<!DOCTYPE html>
<html class="prime" lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video#">
<meta charset="utf-8">
<meta content="Emeril Lagasse, Emeril Lagasse Foundation, celebrity, charity, news" lang="en" name="keywords">
<meta content="The Emeril Lagasse Foundation celebrated its 19th annual fundraising weekend on November 5th and 6th in New Orleans, raising a Foundation record $3.75 million to support its mission to create opportunities to inspire, mentor, and enable youth to reach their full potential through culinary, nutrition, and arts education, with a focus on life skills development." lang="en" name="description">
<meta content="index" name="robots">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<link href="/images/apple-touch-icon-144-precomposed-1632833073.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/images/apple-touch-icon-114-precomposed-1632833073.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/images/apple-touch-icon-72-precomposed-1632833073.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/images/apple-touch-icon-57-precomposed-1632833073.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<meta content="yes" name="apple-mobile-web-app-capable">
<meta content="yes" name="mobile-web-app-capable">
<meta content="black" name="apple-mobile-web-app-status-bar-style">
<link href="/images/favicon-1632833073.png" rel="icon">
<!--[if IE]>
<link href="/images/favicon-1632833073.png" rel="shortcut icon">
<![endif]-->
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<meta content="/images/apple-touch-icon-144-precomposed-1632833073.png" name="msapplication-TileImage">
<meta content="#fee133" name="msapplication-TileColor">
<meta content="Look to the Stars" name="msapplication-tooltip">
<meta content="#fee133" name="msapplication-navbutton-color">
<meta content="/" name="msapplication-starturl">
<meta content="Look to the Stars" name="application-name">
<meta content="Look to the Stars" name="apple-mobile-web-app-title">
<meta content="@looktothestars" name="twitter:site">
<meta content="pk_live_idk4U6tpUXcAV1RMXtw3Rwsh" name="stripe-key">
<meta content="Look to the Stars" property="og:site_name">
<meta content="https://www.looktothestars.org/news/20354-emeril-lagasse-foundation-breaks-records-for-childrens-charities" property="og:url">
<meta content="Emeril Lagasse Foundation Breaks Records For Children's Charities" property="og:title">
<meta content="The Emeril Lagasse Foundation celebrated its 19th annual fundraising weekend on November 5th and 6th in New Orleans, raising a Foundation record $3.75 million to support its mission to create opportunities to inspire, mentor, and enable youth to reach their full potential through culinary, nutrition, and arts education, with a focus on life skills development." property="og:description">
<meta content="article" property="og:type">
<meta content="2021-11-16T11:30:00Z" property="article:published_time">
<meta content="Celebrity" property="article:tag">
<meta content="Charity" property="article:tag">
<meta content="Emeril Lagasse" property="article:tag">
<meta content="Emeril Lagasse Foundation" property="article:tag">
<meta content="https://www.looktothestars.org/photo/816-emeril-lagasse/thumbnail.jpg" property="og:image">
<meta content="Emeril Lagasse Foundation Breaks Records For Children's Charities" property="twitter:title">
<meta content="The Emeril Lagasse Foundation celebrated its 19th annual fundraising weekend on November 5th and 6th in New Orleans, raising a Foundation record $3.75 million to support its mission to create opportunities to inspire, mentor, and enable youth to reach their full potential through culinary, nutrition, and arts education, with a focus on life skills development." property="twitter:description">
<meta content="summary" property="twitter:card">
<meta content="https://www.looktothestars.org/photo/816-emeril-lagasse/thumbnail.jpg" property="twitter:image">
<link href="https://www.looktothestars.org/news/20354-emeril-lagasse-foundation-breaks-records-for-childrens-charities" rel="canonical">
<title>Emeril Lagasse Foundation Breaks Records For Children's Charities - Look to the Stars</title>
<link href="/stylesheets/all-1632833389.css" media="screen" rel="stylesheet" type="text/css" />
<script>
  var username=null;
  window._$ = function(f) { window._$.backlog.unshift(f); };
  window._$.backlog = [];
</script>

<link href="https://www.looktothestars.org/feed/rss20.xml" rel="alternate" title="Latest Celebrity Charity News Items" type="application/rss+xml" />

</head>
<body>
<nav class="navbar navbar-fixed-top navbar-inverse" role="navigation">
<div class="container-fluid">
<div class="navbar-header">
<button class="navbar-toggle" data-target=".navbar-sections-collapse" data-toggle="collapse" type="button">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="visible-xs visible-sm navbar-brand" href="/">
Look to the Stars
</a>
</div>
<div class="collapse navbar-collapse navbar-sections-collapse">
<ul class="nav navbar-nav hidden-sm">
<li>
<a class="hidden-sm hidden-xs" href="/">Look to the Stars</a>
</li>
</ul>
<div class="navbar-form navbar-left"><form accept-charset="UTF-8" action="https://www.looktothestars.org/search" class="search" method="get" role="search"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<div class="form-group">
<input accesskey="s" autocomplete="off" class="form-control typeahead search-query" name="query" placeholder="Search celebs/causes" required spellcheck="off" type="search">
<input style="visibility: hidden; position: fixed;" type="submit">
</div>
</form>

</div>
<div class="navbar-left navbar-text hidden-xs hidden-sm"><div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>
</div>
<ul class="nav navbar-nav navbar-right">
<li class="subscribe"><a href="/subscriptions" data-placement="bottom" data-toggle="tooltip" title="Find out about our subscriptions">Subscribe</a></li>
<li><a href="/users/sign_in">Sign in</a></li>
</ul>
<ul class="nav navbar-nav visible-sm visible-xs">
<li><a href="/celebrity" title="4641 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" title="2390 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" title="News about celebrities doing good">News</a></li>
<li><a href="/company" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" title="Find out more about this website">About</a></li>

</ul>
</div>
</div>
</nav>
<div id="top"></div>
<nav class="navbar navbar-default hidden-sm hidden-xs" id="section-nav" role="navigation">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li><a href="/celebrity" data-placement="bottom" data-toggle="tooltip" title="4641 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" data-placement="bottom" data-toggle="tooltip" title="2390 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" data-placement="bottom" data-toggle="tooltip" title="News about celebrities doing good">News</a></li>
<li><a href="/company" data-placement="bottom" data-toggle="tooltip" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" data-placement="bottom" data-toggle="tooltip" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" data-placement="bottom" data-toggle="tooltip" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" data-placement="bottom" data-toggle="tooltip" title="Find out more about this website">About</a></li>

</ul>
</div>
</nav>
<div class="hidden-sm hidden-xs" id="masthead">
<div class="container">
<h4>
<a href="/">
<span class="sr-only">Look to the Stars - the world of celebrity giving</span>
</a>
</h4>
</div>
</div>
<div class="container" id="page" itemscope itemtype="http://schema.org/NewsArticle">
<div id="page-heading">
<ul class="breadcrumb">
<li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
</ul>
<h1 class="page-header"><span itemprop="name">Emeril Lagasse Foundation Breaks Records For Children&#x27;s Charities</span></h1>
</div>
<div class="row">
<main class="col-md-8" id="main" role="main">
<section id="news-item">
<article>
<p class="date">
<time datetime="2021-11-16T11:30:00Z" itemprop="datePublished">November 16, 2021</time>
</p>
<div class="row">
<div class="col-md-9">
<div id="news-item-body">
<div class="teaser-photo" itemscope itemtype="http://schema.org/ImageObject">
<a href="/celebrity/emeril-lagasse" itemprop="url"><img alt="Emeril Lagasse: Profile" class="photo thumbnail teaser " height="150" itemprop="contentURL" src="https://www.looktothestars.org/photo/816-emeril-lagasse/teaser-1503129580.jpg" title="Emeril Lagasse: Profile" width="150" /></a>
</div>

<div class="news-text" itemprop="text"><p>The <a href="https://www.looktothestars.org/charity/emeril-lagasse-foundation">Emeril Lagasse Foundation</a> celebrated its 19th annual fundraising weekend on November 5th and 6th in New Orleans, raising a Foundation record $3.75 million to support its mission to create opportunities to inspire, mentor, and enable youth to reach their full potential through culinary, nutrition, and arts education, with a focus on life skills development.</p>
<p>&#8220;After missing our live event last year, we were happy to come back together in person and celebrate with an amazing lineup of chefs and auction items,&#8221; says Chef <a href="https://www.looktothestars.org/celebrity/emeril-lagasse">Emeril Lagasse</a>. &#8220;Alden and I remain ever grateful for the generosity of our donors, sponsors, participating chefs, and the New Orleans community. Their continued support changes the lives of vulnerable children in our community.&#8221;</p>
<p>The Emeril Lagasse Foundation&#8217;s annual fundraising weekend kicked off with events at the New Orleans Board of Trade and The Sazerac House. The Fillmore hosted Carnivale du Vin 2021, the foundation&#8217;s nationally recognized wine auction and gala dinner. Culinary greats Frank Brigtsen, Nina Compton, Ken Frank, Ken Lum, Ronnie Rainwater, and Frank Szymanski brought together the best in wine and food for a night of charitable giving. Four hundred guests experienced a four-course meal created by Chef Emeril&#8217;s team and culinary students from the New Orleans Center for Creative Arts. Hospitality students from Café Hope, Café Reconcile, and Pro-Start received training from Emeril&#8217;s front-of-house staff, and together, they formed the service team for the special evening.</p>
<p>The live auction highlight was a six-liter bottle of The Setting Wines 2019 Glass Slipper Vineyard Cabernet Sauvignon that sold for $1 Million—shattering the World Record as the most expensive single bottle of wine ever sold at auction. &#8220;We are humbled to be able to offer $1 million to the Emeril Lagasse Foundation and its efforts to support youth,&#8221; said Don Steiner, purchaser of the world record breaking lot.</p>
<p>Co-founded by Jeff Cova and Noah McMahon, who both come from philanthropic backgrounds, and famed winemaker Jesse Katz, The Setting Wines first broke world records when a 750-ml bottle of their wine sold for $350,000 at Carnivale du Vin in 2017. &#8220;We are truly honored and amazed to make history again, especially as part of an event that means so much to us,&#8221; said McMahon, who serves on the Advisory Committee of the Emeril Lagasse Foundation. &#8220;Inspiring others in meaningful ways is a huge part of our brand ethos, so we couldn&#8217;t be more thrilled to know this record-breaking sale will have such a big impact on the Emeril Lagasse Foundation&#8217;s mission to create uplifting educational and developmental programs for children.&#8221;</p>
<p>The Setting Wines 2019 Glass Slipper Vineyard Cabernet Sauvignon is sourced from the prestigious Glass Slipper Vineyard, located in Napa&#8217;s renowned Coombsville <span class="caps">AVA</span>. Made of 100% Cabernet Sauvignon, this bottling is the first wine ever to be released from this vineyard, which is owned by long-time vintners, Paul and Suzie Frank. Marrying meticulous farming, of which the Franks are known for, with the world-class winemaking skills of Katz, the 2019 Glass Slipper Vineyard Cabernet Sauvignon is an exquisite wine that showcases finesse and age-ability while perfectly encapsulating the elegant nuances of the region. Only 75 cases and one six-liter bottle were produced.</p>
<p>The Emeril Lagasse Foundation continually provides capital and programmatic support to eligible non-profit organizations across the nation through its Community Grants Program. The signature program of the Emeril Lagasse Foundation is Emeril&#8217;s Culinary Garden &amp; Teaching Kitchen. It reflects the foundation&#8217;s mission to inspire, mentor, and enable youth while broadening its reach nationally.</p>
<p>Sponsors for the weekend included Visit South Walton, Wicks Family Foundation, All Charities Ocean Reef, The Solomon Family, Buffalo Trace, Abita, GHMumm, Center for Restorative Breast Surgery, Jones Walker, Shipt, Bradshaw, GoodCook, Sands Cares, Marquee Brands and James G. Fifield Family Trust.</p></div>
</div>
</div>
<div class="col-md-3">
<aside id="fact-bar">
<div class="row">
<div class="col-xs-6 col-sm-8 col-md-12">
<div class="panel panel-default panel-facts">
<div class="panel-heading">
<h4>Profiles</h4>
</div>
<div class="panel-body">
<h4>Celebrities:</h4>
<ul class="item-links"><li><a href="https://www.looktothestars.org/celebrity/emeril-lagasse">Emeril Lagasse</a></li></ul>
<h4>Charities:</h4>
<ul class="item-links"><li><a href="https://www.looktothestars.org/charity/emeril-lagasse-foundation">Emeril Lagasse Foundation</a></li></ul>
<h4>Causes:</h4>
<ul class="item-links"><li><a href="https://www.looktothestars.org/cause/education">Education</a></li><li><a href="https://www.looktothestars.org/cause/at-risk-disadvantaged-youths">At-Risk/Disadvantaged Youths</a></li></ul>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</article>
</section>
<section id="disqus_thread"></section>
<script>
  var disqus_shortname = 'ltts';
  var disqus_identifier = 'news_item_20354';
  
  (function() {
      var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
      dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>
<noscript>
Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a>
</noscript>
<a class="dsq-brlink" href="http://disqus.com">
comments powered by <span class="logo-disqus">Disqus</span>
</a>
<script type="text/javascript">
var disqus_config = function() {
  this.page.remote_auth_s3 = "e30= 61cc7a5b6a8e7cf841ac0908772b3d24d217d6a2 1637113480";
  this.page.api_key = "v71HFXjyDHpgKjqXp1j1oVVUD8to60eSV7DkFgZpCGV3lYBlb33Hk1Oeh5aqEagt";
  this.sso = {
    name: "Look to the Stars",
    button: "/images/favicon-1632833073.png",
    url: "https://www.looktothestars.org/users/sign_in",
    logout: "https://www.looktothestars.org/users/sign_out",
    height: 700,
    width: 850
  };
}
</script>


<section id="related-news">
<h4>Related news stories</h4>
<section><section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/19977-emeril-lagasse-la-la-anthony-headline-national-march-of-dimes-signature-chefs-feeding-motherhood-celebration"><img alt="Emeril Lagasse, La La Anthony Headline National March of Dimes Signature Chefs Feeding Motherhood Celebration" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/13424-signature-chefs-feeding-motherhood-celebration/teaser-1604254864.jpg" title="Emeril Lagasse, La La Anthony Headline National March of Dimes Signature Chefs Feeding Motherhood Celebration" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/19977-emeril-lagasse-la-la-anthony-headline-national-march-of-dimes-signature-chefs-feeding-motherhood-celebration">Emeril Lagasse, La La Anthony Headline National March of Dimes Signature Chefs Feeding Motherhood Celebration</a>
<span class="date">Nov  3, 2020</span>
</h4>
March Of Dimes, the nonprofit organization leading the fight for the health of all moms and babies, today announced that philanthropist, restauranteur, and celebrity chef Emeril Lagasse and actress, producer and New York Times best-selling author La La Anthony are headlining Signature Chefs Feeding Motherhood Celebration on November 13 to raise critical funds for research, programs, and services that support moms, moms-to-be, and babies.
<a href="/news/19977-emeril-lagasse-la-la-anthony-headline-national-march-of-dimes-signature-chefs-feeding-motherhood-celebration" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>
<section><ul class="headlines">
<li>
<h4>
<a href="https://www.looktothestars.org/news/18339-emeril-lagasse-foundation-announces-music-and-chef-lineup-for-boudin-bourbon-and-beer-2018">Emeril Lagasse Foundation Announces Music and Chef Lineup for Boudin, Bourbon & Beer 2018</a>
<span class="date">Oct  2, 2018</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/17437-a-star-studded-night-raises-17-million-for-zac-browns-non-profit-camp-southern-ground">A Star-Studded Night Raises $1.7 Million For Zac Brown's Non-Profit Camp Southern Ground</a>
<span class="date">Dec 12, 2017</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/16945-the-commodores-perform-at-keep-memory-alives-annual-summer-social-and-rodeo">The Commodores Perform At Keep Memory Alive's Annual Summer Social And Rodeo</a>
<span class="date">Aug  3, 2017</span>
</h4>
</li>
</ul>
</section>

</section>

<section id="related-videos">
<h4>Related videos</h4>
<div class="row">
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/1103-a-savory-sweepstakes-for-a-good-cause-to-meet-chef-emeril-lagasse"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="A Savory Sweepstakes for a Good Cause to Meet Chef Emeril Lagasse" class="video thumb" height="90" src="https://i.ytimg.com/vi/WVR3JFIkFro/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/1103-a-savory-sweepstakes-for-a-good-cause-to-meet-chef-emeril-lagasse">A Savory Sweepstakes for a Good Cause to Meet Chef Emeril Lagasse</a></h5>
</div>
</div>

</div>
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/277-be-the-one"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="BE THE  ONE" class="video thumb" height="90" src="https://i.ytimg.com/vi/RUO3M7MYvAI/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/277-be-the-one">BE THE  ONE</a></h5>
</div>
</div>

</div>
</div>
<a href="/video" class="more">More videos <span class="arrow">&rarr;</span></a>

</section>
<section id="latest-news">
<h4><a href="/news">Latest news</a></h4>
<section><section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/20356-rita-wilson-performs-at-fundraising-dinner-benefiting-mptfs-100th-anniversary"><img alt="Rita Wilson Performs At Fundraising Dinner Benefiting MPTF&#x27;s 100th Anniversary" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/13635-rita-wilson-performs-at-mptf-event/teaser-1636657934.jpg" title="Rita Wilson Performs At Fundraising Dinner Benefiting MPTF&#x27;s 100th Anniversary" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/20356-rita-wilson-performs-at-fundraising-dinner-benefiting-mptfs-100th-anniversary">Rita Wilson Performs At Fundraising Dinner Benefiting MPTF's 100th Anniversary</a>
<span class="date">Nov 15, 2021</span>
</h4>
MPTF (Motion Picture and Television Fund), the safety net for workers in the entertainment industry, continued the celebration of its 100th anniversary with an exclusive salon event last week sponsored by City National Bank, Los Angeles Times and UCLA Health.
<a href="/news/20356-rita-wilson-performs-at-fundraising-dinner-benefiting-mptfs-100th-anniversary" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>
<section><ul class="headlines">
<li>
<h4>
<a href="https://www.looktothestars.org/news/20353-bruce-springsteen-cecily-strong-misty-copeland-and-more-attend-the-sheds-fall-gala">Bruce Springsteen, Cecily Strong, Misty Copeland and More Attend The Shed’s Fall Gala</a>
<span class="date">Nov 15, 2021</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/20352-bruce-springsteen-performs-at-the-15th-annual-stand-up-for-heroes-in-nyc">Bruce Springsteen Performs at the 15th Annual Stand Up For Heroes in NYC</a>
<span class="date">Nov 12, 2021</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/20351-jennifer-garner-raises-poverty-awareness-in-new-read-aloud-for-storyline-online">Jennifer Garner Raises Poverty Awareness in New Read-Aloud for Storyline Online</a>
<span class="date">Nov 12, 2021</span>
</h4>
</li>
</ul>
</section>

<a href="/news" class="more">More news <span class="arrow">&rarr;</span></a>
</section>

</main>
<aside class="col-md-4 col-xs-12">
<div id="sidebar">

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="2987156042"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section>
<h3><a href="/celebrity">Top celebrities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/elton-john" class="image-link"><img alt="Elton John" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6341-elton-john/small_square-1503121378.jpg" title="Elton John" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/elton-john">Elton John</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bill-clinton" class="image-link"><img alt="Bill Clinton" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/24-bill-clinton/small_square-1503121377.jpg" title="Bill Clinton" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bill-clinton">Bill Clinton</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/sting" class="image-link"><img alt="Sting" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/134-sting/small_square-1503121378.jpg" title="Sting" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/sting">Sting</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/annie-lennox" class="image-link"><img alt="Annie Lennox" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/2984-annie-lennox/small_square-1503121378.jpg" title="Annie Lennox" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/annie-lennox">Annie Lennox</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/paul-mccartney" class="image-link"><img alt="Paul McCartney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7581-paul-mccartney/small_square-1503121378.jpg" title="Paul McCartney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/paul-mccartney">Paul McCartney</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bono" class="image-link"><img alt="Bono" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/9-bono/small_square-1503121378.jpg" title="Bono" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bono">Bono</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/lady-gaga" class="image-link"><img alt="Lady Gaga" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/11572-lady-gaga/small_square-1503620652.jpg" title="Lady Gaga" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/lady-gaga">Lady Gaga</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/george-clooney" class="image-link"><img alt="George Clooney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/3-george-clooney/small_square-1503121378.jpg" title="George Clooney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/george-clooney">George Clooney</a></div>
</div>
</div>
</li>
</ul>
<a href="/celebrity" class="more">More celebrities <span class="arrow">&rarr;</span></a>
</section>
<section>
<h3><a href="/charity">Top charities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/unicef" class="image-link"><img alt="UNICEF" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7146-unicef/small_square-1503121378.jpg" title="UNICEF" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/unicef">UNICEF</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/peta" class="image-link"><img alt="PETA" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1242-peta/small_square-1503121378.jpg" title="PETA" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/peta">PETA</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/elton-john-aids-foundation" class="image-link"><img alt="Elton John AIDS Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6908-elton-john-aids-foundation/small_square-1503121378.jpg" title="Elton John AIDS Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/elton-john-aids-foundation">Elton John AIDS Foundation</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/red-cross" class="image-link"><img alt="Red Cross" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1295-red-cross/small_square-1503121378.jpg" title="Red Cross" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/red-cross">Red Cross</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/save-the-children" class="image-link"><img alt="Save the Children" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1251-save-the-children/small_square-1503121378.jpg" title="Save the Children" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/save-the-children">Save the Children</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/boys-and-girls-clubs-of-america" class="image-link"><img alt="Boys & Girls Clubs of America" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1259-boys-and-girls-clubs-of-america/small_square-1503129220.jpg" title="Boys & Girls Clubs of America" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/boys-and-girls-clubs-of-america">Boys & Girls Clubs of America</a></div>
</div>
</div>
</li>
</ul>
<a href="/charity" class="more">More charities <span class="arrow">&rarr;</span></a>
</section>

<section>
<h3><a href="/cause">Top causes</a></h3>
<p class="link-cloud"><span style="font-size:84%"><a href="https://www.looktothestars.org/cause/aids-and-hiv">AIDS & HIV</a></span>&emsp;
<span style="font-size:86%"><a href="https://www.looktothestars.org/cause/animals">Animals</a></span>&emsp;
<span style="font-size:99%"><a href="https://www.looktothestars.org/cause/at-risk-disadvantaged-youths">At-Risk/Disadvantaged Youths</a></span>&emsp;
<span style="font-size:90%"><a href="https://www.looktothestars.org/cause/cancer">Cancer</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/cause/children">Children</a></span>&emsp;
<span style="font-size:105%"><a href="https://www.looktothestars.org/cause/education">Education</a></span>&emsp;
<span style="font-size:89%"><a href="https://www.looktothestars.org/cause/environment">Environment</a></span>&emsp;
<span style="font-size:128%"><a href="https://www.looktothestars.org/cause/health">Health</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/human-rights">Human Rights</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/miscellaneous">Miscellaneous</a></span>&emsp;
<span style="font-size:92%"><a href="https://www.looktothestars.org/cause/poverty">Poverty</a></span>&emsp;
<span style="font-size:85%"><a href="https://www.looktothestars.org/cause/women">Women</a></span></p>
<a href="/cause" class="more">More causes <span class="arrow">&rarr;</span></a>
</section>

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive sidebar secondary -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="4463889242"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>


<section class="ad">
<div class="wrapper">
<a href="/subscriptions/new"><img alt="Insider access to the industry&#x27;s most reliable celebrity/charity data" height="250" src="/images/banners/subscriptions-300x250-1632833073.jpg" width="300" /></a>
</div>
</section>

</div>
</aside>
</div>
</div>
<footer>
<div class="full">
<div class="container">
<div class="row">
<div class="col-sm-4">
<h4>About</h4>
<ul>
<li><a href="/about">About the site</a></li>
<li><a href="/about">Our team</a></li>
<li><a href="/advertising">Advertise here</a></li>
<li><a href="/contact">Contact us</a></li>
<li><a href="/subscriptions">Subscriptions</a></li>
<li><a href="/scams">Scam warning</a></li>
</ul>
</div>
<div class="col-sm-6">
<h4>Follow us</h4>
<div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>

<h4>Legal</h4>
<ul>
<li><a href="/privacy">Privacy &amp; Cookie Policy</a></li>
<li><a href="/terms_of_use">Terms of Use</a></li>
<li><a href="/terms_and_conditions">Subscription Terms</a></li>
</ul>
</div>
<div class="col-sm-2">
<img alt="Footer-logo-1632833073" class="logo" src="/images/footer-logo-1632833073.svg" />
</div>
</div>
</div>
</div>
<div id="copyright">
<div class="full">
<div class="container">
Copyright &copy; 2006-2021 Look To The Stars. All rights reserved.
</div>
</div>
</div>
</footer>
<div id="tip">&nbsp;</div>
<div aria-hidden="true" aria-labelledby="list_subscription_modal_title" class="modal fade" id="list_subscription_modal" role="dialog" tabindex="-1">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button class="close" data-dismiss="modal" type="button">
<span aria-hidden="true">&times;</span>
<span class="sr-only">Close</span>
</button>
<h3 class="modal-title" id="list_subscription_modal_title">Get our news delivered straight to your Inbox, for free!</h3>
</div>
<div class="modal-body">
<div id="list_subscriptions_form">
<form accept-charset="UTF-8" action="/list_subscriptions" class="new_list_subscription" data-remote="true" id="new_list_subscription" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="CorM5yC8YCnUjDN3vIkSW5k0BC879FaXo1MD7hkjHa8=" /></div><div class="clearfix"></div>
<div class="form-group">
<label class="sr-only" for="list_subscription_email">Your email address:</label>
<input class="form-control" id="list_subscription_email" name="list_subscription[email]" placeholder="Your email address" required="required" size="30" type="email" />
</div>
<div class="form-group">
<input class="btn btn-primary" data-disable-with="Saving..." name="commit" type="submit" value="Subscribe now" />
<button class="btn btn-default" data-dismiss="modal" type="button">No thanks</button>
</div>
</form>

</div>

</div>
</div>
</div>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67727-2', 'looktothestars.org');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script data-main="/javascripts/all-1632833386.js" src="/javascripts/vendor/require-1632833365.js"></script>
</body>
</html>
