<!DOCTYPE html>
<html class="prime" lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video#">
<meta charset="utf-8">
<meta content="Joaquin Phoenix, Jane Fonda, Greenpeace, celebrity, charity, news" lang="en" name="keywords">
<meta content="After four months of iconic protests to demand leaders act to address the climate crisis in Washington D.C Jane Fonda, Greenpeace USA, Last Chance Alliance, Joaquin Phoenix, and others have brought Fire Drill Fridays to California." lang="en" name="description">
<meta content="index" name="robots">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<link href="/images/apple-touch-icon-144-precomposed-1575324150.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/images/apple-touch-icon-114-precomposed-1575324150.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/images/apple-touch-icon-72-precomposed-1575324150.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/images/apple-touch-icon-57-precomposed-1575324150.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<meta content="yes" name="apple-mobile-web-app-capable">
<meta content="yes" name="mobile-web-app-capable">
<meta content="black" name="apple-mobile-web-app-status-bar-style">
<link href="/images/favicon-1575324150.png" rel="icon">
<!--[if IE]>
<link href="/images/favicon-1575324150.png" rel="shortcut icon">
<![endif]-->
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1c91d66ab7","applicationID":"4906","transactionName":"cAsITEFbCApQFEsMVUQXOVFHUQkVGhUMDUc=","queueTime":0,"applicationTime":447,"agent":""}</script>
<script>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</script>
<meta content="/images/apple-touch-icon-144-precomposed-1575324150.png" name="msapplication-TileImage">
<meta content="#fee133" name="msapplication-TileColor">
<meta content="Look to the Stars" name="msapplication-tooltip">
<meta content="#fee133" name="msapplication-navbutton-color">
<meta content="/" name="msapplication-starturl">
<meta content="Look to the Stars" name="application-name">
<meta content="Look to the Stars" name="apple-mobile-web-app-title">
<meta content="@looktothestars" name="twitter:site">
<meta content="pk_live_idk4U6tpUXcAV1RMXtw3Rwsh" name="stripe-key">
<meta content="Look to the Stars" property="og:site_name">
<meta content="https://www.looktothestars.org/news/19566-fire-drill-fridays-activists-occupy-downtown-la-fossil-fuel-hq" property="og:url">
<meta content="Fire Drill Fridays Activists Occupy Downtown LA Fossil Fuel HQ" property="og:title">
<meta content="After four months of iconic protests to demand leaders act to address the climate crisis in Washington D.C Jane Fonda, Greenpeace USA, Last Chance Alliance, Joaquin Phoenix, and others have brought Fire Drill Fridays to California." property="og:description">
<meta content="article" property="og:type">
<meta content="2020-02-10T11:30:00Z" property="article:published_time">
<meta content="Celebrity" property="article:tag">
<meta content="Charity" property="article:tag">
<meta content="Joaquin Phoenix" property="article:tag">
<meta content="Jane Fonda" property="article:tag">
<meta content="Greenpeace" property="article:tag">
<meta content="https://www.looktothestars.org/photo/13284-jane-fonda-and-joaquin-phoenix-participate-in-a-fire-drill-friday-rally-on-february-7-in-los-angeles/story_wide.jpg" property="og:image">
<meta content="Fire Drill Fridays Activists Occupy Downtown LA Fossil Fuel HQ" property="twitter:title">
<meta content="After four months of iconic protests to demand leaders act to address the climate crisis in Washington D.C Jane Fonda, Greenpeace USA, Last Chance Alliance, Joaquin Phoenix, and others have brought Fire Drill Fridays to California." property="twitter:description">
<meta content="summary_large_image" property="twitter:card">
<meta content="https://www.looktothestars.org/photo/13284-jane-fonda-and-joaquin-phoenix-participate-in-a-fire-drill-friday-rally-on-february-7-in-los-angeles/story_wide.jpg" property="twitter:image:url">
<link href="https://www.looktothestars.org/news/19566-fire-drill-fridays-activists-occupy-downtown-la-fossil-fuel-hq" rel="canonical">
<title>Fire Drill Fridays Activists Occupy Downtown LA Fossil Fuel HQ - Look to the Stars</title>
<link href="/stylesheets/all-1575324270.css" media="screen" rel="stylesheet" type="text/css" />
<script>
  var username=null;
  window._$ = function(f) { window._$.backlog.unshift(f); };
  window._$.backlog = [];
</script>

<link href="https://www.looktothestars.org/feed/rss20.xml" rel="alternate" title="Latest Celebrity Charity News Items" type="application/rss+xml" />

</head>
<body>
<nav class="navbar navbar-fixed-top navbar-inverse" role="navigation">
<div class="container-fluid">
<div class="navbar-header">
<button class="navbar-toggle" data-target=".navbar-sections-collapse" data-toggle="collapse" type="button">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="visible-xs visible-sm navbar-brand" href="/">
Look to the Stars
</a>
</div>
<div class="collapse navbar-collapse navbar-sections-collapse">
<ul class="nav navbar-nav hidden-sm">
<li>
<a class="hidden-sm hidden-xs" href="/">Look to the Stars</a>
</li>
</ul>
<div class="navbar-form navbar-left"><form accept-charset="UTF-8" action="https://www.looktothestars.org/search" class="search" method="get" role="search"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<div class="form-group">
<input accesskey="s" autocomplete="off" class="form-control typeahead search-query" name="query" placeholder="Search celebs/causes" required spellcheck="off" type="search">
<input style="visibility: hidden; position: fixed;" type="submit">
</div>
</form>

</div>
<div class="navbar-left navbar-text hidden-xs hidden-sm"><div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>
</div>
<ul class="nav navbar-nav navbar-right">
<li class="subscribe"><a href="/subscriptions" data-placement="bottom" data-toggle="tooltip" title="Find out about our subscriptions">Subscribe</a></li>
<li><a href="/users/sign_in">Sign in</a></li>
</ul>
<ul class="nav navbar-nav visible-sm visible-xs">
<li><a href="/celebrity" title="4524 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" title="2350 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" title="News about celebrities doing good">News</a></li>
<li><a href="/company" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" title="Find out more about this website">About</a></li>

</ul>
</div>
</div>
</nav>
<div id="top"></div>
<nav class="navbar navbar-default hidden-sm hidden-xs" id="section-nav" role="navigation">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li><a href="/celebrity" data-placement="bottom" data-toggle="tooltip" title="4524 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" data-placement="bottom" data-toggle="tooltip" title="2350 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" data-placement="bottom" data-toggle="tooltip" title="News about celebrities doing good">News</a></li>
<li><a href="/company" data-placement="bottom" data-toggle="tooltip" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" data-placement="bottom" data-toggle="tooltip" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" data-placement="bottom" data-toggle="tooltip" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" data-placement="bottom" data-toggle="tooltip" title="Find out more about this website">About</a></li>

</ul>
</div>
</nav>
<div class="hidden-sm hidden-xs" id="masthead">
<div class="container">
<h4>
<a href="/">
<span class="sr-only">Look to the Stars - the world of celebrity giving</span>
</a>
</h4>
</div>
</div>
<div class="container" id="page" itemscope itemtype="http://schema.org/NewsArticle">
<div id="page-heading">
<ul class="breadcrumb">
<li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
</ul>
<h1 class="page-header"><span itemprop="name">Fire Drill Fridays Activists Occupy Downtown LA Fossil Fuel HQ</span></h1>
</div>
<div class="row">
<main class="col-md-8" id="main" role="main">
<section id="news-item">
<article>
<p class="date">
<time datetime="2020-02-10T11:30:00Z" itemprop="datePublished">February 10, 2020</time>
</p>
<div class="row">
<div class="col-md-9">
<div id="news-item-body">

<div class="news-text" itemprop="text"><p>After four months of iconic protests to demand leaders act to address the climate crisis in Washington D.C <a href="https://www.looktothestars.org/celebrity/jane-fonda">Jane Fonda</a>, <a href="https://www.looktothestars.org/charity/greenpeace">Greenpeace</a> <span class="caps">USA</span>, Last Chance Alliance, <a href="https://www.looktothestars.org/celebrity/joaquin-phoenix">Joaquin Phoenix</a>, and others have brought Fire Drill Fridays to California.</p>
<figure itemscope="true" itemtype="http://schema.org/ImageObject" style="margin:auto 0;"><img alt="Jane Fonda and Joaquin Phoenix participate in a Fire Drill Friday rally on February 7 in Los Angeles" class="photo thumbnail story_wide " height="362" itemprop="contentURL" src="https://www.looktothestars.org/photo/13284-jane-fonda-and-joaquin-phoenix-participate-in-a-fire-drill-friday-rally-on-february-7-in-los-angeles/story_wide-1581273437.jpg" title="Jane Fonda and Joaquin Phoenix participate in a Fire Drill Friday rally on February 7 in Los Angeles" width="545" /><figcaption><span itemprop="name">Jane Fonda and Joaquin Phoenix participate in a Fire Drill Friday rally on February 7 in Los Angeles</span></figcaption></figure><p>Last week at City Hall in downtown L.A., Fonda and Greenpeace <span class="caps">USA</span> Executive Director Annie Leonard launched the next phase of Fire Drill Friday rallies. Once again, Fonda was joined by friends, actors, activists, youth, Indigenous leaders, climate experts, and representatives from impacted and underrepresented communities. Last Chance Alliance, representing over 700 environmental, health, justice, faith, labor, community, parent, and consumer organizations, is calling on Governor Gavin Newsom to:</p>
<ul>
	<li><span class="caps">STOP</span> new fossil fuel projects: Lead by issuing no new permits for oil and gas extraction, fossil fuel infrastructure, or petrochemical projects in California.</li>
</ul>
<ul>
	<li><span class="caps">DROP</span> existing production: Set a national and global precedent by becoming the first oil- producing state to announce a phase-out of existing production in line with the Paris climate goals, with a just and equitable transition that protects workers, communities, and economies.</li>
</ul>
<ul>
	<li><span class="caps">ROLL</span> out setback limits: Begin by first phasing out oil production in places that are suffering most from the impacts of fossil fuel extraction—by creating a 2500-foot public health and safety buffer zone between fossil-fuel infrastructure and homes, schools, and other sensitive sites.</li>
</ul>
<p>After over a thousand people gathered at City Hall for the first Fire Drill Fridays rally in Los Angeles, the crowd marched nearly a mile to Maverick Natural Resources, which operates a large number of oil and gas wells in Southern California and the Central Valley. Activists have occupied the lobby of the building to send a message to Governor Newsom and California leaders.</p>
<p>  <br />
&#8220;We are here to send a message to California leadership that we need to choose our communities over fossil fuel companies like Maverick,&#8221; said Jane Fonda. &#8220;I stand in solidarity with those risking arrest right now. California is already a leader in promoting renewable energy, and that is an important part of the solution &#8212; but it is only half of the picture. If we allow fossil fuel companies to keep drilling, it will cancel out the benefits of all that good clean renewable energy we are building. So we have to do both: stop fossil fuels and promote a healthy, clean energy future.&#8221;</p>
<p>&#8220;We&#8217;re here to demand California&#8217;s leaders put a stop to fossil fuel expansion,&#8221; added Annie Leonard, Greenpeace <span class="caps">USA</span>. &#8220;We have the solutions to climate change right now — a Green New Deal, no new fossil fuels, and a just transition to 100% renewables — we just need leaders with the political will to enact them. Our house is on fire. It&#8217;s time our leaders started acting like it.&#8221;</p>
<p>Greenpeace <span class="caps">USA</span> and Fire Drill Fridays partnered with environmental justice coalition <span class="caps">STAND</span>-L.A. to co-organize this first Friday Drill Friday in Los Angeles, home to the largest urban oil field in the nation. A coalition of frontline communities impacted by urban oil drilling and public health and environmental justice organizations, <span class="caps">STAND</span>-L.A.&#8217;s campaign urges the Los Angeles City Council to establish a 2,500-foot health and safety buffer separating oil extraction from homes, schools, parks, and other sensitive land uses. In the South Coast Air Basin, over 620,000 people — primarily low-income communities and communities of color — live within a half mile of an active oil well, exposed to health risks such as asthma and other respiratory illness.</p></div>
</div>
</div>
<div class="col-md-3">
<aside id="fact-bar">
<div class="row">
<div class="col-xs-6 col-sm-8 col-md-12">
<div class="panel panel-default panel-facts">
<div class="panel-heading">
<h4>Profiles</h4>
</div>
<div class="panel-body">
<h4>Celebrities:</h4>
<ul class="item-links"><li><a href="https://www.looktothestars.org/celebrity/jane-fonda">Jane Fonda</a></li><li><a href="https://www.looktothestars.org/celebrity/joaquin-phoenix">Joaquin Phoenix</a></li></ul>
<h4>Charities:</h4>
<ul class="item-links"><li><a href="https://www.looktothestars.org/charity/greenpeace">Greenpeace</a></li></ul>
<h4>Causes:</h4>
<ul class="item-links"><li><a href="https://www.looktothestars.org/cause/animals">Animals</a></li><li><a href="https://www.looktothestars.org/cause/environment">Environment</a></li><li><a href="https://www.looktothestars.org/cause/conservation">Conservation</a></li></ul>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</article>
</section>
<section id="disqus_thread"></section>
<script>
  var disqus_shortname = 'ltts';
  var disqus_identifier = 'news_item_19566';
  
  (function() {
      var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
      dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>
<noscript>
Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a>
</noscript>
<a class="dsq-brlink" href="http://disqus.com">
comments powered by <span class="logo-disqus">Disqus</span>
</a>
<script type="text/javascript">
var disqus_config = function() {
  this.page.remote_auth_s3 = "e30= 0c2bfcf53378a8e63588a9439123432bc5409b78 1581336647";
  this.page.api_key = "v71HFXjyDHpgKjqXp1j1oVVUD8to60eSV7DkFgZpCGV3lYBlb33Hk1Oeh5aqEagt";
  this.sso = {
    name: "Look to the Stars",
    button: "/images/favicon-1575324150.png",
    url: "https://www.looktothestars.org/users/sign_in",
    logout: "https://www.looktothestars.org/users/sign_out",
    height: 700,
    width: 850
  };
}
</script>


<section id="related-news">
<h4>Related news stories</h4>
<section><section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/19544-peta-honors-stars-with-oscat-awards"><img alt="PETA Honors Stars With Oscat Awards" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/66-joaquin-phoenix/teaser-1503134709.jpg" title="PETA Honors Stars With Oscat Awards" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/19544-peta-honors-stars-with-oscat-awards">PETA Honors Stars With Oscat Awards</a>
<span class="date">Feb  3, 2020</span>
</h4>
PETA's Animals in Film and Television Division is getting into the awards season spirit with its third annual Oscats, which honor the movies and stars who promoted kindness to animals through positive actions, story lines, and the use of computer-generated imagery (CGI) during the previous year.
<a href="/news/19544-peta-honors-stars-with-oscat-awards" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>
<section><ul class="headlines">
<li>
<h4>
<a href="https://www.looktothestars.org/news/19547-jane-fonda-and-greenpeace-bring-fire-drill-fridays-to-los-angeles">Jane Fonda and Greenpeace Bring Fire Drill Fridays to Los Angeles</a>
<span class="date">Jan 31, 2020</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/19532-stars-and-penguin-scientists-voyage-to-the-antarctic-with-greenpeace">Stars and Penguin Scientists Voyage to the Antarctic with Greenpeace</a>
<span class="date">Jan 27, 2020</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/19528-stars-atten-sag-awards-post-awards-gala-hosted-by-people">Stars Attend SAG Awards Post-Awards Gala hosted by PEOPLE</a>
<span class="date">Jan 22, 2020</span>
</h4>
</li>
</ul>
</section>

</section>

<section id="related-videos">
<h4>Related videos</h4>
<div class="row">
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/1455-sam-neill-and-the-humble-plastic-bag"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Sam Neill and the humble plastic bag" class="video thumb" height="90" src="https://i.ytimg.com/vi/NE4vKJYMbMY/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/1455-sam-neill-and-the-humble-plastic-bag">Sam Neill and the humble plastic bag</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/1263-stop-the-hate-49-celebrities-honor-49-victims-of-orlando-tragedy-in-ryan-murphy-produced-tribute"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Stop the Hate: 49 Celebrities Honor 49 Victims of Orlando Tragedy in Ryan Murphy-Produced Tribute" class="video thumb" height="90" src="https://i.ytimg.com/vi/Nq6xRZlCSoM/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/1263-stop-the-hate-49-celebrities-honor-49-victims-of-orlando-tragedy-in-ryan-murphy-produced-tribute">Stop the Hate: 49 Celebrities Honor 49 Victims of Orlando Tragedy in Ryan Murphy-Produced Tribute</a></h5>
</div>
</div>

</div>
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/1258-animal-wellness-psa"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="ANIMAL WELLNESS PSA" class="video thumb" height="67" src="//i.vimeocdn.com/video/575899164_1280.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/1258-animal-wellness-psa">ANIMAL WELLNESS PSA</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/1107-polar-traveler-ft-rachel-mcadams"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Polar Traveler - Ft. Rachel McAdams" class="video thumb" height="90" src="https://i.ytimg.com/vi/nZ9-ozwgEPc/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/1107-polar-traveler-ft-rachel-mcadams">Polar Traveler - Ft. Rachel McAdams</a></h5>
</div>
</div>

</div>
</div>
<a href="/video" class="more">More videos <span class="arrow">&rarr;</span></a>

</section>
<section id="latest-news">
<h4><a href="/news">Latest news</a></h4>
<section><section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/19561-elton-john-aids-foundation-to-host-annual-academy-awards-viewing-party-this-weekend"><img alt="Elton John AIDS Foundation To Host Annual Academy Awards Viewing Party This Weekend" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/110-diane-lane/teaser-1503271876.jpg" title="Elton John AIDS Foundation To Host Annual Academy Awards Viewing Party This Weekend" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/19561-elton-john-aids-foundation-to-host-annual-academy-awards-viewing-party-this-weekend">Elton John AIDS Foundation To Host Annual Academy Awards Viewing Party This Weekend</a>
<span class="date">Feb  7, 2020</span>
</h4>
The Elton John AIDS Foundation's annual Academy Awards Viewing Party will take place on February 9, featuring guests such as the hosts of Netflix&#8217;s Queer Eye, Bobby Berk, Tan France, Karamo and Jonathan Van Ness, and event hosts Diane Lane, Heidi Klum, Eric McCormack and Billy Porter.
<a href="/news/19561-elton-john-aids-foundation-to-host-annual-academy-awards-viewing-party-this-weekend" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>
<section><ul class="headlines">
<li>
<h4>
<a href="https://www.looktothestars.org/news/19560-brad-paisley-illustrates-childrens-book-to-help-parents-talk-to-kids-about-cancer">Brad Paisley Illustrates Children's Book To Help Parents Talk To Kids About Cancer</a>
<span class="date">Feb  7, 2020</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/19559-ryan-hurst-giving-away-his-custom-road-king-in-fundraising-campaign">Ryan Hurst Giving Away His Custom Road King in Fundraising Campaign</a>
<span class="date">Feb  7, 2020</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/19556-rihanna-named-presidents-award-recipient-for-51st-naacp-image-awards">RIhanna Named President's Award Recipient For 51st NAACP Image Awards</a>
<span class="date">Feb  6, 2020</span>
</h4>
</li>
</ul>
</section>

<a href="/news" class="more">More news <span class="arrow">&rarr;</span></a>
</section>

</main>
<aside class="col-md-4 col-xs-12">
<div id="sidebar">

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="2987156042"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section>
<h3><a href="/celebrity">Top celebrities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/elton-john" class="image-link"><img alt="Elton John" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6341-elton-john/small_square-1503121378.jpg" title="Elton John" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/elton-john">Elton John</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bill-clinton" class="image-link"><img alt="Bill Clinton" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/24-bill-clinton/small_square-1503121377.jpg" title="Bill Clinton" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bill-clinton">Bill Clinton</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/annie-lennox" class="image-link"><img alt="Annie Lennox" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/2984-annie-lennox/small_square-1503121378.jpg" title="Annie Lennox" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/annie-lennox">Annie Lennox</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/paul-mccartney" class="image-link"><img alt="Paul McCartney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7581-paul-mccartney/small_square-1503121378.jpg" title="Paul McCartney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/paul-mccartney">Paul McCartney</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bono" class="image-link"><img alt="Bono" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/9-bono/small_square-1503121378.jpg" title="Bono" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bono">Bono</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/sting" class="image-link"><img alt="Sting" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/134-sting/small_square-1503121378.jpg" title="Sting" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/sting">Sting</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/lady-gaga" class="image-link"><img alt="Lady Gaga" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/11572-lady-gaga/small_square-1503620652.jpg" title="Lady Gaga" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/lady-gaga">Lady Gaga</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/ellen-degeneres" class="image-link"><img alt="Ellen DeGeneres" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/373-ellen-degeneres/small_square-1503121378.jpg" title="Ellen DeGeneres" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/ellen-degeneres">Ellen DeGeneres</a></div>
</div>
</div>
</li>
</ul>
<a href="/celebrity" class="more">More celebrities <span class="arrow">&rarr;</span></a>
</section>
<section>
<h3><a href="/charity">Top charities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/unicef" class="image-link"><img alt="UNICEF" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7146-unicef/small_square-1503121378.jpg" title="UNICEF" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/unicef">UNICEF</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/peta" class="image-link"><img alt="PETA" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1242-peta/small_square-1503121378.jpg" title="PETA" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/peta">PETA</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/red-cross" class="image-link"><img alt="Red Cross" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1295-red-cross/small_square-1503121378.jpg" title="Red Cross" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/red-cross">Red Cross</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/elton-john-aids-foundation" class="image-link"><img alt="Elton John AIDS Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6908-elton-john-aids-foundation/small_square-1503121378.jpg" title="Elton John AIDS Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/elton-john-aids-foundation">Elton John AIDS Foundation</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/save-the-children" class="image-link"><img alt="Save the Children" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1251-save-the-children/small_square-1503121378.jpg" title="Save the Children" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/save-the-children">Save the Children</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/make-a-wish-foundation" class="image-link"><img alt="Make-A-Wish Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/3051-make-a-wish-foundation/small_square-1503121378.jpg" title="Make-A-Wish Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/make-a-wish-foundation">Make-A-Wish Foundation</a></div>
</div>
</div>
</li>
</ul>
<a href="/charity" class="more">More charities <span class="arrow">&rarr;</span></a>
</section>

<section>
<h3><a href="/cause">Top causes</a></h3>
<p class="link-cloud"><span style="font-size:84%"><a href="https://www.looktothestars.org/cause/aids-and-hiv">AIDS & HIV</a></span>&emsp;
<span style="font-size:86%"><a href="https://www.looktothestars.org/cause/animals">Animals</a></span>&emsp;
<span style="font-size:99%"><a href="https://www.looktothestars.org/cause/at-risk-disadvantaged-youths">At-Risk/Disadvantaged Youths</a></span>&emsp;
<span style="font-size:90%"><a href="https://www.looktothestars.org/cause/cancer">Cancer</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/cause/children">Children</a></span>&emsp;
<span style="font-size:105%"><a href="https://www.looktothestars.org/cause/education">Education</a></span>&emsp;
<span style="font-size:89%"><a href="https://www.looktothestars.org/cause/environment">Environment</a></span>&emsp;
<span style="font-size:128%"><a href="https://www.looktothestars.org/cause/health">Health</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/human-rights">Human Rights</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/miscellaneous">Miscellaneous</a></span>&emsp;
<span style="font-size:91%"><a href="https://www.looktothestars.org/cause/poverty">Poverty</a></span>&emsp;
<span style="font-size:85%"><a href="https://www.looktothestars.org/cause/women">Women</a></span></p>
<a href="/cause" class="more">More causes <span class="arrow">&rarr;</span></a>
</section>

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive sidebar secondary -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="4463889242"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>


<section class="ad">
<div class="wrapper">
<a href="/subscriptions/new"><img alt="Insider access to the industry&#x27;s most reliable celebrity/charity data" height="250" src="/images/banners/subscriptions-300x250-1575324150.jpg" width="300" /></a>
</div>
</section>

</div>
</aside>
</div>
</div>
<footer>
<div class="full">
<div class="container">
<div class="row">
<div class="col-sm-4">
<h4>About</h4>
<ul>
<li><a href="/about">About the site</a></li>
<li><a href="/about">Our team</a></li>
<li><a href="/advertising">Advertise here</a></li>
<li><a href="/contact">Contact us</a></li>
<li><a href="/subscriptions">Subscriptions</a></li>
<li><a href="/scams">Scam warning</a></li>
</ul>
</div>
<div class="col-sm-6">
<h4>Follow us</h4>
<div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>

<h4>Legal</h4>
<ul>
<li><a href="/privacy">Privacy &amp; Cookie Policy</a></li>
<li><a href="/terms_of_use">Terms of Use</a></li>
<li><a href="/terms_and_conditions">Subscription Terms</a></li>
</ul>
</div>
<div class="col-sm-2">
<img alt="Footer-logo-1575324150" class="logo" src="/images/footer-logo-1575324150.svg" />
</div>
</div>
</div>
</div>
<div id="copyright">
<div class="full">
<div class="container">
Copyright &copy; 2006-2020 Look To The Stars. All rights reserved.
</div>
</div>
</div>
</footer>
<div id="tip">&nbsp;</div>
<div aria-hidden="true" aria-labelledby="list_subscription_modal_title" class="modal fade" id="list_subscription_modal" role="dialog" tabindex="-1">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button class="close" data-dismiss="modal" type="button">
<span aria-hidden="true">&times;</span>
<span class="sr-only">Close</span>
</button>
<h3 class="modal-title" id="list_subscription_modal_title">Get our news delivered straight to your Inbox, for free!</h3>
</div>
<div class="modal-body">
<div id="list_subscriptions_form">
<form accept-charset="UTF-8" action="/list_subscriptions" class="new_list_subscription" data-remote="true" id="new_list_subscription" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="/l9zocvMZm+CkKJzmYEoEP6/nkzxmSzPMY4Jfbc+3vY=" /></div><div class="clearfix"></div>
<div class="form-group">
<label class="sr-only" for="list_subscription_email">Your email address:</label>
<input class="form-control" id="list_subscription_email" name="list_subscription[email]" placeholder="Your email address" required="required" size="30" type="email" />
</div>
<div class="form-group">
<input class="btn btn-primary" data-disable-with="Saving..." name="commit" type="submit" value="Subscribe now" />
<button class="btn btn-default" data-dismiss="modal" type="button">No thanks</button>
</div>
</form>

</div>

</div>
</div>
</div>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67727-2', 'looktothestars.org');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<!-- Start Quantcast tag -->
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-f3vrMXzLyb-fU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script data-main="/javascripts/all-1575324267.js" src="/javascripts/vendor/require-1575324243.js"></script>
</body>
</html>
