<!DOCTYPE html>
<html class="prime" lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video#">
<meta charset="utf-8">
<meta content="John Cena, Make-A-Wish Foundation, celebrity, charity, news" lang="en" name="keywords">
<meta content="April 29 marked the 40th anniversary of the wish that inspired the founding of Make-A-Wish Foundation, the organization that grants life-changing wishes for children with critical illnesses worldwide." lang="en" name="description">
<meta content="index" name="robots">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<link href="/images/apple-touch-icon-144-precomposed-1587180514.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/images/apple-touch-icon-114-precomposed-1587180514.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/images/apple-touch-icon-72-precomposed-1587180514.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/images/apple-touch-icon-57-precomposed-1587180514.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<meta content="yes" name="apple-mobile-web-app-capable">
<meta content="yes" name="mobile-web-app-capable">
<meta content="black" name="apple-mobile-web-app-status-bar-style">
<link href="/images/favicon-1587180514.png" rel="icon">
<!--[if IE]>
<link href="/images/favicon-1587180514.png" rel="shortcut icon">
<![endif]-->
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1c91d66ab7","applicationID":"4906","transactionName":"cAsITEFbCApQFEsMVUQXOVFHUQkVGhUMDUc=","queueTime":0,"applicationTime":144,"agent":""}</script>
<script>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</script>
<meta content="/images/apple-touch-icon-144-precomposed-1587180514.png" name="msapplication-TileImage">
<meta content="#fee133" name="msapplication-TileColor">
<meta content="Look to the Stars" name="msapplication-tooltip">
<meta content="#fee133" name="msapplication-navbutton-color">
<meta content="/" name="msapplication-starturl">
<meta content="Look to the Stars" name="application-name">
<meta content="Look to the Stars" name="apple-mobile-web-app-title">
<meta content="@looktothestars" name="twitter:site">
<meta content="pk_live_idk4U6tpUXcAV1RMXtw3Rwsh" name="stripe-key">
<meta content="Look to the Stars" property="og:site_name">
<meta content="https://www.looktothestars.org/news/19714-make-a-wish-launches-wishes-need-stars-like-you-in-conjunction-with-40th-anniversary" property="og:url">
<meta content="Make-A-Wish Launches Wishes Need Stars Like You in Conjunction with 40th Anniversary" property="og:title">
<meta content="April 29 marked the 40th anniversary of the wish that inspired the founding of Make-A-Wish Foundation, the organization that grants life-changing wishes for children with critical illnesses worldwide." property="og:description">
<meta content="article" property="og:type">
<meta content="2020-05-04T15:30:00Z" property="article:published_time">
<meta content="Celebrity" property="article:tag">
<meta content="Charity" property="article:tag">
<meta content="John Cena" property="article:tag">
<meta content="Make-A-Wish Foundation" property="article:tag">
<meta content="https://www.looktothestars.org/photo/2819-john-cena/story_half_width.jpg" property="og:image">
<meta content="Make-A-Wish Launches Wishes Need Stars Like You in Conjunction with 40th Anniversary" property="twitter:title">
<meta content="April 29 marked the 40th anniversary of the wish that inspired the founding of Make-A-Wish Foundation, the organization that grants life-changing wishes for children with critical illnesses worldwide." property="twitter:description">
<meta content="summary" property="twitter:card">
<meta content="https://www.looktothestars.org/photo/2819-john-cena/story_half_width.jpg" property="twitter:image">
<link href="https://www.looktothestars.org/news/19714-make-a-wish-launches-wishes-need-stars-like-you-in-conjunction-with-40th-anniversary" rel="canonical">
<title>Make-A-Wish Launches Wishes Need Stars Like You in Conjunction with 40th Anniversary - Look to the Stars</title>
<link href="/stylesheets/all-1587185614.css" media="screen" rel="stylesheet" type="text/css" />
<script>
  var username=null;
  window._$ = function(f) { window._$.backlog.unshift(f); };
  window._$.backlog = [];
</script>

<link href="https://www.looktothestars.org/feed/rss20.xml" rel="alternate" title="Latest Celebrity Charity News Items" type="application/rss+xml" />

</head>
<body>
<nav class="navbar navbar-fixed-top navbar-inverse" role="navigation">
<div class="container-fluid">
<div class="navbar-header">
<button class="navbar-toggle" data-target=".navbar-sections-collapse" data-toggle="collapse" type="button">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="visible-xs visible-sm navbar-brand" href="/">
Look to the Stars
</a>
</div>
<div class="collapse navbar-collapse navbar-sections-collapse">
<ul class="nav navbar-nav hidden-sm">
<li>
<a class="hidden-sm hidden-xs" href="/">Look to the Stars</a>
</li>
</ul>
<div class="navbar-form navbar-left"><form accept-charset="UTF-8" action="https://www.looktothestars.org/search" class="search" method="get" role="search"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<div class="form-group">
<input accesskey="s" autocomplete="off" class="form-control typeahead search-query" name="query" placeholder="Search celebs/causes" required spellcheck="off" type="search">
<input style="visibility: hidden; position: fixed;" type="submit">
</div>
</form>

</div>
<div class="navbar-left navbar-text hidden-xs hidden-sm"><div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>
</div>
<ul class="nav navbar-nav navbar-right">
<li class="subscribe"><a href="/subscriptions" data-placement="bottom" data-toggle="tooltip" title="Find out about our subscriptions">Subscribe</a></li>
<li><a href="/users/sign_in">Sign in</a></li>
</ul>
<ul class="nav navbar-nav visible-sm visible-xs">
<li><a href="/celebrity" title="4528 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" title="2351 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" title="News about celebrities doing good">News</a></li>
<li><a href="/company" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" title="Find out more about this website">About</a></li>

</ul>
</div>
</div>
</nav>
<div id="top"></div>
<nav class="navbar navbar-default hidden-sm hidden-xs" id="section-nav" role="navigation">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li><a href="/celebrity" data-placement="bottom" data-toggle="tooltip" title="4528 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" data-placement="bottom" data-toggle="tooltip" title="2351 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" data-placement="bottom" data-toggle="tooltip" title="News about celebrities doing good">News</a></li>
<li><a href="/company" data-placement="bottom" data-toggle="tooltip" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" data-placement="bottom" data-toggle="tooltip" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" data-placement="bottom" data-toggle="tooltip" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" data-placement="bottom" data-toggle="tooltip" title="Find out more about this website">About</a></li>

</ul>
</div>
</nav>
<div class="hidden-sm hidden-xs" id="masthead">
<div class="container">
<h4>
<a href="/">
<span class="sr-only">Look to the Stars - the world of celebrity giving</span>
</a>
</h4>
</div>
</div>
<div class="container" id="page" itemscope itemtype="http://schema.org/NewsArticle">
<div id="page-heading">
<ul class="breadcrumb">
<li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
</ul>
<h1 class="page-header"><span itemprop="name">Make-A-Wish Launches Wishes Need Stars Like You in Conjunction with 40th Anniversary</span></h1>
</div>
<div class="row">
<main class="col-md-8" id="main" role="main">
<section id="news-item">
<article>
<p class="date">
<time datetime="2020-05-04T15:30:00Z" itemprop="datePublished">May  4, 2020</time>
</p>
<div class="row">
<div class="col-md-9">
<div id="news-item-body">
<div class="teaser-photo" itemscope itemtype="http://schema.org/ImageObject">
<a href="/celebrity/john-cena" itemprop="url"><img alt="John Cena: Profile" class="photo thumbnail teaser " height="150" itemprop="contentURL" src="https://www.looktothestars.org/photo/2819-john-cena/teaser-1503129460.jpg" title="John Cena: Profile" width="150" /></a>
</div>

<div class="news-text" itemprop="text"><p>April 29 marked the 40th anniversary of the wish that inspired the founding of <a href="https://www.looktothestars.org/charity/make-a-wish-foundation">Make-A-Wish Foundation</a>, the organization that grants life-changing wishes for children with critical illnesses worldwide.</p>
<p>After 40 years of wish granting, Make-A-Wish has proven time and time again that light can shine in even the darkest and most uncertain times. Make-A-Wish remains committed to delivering hope to wish kids and their families despite facing an unprecedented number of wishes waiting to be granted. As a result, Make-A-Wish is used April 29, recognized annually as World Wish Day, to launch Wishes Need Stars Like You – a new campaign that rallies the collective star power of everyday people and corporate sponsors who help wish kids and their families when they need it most. The campaign serves as the first effort under the multi-year When Stars Align strategy, intended to highlight the past, present and future stars who align their time, talents and resources to fuel the Make-A-Wish mission.</p>
<p>Both the new campaign and the overarching When Stars Align strategy were developed in partnership with Team One, the organization&#8217;s pro bono brand agency of record. Make-A-Wish kicks off Wishes Need Stars Like You with the release of <a href="https://wish.org/PSA">Lasso</a>, a brand-new <span class="caps">PSA</span>. The <span class="caps">PSA</span> features a voiceover from actor and <span class="caps">WWE</span> Superstar <a href="https://www.looktothestars.org/celebrity/john-cena">John Cena</a>, who has granted more wishes than any other celebrity wish granter, in addition to a special re-recording of &#8220;A Sky Full of Stars&#8221; from award-winning musicians Coldplay. The cast of the <span class="caps">PSA</span> includes current wish kids, wish alumni, volunteers and community supporters like Tony Adkins, a physician assistant at Children&#8217;s Hospital of Orange County famously known as &#8220;the dancing doctor.&#8221; There&#8217;s even a cameo from Make-A-Wish co-founder Linda Pauling, whose son, Chris Greicius, inspired the founding of Make-A-Wish when his wish to be a police officer was granted on April 29, 1980.</p>
<p>&#8220;While on set for the new <span class="caps">PSA</span>, I had a chance to reflect on the growth that has taken place at Make-A-Wish since the founding in 1980,&#8221; said Pauling. &#8220;All of us co-founders knew that we had tapped into something truly special when we granted Chris&#8217; wish, but back then, we would have never anticipated the wish would lead to an organization that would bring hope and healing to more than half a million children with critical illnesses worldwide.&#8221;</p>
<p>A production team of more than 200 people supported the <span class="caps">PSA</span> in order to tell a compelling story that clearly and effectively conveys the essence of Wishes Need Stars Like You. Thanks to the generosity of Disney, the <span class="caps">PSA</span> was able to be filmed on the life-like neighborhood set of Golden Oak Ranch in Newhall, Calif.</p>
<p>The <span class="caps">PSA</span> and the overarching Wishes Need Stars Like You campaign center around the Make-A-Wish star that the public already associates with wish granting. Inspired by its logo, Make-A-Wish has created a glowing, blue version of the iconic star in the form of a glow-in-the-dark pin. The star pin is intended to be worn as a signal that everyone can be a star in the lives of wish kids and their families. Celebrities, influencers and supporters alike have already started to wear and share the star pin on social media with the hashtags, #WorldWishDay and #WishesAreWaiting. There will be other chances to display the star pin throughout the next year and the years to come, so people are encouraged to <a href="https://www.pintrill.com/pages/make-a-wish">buy their own online</a>. In addition, there is a digital version of the star pin available as a sticker to be incorporated into Facebook Stories or Instagram Stories.</p>
<p>&#8220;Wishes Need Stars Like You is a call-to-action to the shining stars all around us – the people and organizations who have the power to bring hope to children, families and communities who need it most. Together, they&#8217;ve helped Make-A-Wish transform countless lives over the past 40 years, but there&#8217;s still lots more work to be done before every eligible child can experience the power of a wish,&#8221; said Richard K. Davis, Make-A-Wish America president and <span class="caps">CEO</span>. Luciano Manzo, president and <span class="caps">CEO</span> of Make-A-Wish International, added, &#8220;Make-A-Wish is facing a situation unlike any other in our 40-year history. To ensure the next 40 years are even more impactful than the first, we are launching Wishes Need Stars Like You to help people recognize the power they have to be a shining star for wish kids because every child deserves a childhood.&#8221;</p>
<p>Make-A-Wish will continue to recognize the 40th anniversary for the next 12 months. Between now and World Wish Day 2021, Make-A-Wish will shine a light on 40 years of wishes across the national and chapter social media platforms. In addition, many Make-A-Wish national sponsors will take part in the 40th anniversary alongside Make-A-Wish, including The Walt Disney Company, Macy&#8217;s, GameStop, <span class="caps">WWE</span>, <span class="caps">ABC</span> Supply, Allegiant Air, American Airlines, American Freight, Avis, Brooks Brothers, Fairmont Hotels, Frigo Cheese Heads, Keebler, Lokai, Marquis Spas, NowMobile, Party City, Petland, Southwest Airlines, Subaru of America, Topgolf, Torchy&#8217;s Tacos, Trusted Choice, and United Airlines.</p></div>
</div>
</div>
<div class="col-md-3">
<aside id="fact-bar">
<div class="row">
<div class="col-xs-6 col-sm-8 col-md-12">
<div class="panel panel-default panel-facts">
<div class="panel-heading">
<h4>Profiles</h4>
</div>
<div class="panel-body">
<h4>Celebrities:</h4>
<ul class="item-links"><li><a href="https://www.looktothestars.org/celebrity/john-cena">John Cena</a></li></ul>
<h4>Charities:</h4>
<ul class="item-links"><li><a href="https://www.looktothestars.org/charity/make-a-wish-foundation">Make-A-Wish Foundation</a></li></ul>
<h4>Causes:</h4>
<ul class="item-links"><li><a href="https://www.looktothestars.org/cause/children">Children</a></li><li><a href="https://www.looktothestars.org/cause/health">Health</a></li><li><a href="https://www.looktothestars.org/cause/cancer">Cancer</a></li></ul>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</article>
</section>
<section id="disqus_thread"></section>
<script>
  var disqus_shortname = 'ltts';
  var disqus_identifier = 'news_item_19714';
  
  (function() {
      var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
      dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>
<noscript>
Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a>
</noscript>
<a class="dsq-brlink" href="http://disqus.com">
comments powered by <span class="logo-disqus">Disqus</span>
</a>
<script type="text/javascript">
var disqus_config = function() {
  this.page.remote_auth_s3 = "e30= 30869a62d36977cf78966201c5c3fcbe85d3129f 1588611617";
  this.page.api_key = "v71HFXjyDHpgKjqXp1j1oVVUD8to60eSV7DkFgZpCGV3lYBlb33Hk1Oeh5aqEagt";
  this.sso = {
    name: "Look to the Stars",
    button: "/images/favicon-1587180514.png",
    url: "https://www.looktothestars.org/users/sign_in",
    logout: "https://www.looktothestars.org/users/sign_out",
    height: 700,
    width: 850
  };
}
</script>


<section id="related-news">
<h4>Related news stories</h4>
<section><section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/19652-make-a-wish-finds-ways-to-bring-hope-and-joy-during-uncertain-times"><img alt="Make-A-Wish Finds Ways to Bring Hope and Joy During Uncertain Times" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/2066-ryan-reynolds/teaser-1503138258.jpg" title="Make-A-Wish Finds Ways to Bring Hope and Joy During Uncertain Times" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/19652-make-a-wish-finds-ways-to-bring-hope-and-joy-during-uncertain-times">Make-A-Wish Finds Ways to Bring Hope and Joy During Uncertain Times</a>
<span class="date">Mar 24, 2020</span>
</h4>
Make-A-Wish Foundation chapters nationwide face a record number of wishes waiting to be granted as a result of the recent need to postpone all wishes that involve travel due to the public and medical concerns of COVID-19.
<a href="/news/19652-make-a-wish-finds-ways-to-bring-hope-and-joy-during-uncertain-times" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>
<section><ul class="headlines">
<li>
<h4>
<a href="https://www.looktothestars.org/news/19389-pink-to-receive-peoples-champion-award-at-e-peoples-choice-awards">Pink To Receive People's Champion Award at E! People's Choice Awards</a>
<span class="date">Nov  1, 2019</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/19326-john-cena-announces-donation-of-up-to-1m-to-fitops-foundation">John Cena Announces Donation of up to $1M to FitOps Foundation</a>
<span class="date">Oct  3, 2019</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/19160-make-a-wish-and-espn-highlight-how-sports-wishes-change-lives">Make-A-Wish and ESPN Highlight How Sports Wishes Change Lives</a>
<span class="date">Jul 12, 2019</span>
</h4>
</li>
</ul>
</section>

</section>

<section id="related-videos">
<h4>Related videos</h4>
<div class="row">
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/1467-john-cena-throws-down-the-make-a-wish-arm-wrestle-challenge-armwrestlechallenge"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="John Cena throws down the Make-A-Wish Arm Wrestle Challenge #ArmWrestleChallenge" class="video thumb" height="90" src="https://i.ytimg.com/vi/AnOl_dWwkA4/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/1467-john-cena-throws-down-the-make-a-wish-arm-wrestle-challenge-armwrestlechallenge">John Cena throws down the Make-A-Wish Arm Wrestle Challenge #ArmWrestleChallenge</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/1463-a-wish-takes-more-than-magic-it-takes-muscle-world-wish-day-2018"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="A Wish Takes More Than Magic. It Takes Muscle. | World Wish Day® 2018" class="video thumb" height="90" src="https://i.ytimg.com/vi/rne5Z4Tn6j4/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/1463-a-wish-takes-more-than-magic-it-takes-muscle-world-wish-day-2018">A Wish Takes More Than Magic. It Takes Muscle. | World Wish Day® 2018</a></h5>
</div>
</div>

</div>
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/1424-dont-judge-a-bull-by-his-cover-30-learning-and-attention-issues-ad-council"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Don&#x27;t Judge a Bull by His Cover (:30) | Learning &amp; Attention Issues | Ad Council" class="video thumb" height="90" src="https://i.ytimg.com/vi/H7ty_B5q_ss/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/1424-dont-judge-a-bull-by-his-cover-30-learning-and-attention-issues-ad-council">Don't Judge a Bull by His Cover (:30) | Learning & Attention Issues | Ad Council</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/1328-wish-granted-the-cake-boss-bakes-with-miranda"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Wish Granted: The &quot;Cake Boss&quot; Bakes With Miranda" class="video thumb" height="90" src="https://i.ytimg.com/vi/nZ2YkVFf55M/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/1328-wish-granted-the-cake-boss-bakes-with-miranda">Wish Granted: The "Cake Boss" Bakes With Miranda</a></h5>
</div>
</div>

</div>
</div>
<a href="/video" class="more">More videos <span class="arrow">&rarr;</span></a>

</section>
<section id="latest-news">
<h4><a href="/news">Latest news</a></h4>
<section><section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/19715-celebrities-and-influencers-unite-for-take-5-together-forstjude"><img alt="Celebrities and Influencers Unite for Take 5 Together #forStJude" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/1665-michael-strahan/teaser-1503125006.jpg" title="Celebrities and Influencers Unite for Take 5 Together #forStJude" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/19715-celebrities-and-influencers-unite-for-take-5-together-forstjude">Celebrities and Influencers Unite for Take 5 Together #forStJude</a>
<span class="date">May  4, 2020</span>
</h4>
For #GivingTuesdayNow on Tuesday, May 5, the general public is invited to a livestream event from 1-5 p.m. CST to &#8220;Take 5 Together #forStJude&#8221; and enjoy time to sing, dance, cook, stretch, laugh and give back to St. Jude Children&#x27;s Research Hospital.
<a href="/news/19715-celebrities-and-influencers-unite-for-take-5-together-forstjude" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>
<section><ul class="headlines">
<li>
<h4>
<a href="https://www.looktothestars.org/news/19711-glaad-hosts-together-in-pride-you-are-not-alone-event">GLAAD Hosts Together In Pride: You Are Not Alone Event</a>
<span class="date">May  1, 2020</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/19710-the-call-to-unite-a-24-hour-global-livestream-event">THE CALL TO UNITE - A 24 Hour Global Livestream Event</a>
<span class="date">May  1, 2020</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/19709-yoshiki-donates-10-million-yen-to-japans-national-center-for-global-health-and-medicine">YOSHIKI Donates 10 Million Yen To Japan's National Center For Global Health And Medicine</a>
<span class="date">Apr 30, 2020</span>
</h4>
</li>
</ul>
</section>

<a href="/news" class="more">More news <span class="arrow">&rarr;</span></a>
</section>

</main>
<aside class="col-md-4 col-xs-12">
<div id="sidebar">

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="2987156042"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section>
<h3><a href="/celebrity">Top celebrities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/elton-john" class="image-link"><img alt="Elton John" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6341-elton-john/small_square-1503121378.jpg" title="Elton John" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/elton-john">Elton John</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bill-clinton" class="image-link"><img alt="Bill Clinton" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/24-bill-clinton/small_square-1503121377.jpg" title="Bill Clinton" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bill-clinton">Bill Clinton</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/annie-lennox" class="image-link"><img alt="Annie Lennox" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/2984-annie-lennox/small_square-1503121378.jpg" title="Annie Lennox" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/annie-lennox">Annie Lennox</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/paul-mccartney" class="image-link"><img alt="Paul McCartney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7581-paul-mccartney/small_square-1503121378.jpg" title="Paul McCartney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/paul-mccartney">Paul McCartney</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bono" class="image-link"><img alt="Bono" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/9-bono/small_square-1503121378.jpg" title="Bono" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bono">Bono</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/sting" class="image-link"><img alt="Sting" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/134-sting/small_square-1503121378.jpg" title="Sting" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/sting">Sting</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/lady-gaga" class="image-link"><img alt="Lady Gaga" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/11572-lady-gaga/small_square-1503620652.jpg" title="Lady Gaga" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/lady-gaga">Lady Gaga</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/ellen-degeneres" class="image-link"><img alt="Ellen DeGeneres" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/373-ellen-degeneres/small_square-1503121378.jpg" title="Ellen DeGeneres" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/ellen-degeneres">Ellen DeGeneres</a></div>
</div>
</div>
</li>
</ul>
<a href="/celebrity" class="more">More celebrities <span class="arrow">&rarr;</span></a>
</section>
<section>
<h3><a href="/charity">Top charities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/unicef" class="image-link"><img alt="UNICEF" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7146-unicef/small_square-1503121378.jpg" title="UNICEF" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/unicef">UNICEF</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/peta" class="image-link"><img alt="PETA" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1242-peta/small_square-1503121378.jpg" title="PETA" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/peta">PETA</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/red-cross" class="image-link"><img alt="Red Cross" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1295-red-cross/small_square-1503121378.jpg" title="Red Cross" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/red-cross">Red Cross</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/elton-john-aids-foundation" class="image-link"><img alt="Elton John AIDS Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6908-elton-john-aids-foundation/small_square-1503121378.jpg" title="Elton John AIDS Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/elton-john-aids-foundation">Elton John AIDS Foundation</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/save-the-children" class="image-link"><img alt="Save the Children" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1251-save-the-children/small_square-1503121378.jpg" title="Save the Children" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/save-the-children">Save the Children</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/make-a-wish-foundation" class="image-link"><img alt="Make-A-Wish Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/3051-make-a-wish-foundation/small_square-1503121378.jpg" title="Make-A-Wish Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/make-a-wish-foundation">Make-A-Wish Foundation</a></div>
</div>
</div>
</li>
</ul>
<a href="/charity" class="more">More charities <span class="arrow">&rarr;</span></a>
</section>

<section>
<h3><a href="/cause">Top causes</a></h3>
<p class="link-cloud"><span style="font-size:84%"><a href="https://www.looktothestars.org/cause/aids-and-hiv">AIDS & HIV</a></span>&emsp;
<span style="font-size:86%"><a href="https://www.looktothestars.org/cause/animals">Animals</a></span>&emsp;
<span style="font-size:99%"><a href="https://www.looktothestars.org/cause/at-risk-disadvantaged-youths">At-Risk/Disadvantaged Youths</a></span>&emsp;
<span style="font-size:90%"><a href="https://www.looktothestars.org/cause/cancer">Cancer</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/cause/children">Children</a></span>&emsp;
<span style="font-size:105%"><a href="https://www.looktothestars.org/cause/education">Education</a></span>&emsp;
<span style="font-size:89%"><a href="https://www.looktothestars.org/cause/environment">Environment</a></span>&emsp;
<span style="font-size:127%"><a href="https://www.looktothestars.org/cause/health">Health</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/human-rights">Human Rights</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/miscellaneous">Miscellaneous</a></span>&emsp;
<span style="font-size:92%"><a href="https://www.looktothestars.org/cause/poverty">Poverty</a></span>&emsp;
<span style="font-size:85%"><a href="https://www.looktothestars.org/cause/women">Women</a></span></p>
<a href="/cause" class="more">More causes <span class="arrow">&rarr;</span></a>
</section>

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive sidebar secondary -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="4463889242"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>


<section class="ad">
<div class="wrapper">
<a href="/subscriptions/new"><img alt="Insider access to the industry&#x27;s most reliable celebrity/charity data" height="250" src="/images/banners/subscriptions-300x250-1587180514.jpg" width="300" /></a>
</div>
</section>

</div>
</aside>
</div>
</div>
<footer>
<div class="full">
<div class="container">
<div class="row">
<div class="col-sm-4">
<h4>About</h4>
<ul>
<li><a href="/about">About the site</a></li>
<li><a href="/about">Our team</a></li>
<li><a href="/advertising">Advertise here</a></li>
<li><a href="/contact">Contact us</a></li>
<li><a href="/subscriptions">Subscriptions</a></li>
<li><a href="/scams">Scam warning</a></li>
</ul>
</div>
<div class="col-sm-6">
<h4>Follow us</h4>
<div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>

<h4>Legal</h4>
<ul>
<li><a href="/privacy">Privacy &amp; Cookie Policy</a></li>
<li><a href="/terms_of_use">Terms of Use</a></li>
<li><a href="/terms_and_conditions">Subscription Terms</a></li>
</ul>
</div>
<div class="col-sm-2">
<img alt="Footer-logo-1587180514" class="logo" src="/images/footer-logo-1587180514.svg" />
</div>
</div>
</div>
</div>
<div id="copyright">
<div class="full">
<div class="container">
Copyright &copy; 2006-2020 Look To The Stars. All rights reserved.
</div>
</div>
</div>
</footer>
<div id="tip">&nbsp;</div>
<div aria-hidden="true" aria-labelledby="list_subscription_modal_title" class="modal fade" id="list_subscription_modal" role="dialog" tabindex="-1">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button class="close" data-dismiss="modal" type="button">
<span aria-hidden="true">&times;</span>
<span class="sr-only">Close</span>
</button>
<h3 class="modal-title" id="list_subscription_modal_title">Get our news delivered straight to your Inbox, for free!</h3>
</div>
<div class="modal-body">
<div id="list_subscriptions_form">
<form accept-charset="UTF-8" action="/list_subscriptions" class="new_list_subscription" data-remote="true" id="new_list_subscription" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="zaPQpVrkCDOMtzCdIKPHef5Sq+P1sJy5PMjd5ND3w3I=" /></div><div class="clearfix"></div>
<div class="form-group">
<label class="sr-only" for="list_subscription_email">Your email address:</label>
<input class="form-control" id="list_subscription_email" name="list_subscription[email]" placeholder="Your email address" required="required" size="30" type="email" />
</div>
<div class="form-group">
<input class="btn btn-primary" data-disable-with="Saving..." name="commit" type="submit" value="Subscribe now" />
<button class="btn btn-default" data-dismiss="modal" type="button">No thanks</button>
</div>
</form>

</div>

</div>
</div>
</div>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67727-2', 'looktothestars.org');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<!-- Start Quantcast tag -->
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-f3vrMXzLyb-fU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script data-main="/javascripts/all-1587185611.js" src="/javascripts/vendor/require-1587185590.js"></script>
</body>
</html>
