<!DOCTYPE html>
<html class="prime" lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video#">
<meta charset="utf-8">
<meta content="Fran Drescher, Cancer Schmancer Movement, celebrity, charity, news" lang="en" name="keywords">
<meta content="The Skinny Line, a women-led organization which empowers all women to make healthy changes by giving them motivation to realize their full power and potential, announces a strategic partnership with Fran Drescher's Cancer Schmancer Foundation." lang="en" name="description">
<meta content="index" name="robots">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<link href="/images/apple-touch-icon-144-precomposed-1615785030.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/images/apple-touch-icon-114-precomposed-1615785030.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/images/apple-touch-icon-72-precomposed-1615785030.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/images/apple-touch-icon-57-precomposed-1615785030.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<meta content="yes" name="apple-mobile-web-app-capable">
<meta content="yes" name="mobile-web-app-capable">
<meta content="black" name="apple-mobile-web-app-status-bar-style">
<link href="/images/favicon-1615785030.png" rel="icon">
<!--[if IE]>
<link href="/images/favicon-1615785030.png" rel="shortcut icon">
<![endif]-->
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<meta content="/images/apple-touch-icon-144-precomposed-1615785030.png" name="msapplication-TileImage">
<meta content="#fee133" name="msapplication-TileColor">
<meta content="Look to the Stars" name="msapplication-tooltip">
<meta content="#fee133" name="msapplication-navbutton-color">
<meta content="/" name="msapplication-starturl">
<meta content="Look to the Stars" name="application-name">
<meta content="Look to the Stars" name="apple-mobile-web-app-title">
<meta content="@looktothestars" name="twitter:site">
<meta content="pk_live_idk4U6tpUXcAV1RMXtw3Rwsh" name="stripe-key">
<meta content="Look to the Stars" property="og:site_name">
<meta content="https://www.looktothestars.org/news/20134-fran-dreschers-cancer-schmancer-foundation-and-the-skinny-line-form-womens-health-partnership" property="og:url">
<meta content="Fran Drescher's Cancer Schmancer Foundation and The Skinny Line Form Women's Health Partnership" property="og:title">
<meta content="The Skinny Line, a women-led organization which empowers all women to make healthy changes by giving them motivation to realize their full power and potential, announces a strategic partnership with Fran Drescher's Cancer Schmancer Foundation." property="og:description">
<meta content="article" property="og:type">
<meta content="2021-04-02T11:45:00Z" property="article:published_time">
<meta content="Celebrity" property="article:tag">
<meta content="Charity" property="article:tag">
<meta content="Fran Drescher" property="article:tag">
<meta content="Cancer Schmancer Movement" property="article:tag">
<meta content="https://www.looktothestars.org/photo/669-fran-drescher/thumbnail.jpg" property="og:image">
<meta content="Fran Drescher's Cancer Schmancer Foundation and The Skinny Line Form Women's Health Partnership" property="twitter:title">
<meta content="The Skinny Line, a women-led organization which empowers all women to make healthy changes by giving them motivation to realize their full power and potential, announces a strategic partnership with Fran Drescher's Cancer Schmancer Foundation." property="twitter:description">
<meta content="summary" property="twitter:card">
<meta content="https://www.looktothestars.org/photo/669-fran-drescher/thumbnail.jpg" property="twitter:image">
<link href="https://www.looktothestars.org/news/20134-fran-dreschers-cancer-schmancer-foundation-and-the-skinny-line-form-womens-health-partnership" rel="canonical">
<title>Fran Drescher's Cancer Schmancer Foundation and The Skinny Line Form Women's Health Partnership - Look to the Stars</title>
<link href="/stylesheets/all-1615785254.css" media="screen" rel="stylesheet" type="text/css" />
<script>
  var username=null;
  window._$ = function(f) { window._$.backlog.unshift(f); };
  window._$.backlog = [];
</script>

<link href="https://www.looktothestars.org/feed/rss20.xml" rel="alternate" title="Latest Celebrity Charity News Items" type="application/rss+xml" />

</head>
<body>
<nav class="navbar navbar-fixed-top navbar-inverse" role="navigation">
<div class="container-fluid">
<div class="navbar-header">
<button class="navbar-toggle" data-target=".navbar-sections-collapse" data-toggle="collapse" type="button">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="visible-xs visible-sm navbar-brand" href="/">
Look to the Stars
</a>
</div>
<div class="collapse navbar-collapse navbar-sections-collapse">
<ul class="nav navbar-nav hidden-sm">
<li>
<a class="hidden-sm hidden-xs" href="/">Look to the Stars</a>
</li>
</ul>
<div class="navbar-form navbar-left"><form accept-charset="UTF-8" action="https://www.looktothestars.org/search" class="search" method="get" role="search"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<div class="form-group">
<input accesskey="s" autocomplete="off" class="form-control typeahead search-query" name="query" placeholder="Search celebs/causes" required spellcheck="off" type="search">
<input style="visibility: hidden; position: fixed;" type="submit">
</div>
</form>

</div>
<div class="navbar-left navbar-text hidden-xs hidden-sm"><div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>
</div>
<ul class="nav navbar-nav navbar-right">
<li class="subscribe"><a href="/subscriptions" data-placement="bottom" data-toggle="tooltip" title="Find out about our subscriptions">Subscribe</a></li>
<li><a href="/users/sign_in">Sign in</a></li>
</ul>
<ul class="nav navbar-nav visible-sm visible-xs">
<li><a href="/celebrity" title="4638 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" title="2390 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" title="News about celebrities doing good">News</a></li>
<li><a href="/company" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" title="Find out more about this website">About</a></li>

</ul>
</div>
</div>
</nav>
<div id="top"></div>
<nav class="navbar navbar-default hidden-sm hidden-xs" id="section-nav" role="navigation">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li><a href="/celebrity" data-placement="bottom" data-toggle="tooltip" title="4638 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" data-placement="bottom" data-toggle="tooltip" title="2390 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" data-placement="bottom" data-toggle="tooltip" title="News about celebrities doing good">News</a></li>
<li><a href="/company" data-placement="bottom" data-toggle="tooltip" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" data-placement="bottom" data-toggle="tooltip" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" data-placement="bottom" data-toggle="tooltip" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" data-placement="bottom" data-toggle="tooltip" title="Find out more about this website">About</a></li>

</ul>
</div>
</nav>
<div class="hidden-sm hidden-xs" id="masthead">
<div class="container">
<h4>
<a href="/">
<span class="sr-only">Look to the Stars - the world of celebrity giving</span>
</a>
</h4>
</div>
</div>
<div class="container" id="page" itemscope itemtype="http://schema.org/NewsArticle">
<div id="page-heading">
<ul class="breadcrumb">
<li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
</ul>
<h1 class="page-header"><span itemprop="name">Fran Drescher&#x27;s Cancer Schmancer Foundation and The Skinny Line Form Women&#x27;s Health Partnership</span></h1>
</div>
<div class="row">
<main class="col-md-8" id="main" role="main">
<section id="news-item">
<article>
<p class="date">
<time datetime="2021-04-02T11:45:00Z" itemprop="datePublished">April  2, 2021</time>
</p>
<div class="row">
<div class="col-md-9">
<div id="news-item-body">
<div class="teaser-photo" itemscope itemtype="http://schema.org/ImageObject">
<a href="/celebrity/fran-drescher" itemprop="url"><img alt="Fran Drescher: Profile" class="photo thumbnail teaser " height="150" itemprop="contentURL" src="https://www.looktothestars.org/photo/669-fran-drescher/teaser-1503121651.jpg" title="Fran Drescher: Profile" width="150" /></a>
</div>

<div class="news-text" itemprop="text"><p><a href="https://theskinnyline.com">The Skinny Line</a>, a women-led organization which empowers all women to make healthy changes by giving them motivation to realize their full power and potential, announces a strategic partnership with <a href="https://www.looktothestars.org/celebrity/fran-drescher">Fran Drescher's</a> <a href="https://www.looktothestars.org/charity/cancer-schmancer-movement">Cancer Schmancer Foundation</a>.</p>
<p>Best known as &#8220;Fran Fine&#8221; in the hit series The Nanny, Drescher founded the nonprofit Cancer Schmancer following her own triumph over cancer, turning her pain into purpose with a mission to educate people about a healthy, preventative lifestyle so that they wouldn&#8217;t have to suffer through what she did. Like Fran says, &#8220;Let&#8217;s not get sick in the first place. How&#8217;s that for a cure?&#8221;</p>
<p>This powerful partnership unites two organizations whose shared goal is to transform and save lives, and to work together to create and promote communities of strength, hope and resilience, something which is needed now more than ever.</p>
<p>The Skinny Line alliance with Cancer Schmancer is multi-faceted and supports the lifesaving mission of Cancer Schmancer; educational videos, support of the Cancer Schmancer Master Class Health Summit, Online Edu-Series, Corona Care 4 You, and Cabaret Spectacular. The Skinny Line product will be featured on the Cancer Schmancer &#8216;Shop Our Partners&#8217; page in the online store at www.cancerschmancer.org. 33% of all sales of The Skinny Line will go to support Cancer Schmancer.</p>
<p>&#8220;We are dedicated to improving and saving lives, and in Cancer Schmancer, we have found an organization whose passion for creating real, sustainable change amongst women is aligned perfectly with our own mission,&#8221; says Julie Sagoskin, <span class="caps">CEO</span> and co-founder of The Skinny Line. &#8220;We are so proud to partner with the incredible team behind this nonprofit which has proven itself to be a pioneer in the health and wellness landscape when it comes to supporting women and their families in the biggest fight of their lives. Cancer Schmancer is focused on prevention by helping people to navigate their medical choices and of course, what they put in, on, and around their bodies &#8211; something we know all about at The Skinny Line.&#8221;</p>
<p>&#8220;Keeping women healthy, safe and fit is at the forefront of everything we do,&#8221; says nutrition expert and co-founder of The Skinny Line, Jacqui Justice. &#8220;We have entered this partnership with Cancer Schmancer in order to reach more women and their families and to begin to reverse the disturbing statistics of how many continue to be affected by cancer today.&#8221;</p>
<p>As part of their efforts to help educate women on how they can best protect themselves from cancer and other diseases, The Skinny Line, which is on a mission to create a movement amongst strong women, has created its own radio platform which airs on <span class="caps">WABC</span> 77 <span class="caps">TALK</span> radio on Sundays from 3 -4 pm called &quot;What The F Is Going On? Co-founders Julie, Lisa and Jacqui are the hosts of this inspiring and informative program which reaches tens of thousands of women each week, providing a wide range of support for women across the nation. Through research and expert interviews, the show provides hope, dignity, and a sense of renewed possibility for every woman to reach the apex of her personal health by learning about and committing to an entirely holistic eating regimen. Studies have shown that there is nothing more important when it comes to improving immunity and helping to safeguard your body against invading pathogens like the Covid-19 virus than a truly healthy, carcinogen-free diet.</p>
<p>&#8220;One of the best weapons we have in the battle against cancer is education &#8211; education on how to keep ourselves healthy, as well as the importance of early detection,&#8221; adds fitness expert and co-host Lisa Avellino. &#8220;We can no longer be satisfied with just segmented discussions on our health, and ultimately, our lives. Rather, we must heighten the visibility of what we can do to learn more about prevention to ensure that not only women, but their entire support systems, as well as caregivers, governments, corporations, and organizations, participate in the discussions surrounding this deadly and pervasive health issue.&#8221;</p>
<p>While this past year has been tragic for so many, it has highlighted the importance of staying on top of our health. This partnership has a shared goal to inspire women to take the steps they need to be the strong, unbreakable creatures that they are. And that first step is learning how to stay healthy.</p></div>
</div>
</div>
<div class="col-md-3">
<aside id="fact-bar">
<div class="row">
<div class="col-xs-6 col-sm-8 col-md-12">
<div class="panel panel-default panel-facts">
<div class="panel-heading">
<h4>Profiles</h4>
</div>
<div class="panel-body">
<h4>Celebrities:</h4>
<ul class="item-links"><li><a href="https://www.looktothestars.org/celebrity/fran-drescher">Fran Drescher</a></li></ul>
<h4>Charities:</h4>
<ul class="item-links"><li><a href="https://www.looktothestars.org/charity/cancer-schmancer-movement">Cancer Schmancer Movement</a></li></ul>
<h4>Causes:</h4>
<ul class="item-links"><li><a href="https://www.looktothestars.org/cause/women">Women</a></li><li><a href="https://www.looktothestars.org/cause/cancer">Cancer</a></li></ul>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</article>
</section>
<section id="disqus_thread"></section>
<script>
  var disqus_shortname = 'ltts';
  var disqus_identifier = 'news_item_20134';
  
  (function() {
      var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
      dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>
<noscript>
Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a>
</noscript>
<a class="dsq-brlink" href="http://disqus.com">
comments powered by <span class="logo-disqus">Disqus</span>
</a>
<script type="text/javascript">
var disqus_config = function() {
  this.page.remote_auth_s3 = "e30= 9dfe2bf4df3ae7b74dc98b8d8a8eddd61053d6b8 1617384130";
  this.page.api_key = "v71HFXjyDHpgKjqXp1j1oVVUD8to60eSV7DkFgZpCGV3lYBlb33Hk1Oeh5aqEagt";
  this.sso = {
    name: "Look to the Stars",
    button: "/images/favicon-1615785030.png",
    url: "https://www.looktothestars.org/users/sign_in",
    logout: "https://www.looktothestars.org/users/sign_out",
    height: 700,
    width: 850
  };
}
</script>


<section id="related-news">
<h4>Related news stories</h4>
<section><section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/20114-stars-added-to-for-petes-sake-cancer-respite-foundation-virtual-experience"><img alt="Stars Added To For Pete’s Sake Cancer Respite Foundation Virtual Experience" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/4042-darius-rucker/teaser-1503164718.jpg" title="Stars Added To For Pete’s Sake Cancer Respite Foundation Virtual Experience" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/20114-stars-added-to-for-petes-sake-cancer-respite-foundation-virtual-experience">Stars Added To For Pete’s Sake Cancer Respite Foundation Virtual Experience</a>
<span class="date">Mar 19, 2021</span>
</h4>
For Pete&#8217;s Sake Cancer Respite Foundation (FPS), a nonprofit that serves adult cancer patients and their families, has announced that country stars Darius Rucker, Dierks Bentley and Jon Pardi will join the already amazing lineup of performances at the upcoming virtual experience on Thursday, March 25th.
<a href="/news/20114-stars-added-to-for-petes-sake-cancer-respite-foundation-virtual-experience" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>
<section><ul class="headlines">
<li>
<h4>
<a href="https://www.looktothestars.org/news/20103-for-petes-sake-cancer-respite-foundation-to-host-first-ever-virtual-experience">For Pete's Sake Cancer Respite Foundation To Host First Ever Virtual Experience</a>
<span class="date">Mar 11, 2021</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/19684-star-studded-saturday-night-seder-raises-235-million-for-coronavirus-emergency-response-fund">Star-Studded Saturday Night Seder Raises $2.35 Million For Coronavirus Emergency Response Fund</a>
<span class="date">Apr 14, 2020</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/19135-envises-80s-posh-prom-fundraiser-honors-fran-drescher">Envise’s 80’s Posh Prom Fundraiser Honors Fran Drescher</a>
<span class="date">Jul  2, 2019</span>
</h4>
</li>
</ul>
</section>

</section>

<section id="related-videos">
<h4>Related videos</h4>
<div class="row">
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/1121-join-fran-dreschers-2015-womens-health-summit"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Join Fran Drescher&#x27;s 2015 Women&#x27;s Health Summit" class="video thumb" height="90" src="https://i.ytimg.com/vi/3AukS_sj44E/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/1121-join-fran-dreschers-2015-womens-health-summit">Join Fran Drescher's 2015 Women's Health Summit</a></h5>
</div>
</div>

</div>
<div class="col-md-6">
</div>
</div>
<a href="/video" class="more">More videos <span class="arrow">&rarr;</span></a>

</section>
<section id="latest-news">
<h4><a href="/news">Latest news</a></h4>
<section><section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/20133-stars-join-easterseals-disability-film-challenge"><img alt="Stars Join Easterseals Disability Film Challenge" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/13488-ali-stroker/teaser-1606606992.jpg" title="Stars Join Easterseals Disability Film Challenge" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/20133-stars-join-easterseals-disability-film-challenge">Stars Join Easterseals Disability Film Challenge</a>
<span class="date">Apr  1, 2021</span>
</h4>
Nonprofit disability services provider and resource Easterseals Southern California announced today that Critics Choice Award-winning comedian and actor Michelle Buteau, Actor Matthew Jeffers (New Amsterdam), Academy Award nominee Paul Raci (Sound of Metal), and Tony Award-winning actor Ali Stroker (Oklahoma!), will all serve as presenters during the 2021 Easterseals Disability Film Challenge: Home Edition 2.0 virtual awards ceremony on Thursday, May 6.
<a href="/news/20133-stars-join-easterseals-disability-film-challenge" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>
<section><ul class="headlines">
<li>
<h4>
<a href="https://www.looktothestars.org/news/20132-little-mix-star-celebrates-her-yemeni-heritage-with-unicef">Little Mix Star Celebrates Her Yemeni Heritage With UNICEF</a>
<span class="date">Apr  1, 2021</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/20126-second-star-studded-hanks-home-game-sees-jokes-jibes-and-showdowns-in-the-name-of-charity">Second Star-Studded Hank's Home Game Sees Jokes, Jibes and Showdowns in the Name of Charity</a>
<span class="date">Mar 31, 2021</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/20131-the-paley-center-for-media-announces-new-paleyimpact-event-uncovering-racial-injustice-with-bets-disrupt-and-dismantle">The Paley Center for Media Announces New PaleyImpact Event: Uncovering Racial Injustice with BET's Disrupt & Dismantle</a>
<span class="date">Mar 31, 2021</span>
</h4>
</li>
</ul>
</section>

<a href="/news" class="more">More news <span class="arrow">&rarr;</span></a>
</section>

</main>
<aside class="col-md-4 col-xs-12">
<div id="sidebar">

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="2987156042"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section>
<h3><a href="/celebrity">Top celebrities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/elton-john" class="image-link"><img alt="Elton John" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6341-elton-john/small_square-1503121378.jpg" title="Elton John" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/elton-john">Elton John</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bill-clinton" class="image-link"><img alt="Bill Clinton" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/24-bill-clinton/small_square-1503121377.jpg" title="Bill Clinton" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bill-clinton">Bill Clinton</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/sting" class="image-link"><img alt="Sting" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/134-sting/small_square-1503121378.jpg" title="Sting" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/sting">Sting</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/annie-lennox" class="image-link"><img alt="Annie Lennox" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/2984-annie-lennox/small_square-1503121378.jpg" title="Annie Lennox" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/annie-lennox">Annie Lennox</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/paul-mccartney" class="image-link"><img alt="Paul McCartney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7581-paul-mccartney/small_square-1503121378.jpg" title="Paul McCartney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/paul-mccartney">Paul McCartney</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bono" class="image-link"><img alt="Bono" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/9-bono/small_square-1503121378.jpg" title="Bono" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bono">Bono</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/lady-gaga" class="image-link"><img alt="Lady Gaga" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/11572-lady-gaga/small_square-1503620652.jpg" title="Lady Gaga" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/lady-gaga">Lady Gaga</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/george-clooney" class="image-link"><img alt="George Clooney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/3-george-clooney/small_square-1503121378.jpg" title="George Clooney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/george-clooney">George Clooney</a></div>
</div>
</div>
</li>
</ul>
<a href="/celebrity" class="more">More celebrities <span class="arrow">&rarr;</span></a>
</section>
<section>
<h3><a href="/charity">Top charities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/unicef" class="image-link"><img alt="UNICEF" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7146-unicef/small_square-1503121378.jpg" title="UNICEF" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/unicef">UNICEF</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/peta" class="image-link"><img alt="PETA" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1242-peta/small_square-1503121378.jpg" title="PETA" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/peta">PETA</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/elton-john-aids-foundation" class="image-link"><img alt="Elton John AIDS Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6908-elton-john-aids-foundation/small_square-1503121378.jpg" title="Elton John AIDS Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/elton-john-aids-foundation">Elton John AIDS Foundation</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/red-cross" class="image-link"><img alt="Red Cross" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1295-red-cross/small_square-1503121378.jpg" title="Red Cross" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/red-cross">Red Cross</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/save-the-children" class="image-link"><img alt="Save the Children" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1251-save-the-children/small_square-1503121378.jpg" title="Save the Children" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/save-the-children">Save the Children</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/boys-and-girls-clubs-of-america" class="image-link"><img alt="Boys & Girls Clubs of America" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1259-boys-and-girls-clubs-of-america/small_square-1503129220.jpg" title="Boys & Girls Clubs of America" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/boys-and-girls-clubs-of-america">Boys & Girls Clubs of America</a></div>
</div>
</div>
</li>
</ul>
<a href="/charity" class="more">More charities <span class="arrow">&rarr;</span></a>
</section>

<section>
<h3><a href="/cause">Top causes</a></h3>
<p class="link-cloud"><span style="font-size:84%"><a href="https://www.looktothestars.org/cause/aids-and-hiv">AIDS & HIV</a></span>&emsp;
<span style="font-size:86%"><a href="https://www.looktothestars.org/cause/animals">Animals</a></span>&emsp;
<span style="font-size:99%"><a href="https://www.looktothestars.org/cause/at-risk-disadvantaged-youths">At-Risk/Disadvantaged Youths</a></span>&emsp;
<span style="font-size:90%"><a href="https://www.looktothestars.org/cause/cancer">Cancer</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/cause/children">Children</a></span>&emsp;
<span style="font-size:105%"><a href="https://www.looktothestars.org/cause/education">Education</a></span>&emsp;
<span style="font-size:89%"><a href="https://www.looktothestars.org/cause/environment">Environment</a></span>&emsp;
<span style="font-size:128%"><a href="https://www.looktothestars.org/cause/health">Health</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/human-rights">Human Rights</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/miscellaneous">Miscellaneous</a></span>&emsp;
<span style="font-size:92%"><a href="https://www.looktothestars.org/cause/poverty">Poverty</a></span>&emsp;
<span style="font-size:85%"><a href="https://www.looktothestars.org/cause/women">Women</a></span></p>
<a href="/cause" class="more">More causes <span class="arrow">&rarr;</span></a>
</section>

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive sidebar secondary -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="4463889242"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>


<section class="ad">
<div class="wrapper">
<a href="/subscriptions/new"><img alt="Insider access to the industry&#x27;s most reliable celebrity/charity data" height="250" src="/images/banners/subscriptions-300x250-1615785030.jpg" width="300" /></a>
</div>
</section>

</div>
</aside>
</div>
</div>
<footer>
<div class="full">
<div class="container">
<div class="row">
<div class="col-sm-4">
<h4>About</h4>
<ul>
<li><a href="/about">About the site</a></li>
<li><a href="/about">Our team</a></li>
<li><a href="/advertising">Advertise here</a></li>
<li><a href="/contact">Contact us</a></li>
<li><a href="/subscriptions">Subscriptions</a></li>
<li><a href="/scams">Scam warning</a></li>
</ul>
</div>
<div class="col-sm-6">
<h4>Follow us</h4>
<div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>

<h4>Legal</h4>
<ul>
<li><a href="/privacy">Privacy &amp; Cookie Policy</a></li>
<li><a href="/terms_of_use">Terms of Use</a></li>
<li><a href="/terms_and_conditions">Subscription Terms</a></li>
</ul>
</div>
<div class="col-sm-2">
<img alt="Footer-logo-1615785030" class="logo" src="/images/footer-logo-1615785030.svg" />
</div>
</div>
</div>
</div>
<div id="copyright">
<div class="full">
<div class="container">
Copyright &copy; 2006-2021 Look To The Stars. All rights reserved.
</div>
</div>
</div>
</footer>
<div id="tip">&nbsp;</div>
<div aria-hidden="true" aria-labelledby="list_subscription_modal_title" class="modal fade" id="list_subscription_modal" role="dialog" tabindex="-1">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button class="close" data-dismiss="modal" type="button">
<span aria-hidden="true">&times;</span>
<span class="sr-only">Close</span>
</button>
<h3 class="modal-title" id="list_subscription_modal_title">Get our news delivered straight to your Inbox, for free!</h3>
</div>
<div class="modal-body">
<div id="list_subscriptions_form">
<form accept-charset="UTF-8" action="/list_subscriptions" class="new_list_subscription" data-remote="true" id="new_list_subscription" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="lKhWwTZ1X3xznxxMTOq4rorXMOuC1bT57QH78Hizxu0=" /></div><div class="clearfix"></div>
<div class="form-group">
<label class="sr-only" for="list_subscription_email">Your email address:</label>
<input class="form-control" id="list_subscription_email" name="list_subscription[email]" placeholder="Your email address" required="required" size="30" type="email" />
</div>
<div class="form-group">
<input class="btn btn-primary" data-disable-with="Saving..." name="commit" type="submit" value="Subscribe now" />
<button class="btn btn-default" data-dismiss="modal" type="button">No thanks</button>
</div>
</form>

</div>

</div>
</div>
</div>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67727-2', 'looktothestars.org');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script data-main="/javascripts/all-1615785251.js" src="/javascripts/vendor/require-1615785229.js"></script>
</body>
</html>
