<!DOCTYPE html>
<html class="prime" lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video#">
<meta charset="utf-8">
<meta content="Catherine Zeta Jones, Ellen DeGeneres, Ashley Tisdale, Ellie Kemper, Lily Aldridge, Rita Ora, Scotty McCreery, Luis Fonsi, Willie Geist, Lucy Hale, St. Jude Children&amp;#x27;s Research Hospital, celebrity, charity, news" lang="en" name="keywords">
<meta content="During Childhood Cancer Awareness Month in September, witness how the sky is no limit for St. Jude Children&#x27;s Research Hospital." lang="en" name="description">
<meta content="index" name="robots">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<link href="/images/apple-touch-icon-144-precomposed-1615785030.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/images/apple-touch-icon-114-precomposed-1615785030.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/images/apple-touch-icon-72-precomposed-1615785030.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/images/apple-touch-icon-57-precomposed-1615785030.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<meta content="yes" name="apple-mobile-web-app-capable">
<meta content="yes" name="mobile-web-app-capable">
<meta content="black" name="apple-mobile-web-app-status-bar-style">
<link href="/images/favicon-1615785030.png" rel="icon">
<!--[if IE]>
<link href="/images/favicon-1615785030.png" rel="shortcut icon">
<![endif]-->
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<meta content="/images/apple-touch-icon-144-precomposed-1615785030.png" name="msapplication-TileImage">
<meta content="#fee133" name="msapplication-TileColor">
<meta content="Look to the Stars" name="msapplication-tooltip">
<meta content="#fee133" name="msapplication-navbutton-color">
<meta content="/" name="msapplication-starturl">
<meta content="Look to the Stars" name="application-name">
<meta content="Look to the Stars" name="apple-mobile-web-app-title">
<meta content="@looktothestars" name="twitter:site">
<meta content="pk_live_idk4U6tpUXcAV1RMXtw3Rwsh" name="stripe-key">
<meta content="Look to the Stars" property="og:site_name">
<meta content="https://www.looktothestars.org/news/20266-childhood-cancer-awareness-month-blasts-off-in-an-unforgettable-way-for-st-jude-childrens-research-hospital" property="og:url">
<meta content="Childhood Cancer Awareness Month Blasts Off in an Unforgettable Way for St. Jude Children's Research Hospital" property="og:title">
<meta content="During Childhood Cancer Awareness Month in September, witness how the sky is no limit for St. Jude Children&#x27;s Research Hospital." property="og:description">
<meta content="article" property="og:type">
<meta content="2021-09-07T11:30:00Z" property="article:published_time">
<meta content="Celebrity" property="article:tag">
<meta content="Charity" property="article:tag">
<meta content="Catherine Zeta Jones" property="article:tag">
<meta content="Ellen DeGeneres" property="article:tag">
<meta content="Ashley Tisdale" property="article:tag">
<meta content="Ellie Kemper" property="article:tag">
<meta content="Lily Aldridge" property="article:tag">
<meta content="Rita Ora" property="article:tag">
<meta content="Scotty McCreery" property="article:tag">
<meta content="Luis Fonsi" property="article:tag">
<meta content="Willie Geist" property="article:tag">
<meta content="Lucy Hale" property="article:tag">
<meta content="St. Jude Children's Research Hospital" property="article:tag">
<meta content="https://www.looktothestars.org/photo/373-ellen-degeneres/thumbnail.jpg" property="og:image">
<meta content="Childhood Cancer Awareness Month Blasts Off in an Unforgettable Way for St. Jude Children's Research Hospital" property="twitter:title">
<meta content="During Childhood Cancer Awareness Month in September, witness how the sky is no limit for St. Jude Children&#x27;s Research Hospital." property="twitter:description">
<meta content="summary" property="twitter:card">
<meta content="https://www.looktothestars.org/photo/373-ellen-degeneres/thumbnail.jpg" property="twitter:image">
<link href="https://www.looktothestars.org/news/20266-childhood-cancer-awareness-month-blasts-off-in-an-unforgettable-way-for-st-jude-childrens-research-hospital" rel="canonical">
<title>Childhood Cancer Awareness Month Blasts Off in an Unforgettable Way for St. Jude Children's Research Hospital - Look to the Stars</title>
<link href="/stylesheets/all-1615785254.css" media="screen" rel="stylesheet" type="text/css" />
<script>
  var username=null;
  window._$ = function(f) { window._$.backlog.unshift(f); };
  window._$.backlog = [];
</script>

<link href="https://www.looktothestars.org/feed/rss20.xml" rel="alternate" title="Latest Celebrity Charity News Items" type="application/rss+xml" />

</head>
<body>
<nav class="navbar navbar-fixed-top navbar-inverse" role="navigation">
<div class="container-fluid">
<div class="navbar-header">
<button class="navbar-toggle" data-target=".navbar-sections-collapse" data-toggle="collapse" type="button">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="visible-xs visible-sm navbar-brand" href="/">
Look to the Stars
</a>
</div>
<div class="collapse navbar-collapse navbar-sections-collapse">
<ul class="nav navbar-nav hidden-sm">
<li>
<a class="hidden-sm hidden-xs" href="/">Look to the Stars</a>
</li>
</ul>
<div class="navbar-form navbar-left"><form accept-charset="UTF-8" action="https://www.looktothestars.org/search" class="search" method="get" role="search"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<div class="form-group">
<input accesskey="s" autocomplete="off" class="form-control typeahead search-query" name="query" placeholder="Search celebs/causes" required spellcheck="off" type="search">
<input style="visibility: hidden; position: fixed;" type="submit">
</div>
</form>

</div>
<div class="navbar-left navbar-text hidden-xs hidden-sm"><div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>
</div>
<ul class="nav navbar-nav navbar-right">
<li class="subscribe"><a href="/subscriptions" data-placement="bottom" data-toggle="tooltip" title="Find out about our subscriptions">Subscribe</a></li>
<li><a href="/users/sign_in">Sign in</a></li>
</ul>
<ul class="nav navbar-nav visible-sm visible-xs">
<li><a href="/celebrity" title="4641 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" title="2390 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" title="News about celebrities doing good">News</a></li>
<li><a href="/company" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" title="Find out more about this website">About</a></li>

</ul>
</div>
</div>
</nav>
<div id="top"></div>
<nav class="navbar navbar-default hidden-sm hidden-xs" id="section-nav" role="navigation">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li><a href="/celebrity" data-placement="bottom" data-toggle="tooltip" title="4641 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" data-placement="bottom" data-toggle="tooltip" title="2390 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" data-placement="bottom" data-toggle="tooltip" title="News about celebrities doing good">News</a></li>
<li><a href="/company" data-placement="bottom" data-toggle="tooltip" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" data-placement="bottom" data-toggle="tooltip" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" data-placement="bottom" data-toggle="tooltip" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" data-placement="bottom" data-toggle="tooltip" title="Find out more about this website">About</a></li>

</ul>
</div>
</nav>
<div class="hidden-sm hidden-xs" id="masthead">
<div class="container">
<h4>
<a href="/">
<span class="sr-only">Look to the Stars - the world of celebrity giving</span>
</a>
</h4>
</div>
</div>
<div class="container" id="page" itemscope itemtype="http://schema.org/NewsArticle">
<div id="page-heading">
<ul class="breadcrumb">
<li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
</ul>
<h1 class="page-header"><span itemprop="name">Childhood Cancer Awareness Month Blasts Off in an Unforgettable Way for St. Jude Children&#x27;s Research Hospital</span></h1>
</div>
<div class="row">
<main class="col-md-8" id="main" role="main">
<section id="news-item">
<article>
<p class="date">
<time datetime="2021-09-07T11:30:00Z" itemprop="datePublished">September  7, 2021</time>
</p>
<div class="row">
<div class="col-md-9">
<div id="news-item-body">
<div class="teaser-photo" itemscope itemtype="http://schema.org/ImageObject">
<a href="/celebrity/ellen-degeneres" itemprop="url"><img alt="Ellen DeGeneres: Profile" class="photo thumbnail teaser " height="150" itemprop="contentURL" src="https://www.looktothestars.org/photo/373-ellen-degeneres/teaser-1503121893.jpg" title="Ellen DeGeneres: Profile" width="150" /></a>
</div>

<div class="news-text" itemprop="text"><p>During Childhood Cancer Awareness Month in September, witness how the sky is no limit for <a href="https://www.looktothestars.org/charity/st-jude-childrens-research-hospital">St. Jude Children&#x27;s Research Hospital</a>.</p>
<p>St. Jude physician assistant and pediatric cancer survivor Hayley Arceneaux will launch into space on the world&#8217;s first all-civilian mission to orbit called <a href="https://www.stjude.org/get-involved/other-ways/inspiration4.html">Inspiration4</a> on Wednesday, Sept. 15. Communities, celebrities and influencers everywhere will also team up for virtual <a href="https://www.stjude.org/get-involved/fitness-fundraisers/5k-walk-run.html">St. Jude Walk/Run</a> on Sept. 25.</p>
<p>More than 60 celebrities including <a href="https://www.looktothestars.org/celebrity/ellen-degeneres">Ellen DeGeneres</a>, <a href="https://www.looktothestars.org/celebrity/luis-fonsi">Luis Fonsi</a>, <a href="https://www.looktothestars.org/celebrity/rita-ora">Rita Ora</a>, <a href="https://www.looktothestars.org/celebrity/ashley-tisdale">Ashley Tisdale</a>, <a href="https://www.looktothestars.org/celebrity/catherine-zeta-jones">Catherine Zeta Jones</a>, <a href="https://www.looktothestars.org/celebrity/ellie-kemper">Ellie Kemper</a>, Anthony Hamilton, <a href="https://www.looktothestars.org/celebrity/lucy-hale">Lucy Hale</a>, <a href="https://www.looktothestars.org/celebrity/lily-aldridge">Lily Aldridge</a>, JoJo Siwa, <a href="https://www.looktothestars.org/celebrity/willie-geist">Willie Geist</a>, Ashley McBryde, <a href="https://www.looktothestars.org/celebrity/scotty-mccreery">Scotty McCreery</a>, Ashley Green, The Brothers Osborne, Shaun White and Doug the Pug will unite throughout September to help cure childhood cancer. They will show their love for St. Jude on social media and rally fans to support the cause using the hashtags #30DaysForStJude and #ShowYourGold to raise awareness and support for the lifesaving mission of St. Jude: Finding cures. Saving children.</p>
<p>Support of this nature is rooted in the <span class="caps">DNA</span> of St. Jude Children&#8217;s Research Hospital. Its founder, Danny Thomas – the late acclaimed entertainer and humanitarian – sought support from his Hollywood connections more than 60 years ago to make his dream of building St. Jude to cure childhood cancer a reality.</p>
<p><strong>Why this matters</strong><br />
 Defeating childhood cancer is not a solo endeavor. In 2012, President Barack Obama proclaimed September as National Childhood Cancer Awareness Month to bring awareness to pediatric cancer, which remains the leading cause of death by disease for children under the age of 14.</p>
<p>St. Jude recently announced its record $11.5 billion, six-year strategic plan to accelerate research on pediatric cancer and devastating childhood diseases and save children all over the world. Campaigns and events like Inspiration4 and the St. Jude Walk/Run are designed to celebrate St. Jude achievements while inspiring supporters to keep the momentum as fundraisers because St. Jude won&#8217;t stop until no child dies of cancer.</p>
<p><strong>Fighting cancer with a samurai spirit</strong><br />
 Some of Arceneaux&#8217;s biggest fans include St. Jude patient families and colleagues in Memphis who hail from more than 100 countries, including her attending St. Jude physician Dr. Hiroto Inaba from Japan. He &#8220;fights leukemia with the samurai spirit,&#8221; coining that phrase because he is a 17th generation samurai.</p>
<p>Dr. Inaba moved to Memphis with the intention of only working for St. Jude Children&#8217;s Research Hospital for a couple years before returning home to the Kii Mountains. He fell in love with his St. Jude family and applies many of the virtues historically admired by the samurai to his clinical practice, including courage, honesty, benevolence and what he calls &#8220;the good fight.&#8221; He fights cancer for his patients alongside his fellow researchers and clinicians by using new tools and sharing insights aimed to increase survival rates. He respects Arceneaux because they share a similar passion for St. Jude and making a difference for others.</p>
<p>&#8220;Hayley&#8217;s heart is as big as the galaxy, so it is no surprise that she continues to inspire the world both inside the walls of St. Jude Children&#8217;s Research Hospital and beyond with the work she does for children,&#8221; said Dr. Inaba. &#8220;She is a brilliant physician assistant whose thankfulness for life radiates from her spirit and motivates all of us to dream big and press forward in our quest to cure childhood cancer for kids around the globe.&#8221;</p>
<p>Visit <a href="https://blogs.stjude.org/progress/hiroto-inaba-samurai-leukemia/">St. Jude Progress</a> to learn more about Dr. Inaba&#8217;s journey to St. Jude Children&#8217;s Research Hospital and current work as principal investigator for the Total Therapy 17 clinical trial. While the two &#8220;17s&#8221; previously mentioned are a coincidence, his heritage and work have much in common.</p>
<p><strong>Moving the needle on childhood cancer</strong><br />
 St. Jude Children&#8217;s Research Hospital is leading the way the world understands, treats and defeats childhood cancer and other life-threatening diseases. As part of its strategic plan, St. Jude has tripled its global investment to impact more than 400,000 kids with cancer around the world each year; kids who rely on the emerging collaboration and investments of St. Jude, the World Health Organization, and a coalition of international partners as their lifeline.</p>
<p>Take, for example, St. Jude Oncology Chair Dr. Ching-Hon Pui who is helping to expand and accelerate progress on cancer research and treatment through a number of international collaborations in China. Most recently, the results of a clinical trial proved it is safe to remove some of the therapies for children with low-risk acute lymphoblastic leukemia to substantially reduce some of the long-term side effects of treatment.</p>
<p><strong>How to get involved</strong></p>
<p> St. Jude Walk/Run <br />
The St. Jude Walk/Run will be virtual only on Sept. 25. Visit <a href="https://www.stjude.org/get-involved/other-ways/inspiration4.html">stjude.org/inspiration4</a> and <a href="https://www.stjude.org/get-involved/fitness-fundraisers/5k-walk-run.html">stjude.org/walkrun</a>] to get involved. Participants are encouraged to download the St. Jude Walk/Run mobile app in the Apple app store and on Google Play.</p>
<p>St. Jude Inspire Podcast <br />
St. Jude supporters and space enthusiasts can take a deep dive into the lives of the crew on Inspiration4, the world&#8217;s first all-civilian mission to orbit, by listening to the St. Jude: Mission of a Lifetime podcast. This podcast series will introduce the world to each crew member, document their journeys in space and feature exclusive content. Listeners can download the podcast via Apple, Google, Spotify and Amazon Music.</p>
<p>Auction <br />
Visit <a href="https://www.charitybuzz.com/support/StJude">Charitybuzz</a> for ongoing auctions, offering Inspiration4-themed auction packages, including a fighter jet experience, a personalized video message from space and an invitation to Romero Britto&#8217;s virtual art party. Britto&#8217;s support for St. Jude will include finishing a live painting for auction during the Inspiration4 official launch event at a private hangar on Sept. 14; creating an Inspiration4 coloring book that crew members will complete in space to be auctioned after the mission; and offering a virtual paint party to select auction winners later this fall with proceeds benefiting St. Jude.</p>
<p>Fundraising challenge for animal lovers <br />
The <a href="https://fundraising.stjude.org/site/TR/TAEvents/Events?pg=entry&amp;fr_id=131125"><span class="caps">PAWS</span> for St. Jude</a> fundraising campaign also extends through September. Owners of all dogs, from huskies to shelties, beagles to poodles and every breed in between are encouraged to grab their leashes and take their pooches out for a daily activity and capture the cute puppy poses, water play, ball catches and head tilts for social media to rally friends and family members to donate. Photos and video using the hashtag #PAWSforStJude will be featured on St. Jude social media channels. At the conclusion of the competition, the top fundraising dogs will receive St. Jude bandanas.</p>
<p>Fundraising challenge for students <br />
High school and college students are welcome to join the <a href="https://www.stjude.org/get-involved/other-ways/childhood-cancer-awareness-month.html#statistics">St. Jude Advance Network</a>, which inspires, guides and unites participants via an online community that provides access to networking opportunities and national fundraising challenges with incentives through May 2022. This campaign is designed to offer supporters a way to make a lasting impact on children everywhere.</p>
<p>Social media campaign <br />
Visit <a href="https://www.stjude.org/get-involved/other-ways/childhood-cancer-awareness-month.html#statistics">stjude.org/together</a> to learn more about how St. Jude is treating and defeating childhood cancer. Then, post a photo on social media using the hashtag #ShowYourGold on September 9 to raise awareness during Childhood Cancer Awareness Month. The color gold is associated with childhood cancer.</p>
<p>Netflix documentary on Inspiration4<br />
 Look for a Netflix documentary series called Countdown: Inspiration4 Mission to Space. Watch the trailer about this first-ever Netflix series to cover an event in near real-time. The series will run in four parts.<br />
Sept. 6: Countdown: Inspiration4 Mission to Space, episodes 1-2 premiere<br />
Sept.13: Countdown: Inspiration4 Mission to Space, episodes 3-4 premiere <br />
Sept.15: Targeted launch of the Inspiration4 mission <br />
End of September: Countdown: Inspiration4 Mission to Space feature-length finale</p>
<p>This ambitious, quick-turnaround series will take viewers behind the scenes with the Inspiration4 crew – from their unconventional selection and intensive months-long commercial astronaut training, through the intimate and emotional moments leading up to liftoff. The final episode, which premieres just days after the mission is completed, will feature unprecedented access inside the spacecraft capturing the launch and the crew&#8217;s journey to space, as well as their return home to Earth. Creators of the series include <span class="caps">TIME</span> Studios, Known, and producer Connor Schell, along with director Jason Hehir and the team behind The Last Dance.</p>
<p><strong>Partners with purpose </strong></p>
<p>Because of community support, families never receive a bill from St. Jude for treatment, travel, housing or food – because all a family should worry about is helping their child live.</p>
<p>Special thanks to the dozens of corporate partners that are sponsoring this year&#8217;s Childhood Cancer Awareness month initiatives for St. Jude Children&#8217;s Research Hospital, including: Chili&#8217;s, AmazonSmile, <span class="caps">ARS</span>/Rescue Rooter, Charitable Adult Rides &amp; Services (<span class="caps">CARS</span>), Shaw Floors, Microsoft, Kmart, Sears, <span class="caps">CBS</span> Sports, Five Below, Varsity Brands, <span class="caps">DXL</span> Big + Tall, eBay, Shoe Carnival, Denny&#8217;s, Monster Jam, Coldwell Banker, Publishers Clearing House, My Salon Suites, Coton Colors, Bahama Buck&#8217;s, Maglite, HomeTown Lenders, Chair King Backyard Store, Tornado Bus Company, Gunnar Optiks, SendAFriend and Hari Mari. Current St. Jude supporters, Amazon, Window World and Marcum Foundation have been named the national sponsors for the 2021 St. Jude Walk/Run. The St. Jude #ShowYourGold campaign is brought to you by Five Below.</p></div>
</div>
</div>
<div class="col-md-3">
<aside id="fact-bar">
<div class="row">
<div class="col-xs-6 col-sm-8 col-md-12">
<div class="panel panel-default panel-facts">
<div class="panel-heading">
<h4>Profiles</h4>
</div>
<div class="panel-body">
<h4>Celebrities:</h4>
<ul class="item-links"><li><a href="https://www.looktothestars.org/celebrity/ellen-degeneres">Ellen DeGeneres</a></li><li><a href="https://www.looktothestars.org/celebrity/luis-fonsi">Luis Fonsi</a></li><li><a href="https://www.looktothestars.org/celebrity/rita-ora">Rita Ora</a></li><li><a href="https://www.looktothestars.org/celebrity/ashley-tisdale">Ashley Tisdale</a></li><li><a href="https://www.looktothestars.org/celebrity/catherine-zeta-jones">Catherine Zeta Jones</a></li><li><a href="https://www.looktothestars.org/celebrity/ellie-kemper">Ellie Kemper</a></li><li><a href="https://www.looktothestars.org/celebrity/lucy-hale">Lucy Hale</a></li><li><a href="https://www.looktothestars.org/celebrity/lily-aldridge">Lily Aldridge</a></li><li><a href="https://www.looktothestars.org/celebrity/willie-geist">Willie Geist</a></li><li><a href="https://www.looktothestars.org/celebrity/scotty-mccreery">Scotty McCreery</a></li></ul>
<h4>Charities:</h4>
<ul class="item-links"><li><a href="https://www.looktothestars.org/charity/st-jude-childrens-research-hospital">St. Jude Children's Research Hospital</a></li></ul>
<h4>Causes:</h4>
<ul class="item-links"><li><a href="https://www.looktothestars.org/cause/children">Children</a></li><li><a href="https://www.looktothestars.org/cause/health">Health</a></li></ul>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</article>
</section>
<section id="disqus_thread"></section>
<script>
  var disqus_shortname = 'ltts';
  var disqus_identifier = 'news_item_20266';
  
  (function() {
      var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
      dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>
<noscript>
Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a>
</noscript>
<a class="dsq-brlink" href="http://disqus.com">
comments powered by <span class="logo-disqus">Disqus</span>
</a>
<script type="text/javascript">
var disqus_config = function() {
  this.page.remote_auth_s3 = "e30= 06f83bdfc9f6d94a325eccd8706954a93100d9f1 1631031566";
  this.page.api_key = "v71HFXjyDHpgKjqXp1j1oVVUD8to60eSV7DkFgZpCGV3lYBlb33Hk1Oeh5aqEagt";
  this.sso = {
    name: "Look to the Stars",
    button: "/images/favicon-1615785030.png",
    url: "https://www.looktothestars.org/users/sign_in",
    logout: "https://www.looktothestars.org/users/sign_out",
    height: 700,
    width: 850
  };
}
</script>


<section id="related-news">
<h4>Related news stories</h4>
<section><section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/20238-rita-ora-to-host-la-art-show-opening-night-benefit-for-st-jude-childrens-research-hospital"><img alt="Rita Ora To Host LA Art Show Opening Night Benefit For St. Jude Children&#x27;s Research Hospital" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/7548-rita-ora/teaser-1503165455.jpg" title="Rita Ora To Host LA Art Show Opening Night Benefit For St. Jude Children&#x27;s Research Hospital" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/20238-rita-ora-to-host-la-art-show-opening-night-benefit-for-st-jude-childrens-research-hospital">Rita Ora To Host LA Art Show Opening Night Benefit For St. Jude Children's Research Hospital</a>
<span class="date">Jul 28, 2021</span>
</h4>
The LA Art Show is thrilled to announce that global superstar Rita Ora will be the official host of the 2021 Opening Night premiere party, kicking off the Los Angeles art season with this special summer edition.
<a href="/news/20238-rita-ora-to-host-la-art-show-opening-night-benefit-for-st-jude-childrens-research-hospital" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>
<section><ul class="headlines">
<li>
<h4>
<a href="https://www.looktothestars.org/news/20141-the-warburton-goes-virtual-with-music-events-and-auction">The Warburton Goes Virtual with Music Events and Auction</a>
<span class="date">Apr  9, 2021</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/20120-celebrities-pledge-we-wont-stop-for-st-jude-childrens-research-hospital-during-urban-radio-cares-for-st-jude-kids">Celebrities Pledge "We Won't Stop" for St. Jude Children's Research Hospital During Urban Radio Cares for St. Jude Kids</a>
<span class="date">Mar 24, 2021</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/20121-join-lily-aldridge-simone-de-la-rue-body-by-simone-and-more-to-get-fit-for-no-kid-hungry">Join Lily Aldridge, Simone De La Rue (Body By Simone) and More to ‘Get Fit for No Kid Hungry’</a>
<span class="date">Mar 24, 2021</span>
</h4>
</li>
</ul>
</section>

</section>

<section id="related-videos">
<h4>Related videos</h4>
<div class="row">
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/1054-one-tv-spot-april-2007"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="ONE TV Spot (April 2007)" class="video thumb" height="90" src="//i.ytimg.com/vi/Jkf5oVtYCeM/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/1054-one-tv-spot-april-2007">ONE TV Spot (April 2007)</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/847-ellen-degeneres-shares-why-she-supports-farm-sanctuary"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Ellen DeGeneres shares why she supports Farm Sanctuary" class="video thumb" height="90" src="//i1.ytimg.com/vi/r4ga7IUED7E/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/847-ellen-degeneres-shares-why-she-supports-farm-sanctuary">Ellen DeGeneres shares why she supports Farm Sanctuary</a></h5>
</div>
</div>

</div>
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/783-unicef-uk-presents-no-place-like-home-with-ewan-mcgregor-rita-ora-and-more"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="UNICEF UK presents &quot;No Place Like Home&quot; with Ewan McGregor, Rita Ora and more" class="video thumb" height="90" src="https://i1.ytimg.com/vi/un4cZOKFK3M/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/783-unicef-uk-presents-no-place-like-home-with-ewan-mcgregor-rita-ora-and-more">UNICEF UK presents "No Place Like Home" with Ewan McGregor, Rita Ora and more</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/542-vote-4-stuff"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Vote 4 Stuff" class="video thumb" height="90" src="https://i2.ytimg.com/vi/u8tlfphtsRQ/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/542-vote-4-stuff">Vote 4 Stuff</a></h5>
</div>
</div>

</div>
</div>
<a href="/video" class="more">More videos <span class="arrow">&rarr;</span></a>

</section>
<section id="latest-news">
<h4><a href="/news">Latest news</a></h4>
<section><section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/20271-soccer-aid-for-unicef-raises-record-13-million-for-children-around-the-world"><img alt="Soccer Aid For UNICEF Raises Record £13 Million For Children Around The World" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/13607-robbie-williams-usain-bolt-david-beckham/teaser-1630954096.jpg" title="Soccer Aid For UNICEF Raises Record £13 Million For Children Around The World" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/20271-soccer-aid-for-unicef-raises-record-13-million-for-children-around-the-world">Soccer Aid For UNICEF Raises Record £13 Million For Children Around The World</a>
<span class="date">Sep  6, 2021</span>
</h4>
Soccer Aid for UNICEF 2021, broadcast live and exclusively on ITV, STV and the ITV hub this evening from the Etihad Stadium, has raised a record-breaking £13,014,769 so far for UNICEF&#8217;s vital work keeping children around the world, happy, healthy and able to play.
<a href="/news/20271-soccer-aid-for-unicef-raises-record-13-million-for-children-around-the-world" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>
<section><ul class="headlines">
<li>
<h4>
<a href="https://www.looktothestars.org/news/20265-paul-newmans-hole-in-the-wall-gang-camp-hosts-star-studded-virtual-celebration">Paul Newman’s Hole in the Wall Gang Camp Hosts Star-Studded Virtual Celebration</a>
<span class="date">Sep  6, 2021</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/20269-stars-to-front-soccer-aid-for-unicef-appeal-films">Stars To Front Soccer Aid For UNICEF Appeal Films</a>
<span class="date">Sep  3, 2021</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/20264-julian-lennon-launches-sustainable-fashion-initiative-to-promote-conservation-of-life">Julian Lennon Launches Sustainable Fashion Initiative To Promote Conservation Of Life</a>
<span class="date">Sep  3, 2021</span>
</h4>
</li>
</ul>
</section>

<a href="/news" class="more">More news <span class="arrow">&rarr;</span></a>
</section>

</main>
<aside class="col-md-4 col-xs-12">
<div id="sidebar">

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="2987156042"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section>
<h3><a href="/celebrity">Top celebrities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/elton-john" class="image-link"><img alt="Elton John" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6341-elton-john/small_square-1503121378.jpg" title="Elton John" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/elton-john">Elton John</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bill-clinton" class="image-link"><img alt="Bill Clinton" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/24-bill-clinton/small_square-1503121377.jpg" title="Bill Clinton" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bill-clinton">Bill Clinton</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/sting" class="image-link"><img alt="Sting" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/134-sting/small_square-1503121378.jpg" title="Sting" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/sting">Sting</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/annie-lennox" class="image-link"><img alt="Annie Lennox" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/2984-annie-lennox/small_square-1503121378.jpg" title="Annie Lennox" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/annie-lennox">Annie Lennox</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/paul-mccartney" class="image-link"><img alt="Paul McCartney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7581-paul-mccartney/small_square-1503121378.jpg" title="Paul McCartney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/paul-mccartney">Paul McCartney</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bono" class="image-link"><img alt="Bono" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/9-bono/small_square-1503121378.jpg" title="Bono" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bono">Bono</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/lady-gaga" class="image-link"><img alt="Lady Gaga" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/11572-lady-gaga/small_square-1503620652.jpg" title="Lady Gaga" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/lady-gaga">Lady Gaga</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/george-clooney" class="image-link"><img alt="George Clooney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/3-george-clooney/small_square-1503121378.jpg" title="George Clooney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/george-clooney">George Clooney</a></div>
</div>
</div>
</li>
</ul>
<a href="/celebrity" class="more">More celebrities <span class="arrow">&rarr;</span></a>
</section>
<section>
<h3><a href="/charity">Top charities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/unicef" class="image-link"><img alt="UNICEF" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7146-unicef/small_square-1503121378.jpg" title="UNICEF" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/unicef">UNICEF</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/peta" class="image-link"><img alt="PETA" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1242-peta/small_square-1503121378.jpg" title="PETA" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/peta">PETA</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/elton-john-aids-foundation" class="image-link"><img alt="Elton John AIDS Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6908-elton-john-aids-foundation/small_square-1503121378.jpg" title="Elton John AIDS Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/elton-john-aids-foundation">Elton John AIDS Foundation</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/red-cross" class="image-link"><img alt="Red Cross" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1295-red-cross/small_square-1503121378.jpg" title="Red Cross" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/red-cross">Red Cross</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/save-the-children" class="image-link"><img alt="Save the Children" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1251-save-the-children/small_square-1503121378.jpg" title="Save the Children" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/save-the-children">Save the Children</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/boys-and-girls-clubs-of-america" class="image-link"><img alt="Boys & Girls Clubs of America" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1259-boys-and-girls-clubs-of-america/small_square-1503129220.jpg" title="Boys & Girls Clubs of America" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/boys-and-girls-clubs-of-america">Boys & Girls Clubs of America</a></div>
</div>
</div>
</li>
</ul>
<a href="/charity" class="more">More charities <span class="arrow">&rarr;</span></a>
</section>

<section>
<h3><a href="/cause">Top causes</a></h3>
<p class="link-cloud"><span style="font-size:84%"><a href="https://www.looktothestars.org/cause/aids-and-hiv">AIDS & HIV</a></span>&emsp;
<span style="font-size:86%"><a href="https://www.looktothestars.org/cause/animals">Animals</a></span>&emsp;
<span style="font-size:99%"><a href="https://www.looktothestars.org/cause/at-risk-disadvantaged-youths">At-Risk/Disadvantaged Youths</a></span>&emsp;
<span style="font-size:90%"><a href="https://www.looktothestars.org/cause/cancer">Cancer</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/cause/children">Children</a></span>&emsp;
<span style="font-size:105%"><a href="https://www.looktothestars.org/cause/education">Education</a></span>&emsp;
<span style="font-size:89%"><a href="https://www.looktothestars.org/cause/environment">Environment</a></span>&emsp;
<span style="font-size:128%"><a href="https://www.looktothestars.org/cause/health">Health</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/human-rights">Human Rights</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/miscellaneous">Miscellaneous</a></span>&emsp;
<span style="font-size:92%"><a href="https://www.looktothestars.org/cause/poverty">Poverty</a></span>&emsp;
<span style="font-size:85%"><a href="https://www.looktothestars.org/cause/women">Women</a></span></p>
<a href="/cause" class="more">More causes <span class="arrow">&rarr;</span></a>
</section>

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive sidebar secondary -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="4463889242"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>


<section class="ad">
<div class="wrapper">
<a href="/subscriptions/new"><img alt="Insider access to the industry&#x27;s most reliable celebrity/charity data" height="250" src="/images/banners/subscriptions-300x250-1615785030.jpg" width="300" /></a>
</div>
</section>

</div>
</aside>
</div>
</div>
<footer>
<div class="full">
<div class="container">
<div class="row">
<div class="col-sm-4">
<h4>About</h4>
<ul>
<li><a href="/about">About the site</a></li>
<li><a href="/about">Our team</a></li>
<li><a href="/advertising">Advertise here</a></li>
<li><a href="/contact">Contact us</a></li>
<li><a href="/subscriptions">Subscriptions</a></li>
<li><a href="/scams">Scam warning</a></li>
</ul>
</div>
<div class="col-sm-6">
<h4>Follow us</h4>
<div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>

<h4>Legal</h4>
<ul>
<li><a href="/privacy">Privacy &amp; Cookie Policy</a></li>
<li><a href="/terms_of_use">Terms of Use</a></li>
<li><a href="/terms_and_conditions">Subscription Terms</a></li>
</ul>
</div>
<div class="col-sm-2">
<img alt="Footer-logo-1615785030" class="logo" src="/images/footer-logo-1615785030.svg" />
</div>
</div>
</div>
</div>
<div id="copyright">
<div class="full">
<div class="container">
Copyright &copy; 2006-2021 Look To The Stars. All rights reserved.
</div>
</div>
</div>
</footer>
<div id="tip">&nbsp;</div>
<div aria-hidden="true" aria-labelledby="list_subscription_modal_title" class="modal fade" id="list_subscription_modal" role="dialog" tabindex="-1">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button class="close" data-dismiss="modal" type="button">
<span aria-hidden="true">&times;</span>
<span class="sr-only">Close</span>
</button>
<h3 class="modal-title" id="list_subscription_modal_title">Get our news delivered straight to your Inbox, for free!</h3>
</div>
<div class="modal-body">
<div id="list_subscriptions_form">
<form accept-charset="UTF-8" action="/list_subscriptions" class="new_list_subscription" data-remote="true" id="new_list_subscription" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="mD5c1vJ7bMZeEWnhE4rOa6geE9+SUSnBYPI1tqtEH0U=" /></div><div class="clearfix"></div>
<div class="form-group">
<label class="sr-only" for="list_subscription_email">Your email address:</label>
<input class="form-control" id="list_subscription_email" name="list_subscription[email]" placeholder="Your email address" required="required" size="30" type="email" />
</div>
<div class="form-group">
<input class="btn btn-primary" data-disable-with="Saving..." name="commit" type="submit" value="Subscribe now" />
<button class="btn btn-default" data-dismiss="modal" type="button">No thanks</button>
</div>
</form>

</div>

</div>
</div>
</div>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67727-2', 'looktothestars.org');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script data-main="/javascripts/all-1615785251.js" src="/javascripts/vendor/require-1615785229.js"></script>
</body>
</html>
