<!DOCTYPE html>
<html class="prime" lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video#">
<meta charset="utf-8">
<meta content="Kristen Bell, Prostate Cancer Foundation, celebrity, charity, news" lang="en" name="keywords">
<meta content="The Prostate Cancer Foundation (PCF) and actress Kristen Bell have announced the winners of the fourth annual TRUE Love Contest that honors caregivers and supporters of prostate cancer patients." lang="en" name="description">
<meta content="index" name="robots">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<link href="/images/apple-touch-icon-144-precomposed-1615785030.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/images/apple-touch-icon-114-precomposed-1615785030.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/images/apple-touch-icon-72-precomposed-1615785030.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/images/apple-touch-icon-57-precomposed-1615785030.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<meta content="yes" name="apple-mobile-web-app-capable">
<meta content="yes" name="mobile-web-app-capable">
<meta content="black" name="apple-mobile-web-app-status-bar-style">
<link href="/images/favicon-1615785030.png" rel="icon">
<!--[if IE]>
<link href="/images/favicon-1615785030.png" rel="shortcut icon">
<![endif]-->
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<meta content="/images/apple-touch-icon-144-precomposed-1615785030.png" name="msapplication-TileImage">
<meta content="#fee133" name="msapplication-TileColor">
<meta content="Look to the Stars" name="msapplication-tooltip">
<meta content="#fee133" name="msapplication-navbutton-color">
<meta content="/" name="msapplication-starturl">
<meta content="Look to the Stars" name="application-name">
<meta content="Look to the Stars" name="apple-mobile-web-app-title">
<meta content="@looktothestars" name="twitter:site">
<meta content="pk_live_idk4U6tpUXcAV1RMXtw3Rwsh" name="stripe-key">
<meta content="Look to the Stars" property="og:site_name">
<meta content="https://www.looktothestars.org/news/20109-kristen-bell-selects-the-winners-of-the-prostate-cancer-foundations-fourth-annual-true-love-contest" property="og:url">
<meta content="Kristen Bell Selects The Winners Of The Prostate Cancer Foundation's Fourth Annual TRUE Love Contest" property="og:title">
<meta content="The Prostate Cancer Foundation (PCF) and actress Kristen Bell have announced the winners of the fourth annual TRUE Love Contest that honors caregivers and supporters of prostate cancer patients." property="og:description">
<meta content="article" property="og:type">
<meta content="2021-03-16T13:30:00Z" property="article:published_time">
<meta content="Celebrity" property="article:tag">
<meta content="Charity" property="article:tag">
<meta content="Kristen Bell" property="article:tag">
<meta content="Prostate Cancer Foundation" property="article:tag">
<meta content="https://www.looktothestars.org/photo/13084-kristen-bell/story_wide.jpg" property="og:image">
<meta content="Kristen Bell Selects The Winners Of The Prostate Cancer Foundation's Fourth Annual TRUE Love Contest" property="twitter:title">
<meta content="The Prostate Cancer Foundation (PCF) and actress Kristen Bell have announced the winners of the fourth annual TRUE Love Contest that honors caregivers and supporters of prostate cancer patients." property="twitter:description">
<meta content="summary" property="twitter:card">
<meta content="https://www.looktothestars.org/photo/13084-kristen-bell/story_wide.jpg" property="twitter:image">
<link href="https://www.looktothestars.org/news/20109-kristen-bell-selects-the-winners-of-the-prostate-cancer-foundations-fourth-annual-true-love-contest" rel="canonical">
<title>Kristen Bell Selects The Winners Of The Prostate Cancer Foundation's Fourth Annual TRUE Love Contest - Look to the Stars</title>
<link href="/stylesheets/all-1615785254.css" media="screen" rel="stylesheet" type="text/css" />
<script>
  var username=null;
  window._$ = function(f) { window._$.backlog.unshift(f); };
  window._$.backlog = [];
</script>

<link href="https://www.looktothestars.org/feed/rss20.xml" rel="alternate" title="Latest Celebrity Charity News Items" type="application/rss+xml" />

</head>
<body>
<nav class="navbar navbar-fixed-top navbar-inverse" role="navigation">
<div class="container-fluid">
<div class="navbar-header">
<button class="navbar-toggle" data-target=".navbar-sections-collapse" data-toggle="collapse" type="button">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="visible-xs visible-sm navbar-brand" href="/">
Look to the Stars
</a>
</div>
<div class="collapse navbar-collapse navbar-sections-collapse">
<ul class="nav navbar-nav hidden-sm">
<li>
<a class="hidden-sm hidden-xs" href="/">Look to the Stars</a>
</li>
</ul>
<div class="navbar-form navbar-left"><form accept-charset="UTF-8" action="https://www.looktothestars.org/search" class="search" method="get" role="search"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<div class="form-group">
<input accesskey="s" autocomplete="off" class="form-control typeahead search-query" name="query" placeholder="Search celebs/causes" required spellcheck="off" type="search">
<input style="visibility: hidden; position: fixed;" type="submit">
</div>
</form>

</div>
<div class="navbar-left navbar-text hidden-xs hidden-sm"><div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>
</div>
<ul class="nav navbar-nav navbar-right">
<li class="subscribe"><a href="/subscriptions" data-placement="bottom" data-toggle="tooltip" title="Find out about our subscriptions">Subscribe</a></li>
<li><a href="/users/sign_in">Sign in</a></li>
</ul>
<ul class="nav navbar-nav visible-sm visible-xs">
<li><a href="/celebrity" title="4638 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" title="2390 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" title="News about celebrities doing good">News</a></li>
<li><a href="/company" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" title="Find out more about this website">About</a></li>

</ul>
</div>
</div>
</nav>
<div id="top"></div>
<nav class="navbar navbar-default hidden-sm hidden-xs" id="section-nav" role="navigation">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li><a href="/celebrity" data-placement="bottom" data-toggle="tooltip" title="4638 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" data-placement="bottom" data-toggle="tooltip" title="2390 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" data-placement="bottom" data-toggle="tooltip" title="News about celebrities doing good">News</a></li>
<li><a href="/company" data-placement="bottom" data-toggle="tooltip" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" data-placement="bottom" data-toggle="tooltip" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" data-placement="bottom" data-toggle="tooltip" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" data-placement="bottom" data-toggle="tooltip" title="Find out more about this website">About</a></li>

</ul>
</div>
</nav>
<div class="hidden-sm hidden-xs" id="masthead">
<div class="container">
<h4>
<a href="/">
<span class="sr-only">Look to the Stars - the world of celebrity giving</span>
</a>
</h4>
</div>
</div>
<div class="container" id="page" itemscope itemtype="http://schema.org/NewsArticle">
<div id="page-heading">
<ul class="breadcrumb">
<li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
</ul>
<h1 class="page-header"><span itemprop="name">Kristen Bell Selects The Winners Of The Prostate Cancer Foundation&#x27;s Fourth Annual TRUE Love Contest</span></h1>
</div>
<div class="row">
<main class="col-md-8" id="main" role="main">
<section id="news-item">
<article>
<p class="date">
<time datetime="2021-03-16T13:30:00Z" itemprop="datePublished">March 16, 2021</time>
</p>
<div class="row">
<div class="col-md-9">
<div id="news-item-body">
<div class="teaser-photo" itemscope itemtype="http://schema.org/ImageObject">
<a href="/celebrity/kristen-bell" itemprop="url"><img alt="Kristen Bell: Profile" class="photo thumbnail teaser " height="150" itemprop="contentURL" src="https://www.looktothestars.org/photo/13084-kristen-bell/teaser-1573449089.jpg" title="Kristen Bell: Profile" width="150" /></a>
</div>

<div class="news-text" itemprop="text"><p>The <a href="https://www.looktothestars.org/charity/prostate-cancer-foundation">Prostate Cancer Foundation</a> (<span class="caps">PCF</span>) and actress <a href="https://www.looktothestars.org/celebrity/kristen-bell">Kristen Bell</a> have announced the winners of the fourth annual <span class="caps">TRUE</span> Love Contest that honors caregivers and supporters of prostate cancer patients.</p>
<p>Bell chose two heartfelt stories of compassionate care from among many inspirational submissions – one from John Strizver of Ramona, California, and the other from Ashley Moffatt from Gatineau, Quebec, Canada. Caregivers featured in the winning stories will each receive a caregiver package, personally curated by Bell, as well as a $500 shopping experience with Verishop, the social shopping destination, and will be highlighted on PCF&#8217;s website and social media channels.</p>
<p>The <span class="caps">TRUE</span> Love campaign gives those who have been affected by prostate cancer an outlet to express their appreciation to a loved one or caregiver while helping raise awareness about the impacts of this disease. <span class="caps">TRUE</span> recognizes the committed compassion that caregivers exemplify, and pays tribute to the unsung heroes who are often the lifeline of prostate cancer patients, especially during this past year of the pandemic.</p>
<p>&#8220;Cancer patients are having a particularly tough time of it right now. Caregivers and family are essential to a prostate cancer patient&#8217;s mental health and recovery, but sometimes the role can go unrecognized,&#8221; said Bell. &#8220;The <span class="caps">TRUE</span> Love contest provides an opportunity to express gratitude and recognize the tireless, devoted caregivers out there. It is my privilege to partner with <span class="caps">PCF</span> in honoring these unsung heroes.&#8221;</p>
<p>2021 <span class="caps">TRUE</span> Love Winners:</p>
<ul>
	<li>John Strizver wrote graciously about Rachelle Manookian, a cancer genetics counselor who helped him understand the genetic underpinnings of his recurrent prostate cancer and access further gene testing through the <span class="caps">PCF</span>-VA Precision Oncology Program for Cancer of the Prostate, and ultimately a clinical trial that identified the precise location of his cancer for biopsy and gene sequencing. Manookian&#8217;s compassionate professionalism gave Strizver a sense of confidence, optimism and hope for his future.</li>
</ul>
<ul>
	<li>Ashley Moffatt shared a loving reflection of her mother&#8217;s (Kathy Moffatt) tireless devotion to caring for her father, diagnosed with aggressive prostate cancer three years ago, and the difficulties of sharing his final days during the pandemic when hospital visits are restricted.  </li>
</ul>
<p>All of the <span class="caps">TRUE</span> Love stories, including the winners can be found at <a href="https://www.pcf.org/true/">www.pcf.org/true</a>.</p>
<p>In the United States, one in eight men will be diagnosed with prostate cancer in his lifetime. Black men are more than 75 percent more likely to develop prostate cancer than a Caucasian man, and more than twice as likely to die from the disease. It is estimated that more than three million American men are living with prostate cancer. In 2021, it is projected that a new case will be diagnosed every two minutes and a man will die from prostate cancer every 15 minutes. Fortunately, many patients have someone dedicated to supporting them through the battle, and that support can make all the difference in the world to someone with a cancer diagnosis. From finding the right precision treatment, to recovery or palliative care, compassionate care is always possible and an essential factor in all aspects of care, especially while fighting prostate cancer.</p></div>
</div>
</div>
<div class="col-md-3">
<aside id="fact-bar">
<div class="row">
<div class="col-xs-6 col-sm-8 col-md-12">
<div class="panel panel-default panel-facts">
<div class="panel-heading">
<h4>Profiles</h4>
</div>
<div class="panel-body">
<h4>Celebrities:</h4>
<ul class="item-links"><li><a href="https://www.looktothestars.org/celebrity/kristen-bell">Kristen Bell</a></li></ul>
<h4>Charities:</h4>
<ul class="item-links"><li><a href="https://www.looktothestars.org/charity/prostate-cancer-foundation">Prostate Cancer Foundation</a></li></ul>
<h4>Causes:</h4>
<ul class="item-links"><li><a href="https://www.looktothestars.org/cause/health">Health</a></li><li><a href="https://www.looktothestars.org/cause/cancer">Cancer</a></li></ul>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</article>
</section>
<section id="disqus_thread"></section>
<script>
  var disqus_shortname = 'ltts';
  var disqus_identifier = 'news_item_20109';
  
  (function() {
      var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
      dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>
<noscript>
Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a>
</noscript>
<a class="dsq-brlink" href="http://disqus.com">
comments powered by <span class="logo-disqus">Disqus</span>
</a>
<script type="text/javascript">
var disqus_config = function() {
  this.page.remote_auth_s3 = "e30= c70d65c325757c3bc0d514d587ab929d93707912 1615920548";
  this.page.api_key = "v71HFXjyDHpgKjqXp1j1oVVUD8to60eSV7DkFgZpCGV3lYBlb33Hk1Oeh5aqEagt";
  this.sso = {
    name: "Look to the Stars",
    button: "/images/favicon-1615785030.png",
    url: "https://www.looktothestars.org/users/sign_in",
    logout: "https://www.looktothestars.org/users/sign_out",
    height: 700,
    width: 850
  };
}
</script>


<section id="related-news">
<h4>Related news stories</h4>
<section><section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/20072-fifth-anniversary-blue-jacket-fashion-show-goes-virtual"><img alt="Fifth Anniversary Blue Jacket Fashion Show Goes Virtual" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/12756-billy-porter/teaser-1558900902.jpg" title="Fifth Anniversary Blue Jacket Fashion Show Goes Virtual" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/20072-fifth-anniversary-blue-jacket-fashion-show-goes-virtual">Fifth Anniversary Blue Jacket Fashion Show Goes Virtual</a>
<span class="date">Feb  1, 2021</span>
</h4>
The fifth annual Blue Jacket Fashion Show in support of the Prostate Cancer Foundation will be held virtually — and with a newly personal approach — at 7:00 p.m. EST on Thursday, February 4, 2021, which is also World Cancer Day.
<a href="/news/20072-fifth-anniversary-blue-jacket-fashion-show-goes-virtual" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>
<section><ul class="headlines">
<li>
<h4>
<a href="https://www.looktothestars.org/news/19614-stars-rally-behind-open-letter-to-kids-in-support-of-school-breakfast">Stars Rally Behind Open Letter to Kids in Support of School Breakfast</a>
<span class="date">Mar  4, 2020</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/19612-shop-kristen-bells-favorite-items-on-verishop-in-support-of-the-prostate-cancer-foundation">Shop Kristen Bell’s Favorite Items on Verishop in Support of the Prostate Cancer Foundation</a>
<span class="date">Mar  3, 2020</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/19564-prostate-cancer-foundation-recruits-nba-and-nhl-teams-for-pcf-black-history-month-assist-challenge">Prostate Cancer Foundation Recruits NBA And NHL Teams For PCF Black History Month Assist Challenge</a>
<span class="date">Feb 14, 2020</span>
</h4>
</li>
</ul>
</section>

</section>

<section id="related-videos">
<h4>Related videos</h4>
<div class="row">
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/1460-quackenstein-hatches-a-family-read-by-kristen-bell"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Quackenstein Hatches a Family read by Kristen Bell" class="video thumb" height="90" src="https://i.ytimg.com/vi/xoiS5ZFtqVg/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/1460-quackenstein-hatches-a-family-read-by-kristen-bell">Quackenstein Hatches a Family read by Kristen Bell</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/1317-4-influential-actresses-debate-issues-affecting-women-in-tv"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="4 Influential Actresses Debate Issues Affecting Women In TV" class="video thumb" height="90" src="https://i.ytimg.com/vi/m1lkOjpzNFk/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/1317-4-influential-actresses-debate-issues-affecting-women-in-tv">4 Influential Actresses Debate Issues Affecting Women In TV</a></h5>
</div>
</div>

</div>
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/1157-this-close-rotary-psa-with-kristen-bell"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="&quot;This Close&quot; Rotary PSA with Kristen Bell" class="video thumb" height="67" src="//i.vimeocdn.com/video/538807549_1280.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/1157-this-close-rotary-psa-with-kristen-bell">"This Close" Rotary PSA with Kristen Bell</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/1138-run-10-feed-10"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="RUN 10 FEED 10 2015" class="video thumb" height="90" src="https://i.ytimg.com/vi/TbUvanm2GeU/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/1138-run-10-feed-10">RUN 10 FEED 10 2015</a></h5>
</div>
</div>

</div>
</div>
<a href="/video" class="more">More videos <span class="arrow">&rarr;</span></a>

</section>
<section id="latest-news">
<h4><a href="/news">Latest news</a></h4>
<section><section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/20106-mptf-to-host-special-virtual-edition-of-iconic-night-before-oscars-event"><img alt="MPTF to Host Special Virtual Edition of Iconic &#x27;Night Before&#x27; Oscars Event" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/10695-jeffrey-katzenberg/teaser-1503127186.jpg" title="MPTF to Host Special Virtual Edition of Iconic &#x27;Night Before&#x27; Oscars Event" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/20106-mptf-to-host-special-virtual-edition-of-iconic-night-before-oscars-event">MPTF to Host Special Virtual Edition of Iconic 'Night Before' Oscars Event</a>
<span class="date">Mar 16, 2021</span>
</h4>
MPTF (Motion Picture &amp; Television Fund) has announced that its 19th annual &#8220;Night Before&#8221; party will take place, virtually, on Saturday, April 24.
<a href="/news/20106-mptf-to-host-special-virtual-edition-of-iconic-night-before-oscars-event" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>
<section><ul class="headlines">
<li>
<h4>
<a href="https://www.looktothestars.org/news/20105-surprises-ahead-for-stars-in-the-house-anniversary-week">Surprises Ahead For Stars In The House Anniversary Week</a>
<span class="date">Mar 15, 2021</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/20110-bts-and-big-hit-renew-commitment-to-love-myself-campaign-to-support-unicef">BTS and Big Hit Renew Commitment to “LOVE MYSELF” Campaign to Support UNICEF</a>
<span class="date">Mar 15, 2021</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/20108-presidents-and-first-ladies-launch-national-covid-19-vaccine-education-initiative">Presidents and First Ladies Launch National COVID-19 Vaccine Education Initiative</a>
<span class="date">Mar 12, 2021</span>
</h4>
</li>
</ul>
</section>

<a href="/news" class="more">More news <span class="arrow">&rarr;</span></a>
</section>

</main>
<aside class="col-md-4 col-xs-12">
<div id="sidebar">

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="2987156042"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section>
<h3><a href="/celebrity">Top celebrities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/elton-john" class="image-link"><img alt="Elton John" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6341-elton-john/small_square-1503121378.jpg" title="Elton John" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/elton-john">Elton John</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bill-clinton" class="image-link"><img alt="Bill Clinton" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/24-bill-clinton/small_square-1503121377.jpg" title="Bill Clinton" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bill-clinton">Bill Clinton</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/sting" class="image-link"><img alt="Sting" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/134-sting/small_square-1503121378.jpg" title="Sting" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/sting">Sting</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/annie-lennox" class="image-link"><img alt="Annie Lennox" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/2984-annie-lennox/small_square-1503121378.jpg" title="Annie Lennox" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/annie-lennox">Annie Lennox</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/paul-mccartney" class="image-link"><img alt="Paul McCartney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7581-paul-mccartney/small_square-1503121378.jpg" title="Paul McCartney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/paul-mccartney">Paul McCartney</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bono" class="image-link"><img alt="Bono" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/9-bono/small_square-1503121378.jpg" title="Bono" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bono">Bono</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/lady-gaga" class="image-link"><img alt="Lady Gaga" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/11572-lady-gaga/small_square-1503620652.jpg" title="Lady Gaga" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/lady-gaga">Lady Gaga</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/george-clooney" class="image-link"><img alt="George Clooney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/3-george-clooney/small_square-1503121378.jpg" title="George Clooney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/george-clooney">George Clooney</a></div>
</div>
</div>
</li>
</ul>
<a href="/celebrity" class="more">More celebrities <span class="arrow">&rarr;</span></a>
</section>
<section>
<h3><a href="/charity">Top charities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/unicef" class="image-link"><img alt="UNICEF" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7146-unicef/small_square-1503121378.jpg" title="UNICEF" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/unicef">UNICEF</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/peta" class="image-link"><img alt="PETA" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1242-peta/small_square-1503121378.jpg" title="PETA" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/peta">PETA</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/elton-john-aids-foundation" class="image-link"><img alt="Elton John AIDS Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6908-elton-john-aids-foundation/small_square-1503121378.jpg" title="Elton John AIDS Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/elton-john-aids-foundation">Elton John AIDS Foundation</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/red-cross" class="image-link"><img alt="Red Cross" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1295-red-cross/small_square-1503121378.jpg" title="Red Cross" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/red-cross">Red Cross</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/save-the-children" class="image-link"><img alt="Save the Children" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1251-save-the-children/small_square-1503121378.jpg" title="Save the Children" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/save-the-children">Save the Children</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/boys-and-girls-clubs-of-america" class="image-link"><img alt="Boys & Girls Clubs of America" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1259-boys-and-girls-clubs-of-america/small_square-1503129220.jpg" title="Boys & Girls Clubs of America" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/boys-and-girls-clubs-of-america">Boys & Girls Clubs of America</a></div>
</div>
</div>
</li>
</ul>
<a href="/charity" class="more">More charities <span class="arrow">&rarr;</span></a>
</section>

<section>
<h3><a href="/cause">Top causes</a></h3>
<p class="link-cloud"><span style="font-size:84%"><a href="https://www.looktothestars.org/cause/aids-and-hiv">AIDS & HIV</a></span>&emsp;
<span style="font-size:86%"><a href="https://www.looktothestars.org/cause/animals">Animals</a></span>&emsp;
<span style="font-size:99%"><a href="https://www.looktothestars.org/cause/at-risk-disadvantaged-youths">At-Risk/Disadvantaged Youths</a></span>&emsp;
<span style="font-size:90%"><a href="https://www.looktothestars.org/cause/cancer">Cancer</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/cause/children">Children</a></span>&emsp;
<span style="font-size:105%"><a href="https://www.looktothestars.org/cause/education">Education</a></span>&emsp;
<span style="font-size:89%"><a href="https://www.looktothestars.org/cause/environment">Environment</a></span>&emsp;
<span style="font-size:128%"><a href="https://www.looktothestars.org/cause/health">Health</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/human-rights">Human Rights</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/miscellaneous">Miscellaneous</a></span>&emsp;
<span style="font-size:92%"><a href="https://www.looktothestars.org/cause/poverty">Poverty</a></span>&emsp;
<span style="font-size:85%"><a href="https://www.looktothestars.org/cause/women">Women</a></span></p>
<a href="/cause" class="more">More causes <span class="arrow">&rarr;</span></a>
</section>

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive sidebar secondary -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="4463889242"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>


<section class="ad">
<div class="wrapper">
<a href="/subscriptions/new"><img alt="Insider access to the industry&#x27;s most reliable celebrity/charity data" height="250" src="/images/banners/subscriptions-300x250-1615785030.jpg" width="300" /></a>
</div>
</section>

</div>
</aside>
</div>
</div>
<footer>
<div class="full">
<div class="container">
<div class="row">
<div class="col-sm-4">
<h4>About</h4>
<ul>
<li><a href="/about">About the site</a></li>
<li><a href="/about">Our team</a></li>
<li><a href="/advertising">Advertise here</a></li>
<li><a href="/contact">Contact us</a></li>
<li><a href="/subscriptions">Subscriptions</a></li>
<li><a href="/scams">Scam warning</a></li>
</ul>
</div>
<div class="col-sm-6">
<h4>Follow us</h4>
<div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>

<h4>Legal</h4>
<ul>
<li><a href="/privacy">Privacy &amp; Cookie Policy</a></li>
<li><a href="/terms_of_use">Terms of Use</a></li>
<li><a href="/terms_and_conditions">Subscription Terms</a></li>
</ul>
</div>
<div class="col-sm-2">
<img alt="Footer-logo-1615785030" class="logo" src="/images/footer-logo-1615785030.svg" />
</div>
</div>
</div>
</div>
<div id="copyright">
<div class="full">
<div class="container">
Copyright &copy; 2006-2021 Look To The Stars. All rights reserved.
</div>
</div>
</div>
</footer>
<div id="tip">&nbsp;</div>
<div aria-hidden="true" aria-labelledby="list_subscription_modal_title" class="modal fade" id="list_subscription_modal" role="dialog" tabindex="-1">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button class="close" data-dismiss="modal" type="button">
<span aria-hidden="true">&times;</span>
<span class="sr-only">Close</span>
</button>
<h3 class="modal-title" id="list_subscription_modal_title">Get our news delivered straight to your Inbox, for free!</h3>
</div>
<div class="modal-body">
<div id="list_subscriptions_form">
<form accept-charset="UTF-8" action="/list_subscriptions" class="new_list_subscription" data-remote="true" id="new_list_subscription" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="f6cFlWdcv/9id7y7iJu4k9Nv9F5ykuvRUyhR5vzZSoo=" /></div><div class="clearfix"></div>
<div class="form-group">
<label class="sr-only" for="list_subscription_email">Your email address:</label>
<input class="form-control" id="list_subscription_email" name="list_subscription[email]" placeholder="Your email address" required="required" size="30" type="email" />
</div>
<div class="form-group">
<input class="btn btn-primary" data-disable-with="Saving..." name="commit" type="submit" value="Subscribe now" />
<button class="btn btn-default" data-dismiss="modal" type="button">No thanks</button>
</div>
</form>

</div>

</div>
</div>
</div>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67727-2', 'looktothestars.org');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script data-main="/javascripts/all-1615785251.js" src="/javascripts/vendor/require-1615785229.js"></script>
</body>
</html>
