<!DOCTYPE html>
<html class="prime" lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video#">
<meta charset="utf-8">
<meta content="Justin Timberlake, Jessica Biel, Michael Bublé, Jimmy Kimmel, Chris Pine, Lisa Ling, Matt LeBlanc, Garcelle Beauvais, Children&amp;#x27;s Hospital Los Angeles, celebrity, charity, news" lang="en" name="keywords">
<meta content="Prominent Hollywood leaders, philanthropists, local dignitaries and supporters united for the Children&#x27;s Hospital Los Angeles (CHLA) 2022 Gala on Saturday, October 8 at the Barker Hangar in Santa Monica, CA." lang="en" name="description">
<meta content="index" name="robots">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<link href="/images/apple-touch-icon-144-precomposed-1662712446.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/images/apple-touch-icon-114-precomposed-1662712446.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/images/apple-touch-icon-72-precomposed-1662712446.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/images/apple-touch-icon-57-precomposed-1662712446.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<meta content="yes" name="apple-mobile-web-app-capable">
<meta content="yes" name="mobile-web-app-capable">
<meta content="black" name="apple-mobile-web-app-status-bar-style">
<link href="/images/favicon-1662712446.png" rel="icon">
<!--[if IE]>
<link href="/images/favicon-1662712446.png" rel="shortcut icon">
<![endif]-->
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<meta content="/images/apple-touch-icon-144-precomposed-1662712446.png" name="msapplication-TileImage">
<meta content="#fee133" name="msapplication-TileColor">
<meta content="Look to the Stars" name="msapplication-tooltip">
<meta content="#fee133" name="msapplication-navbutton-color">
<meta content="/" name="msapplication-starturl">
<meta content="Look to the Stars" name="application-name">
<meta content="Look to the Stars" name="apple-mobile-web-app-title">
<meta content="@looktothestars" name="twitter:site">
<meta content="pk_live_idk4U6tpUXcAV1RMXtw3Rwsh" name="stripe-key">
<meta content="Look to the Stars" property="og:site_name">
<meta content="https://www.looktothestars.org/news/20622-stars-attend-the-childrens-hospital-los-angeles-2022-gala" property="og:url">
<meta content="Stars Attend the Children’s Hospital Los Angeles 2022 Gala" property="og:title">
<meta content="Prominent Hollywood leaders, philanthropists, local dignitaries and supporters united for the Children&#x27;s Hospital Los Angeles (CHLA) 2022 Gala on Saturday, October 8 at the Barker Hangar in Santa Monica, CA." property="og:description">
<meta content="article" property="og:type">
<meta content="2022-10-18T11:30:00Z" property="article:published_time">
<meta content="Celebrity" property="article:tag">
<meta content="Charity" property="article:tag">
<meta content="Justin Timberlake" property="article:tag">
<meta content="Jessica Biel" property="article:tag">
<meta content="Michael Bublé" property="article:tag">
<meta content="Jimmy Kimmel" property="article:tag">
<meta content="Chris Pine" property="article:tag">
<meta content="Lisa Ling" property="article:tag">
<meta content="Matt LeBlanc" property="article:tag">
<meta content="Garcelle Beauvais" property="article:tag">
<meta content="Children's Hospital Los Angeles" property="article:tag">
<meta content="https://www.looktothestars.org/photo/13714-justin-timberlake-performs-during-the-2022-childrens-hospital-los-angeles-gala-at-the-barker-hangar/story_wide.jpg" property="og:image">
<meta content="Stars Attend the Children’s Hospital Los Angeles 2022 Gala" property="twitter:title">
<meta content="Prominent Hollywood leaders, philanthropists, local dignitaries and supporters united for the Children&#x27;s Hospital Los Angeles (CHLA) 2022 Gala on Saturday, October 8 at the Barker Hangar in Santa Monica, CA." property="twitter:description">
<meta content="summary_large_image" property="twitter:card">
<meta content="https://www.looktothestars.org/photo/13714-justin-timberlake-performs-during-the-2022-childrens-hospital-los-angeles-gala-at-the-barker-hangar/story_wide.jpg" property="twitter:image:url">
<link href="https://www.looktothestars.org/news/20622-stars-attend-the-childrens-hospital-los-angeles-2022-gala" rel="canonical">
<title>Stars Attend the Children’s Hospital Los Angeles 2022 Gala - Look to the Stars</title>
<link href="/stylesheets/all-1662712528.css" media="screen" rel="stylesheet" type="text/css" />
<script>
  var username=null;
  window._$ = function(f) { window._$.backlog.unshift(f); };
  window._$.backlog = [];
</script>

<link href="https://www.looktothestars.org/feed/rss20.xml" rel="alternate" title="Latest Celebrity Charity News Items" type="application/rss+xml" />

</head>
<body>
<nav class="navbar navbar-fixed-top navbar-inverse" role="navigation">
<div class="container-fluid">
<div class="navbar-header">
<button class="navbar-toggle" data-target=".navbar-sections-collapse" data-toggle="collapse" type="button">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="visible-xs visible-sm navbar-brand" href="/">
Look to the Stars
</a>
</div>
<div class="collapse navbar-collapse navbar-sections-collapse">
<ul class="nav navbar-nav hidden-sm">
<li>
<a class="hidden-sm hidden-xs" href="/">Look to the Stars</a>
</li>
</ul>
<div class="navbar-form navbar-left"><form accept-charset="UTF-8" action="https://www.looktothestars.org/search" class="search" method="get" role="search"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<div class="form-group">
<input accesskey="s" autocomplete="off" class="form-control typeahead search-query" name="query" placeholder="Search celebs/causes" required spellcheck="off" type="search">
<input style="visibility: hidden; position: fixed;" type="submit">
</div>
</form>

</div>
<div class="navbar-left navbar-text hidden-xs hidden-sm"><div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>
</div>
<ul class="nav navbar-nav navbar-right">
<li class="subscribe"><a href="/subscriptions" data-placement="bottom" data-toggle="tooltip" title="Find out about our subscriptions">Subscribe</a></li>
<li><a href="/users/sign_in">Sign in</a></li>
</ul>
<ul class="nav navbar-nav visible-sm visible-xs">
<li><a href="/celebrity" title="4641 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" title="2390 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" title="News about celebrities doing good">News</a></li>
<li><a href="/company" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" title="Find out more about this website">About</a></li>

</ul>
</div>
</div>
</nav>
<div id="top"></div>
<nav class="navbar navbar-default hidden-sm hidden-xs" id="section-nav" role="navigation">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li><a href="/celebrity" data-placement="bottom" data-toggle="tooltip" title="4641 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" data-placement="bottom" data-toggle="tooltip" title="2390 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" data-placement="bottom" data-toggle="tooltip" title="News about celebrities doing good">News</a></li>
<li><a href="/company" data-placement="bottom" data-toggle="tooltip" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" data-placement="bottom" data-toggle="tooltip" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" data-placement="bottom" data-toggle="tooltip" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" data-placement="bottom" data-toggle="tooltip" title="Find out more about this website">About</a></li>

</ul>
</div>
</nav>
<div class="hidden-sm hidden-xs" id="masthead">
<div class="container">
<h4>
<a href="/">
<span class="sr-only">Look to the Stars - the world of celebrity giving</span>
</a>
</h4>
</div>
</div>
<div class="container" id="page" itemscope itemtype="http://schema.org/NewsArticle">
<div id="page-heading">
<ul class="breadcrumb">
<li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
</ul>
<h1 class="page-header"><span itemprop="name">Stars Attend the Children’s Hospital Los Angeles 2022 Gala</span></h1>
</div>
<div class="row">
<main class="col-md-8" id="main" role="main">
<section id="news-item">
<article>
<p class="date">
<time datetime="2022-10-18T11:30:00Z" itemprop="datePublished">October 18, 2022</time>
</p>
<div class="row">
<div class="col-md-9">
<div id="news-item-body">

<div class="news-text" itemprop="text"><p>Prominent Hollywood leaders, philanthropists, local dignitaries and supporters united for the <a href="https://www.looktothestars.org/charity/childrens-hospital-los-angeles">Children&#x27;s Hospital Los Angeles</a> (<span class="caps">CHLA</span>) 2022 Gala on Saturday, October 8 at the Barker Hangar in Santa Monica, CA.</p>
<figure itemscope="true" itemtype="http://schema.org/ImageObject" style="margin:auto 0;"><a href="https://www.looktothestars.org/photo/13714-justin-timberlake-performs-during-the-2022-childrens-hospital-los-angeles-gala-at-the-barker-hangar" itemprop="url"><img alt="Justin Timberlake performs during the 2022 Children's Hospital Los Angeles Gala at the Barker Hangar" class="photo thumbnail story_wide " height="363" itemprop="contentURL" src="https://www.looktothestars.org/photo/13714-justin-timberlake-performs-during-the-2022-childrens-hospital-los-angeles-gala-at-the-barker-hangar/story_wide-1665687003.jpg" title="Justin Timberlake performs during the 2022 Children's Hospital Los Angeles Gala at the Barker Hangar" width="545" /></a><figcaption><span itemprop="name">Justin Timberlake performs during the 2022 Children's Hospital Los Angeles Gala at the Barker Hangar</span><br>Credit/Copyright: <span itemprop="author">Matt Winkelmeyer/Getty Images for Children&#x27;s Hospital Los Angeles</span></figcaption></figure><p>Hosted by actors <a href="https://www.looktothestars.org/celebrity/chris-pine">Chris Pine</a> and Robert Pine, the evening recognized longtime <span class="caps">CHLA</span> corporate partner Panda Express and philanthropists Kristin and Jeff Worthe with the Courage to Care Award and raised over $5.5 million to support the patient care and medical research that children who visit the hospital need.</p>
<p>The biennial gala returned for the first time since 2018 and kicked-off with a heart-warming moment of appreciation for <span class="caps">CHLA</span> healthcare workers. As Robert Pine shared in his opening remarks, &#8220;As you may know, this event was supposed to take place originally in 2020, but global events had other plans&#8230; And before we celebrate tonight&#8217;s honorees, we would be remiss if we didn&#8217;t honor those heroes of health care workers who&#8217;ve been showing up and providing outstanding care for children during a global pandemic.&#8221; After calling out the myriad of roles ranging from physicians to receptionists that worked in unison to keep the hospital running smoothly during the <span class="caps">COVID</span>-19, Chris Pine added, &#8220;Let&#8217;s all give them a <span class="caps">BIG</span> round of applause.&#8221;</p>
<p>&#8220;We are here today in support of the hope, compassion and expertise that provides transformative, lifesaving care for more than half a million infants, children and youth every year,&#8221; said Children&#8217;s Hospital Los Angeles President and <span class="caps">CEO</span> Paul S. Viviano. &#8220;Children&#8217;s Hospital Los Angeles remains committed to our mission of creating hope and building healthier futures for all children.&#8221;</p>
<p><span class="caps">CHLA</span> Trustee and legend of Los Angeles radio, Ellen K. presented the first Courage to Care Award to Panda Express, one of the hospital&#8217;s top corporate partners and the evening&#8217;s title sponsor. Since the corporate partnership began in 2003, Panda Express&#8217;s philanthropic arm Panda Cares has donated more than $21 million and in 2020, pledged an additional $20 million to establish the Panda Cares Center of Hope at <span class="caps">CHLA</span>. Following a special video message from longtime <span class="caps">CHLA</span> supporter Jamie Lee Curtis, Andrea Cherng, Chief Brand Officer of Panda Express and the daughter of its co-founders and co-CEOs, Andrew and Dr. Peggy Cherng, accepted the award.</p>
<p>Philanthropists Kristin and Jeff Worthe were honored with the Courage to Care Award for invaluable contributions to <span class="caps">CHLA</span> spanning nearly two decades. Children&#8217;s Hospital Los Angeles President and <span class="caps">CEO</span> Paul S. Viviano returned to the stage to thank the Worthes for their pivotal leadership and support, and present the award.</p>
<p>At the conclusion of the presentation to the Worthes, a special video message from Governor Gavin Newsom paid tribute to the honorees and thanked the hospital for providing the compassionate, lifesaving care that makes <span class="caps">CHLA</span> the top-ranked children&#8217;s hospital in California.</p>
<p>Following a special video message from singer <a href="https://www.looktothestars.org/celebrity/michael-buble">Michael Buble</a>, actress <a href="https://www.looktothestars.org/celebrity/jessica-biel">Jessica Biel</a> welcomed the evening&#8217;s mission ambassadors Leo Mascarenhas, MD, MS; James Stein, MD, MSc, <span class="caps">FACS</span>, <span class="caps">FAAP</span> who have each helped change children&#8217;s lives at <span class="caps">CHLA</span> for nearly 30 years.</p>
<p>Following the award presentations, multi-talented actor and musician <a href="https://www.looktothestars.org/celebrity/justin-timberlake">Justin Timberlake</a> surprised the crowd with a performance of his biggest hits and classic covers, including &#8220;Suit &amp; Tie,&#8221; &#8220;Senorita,&#8221; &#8220;Smile,&#8221; and &#8220;Wonderful World,&#8221; and more. He closed the night with &#8220;Can&#8217;t Stop the Feeling&#8221; and was joined on-stage with 4 year-old <span class="caps">CHLA</span> patient Ella.</p>
<p>Additional guests at the gala included <a href="https://www.looktothestars.org/celebrity/jimmy-kimmel">Jimmy Kimmel</a> &amp; Molly McNearney, <a href="https://www.looktothestars.org/celebrity/garcelle-beauvais">Garcelle Beauvais</a>, Nikki DeLoach, Mark Hoppus &amp; Skye Hoppus, <a href="https://www.looktothestars.org/celebrity/matt-leblanc">Matt LeBlanc</a>, <a href="https://www.looktothestars.org/celebrity/lisa-ling">Lisa Ling</a>, Chuck Lorre, Becky Baeling Lythgoe, Alex Meneses, Crystal Kung Minkoff, Christopher Nolan, Justin Turner, and more.</p>
<p>Panda Express was the gala&#8217;s title sponsor. Celebration sponsors were Kristin and Jeff Worthe. Benefactor sponsors were Eastdil Secured, Christine and Jordan Kaplan, and Stockbridge. Partner sponsors were AltaMed Health Services, Amazon, Bob and Diana Friedman, The Friese Foundation, The Goldhirsh-Yellin Foundation, Mindy and Jon Gray, Sheffie and Nadeem Meghji, <span class="caps">SADA</span>, The Tesoriero Family, and Worthe Real Estate Group.</p></div>
</div>
</div>
<div class="col-md-3">
<aside id="fact-bar">
<div class="row">
<div class="col-xs-6 col-sm-8 col-md-12">
<div class="panel panel-default panel-facts">
<div class="panel-heading">
<h4>Profiles</h4>
</div>
<div class="panel-body">
<h4>Celebrities:</h4>
<ul class="item-links"><li><a href="https://www.looktothestars.org/celebrity/chris-pine">Chris Pine</a></li><li><a href="https://www.looktothestars.org/celebrity/jessica-biel">Jessica Biel</a></li><li><a href="https://www.looktothestars.org/celebrity/justin-timberlake">Justin Timberlake</a></li><li><a href="https://www.looktothestars.org/celebrity/jimmy-kimmel">Jimmy Kimmel</a></li><li><a href="https://www.looktothestars.org/celebrity/garcelle-beauvais">Garcelle Beauvais</a></li><li><a href="https://www.looktothestars.org/celebrity/matt-leblanc">Matt LeBlanc</a></li><li><a href="https://www.looktothestars.org/celebrity/lisa-ling">Lisa Ling</a></li><li><a href="https://www.looktothestars.org/celebrity/michael-buble">Michael Bublé</a></li></ul>
<h4>Charities:</h4>
<ul class="item-links"><li><a href="https://www.looktothestars.org/charity/childrens-hospital-los-angeles">Children's Hospital Los Angeles</a></li></ul>
<h4>Causes:</h4>
<ul class="item-links"><li><a href="https://www.looktothestars.org/cause/children">Children</a></li><li><a href="https://www.looktothestars.org/cause/health">Health</a></li></ul>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
</article>
</section>
<section id="disqus_thread"></section>
<script>
  var disqus_shortname = 'ltts';
  var disqus_identifier = 'news_item_20622';
  
  (function() {
      var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
      dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
      (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>
<noscript>
Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a>
</noscript>
<a class="dsq-brlink" href="http://disqus.com">
comments powered by <span class="logo-disqus">Disqus</span>
</a>
<script type="text/javascript">
var disqus_config = function() {
  this.page.remote_auth_s3 = "e30= 64d098105e6279e29018ced6793831cf942c7d5a 1666095204";
  this.page.api_key = "v71HFXjyDHpgKjqXp1j1oVVUD8to60eSV7DkFgZpCGV3lYBlb33Hk1Oeh5aqEagt";
  this.sso = {
    name: "Look to the Stars",
    button: "/images/favicon-1662712446.png",
    url: "https://www.looktothestars.org/users/sign_in",
    logout: "https://www.looktothestars.org/users/sign_out",
    height: 700,
    width: 850
  };
}
</script>


<section id="related-news">
<h4>Related news stories</h4>
<section><section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/20607-cool-comedy-hot-cuisine-a-tribute-to-bob-saget-raises-more-than-12m"><img alt="Cool Comedy • Hot Cuisine: A Tribute to Bob Saget Raises More Than $1.2M" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/13710-stars-attend-cool-comedy-hot-cuisine-a-tribute-to-bob-saget-and-benefit-for-the-scleroderma-research-foundation/teaser-1663962280.jpg" title="Cool Comedy • Hot Cuisine: A Tribute to Bob Saget Raises More Than $1.2M" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/20607-cool-comedy-hot-cuisine-a-tribute-to-bob-saget-raises-more-than-12m">Cool Comedy • Hot Cuisine: A Tribute to Bob Saget Raises More Than $1.2M</a>
<span class="date">Sep 27, 2022</span>
</h4>
Last week, Co-chairs John Mayer, Kelly Rizzo, Jeff Ross, and SRF Board Member, Susan Feniger presented and curated Cool Comedy • Hot Cuisine, raising more than $1.2M for the Scleroderma Research Foundation (SRF) in a moving tribute to Bob Saget at the Beverly Wilshire.
<a href="/news/20607-cool-comedy-hot-cuisine-a-tribute-to-bob-saget-raises-more-than-12m" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>
<section><ul class="headlines">
<li>
<h4>
<a href="https://www.looktothestars.org/news/20573-childrens-hospital-los-angeles-2022-gala-host-and-performer-announced-chris-pine-justin-timberlake-and-more">Children's Hospital Los Angeles 2022 Gala Host and Performer Announced: Chris Pine, Justin Timberlake and More</a>
<span class="date">Aug 25, 2022</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/20558-cool-comedy-hot-cuisine-a-tribute-to-bob-saget">Cool Comedy • Hot Cuisine - A Tribute to Bob Saget</a>
<span class="date">Aug  8, 2022</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/20512-sugar-ray-leonard-foundation-big-fighters-big-cause-charity-boxing-night-honors-nick-jonas-and-raises-over-650000">Sugar Ray Leonard Foundation "Big Fighters, Big Cause" Charity Boxing Night Honors Nick Jonas & Raises Over $650,000</a>
<span class="date">Jun  1, 2022</span>
</h4>
</li>
</ul>
</section>

</section>

<section id="related-videos">
<h4>Related videos</h4>
<div class="row">
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/1530-look-to-the-stars-talks-with-david-arquette"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Look To The Stars talks with David Arquette" class="video thumb" height="90" src="https://i.ytimg.com/vi/97vUr4tqr1Q/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/1530-look-to-the-stars-talks-with-david-arquette">Look To The Stars talks with David Arquette</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/1368-clark-the-shark-read-by-chris-pine"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Clark the Shark Read by Chris Pine" class="video thumb" height="90" src="https://i.ytimg.com/vi/lgZRMptA0Lk/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/1368-clark-the-shark-read-by-chris-pine">Clark the Shark Read by Chris Pine</a></h5>
</div>
</div>

</div>
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/1263-stop-the-hate-49-celebrities-honor-49-victims-of-orlando-tragedy-in-ryan-murphy-produced-tribute"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Stop the Hate: 49 Celebrities Honor 49 Victims of Orlando Tragedy in Ryan Murphy-Produced Tribute" class="video thumb" height="90" src="https://i.ytimg.com/vi/Nq6xRZlCSoM/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/1263-stop-the-hate-49-celebrities-honor-49-victims-of-orlando-tragedy-in-ryan-murphy-produced-tribute">Stop the Hate: 49 Celebrities Honor 49 Victims of Orlando Tragedy in Ryan Murphy-Produced Tribute</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/1182-scarlett-johansson-barry-manilow-and-jimmy-kimmel-star-in-the-red-shopathon-holiday-jingle"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Scarlett Johansson, Barry Manilow &amp; Jimmy Kimmel star in the (RED) SHOPATHON Holiday Jingle" class="video thumb" height="90" src="https://i.ytimg.com/vi/1zzQuzIeWHw/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/1182-scarlett-johansson-barry-manilow-and-jimmy-kimmel-star-in-the-red-shopathon-holiday-jingle">Scarlett Johansson, Barry Manilow & Jimmy Kimmel star in the (RED) SHOPATHON Holiday Jingle</a></h5>
</div>
</div>

</div>
</div>
<a href="/video" class="more">More videos <span class="arrow">&rarr;</span></a>

</section>
<section id="latest-news">
<h4><a href="/news">Latest news</a></h4>
<section><section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/20621-john-legend-performs-at-star-studded-36th-carousel-of-hope-ball"><img alt="John Legend Performs at Star-Studded 36th Carousel of Hope Ball" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/13713-john-legend-performs-onstage-during-the-2022-carousel-of-hope-ball/teaser-1665686660.jpg" title="John Legend Performs at Star-Studded 36th Carousel of Hope Ball" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/20621-john-legend-performs-at-star-studded-36th-carousel-of-hope-ball">John Legend Performs at Star-Studded 36th Carousel of Hope Ball</a>
<span class="date">Oct 17, 2022</span>
</h4>
Event chair Barbara Davis and co-chair Dana Davis hosted the 36th Carousel of Hope Ball on Saturday, October 8 at The Beverly Hilton hotel in Beverly Hills benefiting the Children&#8217;s Diabetes Foundation and the Barbara Davis Center for Diabetes (BDC).
<a href="/news/20621-john-legend-performs-at-star-studded-36th-carousel-of-hope-ball" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>
<section><ul class="headlines">
<li>
<h4>
<a href="https://www.looktothestars.org/news/20620-billy-porter-to-host-and-perform-at-city-of-hopes-spirit-of-life-gala">Billy Porter to Host and Perform at City of Hope's Spirit of Life Gala</a>
<span class="date">Oct 14, 2022</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/20618-hollywood-stars-come-out-swinging-at-22nd-annual-emmys-golf-classic">Hollywood Stars Come Out Swinging at 22nd Annual Emmys Golf Classic</a>
<span class="date">Oct 12, 2022</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/20617-storyline-online-releases-star-studded-promo-video-for-national-book-month">Storyline Online Releases Star-Studded Promo Video for National Book Month</a>
<span class="date">Oct 11, 2022</span>
</h4>
</li>
</ul>
</section>

<a href="/news" class="more">More news <span class="arrow">&rarr;</span></a>
</section>

</main>
<aside class="col-md-4 col-xs-12">
<div id="sidebar">

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="2987156042"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section>
<h3><a href="/celebrity">Top celebrities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/elton-john" class="image-link"><img alt="Elton John" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6341-elton-john/small_square-1503121378.jpg" title="Elton John" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/elton-john">Elton John</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bill-clinton" class="image-link"><img alt="Bill Clinton" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/24-bill-clinton/small_square-1503121377.jpg" title="Bill Clinton" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bill-clinton">Bill Clinton</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/sting" class="image-link"><img alt="Sting" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/134-sting/small_square-1503121378.jpg" title="Sting" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/sting">Sting</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/annie-lennox" class="image-link"><img alt="Annie Lennox" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/2984-annie-lennox/small_square-1503121378.jpg" title="Annie Lennox" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/annie-lennox">Annie Lennox</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/paul-mccartney" class="image-link"><img alt="Paul McCartney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7581-paul-mccartney/small_square-1503121378.jpg" title="Paul McCartney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/paul-mccartney">Paul McCartney</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bono" class="image-link"><img alt="Bono" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/9-bono/small_square-1503121378.jpg" title="Bono" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bono">Bono</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/lady-gaga" class="image-link"><img alt="Lady Gaga" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/11572-lady-gaga/small_square-1503620652.jpg" title="Lady Gaga" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/lady-gaga">Lady Gaga</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/george-clooney" class="image-link"><img alt="George Clooney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/3-george-clooney/small_square-1503121378.jpg" title="George Clooney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/george-clooney">George Clooney</a></div>
</div>
</div>
</li>
</ul>
<a href="/celebrity" class="more">More celebrities <span class="arrow">&rarr;</span></a>
</section>
<section>
<h3><a href="/charity">Top charities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/unicef" class="image-link"><img alt="UNICEF" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7146-unicef/small_square-1503121378.jpg" title="UNICEF" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/unicef">UNICEF</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/peta" class="image-link"><img alt="PETA" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1242-peta/small_square-1503121378.jpg" title="PETA" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/peta">PETA</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/elton-john-aids-foundation" class="image-link"><img alt="Elton John AIDS Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6908-elton-john-aids-foundation/small_square-1503121378.jpg" title="Elton John AIDS Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/elton-john-aids-foundation">Elton John AIDS Foundation</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/red-cross" class="image-link"><img alt="Red Cross" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1295-red-cross/small_square-1503121378.jpg" title="Red Cross" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/red-cross">Red Cross</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/save-the-children" class="image-link"><img alt="Save the Children" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1251-save-the-children/small_square-1503121378.jpg" title="Save the Children" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/save-the-children">Save the Children</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/boys-and-girls-clubs-of-america" class="image-link"><img alt="Boys & Girls Clubs of America" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1259-boys-and-girls-clubs-of-america/small_square-1503129220.jpg" title="Boys & Girls Clubs of America" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/boys-and-girls-clubs-of-america">Boys & Girls Clubs of America</a></div>
</div>
</div>
</li>
</ul>
<a href="/charity" class="more">More charities <span class="arrow">&rarr;</span></a>
</section>

<section>
<h3><a href="/cause">Top causes</a></h3>
<p class="link-cloud"><span style="font-size:84%"><a href="https://www.looktothestars.org/cause/aids-and-hiv">AIDS & HIV</a></span>&emsp;
<span style="font-size:86%"><a href="https://www.looktothestars.org/cause/animals">Animals</a></span>&emsp;
<span style="font-size:99%"><a href="https://www.looktothestars.org/cause/at-risk-disadvantaged-youths">At-Risk/Disadvantaged Youths</a></span>&emsp;
<span style="font-size:90%"><a href="https://www.looktothestars.org/cause/cancer">Cancer</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/cause/children">Children</a></span>&emsp;
<span style="font-size:105%"><a href="https://www.looktothestars.org/cause/education">Education</a></span>&emsp;
<span style="font-size:89%"><a href="https://www.looktothestars.org/cause/environment">Environment</a></span>&emsp;
<span style="font-size:128%"><a href="https://www.looktothestars.org/cause/health">Health</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/human-rights">Human Rights</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/miscellaneous">Miscellaneous</a></span>&emsp;
<span style="font-size:92%"><a href="https://www.looktothestars.org/cause/poverty">Poverty</a></span>&emsp;
<span style="font-size:85%"><a href="https://www.looktothestars.org/cause/women">Women</a></span></p>
<a href="/cause" class="more">More causes <span class="arrow">&rarr;</span></a>
</section>

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive sidebar secondary -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="4463889242"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>


<section class="ad">
<div class="wrapper">
<a href="/subscriptions/new"><img alt="Insider access to the industry&#x27;s most reliable celebrity/charity data" height="250" src="/images/banners/subscriptions-300x250-1662712446.jpg" width="300" /></a>
</div>
</section>

</div>
</aside>
</div>
</div>
<footer>
<div class="full">
<div class="container">
<div class="row">
<div class="col-sm-4">
<h4>About</h4>
<ul>
<li><a href="/about">About the site</a></li>
<li><a href="/about">Our team</a></li>
<li><a href="/advertising">Advertise here</a></li>
<li><a href="/contact">Contact us</a></li>
<li><a href="/subscriptions">Subscriptions</a></li>
<li><a href="/scams">Scam warning</a></li>
</ul>
</div>
<div class="col-sm-6">
<h4>Follow us</h4>
<div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>

<h4>Legal</h4>
<ul>
<li><a href="/privacy">Privacy &amp; Cookie Policy</a></li>
<li><a href="/terms_of_use">Terms of Use</a></li>
<li><a href="/terms_and_conditions">Subscription Terms</a></li>
</ul>
</div>
<div class="col-sm-2">
<img alt="Footer-logo-1662712446" class="logo" src="/images/footer-logo-1662712446.svg" />
</div>
</div>
</div>
</div>
<div id="copyright">
<div class="full">
<div class="container">
Copyright &copy; 2006-2022 Look To The Stars. All rights reserved.
</div>
</div>
</div>
</footer>
<div id="tip">&nbsp;</div>
<div aria-hidden="true" aria-labelledby="list_subscription_modal_title" class="modal fade" id="list_subscription_modal" role="dialog" tabindex="-1">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button class="close" data-dismiss="modal" type="button">
<span aria-hidden="true">&times;</span>
<span class="sr-only">Close</span>
</button>
<h3 class="modal-title" id="list_subscription_modal_title">Get our news delivered straight to your Inbox, for free!</h3>
</div>
<div class="modal-body">
<div id="list_subscriptions_form">
<form accept-charset="UTF-8" action="/list_subscriptions" class="new_list_subscription" data-remote="true" id="new_list_subscription" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="ElNb26qEbYBimW8xeuF3bQ0Io2Xd54sqOwA1o4K2ftc=" /></div><div class="clearfix"></div>
<div class="form-group">
<label class="sr-only" for="list_subscription_email">Your email address:</label>
<input class="form-control" id="list_subscription_email" name="list_subscription[email]" placeholder="Your email address" required="required" size="30" type="email" />
</div>
<div class="form-group">
<input class="btn btn-primary" data-disable-with="Saving..." name="commit" type="submit" value="Subscribe now" />
<button class="btn btn-default" data-dismiss="modal" type="button">No thanks</button>
</div>
</form>

</div>

</div>
</div>
</div>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67727-2', 'looktothestars.org');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script data-main="/javascripts/all-1662712525.js" src="/javascripts/vendor/require-1662712500.js"></script>
</body>
</html>
