<!DOCTYPE html>
<html class="prime" lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video#">
<meta charset="utf-8">
<meta content="Leona Lewis, celebrity, charity, news" lang="en" name="keywords">
<meta content="Profile of Leona Lewis&#x27;s support for charities including PETA, Comic Relief, and Teenage Cancer Trust. We have 136 articles about Leona Lewis&#x27;s philanthropy. " lang="en" name="description">
<meta content="index" name="robots">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<link href="/images/apple-touch-icon-144-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/images/apple-touch-icon-114-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/images/apple-touch-icon-72-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/images/apple-touch-icon-57-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<meta content="yes" name="apple-mobile-web-app-capable">
<meta content="yes" name="mobile-web-app-capable">
<meta content="black" name="apple-mobile-web-app-status-bar-style">
<link href="/images/favicon-1592453311.png" rel="icon">
<!--[if IE]>
<link href="/images/favicon-1592453311.png" rel="shortcut icon">
<![endif]-->
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1c91d66ab7","applicationID":"4906","transactionName":"cAsITEFbCApQFEsBVV8BBEpaQA0DRkkXCl9E","queueTime":0,"applicationTime":207,"agent":""}</script>
<script>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</script>
<meta content="/images/apple-touch-icon-144-precomposed-1592453311.png" name="msapplication-TileImage">
<meta content="#fee133" name="msapplication-TileColor">
<meta content="Look to the Stars" name="msapplication-tooltip">
<meta content="#fee133" name="msapplication-navbutton-color">
<meta content="/" name="msapplication-starturl">
<meta content="Look to the Stars" name="application-name">
<meta content="Look to the Stars" name="apple-mobile-web-app-title">
<meta content="@looktothestars" name="twitter:site">
<meta content="pk_live_idk4U6tpUXcAV1RMXtw3Rwsh" name="stripe-key">
<meta content="Look to the Stars" property="og:site_name">
<meta content="https://www.looktothestars.org/celebrity/leona-lewis" property="og:url">
<meta content="Leona Lewis: Charity Work &amp; Causes" property="og:title">
<meta content="Profile of Leona Lewis's support for charities including PETA, Comic Relief, and Teenage Cancer Trust. We have 136 articles about Leona Lewis's philanthropy. " property="og:description">
<meta content="summary" property="twitter:card">
<meta content="Leona Lewis: Charity Work &amp; Causes" property="twitter:title">
<meta content="Profile of Leona Lewis's support for charities including PETA, Comic Relief, and Teenage Cancer Trust. We have 136 articles about Leona Lewis's philanthropy. " property="twitter:description">
<meta content="https://www.looktothestars.org/photo/5434-leona-lewis/story_half_width.jpg" property="twitter:image">
<meta content="https://www.looktothestars.org/photo/5434-leona-lewis/story_half_width.jpg" property="og:image">
<link href="https://www.looktothestars.org/celebrity/leona-lewis" rel="canonical">
<title>Leona Lewis: Charity Work &amp; Causes - Look to the Stars</title>
<link href="/stylesheets/all-1592453844.css" media="screen" rel="stylesheet" type="text/css" />
<script>
  var username=null;
  window._$ = function(f) { window._$.backlog.unshift(f); };
  window._$.backlog = [];
</script>

<link href="https://www.looktothestars.org/feed/rss20.xml" rel="alternate" title="Latest Celebrity Charity News Items" type="application/rss+xml" />
<link href="https://www.looktothestars.org/celebrity/leona-lewis/rss20.xml" rel="alternate" title="Latest Charity News About Leona Lewis" type="application/rss+xml" />
</head>
<body>
<nav class="navbar navbar-fixed-top navbar-inverse" role="navigation">
<div class="container-fluid">
<div class="navbar-header">
<button class="navbar-toggle" data-target=".navbar-sections-collapse" data-toggle="collapse" type="button">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="visible-xs visible-sm navbar-brand" href="/">
Look to the Stars
</a>
</div>
<div class="collapse navbar-collapse navbar-sections-collapse">
<ul class="nav navbar-nav hidden-sm">
<li>
<a class="hidden-sm hidden-xs" href="/">Look to the Stars</a>
</li>
</ul>
<div class="navbar-form navbar-left"><form accept-charset="UTF-8" action="https://www.looktothestars.org/search" class="search" method="get" role="search"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<div class="form-group">
<input accesskey="s" autocomplete="off" class="form-control typeahead search-query" name="query" placeholder="Search celebs/causes" required spellcheck="off" type="search">
<input style="visibility: hidden; position: fixed;" type="submit">
</div>
</form>

</div>
<div class="navbar-left navbar-text hidden-xs hidden-sm"><div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>
</div>
<ul class="nav navbar-nav navbar-right">
<li class="subscribe"><a href="/subscriptions" data-placement="bottom" data-toggle="tooltip" title="Find out about our subscriptions">Subscribe</a></li>
<li><a href="/users/sign_in">Sign in</a></li>
</ul>
<ul class="nav navbar-nav visible-sm visible-xs">
<li><a href="/celebrity" title="4529 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" title="2351 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" title="News about celebrities doing good">News</a></li>
<li><a href="/company" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" title="Find out more about this website">About</a></li>

</ul>
</div>
</div>
</nav>
<div id="top"></div>
<nav class="navbar navbar-default hidden-sm hidden-xs" id="section-nav" role="navigation">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li><a href="/celebrity" data-placement="bottom" data-toggle="tooltip" title="4529 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" data-placement="bottom" data-toggle="tooltip" title="2351 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" data-placement="bottom" data-toggle="tooltip" title="News about celebrities doing good">News</a></li>
<li><a href="/company" data-placement="bottom" data-toggle="tooltip" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" data-placement="bottom" data-toggle="tooltip" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" data-placement="bottom" data-toggle="tooltip" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" data-placement="bottom" data-toggle="tooltip" title="Find out more about this website">About</a></li>

</ul>
</div>
</nav>
<div class="hidden-sm hidden-xs" id="masthead">
<div class="container">
<h4>
<a href="/">
<span class="sr-only">Look to the Stars - the world of celebrity giving</span>
</a>
</h4>
</div>
</div>
<div class="container" id="page" itemscope itemtype="http://schema.org/Person">
<div id="page-heading">
<ul class="breadcrumb">
<li><a href="/">Home</a></li>
<li><a href="/celebrity">Celebrities</a></li>
</ul>
<h1 class="page-header"><span itemprop="name">Leona Lewis</span> <small>Charity Work, Events and Causes</small></h1>
</div>
<div class="row">
<main class="col-md-8" id="main" role="main">
<section id="celebrity">
<div class="media">
<div class="media-left">
<img alt="Leona Lewis" class="photo thumbnail teaser " height="150" itemprop="image" src="https://www.looktothestars.org/photo/5434-leona-lewis/teaser-1503124795.jpg" title="Leona Lewis" width="150" />
</div>
<div class="media-body">
<div class="row">
<div class="col-xs-6">
<div class="key-numbers">
<a class="stat" href="#charities">
<div class="num">18</div>
charities
</a>
<a class="stat" href="#causes">
<div class="num">25</div>
causes
</a>
</div>
</div>
<div class="col-xs-6">
<div class="key-numbers">
<a class="stat" href="#related-news">
<div class="num">136</div>
articles
</a>
<a class="stat" href="#related-videos">
<div class="num">2</div>
videos
</a>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="truncate" id="celebrity-bio">
<div>
<div itemprop="description"><p>Leona Lewis donated the proceeds from her single, Footprints In The Sand, to <a href="https://www.looktothestars.org/charity/sport-relief">Sport Relief</a>. She also visited South Africa in March 2008 with the charity.</p></div>
</div>
</section>
<section id="charity-connections">
<div id="supported-charities">
<a name="charities"></a>
<h3>
Charities &amp; foundations supported
<span class="badge">18</span>
</h3>
<p class="muted">
Leona Lewis has supported the following charities listed on this site:
</p>
<div class="row">
<div class="col-sm-6"><ul class="item-links"><li><a href="https://www.looktothestars.org/charity/comic-relief">Comic Relief</a></li><li><a href="https://www.looktothestars.org/charity/global-angels">Global Angels</a></li><li><a href="https://www.looktothestars.org/charity/great-ormond-street-hospital">Great Ormond Street Hospital</a></li><li><a href="https://www.looktothestars.org/charity/humane-society-international">Humane Society International</a></li><li><a href="https://www.looktothestars.org/charity/mercy-for-animals">Mercy For Animals</a></li><li><a href="https://www.looktothestars.org/charity/national-domestic-violence-hotline">National Domestic Violence Hotline</a></li><li><a href="https://www.looktothestars.org/charity/one-drop">ONE DROP</a></li><li><a href="https://www.looktothestars.org/charity/peta">PETA</a></li><li><a href="https://www.looktothestars.org/charity/rays-of-sunshine">Rays of Sunshine</a></li></ul></div>
<div class="col-sm-6"><ul class="item-links"><li><a href="https://www.looktothestars.org/charity/sads-uk">SADS UK</a></li><li><a href="https://www.looktothestars.org/charity/shriners-hospitals-for-children">Shriners Hospitals for Children</a></li><li><a href="https://www.looktothestars.org/charity/sport-relief">Sport Relief</a></li><li><a href="https://www.looktothestars.org/charity/stand-up-to-cancer">Stand Up To Cancer</a></li><li><a href="https://www.looktothestars.org/charity/teenage-cancer-trust">Teenage Cancer Trust</a></li><li><a href="https://www.looktothestars.org/charity/united-service-organization">United Service Organization</a></li><li><a href="https://www.looktothestars.org/charity/wellbeing-of-women">Wellbeing of Women</a></li><li><a href="https://www.looktothestars.org/charity/world-society-for-the-protection-of-animals">World Animal Protection</a></li><li><a href="https://www.looktothestars.org/charity/wwf">WWF</a></li></ul></div>
</div>
<aside>
<p class="small muted">
Did we miss something?
<a href="/contact?about=error">Let us know!</a>
</p>
</aside>
</div>
<div class="row">
<div class="col-md-5 col-lg-6">
<div class="panel panel-default panel-similar">
<div class="panel-heading">
<h4>Other supporters of the same charities & foundations</h4>
</div>
<div class="panel-body">
<p class="link-cloud"><span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/annie-lennox">Annie Lennox</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/brian-may">Brian May</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/carrie-underwood">Carrie Underwood</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/david-haye">David Haye</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/davina-mccall">Davina McCall</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/dynamo">Dynamo</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/emily-deschanel">Emily Deschanel</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/greg-james">Greg James</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/jack-whitehall">Jack Whitehall</a></span>&emsp;
<span style="font-size:124%"><a href="https://www.looktothestars.org/celebrity/james-corden">James Corden</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/jason-manford">Jason Manford</a></span>&emsp;
<span style="font-size:104%"><a href="https://www.looktothestars.org/celebrity/martin-freeman">Martin Freeman</a></span>&emsp;
<span style="font-size:104%"><a href="https://www.looktothestars.org/celebrity/pamela-anderson">Pamela Anderson</a></span>&emsp;
<span style="font-size:124%"><a href="https://www.looktothestars.org/celebrity/paul-mccartney">Paul McCartney</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/ricky-gervais">Ricky Gervais</a></span></p>
</div>
</div>
</div>
<div class="col-md-7 col-lg-6">
<div class="insights-hidden panel panel-insights">
<div class="panel-heading">
<h4>
Insights
</h4>
</div>
<div class="panel-body">
<div class="key-numbers">
<div class="stat">
<div class="num">
<span data-toggle="tooltip" title="Available to Insider Access subscribers only"><i class="fa fa-lock "></i></span>
</div>
Activity
<span class="what-is-this" data-placement="bottom" data-toggle="tooltip" title="Number from 0 to 100 indicating relative level of charitable activity"><i class="fa fa-question-circle "></i></span>
</div>
<div class="stat">
<div class="num">
<span data-toggle="tooltip" title="Available to Insider Access subscribers only"><i class="fa fa-lock "></i></span>
</div>
Social reach
<span class="what-is-this" data-placement="bottom" data-toggle="tooltip" title="Number from 0 to 100 indicating relative level of social media following"><i class="fa fa-question-circle "></i></span>
</div>
</div>
<p data-toggle="tooltip" title="Available to subscribers only">
<i class="fa fa-globe "></i>
<span class="num">1</span>
related place
</p>
<div class="google-trends">
<i class="fa fa-line-chart "></i>
<a class="show-chart" href="#">Google trends for "Leona Lewis"</a>
<div class="chart">
Available to Insiders only
</div>
</div>
</div>
<div class="panel-footer">
<a class="small" href="/subscriptions/new">
<strong>Get Insider Access</strong> to these insights & more...
</a>
</div>
</div>

</div>
</div>
</section>
<section id="supported-causes">
<a name="causes"></a>
<h3>
Causes supported
<span class="badge">25</span>
</h3>
<p class="item-links">
<a href="https://www.looktothestars.org/cause/abuse">Abuse</a>, <a href="https://www.looktothestars.org/cause/adoption-fostering-orphans">Adoption, Fostering, Orphans</a>, <a href="https://www.looktothestars.org/cause/aids-and-hiv">AIDS & HIV</a>, <a href="https://www.looktothestars.org/cause/animals">Animals</a>, <a href="https://www.looktothestars.org/cause/at-risk-disadvantaged-youths">At-Risk/Disadvantaged Youths</a>, <a href="https://www.looktothestars.org/cause/cancer">Cancer</a>, <a href="https://www.looktothestars.org/cause/children">Children</a>, <a href="https://www.looktothestars.org/cause/conservation">Conservation</a>, <a href="https://www.looktothestars.org/cause/disaster-relief">Disaster Relief</a>, <a href="https://www.looktothestars.org/cause/education">Education</a>, <a href="https://www.looktothestars.org/cause/emergency-services">Emergency services</a>, <a href="https://www.looktothestars.org/cause/environment">Environment</a>, <a href="https://www.looktothestars.org/cause/fair-trade">Fair Trade</a>, <a href="https://www.looktothestars.org/cause/health">Health</a>, <a href="https://www.looktothestars.org/cause/homelessness">Homelessness</a>, <a href="https://www.looktothestars.org/cause/human-rights">Human Rights</a>, <a href="https://www.looktothestars.org/cause/hunger">Hunger</a>, <a href="https://www.looktothestars.org/cause/literacy">Literacy</a>, <a href="https://www.looktothestars.org/cause/miscellaneous">Miscellaneous</a>, <a href="https://www.looktothestars.org/cause/poverty">Poverty</a>, <a href="https://www.looktothestars.org/cause/rape-sexual-abuse">Rape/Sexual Abuse</a>, <a href="https://www.looktothestars.org/cause/refugees">Refugees</a>, <a href="https://www.looktothestars.org/cause/veteran-service-member-support">Veteran/Service Member Support</a>, <a href="https://www.looktothestars.org/cause/water">Water</a>, <a href="https://www.looktothestars.org/cause/women">Women</a></p>
<a name="contact"></a>
<div class="panel panel-default panel-contact-celeb" id="contact-celeb">
<div class="panel-heading">
<h4>Contact Leona Lewis</h4>
</div>
<div class="panel-body">
<p>
You can contact Leona Lewis using details from <strong><a href="https://contactanycelebrity.com/idevaffiliate/idevaffiliate.php?id=101" class="contact-service" rel="nofollow">this service</a></strong>.
(Or read our <a href="https://www.looktothestars.org/how_to_contact_celebrities">advice on how to contact celebrities</a>)
</p>
</div>
</div>
</section>
<section id="related-news">
<a name="related-news"></a>
<h3>
<a href="/celebrity/leona-lewis/news">Related charity news and events <span class="badge">136</span></a>
</h3>
<section><section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/19573-elton-john-aids-foundation-academy-awards-viewing-party-raises-over-64-million"><img alt="Elton John AIDS Foundation Academy Awards Viewing Party Raises Over $6.4 Million" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/13287-elton-john-and-david-furnish-attend-the-28th-annual-elton-john-aids-foundation-academy-awards-viewing-party/teaser-1581361060.jpg" title="Elton John AIDS Foundation Academy Awards Viewing Party Raises Over $6.4 Million" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/19573-elton-john-aids-foundation-academy-awards-viewing-party-raises-over-64-million">Elton John AIDS Foundation Academy Awards Viewing Party Raises Over $6.4 Million</a>
<span class="date">Feb 11, 2020</span>
</h4>
The 28th annual Elton John AIDS Foundation Academy Awards Viewing Party with Netflix&#8217;s Queer Eye Fab Five: Bobby Berk, Tan France, Karamo, Antoni Porowski and Jonathan Van Ness raised over $6.4 million for the global effort to end AIDS.
<a href="/news/19573-elton-john-aids-foundation-academy-awards-viewing-party-raises-over-64-million" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>
<section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/19454-leona-lewis-hopefield-animal-sanctuary-and-humane-society-international-promote-plant-based-eating"><img alt="Leona Lewis, Hopefield Animal Sanctuary and Humane Society International Promote Plant-Based Eating" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/13223-leona-lewis-meets-a-resident-at-the-hopefield-animal-sanctuary/teaser-1575239395.jpg" title="Leona Lewis, Hopefield Animal Sanctuary and Humane Society International Promote Plant-Based Eating" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/19454-leona-lewis-hopefield-animal-sanctuary-and-humane-society-international-promote-plant-based-eating">Leona Lewis, Hopefield Animal Sanctuary and Humane Society International Promote Plant-Based Eating</a>
<span class="date">Dec  2, 2019</span>
</h4>
Hopefield Animal Sanctuary in Essex, of which singer Leona Lewis is a Trustee, has joined forces with the largest animal protection charity in the world, Humane Society International, to promote animal welfare and plant-based eating.
<a href="/news/19454-leona-lewis-hopefield-animal-sanctuary-and-humane-society-international-promote-plant-based-eating" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>
<section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/19246-jane-goodall-shocked-that-eu-at-cites-may-oppose-ending-cruel-trade-in-baby-elephants"><img alt="Jane Goodall Shocked That EU at CITES May Oppose Ending Cruel Trade in Baby Elephants" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/2137-jane-goodall/teaser-1503121915.jpg" title="Jane Goodall Shocked That EU at CITES May Oppose Ending Cruel Trade in Baby Elephants" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/19246-jane-goodall-shocked-that-eu-at-cites-may-oppose-ending-cruel-trade-in-baby-elephants">Jane Goodall Shocked That EU at CITES May Oppose Ending Cruel Trade in Baby Elephants</a>
<span class="date">Aug 27, 2019</span>
</h4>
World-renowned conservationist Jane Goodall Ph.D., DBE, Founder of the Jane Goodall Institute, and UN Messenger of Peace, has joined with animal protection charity Humane Society International to issue a heart-felt plea to the European Union not to overturn a ban passed last week at the CITES wildlife trade conference in Geneva that would end the capture of baby African elephants from the wild for export to zoos and circuses in China, the USA and elsewhere.
<a href="/news/19246-jane-goodall-shocked-that-eu-at-cites-may-oppose-ending-cruel-trade-in-baby-elephants" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>
<section><ul class="headlines">
<li>
<h4>
<a href="https://www.looktothestars.org/news/19241-stars-demand-eu-action-at-cites-to-end-cruel-trade-in-wild-caught-elephants">Stars Demand EU Action at CITES to End Cruel Trade in Wild-Caught Elephants</a>
<span class="date">Aug 23, 2019</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/19077-celebrities-support-world-environment-day-through-call-for-code-2019-global-challenge">Celebrities Support World Environment Day Through Call for Code 2019 Global Challenge</a>
<span class="date">Jun 11, 2019</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/18980-the-humane-society-of-the-united-states-raises-1-million-at-los-angeles-gala">The Humane Society of the United States Raises $1 million at Los Angeles Gala</a>
<span class="date">May  8, 2019</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/18855-stars-join-lionel-richie-at-keep-memory-alives-23rd-annual-power-of-love-gala">Stars Join Lionel Richie at Keep Memory Alive's 23rd Annual Power of Love Gala</a>
<span class="date">Mar 18, 2019</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/18806-stars-rock-27th-annual-elton-john-aids-foundation-academy-awards-viewing-party">Stars Rock 27th annual Elton John AIDS Foundation Academy Awards Viewing Party</a>
<span class="date">Mar  4, 2019</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/18801-23-british-celebs-send-open-letter-to-theresa-may-demanding-a-better-brexit-deal-for-animals">23 British Celebs Send Open Letter to Theresa May Demanding a Better Brexit Deal for Animals</a>
<span class="date">Feb 26, 2019</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/18464-rachel-bloom-to-host-sag-aftra-foundation-patron-of-the-artists-awards">Rachel Bloom To Host SAG-AFTRA Foundation Patron of the Artists Awards</a>
<span class="date">Nov  2, 2018</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/18426-more-stars-added-to-sag-aftra-foundation-patron-of-the-artists-awards">More Stars Added To SAG-AFTRA Foundation Patron Of The Artists Awards</a>
<span class="date">Oct 24, 2018</span>
</h4>
</li>
</ul>
</section>

<a href="/celebrity/leona-lewis/news" class="more">More news about Leona Lewis <span class="arrow">&rarr;</span></a>
</section>

<section id="related-videos">
<a name="related-videos"></a>
<h3>
Related videos
<span class="badge">2</span>
</h3>
<div class="row">
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/715-what-did-they-do-when-they-learned-about-animal-cruelty"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="&quot;What Did They Do?&quot; when they learned about animal cruelty." class="video thumb" height="90" src="https://i1.ytimg.com/vi/O3En7KCqwWc/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/715-what-did-they-do-when-they-learned-about-animal-cruelty">"What Did They Do?" when they learned about animal cruelty.</a></h5>
</div>
</div>

</div>
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/387-leona-lewis-stands-up-for-animals"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Leona Lewis Stands Up For Animals" class="video thumb" height="90" src="https://i2.ytimg.com/vi/E6HvUwSrpcI/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/387-leona-lewis-stands-up-for-animals">Leona Lewis Stands Up For Animals</a></h5>
</div>
</div>

</div>
</div>

</section>


<section id="web-sites">
<h4>Official web sites</h4>
<ul>
<li>
<a href="https://www.facebook.com/leonalewis" class="web-site web-site-facebook " itemprop="url"><i class="fa fa-facebook "></i> Facebook page</a>
</li>
</ul>

</section>
<section id="fields">
<h4>Browse celebrities in the same fields</h4>
<p class="item-links">
<a href="https://www.looktothestars.org/field/music">Music</a></p>
<a href="/field" class="more">More fields <span class="arrow">&rarr;</span></a>
</section>

</main>
<aside class="col-md-4 col-xs-12">
<div id="sidebar">

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="2987156042"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section>
<h3><a href="/celebrity">Top celebrities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/elton-john" class="image-link"><img alt="Elton John" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6341-elton-john/small_square-1503121378.jpg" title="Elton John" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/elton-john">Elton John</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bill-clinton" class="image-link"><img alt="Bill Clinton" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/24-bill-clinton/small_square-1503121377.jpg" title="Bill Clinton" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bill-clinton">Bill Clinton</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/annie-lennox" class="image-link"><img alt="Annie Lennox" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/2984-annie-lennox/small_square-1503121378.jpg" title="Annie Lennox" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/annie-lennox">Annie Lennox</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/paul-mccartney" class="image-link"><img alt="Paul McCartney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7581-paul-mccartney/small_square-1503121378.jpg" title="Paul McCartney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/paul-mccartney">Paul McCartney</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bono" class="image-link"><img alt="Bono" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/9-bono/small_square-1503121378.jpg" title="Bono" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bono">Bono</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/sting" class="image-link"><img alt="Sting" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/134-sting/small_square-1503121378.jpg" title="Sting" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/sting">Sting</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/lady-gaga" class="image-link"><img alt="Lady Gaga" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/11572-lady-gaga/small_square-1503620652.jpg" title="Lady Gaga" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/lady-gaga">Lady Gaga</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/ellen-degeneres" class="image-link"><img alt="Ellen DeGeneres" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/373-ellen-degeneres/small_square-1503121378.jpg" title="Ellen DeGeneres" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/ellen-degeneres">Ellen DeGeneres</a></div>
</div>
</div>
</li>
</ul>
<a href="/celebrity" class="more">More celebrities <span class="arrow">&rarr;</span></a>
</section>
<section>
<h3><a href="/charity">Top charities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/unicef" class="image-link"><img alt="UNICEF" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7146-unicef/small_square-1503121378.jpg" title="UNICEF" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/unicef">UNICEF</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/peta" class="image-link"><img alt="PETA" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1242-peta/small_square-1503121378.jpg" title="PETA" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/peta">PETA</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/red-cross" class="image-link"><img alt="Red Cross" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1295-red-cross/small_square-1503121378.jpg" title="Red Cross" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/red-cross">Red Cross</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/elton-john-aids-foundation" class="image-link"><img alt="Elton John AIDS Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6908-elton-john-aids-foundation/small_square-1503121378.jpg" title="Elton John AIDS Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/elton-john-aids-foundation">Elton John AIDS Foundation</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/save-the-children" class="image-link"><img alt="Save the Children" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1251-save-the-children/small_square-1503121378.jpg" title="Save the Children" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/save-the-children">Save the Children</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/make-a-wish-foundation" class="image-link"><img alt="Make-A-Wish Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/3051-make-a-wish-foundation/small_square-1503121378.jpg" title="Make-A-Wish Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/make-a-wish-foundation">Make-A-Wish Foundation</a></div>
</div>
</div>
</li>
</ul>
<a href="/charity" class="more">More charities <span class="arrow">&rarr;</span></a>
</section>

<section>
<h3><a href="/cause">Top causes</a></h3>
<p class="link-cloud"><span style="font-size:84%"><a href="https://www.looktothestars.org/cause/aids-and-hiv">AIDS & HIV</a></span>&emsp;
<span style="font-size:86%"><a href="https://www.looktothestars.org/cause/animals">Animals</a></span>&emsp;
<span style="font-size:99%"><a href="https://www.looktothestars.org/cause/at-risk-disadvantaged-youths">At-Risk/Disadvantaged Youths</a></span>&emsp;
<span style="font-size:90%"><a href="https://www.looktothestars.org/cause/cancer">Cancer</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/cause/children">Children</a></span>&emsp;
<span style="font-size:105%"><a href="https://www.looktothestars.org/cause/education">Education</a></span>&emsp;
<span style="font-size:89%"><a href="https://www.looktothestars.org/cause/environment">Environment</a></span>&emsp;
<span style="font-size:127%"><a href="https://www.looktothestars.org/cause/health">Health</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/human-rights">Human Rights</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/miscellaneous">Miscellaneous</a></span>&emsp;
<span style="font-size:92%"><a href="https://www.looktothestars.org/cause/poverty">Poverty</a></span>&emsp;
<span style="font-size:85%"><a href="https://www.looktothestars.org/cause/women">Women</a></span></p>
<a href="/cause" class="more">More causes <span class="arrow">&rarr;</span></a>
</section>

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive sidebar secondary -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="4463889242"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section class="latest-news">
<h3>Latest headlines</h3>
<ul class="item-links"><li><a href="https://www.looktothestars.org/news/19856-global-superstars-demand-end-to-animal-mistreatment">Global Superstars Demand End to Animal Mistreatment</a></li><li><a href="https://www.looktothestars.org/news/19855-new-jerry-garcia-music-release-to-benefit-covid-19-relief">New Jerry Garcia Music Release to Benefit COVID-19 Relief</a></li><li><a href="https://www.looktothestars.org/news/19854-charlize-theron-and-caruso-host-special-drive-in-screening-of-mad-max-fury-road">Charlize Theron and Caruso Host Special Drive-In Screening of Mad Max: Fury Road</a></li><li><a href="https://www.looktothestars.org/news/19853-no-kid-hungry-announces-viola-davis-as-new-national-spokesperson">No Kid Hungry Announces Viola Davis As New National Spokesperson</a></li><li><a href="https://www.looktothestars.org/news/19852-online-charity-poker-tournament-helps-fly-sick-children-to-medical-care">Online Charity Poker Tournament Helps Fly Sick Children to Medical Care</a></li><li><a href="https://www.looktothestars.org/news/19851-ed-asners-poker-tournament-attracts-the-stars">Ed Asner's Poker Tournament Attracts The Stars</a></li><li><a href="https://www.looktothestars.org/news/19850-liam-neeson-teams-up-with-its-a-penalty-campaign-to-help-end-human-trafficking-and-exploitation-globally">Liam Neeson Teams Up With It's A Penalty Campaign To Help End Human Trafficking and Exploitation Globally</a></li><li><a href="https://www.looktothestars.org/news/19849-gabrielles-angel-foundation-to-hold-virtual-disco-party">Gabrielle's Angel Foundation To Hold Virtual Disco Party</a></li></ul>
</section>

<section class="ad">
<div class="wrapper">
<a href="/subscriptions/new"><img alt="Insider access to the industry&#x27;s most reliable celebrity/charity data" height="250" src="/images/banners/subscriptions-300x250-1592453311.jpg" width="300" /></a>
</div>
</section>

</div>
</aside>
</div>
</div>
<footer>
<div class="full">
<div class="container">
<div class="row">
<div class="col-sm-4">
<h4>About</h4>
<ul>
<li><a href="/about">About the site</a></li>
<li><a href="/about">Our team</a></li>
<li><a href="/advertising">Advertise here</a></li>
<li><a href="/contact">Contact us</a></li>
<li><a href="/subscriptions">Subscriptions</a></li>
<li><a href="/scams">Scam warning</a></li>
</ul>
</div>
<div class="col-sm-6">
<h4>Follow us</h4>
<div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>

<h4>Legal</h4>
<ul>
<li><a href="/privacy">Privacy &amp; Cookie Policy</a></li>
<li><a href="/terms_of_use">Terms of Use</a></li>
<li><a href="/terms_and_conditions">Subscription Terms</a></li>
</ul>
</div>
<div class="col-sm-2">
<img alt="Footer-logo-1592453311" class="logo" src="/images/footer-logo-1592453311.svg" />
</div>
</div>
</div>
</div>
<div id="copyright">
<div class="full">
<div class="container">
Copyright &copy; 2006-2020 Look To The Stars. All rights reserved.
</div>
</div>
</div>
</footer>
<div id="tip">&nbsp;</div>
<div aria-hidden="true" aria-labelledby="list_subscription_modal_title" class="modal fade" id="list_subscription_modal" role="dialog" tabindex="-1">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button class="close" data-dismiss="modal" type="button">
<span aria-hidden="true">&times;</span>
<span class="sr-only">Close</span>
</button>
<h3 class="modal-title" id="list_subscription_modal_title">Get our news delivered straight to your Inbox, for free!</h3>
</div>
<div class="modal-body">
<div id="list_subscriptions_form">
<form accept-charset="UTF-8" action="/list_subscriptions" class="new_list_subscription" data-remote="true" id="new_list_subscription" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="pKZWOt1xocuVIPgksDQC0mnDtOg7hEqvydQHnY4+6zg=" /></div><div class="clearfix"></div>
<div class="form-group">
<label class="sr-only" for="list_subscription_email">Your email address:</label>
<input class="form-control" id="list_subscription_email" name="list_subscription[email]" placeholder="Your email address" required="required" size="30" type="email" />
</div>
<div class="form-group">
<input class="btn btn-primary" data-disable-with="Saving..." name="commit" type="submit" value="Subscribe now" />
<button class="btn btn-default" data-dismiss="modal" type="button">No thanks</button>
</div>
</form>

</div>

</div>
</div>
</div>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67727-2', 'looktothestars.org');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script data-main="/javascripts/all-1592453841.js" src="/javascripts/vendor/require-1592453820.js"></script>
</body>
</html>
