<!DOCTYPE html>
<html class="prime" lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video#">
<meta charset="utf-8">
<meta content="Andrea Bocelli, celebrity, charity, news" lang="en" name="keywords">
<meta content="Profile of Andrea Bocelli&#x27;s support for charities including Muhammad Ali Parkinson Center, Celebrity Fight Night Foundation, and Robert F Kennedy Memorial. We have 52 articles about Andrea Bocelli&#x27;s philanthropy. " lang="en" name="description">
<meta content="index" name="robots">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<link href="/images/apple-touch-icon-144-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/images/apple-touch-icon-114-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/images/apple-touch-icon-72-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/images/apple-touch-icon-57-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<meta content="yes" name="apple-mobile-web-app-capable">
<meta content="yes" name="mobile-web-app-capable">
<meta content="black" name="apple-mobile-web-app-status-bar-style">
<link href="/images/favicon-1592453311.png" rel="icon">
<!--[if IE]>
<link href="/images/favicon-1592453311.png" rel="shortcut icon">
<![endif]-->
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1c91d66ab7","applicationID":"4906","transactionName":"cAsITEFbCApQFEsBVV8BBEpaQA0DRkkXCl9E","queueTime":0,"applicationTime":198,"agent":""}</script>
<script>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</script>
<meta content="/images/apple-touch-icon-144-precomposed-1592453311.png" name="msapplication-TileImage">
<meta content="#fee133" name="msapplication-TileColor">
<meta content="Look to the Stars" name="msapplication-tooltip">
<meta content="#fee133" name="msapplication-navbutton-color">
<meta content="/" name="msapplication-starturl">
<meta content="Look to the Stars" name="application-name">
<meta content="Look to the Stars" name="apple-mobile-web-app-title">
<meta content="@looktothestars" name="twitter:site">
<meta content="pk_live_idk4U6tpUXcAV1RMXtw3Rwsh" name="stripe-key">
<meta content="Look to the Stars" property="og:site_name">
<meta content="https://www.looktothestars.org/celebrity/andrea-bocelli" property="og:url">
<meta content="Andrea Bocelli: Charity Work &amp; Causes" property="og:title">
<meta content="Profile of Andrea Bocelli's support for charities including Muhammad Ali Parkinson Center, Celebrity Fight Night Foundation, and Robert F Kennedy Memorial. We have 52 articles about Andrea Bocelli's philanthropy. " property="og:description">
<meta content="summary" property="twitter:card">
<meta content="Andrea Bocelli: Charity Work &amp; Causes" property="twitter:title">
<meta content="Profile of Andrea Bocelli's support for charities including Muhammad Ali Parkinson Center, Celebrity Fight Night Foundation, and Robert F Kennedy Memorial. We have 52 articles about Andrea Bocelli's philanthropy. " property="twitter:description">
<meta content="https://www.looktothestars.org/photo/927-andrea-bocelli/story_half_width.jpg" property="twitter:image">
<meta content="https://www.looktothestars.org/photo/927-andrea-bocelli/story_half_width.jpg" property="og:image">
<link href="https://www.looktothestars.org/celebrity/andrea-bocelli" rel="canonical">
<title>Andrea Bocelli: Charity Work &amp; Causes - Look to the Stars</title>
<link href="/stylesheets/all-1592453844.css" media="screen" rel="stylesheet" type="text/css" />
<script>
  var username=null;
  window._$ = function(f) { window._$.backlog.unshift(f); };
  window._$.backlog = [];
</script>

<link href="https://www.looktothestars.org/feed/rss20.xml" rel="alternate" title="Latest Celebrity Charity News Items" type="application/rss+xml" />
<link href="https://www.looktothestars.org/celebrity/andrea-bocelli/rss20.xml" rel="alternate" title="Latest Charity News About Andrea Bocelli" type="application/rss+xml" />
</head>
<body>
<nav class="navbar navbar-fixed-top navbar-inverse" role="navigation">
<div class="container-fluid">
<div class="navbar-header">
<button class="navbar-toggle" data-target=".navbar-sections-collapse" data-toggle="collapse" type="button">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="visible-xs visible-sm navbar-brand" href="/">
Look to the Stars
</a>
</div>
<div class="collapse navbar-collapse navbar-sections-collapse">
<ul class="nav navbar-nav hidden-sm">
<li>
<a class="hidden-sm hidden-xs" href="/">Look to the Stars</a>
</li>
</ul>
<div class="navbar-form navbar-left"><form accept-charset="UTF-8" action="https://www.looktothestars.org/search" class="search" method="get" role="search"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<div class="form-group">
<input accesskey="s" autocomplete="off" class="form-control typeahead search-query" name="query" placeholder="Search celebs/causes" required spellcheck="off" type="search">
<input style="visibility: hidden; position: fixed;" type="submit">
</div>
</form>

</div>
<div class="navbar-left navbar-text hidden-xs hidden-sm"><div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>
</div>
<ul class="nav navbar-nav navbar-right">
<li class="subscribe"><a href="/subscriptions" data-placement="bottom" data-toggle="tooltip" title="Find out about our subscriptions">Subscribe</a></li>
<li><a href="/users/sign_in">Sign in</a></li>
</ul>
<ul class="nav navbar-nav visible-sm visible-xs">
<li><a href="/celebrity" title="4532 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" title="2353 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" title="News about celebrities doing good">News</a></li>
<li><a href="/company" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" title="Find out more about this website">About</a></li>

</ul>
</div>
</div>
</nav>
<div id="top"></div>
<nav class="navbar navbar-default hidden-sm hidden-xs" id="section-nav" role="navigation">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li><a href="/celebrity" data-placement="bottom" data-toggle="tooltip" title="4532 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" data-placement="bottom" data-toggle="tooltip" title="2353 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" data-placement="bottom" data-toggle="tooltip" title="News about celebrities doing good">News</a></li>
<li><a href="/company" data-placement="bottom" data-toggle="tooltip" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" data-placement="bottom" data-toggle="tooltip" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" data-placement="bottom" data-toggle="tooltip" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" data-placement="bottom" data-toggle="tooltip" title="Find out more about this website">About</a></li>

</ul>
</div>
</nav>
<div class="hidden-sm hidden-xs" id="masthead">
<div class="container">
<h4>
<a href="/">
<span class="sr-only">Look to the Stars - the world of celebrity giving</span>
</a>
</h4>
</div>
</div>
<div class="container" id="page" itemscope itemtype="http://schema.org/Person">
<div id="page-heading">
<ul class="breadcrumb">
<li><a href="/">Home</a></li>
<li><a href="/celebrity">Celebrities</a></li>
</ul>
<h1 class="page-header"><span itemprop="name">Andrea Bocelli</span> <small>Charity Work, Events and Causes</small></h1>
</div>
<div class="row">
<main class="col-md-8" id="main" role="main">
<section id="celebrity">
<div class="media">
<div class="media-left">
<img alt="Andrea Bocelli" class="photo thumbnail teaser " height="150" itemprop="image" src="https://www.looktothestars.org/photo/927-andrea-bocelli/teaser-1503140648.jpg" title="Andrea Bocelli" width="150" />
</div>
<div class="media-body">
<div class="row">
<div class="col-xs-6">
<div class="key-numbers">
<a class="stat" href="#charities">
<div class="num">6</div>
charities
</a>
<a class="stat" href="#causes">
<div class="num">6</div>
causes
</a>
</div>
</div>
<div class="col-xs-6">
<div class="key-numbers">
<a class="stat" href="#related-news">
<div class="num">52</div>
articles
</a>
<a class="stat" href="#related-videos">
<div class="num">0</div>
videos
</a>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="truncate" id="celebrity-bio">
<div>
<div itemprop="description"><p>In 1994, Bocelli sang at Pavarotti&#8217;s annual Charity Gala concert, Pavarotti International in Modena. in 1997, he sang at the TeleFood benefit concert held in the Vatican City, and organised by the Food and Agriculture Organization to raise awareness about world hunger.</p>
<p>In 2005, he performed on the Music for Asia benefit concert in Rome in aid of the 2004 Indian Ocean earthquake appeal.</p>
<p>Tenor Andrea Bocelli will perform in a autumn 2008 benefit concert for <a href="https://www.looktothestars.org/charity/stand-up-for-a-cure">Stand Up For A Cure</a>.</p>
<p>In 2011, he founded the <a href="https://www.looktothestars.org/charity/andrea-bocelli-foundation">Andrea Bocelli Foundation</a> to help fight poverty around the world and to help people overcome barriers caused by illness, discomfort or disability.</p>
<p>&#8220;I feel very strongly about helping people make the most of the world that we live in,&#8221; said Andrea. &#8220;I was born with poor eyesight and became completely blind at the age of twelve. Overcoming blindness and dealing with its consequences has taught me about the nature of externally imposed limits, and has encouraged me to think about how to help and support others facing barriers in their lives. Every human being has the right to be happy, fulfilled and to live a flourishing and meaningful life. I want to help those who face barriers in achieving their life&#8217;s potential.&#8221;</p></div>
<p class="copyright">
Copyright &copy; 2020 Look to the Stars, All rights reserved.
</p>
</div>
</section>
<section id="charity-connections">
<div id="supported-charities">
<a name="charities"></a>
<h3>
Charities &amp; foundations supported
<span class="badge">6</span>
</h3>
<p class="muted">
Andrea Bocelli has supported the following charities listed on this site:
</p>
<div class="row">
<div class="col-sm-6"><ul class="item-links"><li><a href="https://www.looktothestars.org/charity/andrea-bocelli-foundation">Andrea Bocelli Foundation</a></li><li><a href="https://www.looktothestars.org/charity/celebrity-fight-night-foundation">Celebrity Fight Night Foundation</a></li><li><a href="https://www.looktothestars.org/charity/memorial-sloan-kettering">Memorial Sloan-Kettering</a></li></ul></div>
<div class="col-sm-6"><ul class="item-links"><li><a href="https://www.looktothestars.org/charity/muhammad-ali-parkinson-center">Muhammad Ali Parkinson Center</a></li><li><a href="https://www.looktothestars.org/charity/robert-f-kennedy-memorial">Robert F Kennedy Memorial</a></li><li><a href="https://www.looktothestars.org/charity/stand-up-for-a-cure">Stand Up For A Cure</a></li></ul></div>
</div>
<aside>
<p class="small muted">
Did we miss something?
<a href="/contact?about=error">Let us know!</a>
</p>
</aside>
</div>
<div class="row">
<div class="col-md-5 col-lg-6">
<div class="panel panel-default panel-similar">
<div class="panel-heading">
<h4>Other supporters of the same charities & foundations</h4>
</div>
<div class="panel-body">
<p class="link-cloud"><span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/alice-cooper">Alice Cooper</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/angelica-hale">Angelica Hale</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/david-foster">David Foster</a></span>&emsp;
<span style="font-size:114%"><a href="https://www.looktothestars.org/celebrity/jackie-evancho">Jackie Evancho</a></span>&emsp;
<span style="font-size:114%"><a href="https://www.looktothestars.org/celebrity/jon-bon-jovi">Jon Bon Jovi</a></span>&emsp;
<span style="font-size:114%"><a href="https://www.looktothestars.org/celebrity/kelly-clarkson">Kelly Clarkson</a></span>&emsp;
<span style="font-size:114%"><a href="https://www.looktothestars.org/celebrity/lionel-richie">Lionel Richie</a></span>&emsp;
<span style="font-size:114%"><a href="https://www.looktothestars.org/celebrity/lonnie-ali">Lonnie Ali</a></span>&emsp;
<span style="font-size:114%"><a href="https://www.looktothestars.org/celebrity/michael-buble">Michael Bublé</a></span>&emsp;
<span style="font-size:114%"><a href="https://www.looktothestars.org/celebrity/muhammad-ali">Muhammad Ali</a></span>&emsp;
<span style="font-size:114%"><a href="https://www.looktothestars.org/celebrity/pia-toscano">Pia Toscano</a></span>&emsp;
<span style="font-size:114%"><a href="https://www.looktothestars.org/celebrity/reba-mcentire">Reba McEntire</a></span>&emsp;
<span style="font-size:114%"><a href="https://www.looktothestars.org/celebrity/robert-de-niro">Robert De Niro</a></span>&emsp;
<span style="font-size:114%"><a href="https://www.looktothestars.org/celebrity/robin-williams">Robin Williams</a></span>&emsp;
<span style="font-size:114%"><a href="https://www.looktothestars.org/celebrity/tony-hawk">Tony Hawk</a></span></p>
</div>
</div>
</div>
<div class="col-md-7 col-lg-6">
<div class="insights-hidden panel panel-insights">
<div class="panel-heading">
<h4>
Insights
</h4>
</div>
<div class="panel-body">
<div class="key-numbers">
<div class="stat">
<div class="num">
<span data-toggle="tooltip" title="Available to Insider Access subscribers only"><i class="fa fa-lock "></i></span>
</div>
Activity
<span class="what-is-this" data-placement="bottom" data-toggle="tooltip" title="Number from 0 to 100 indicating relative level of charitable activity"><i class="fa fa-question-circle "></i></span>
</div>
<div class="stat">
<div class="num">
<span data-toggle="tooltip" title="Available to Insider Access subscribers only"><i class="fa fa-lock "></i></span>
</div>
Social reach
<span class="what-is-this" data-placement="bottom" data-toggle="tooltip" title="Number from 0 to 100 indicating relative level of social media following"><i class="fa fa-question-circle "></i></span>
</div>
</div>
<p data-toggle="tooltip" title="Available to subscribers only">
<i class="fa fa-globe "></i>
<span class="num">1</span>
related place
</p>
<div class="google-trends">
<i class="fa fa-line-chart "></i>
<a class="show-chart" href="#">Google trends for "Andrea Bocelli"</a>
<div class="chart">
Available to Insiders only
</div>
</div>
</div>
<div class="panel-footer">
<a class="small" href="/subscriptions/new">
<strong>Get Insider Access</strong> to these insights & more...
</a>
</div>
</div>

</div>
</div>
</section>
<section id="supported-causes">
<a name="causes"></a>
<h3>
Causes supported
<span class="badge">6</span>
</h3>
<p class="item-links">
<a href="https://www.looktothestars.org/cause/cancer">Cancer</a>, <a href="https://www.looktothestars.org/cause/health">Health</a>, <a href="https://www.looktothestars.org/cause/human-rights">Human Rights</a>, <a href="https://www.looktothestars.org/cause/parkinsons-disease">Parkinson's Disease</a>, <a href="https://www.looktothestars.org/cause/physical-challenges">Physical Challenges</a>, <a href="https://www.looktothestars.org/cause/poverty">Poverty</a></p>
<a name="contact"></a>
<div class="panel panel-default panel-contact-celeb" id="contact-celeb">
<div class="panel-heading">
<h4>Contact Andrea Bocelli</h4>
</div>
<div class="panel-body">
<p>
You can contact Andrea Bocelli using details from <strong><a href="https://contactanycelebrity.com/idevaffiliate/idevaffiliate.php?id=101" class="contact-service" rel="nofollow">this service</a></strong>.
(Or read our <a href="https://www.looktothestars.org/how_to_contact_celebrities">advice on how to contact celebrities</a>)
</p>
</div>
</div>
</section>
<section id="related-news">
<a name="related-news"></a>
<h3>
<a href="/celebrity/andrea-bocelli/news">Related charity news and events <span class="badge">52</span></a>
</h3>
<section><section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/19691-one-world-together-at-home-announced-127-million-in-commitments-to-date"><img alt="One World: Together At Home Announced $127 Million In Commitments To Date" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/11572-lady-gaga/teaser-1503604662.jpg" title="One World: Together At Home Announced $127 Million In Commitments To Date" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/19691-one-world-together-at-home-announced-127-million-in-commitments-to-date">One World: Together At Home Announced $127 Million In Commitments To Date</a>
<span class="date">Apr 20, 2020</span>
</h4>
International advocacy organization Global Citizen, together with Lady Gaga, tonight announced $127 million in commitments to date in support of healthcare workers in the fight against the COVID-19 pandemic.
<a href="/news/19691-one-world-together-at-home-announced-127-million-in-commitments-to-date" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>
<section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/19537-steven-tyler-celebrates-third-annual-star-studded-grammy-awards-viewing-party"><img alt="Steven Tyler Celebrates Third Annual Star-Studded GRAMMY Awards Viewing Party" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/13269-youth-villages-african-drumming-group-and-steven-tyler-arrive-at-steven-tylers-third-annual-grammy-awards-viewing-party/teaser-1580147356.jpg" title="Steven Tyler Celebrates Third Annual Star-Studded GRAMMY Awards Viewing Party" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/19537-steven-tyler-celebrates-third-annual-star-studded-grammy-awards-viewing-party">Steven Tyler Celebrates Third Annual Star-Studded GRAMMY Awards Viewing Party</a>
<span class="date">Jan 28, 2020</span>
</h4>
Iconic music legend and humanitarian Steven Tyler celebrated his third annual GRAMMY Awards Viewing Party to benefit Janie&#x27;s Fund with more than 500 friends and supporters at Raleigh Studios Hollywood.
<a href="/news/19537-steven-tyler-celebrates-third-annual-star-studded-grammy-awards-viewing-party" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>
<section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/19523-steven-tyler-to-present-his-third-annual-grammy-awards-viewing-party-to-benefit-janies-fund"><img alt="Steven Tyler To Present His Third Annual GRAMMY Awards Viewing Party to Benefit Janie&#x27;s Fund" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/516-steven-tyler/teaser-1503136008.jpg" title="Steven Tyler To Present His Third Annual GRAMMY Awards Viewing Party to Benefit Janie&#x27;s Fund" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/19523-steven-tyler-to-present-his-third-annual-grammy-awards-viewing-party-to-benefit-janies-fund">Steven Tyler To Present His Third Annual GRAMMY Awards Viewing Party to Benefit Janie's Fund</a>
<span class="date">Jan 23, 2020</span>
</h4>
On Sunday, Jan 26, iconic music legend and humanitarian Steven Tyler will present his third GRAMMY Awards Viewing Party to benefit Janie&#x27;s Fund, presented by Live Nation, at Raleigh Studios in Hollywood.
<a href="/news/19523-steven-tyler-to-present-his-third-annual-grammy-awards-viewing-party-to-benefit-janies-fund" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>
<section><ul class="headlines">
<li>
<h4>
<a href="https://www.looktothestars.org/news/19508-pitbull-to-perform-at-steven-tylers-grammy-awards-viewing-party-benefiting-janies-fund">Pitbull to Perform at Steven Tyler’s GRAMMY Awards Viewing Party Benefiting Janie's Fund</a>
<span class="date">Jan 15, 2020</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/19303-a-listers-to-join-prince-of-monaco-in-fight-to-save-ocean">A-Listers to Join Prince of Monaco in Fight to Save Ocean</a>
<span class="date">Sep 23, 2019</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/18792-your-chance-to-visit-andrea-bocelli-at-his-vineyard-in-tuscany">Your Chance To Visit Andrea Bocelli at His Vineyard in Tuscany</a>
<span class="date">Feb 27, 2019</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/18293-andrea-bocelli-josh-groban-reba-mcentire-kristin-chenoweth-at-celebrity-fight-night-in-italy">Andrea Bocelli, Josh Groban, Reba McEntire, Kristin Chenoweth At Celebrity Fight Night In Italy</a>
<span class="date">Sep 14, 2018</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/18269-andrea-bocelli-david-foster-katharine-mcphee-reba-mcentire-and-more-to-perform-during-celebrity-fight-night-in-italy">Andrea Bocelli, Katharine McPhee, Reba McEntire, And More to Perform During Celebrity Fight Night in Italy</a>
<span class="date">Sep  6, 2018</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/17559-steven-tyler-rocks-star-studded-janies-fund-gala-and-grammy-viewing-party">Steven Tyler Rocks Star-Studded Janie's Fund Gala And GRAMMY Viewing Party</a>
<span class="date">Jan 31, 2018</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/17490-steven-tyler-to-present-inaugural-janies-fund-gala-and-grammy-viewing-party">Steven Tyler To Present Inaugural Janie's Fund Gala And GRAMMY Viewing Party</a>
<span class="date">Jan 11, 2018</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/17062-amfar-to-hold-gala-milano">amfAR To Hold Gala Milano</a>
<span class="date">Sep 12, 2017</span>
</h4>
</li>
</ul>
</section>

<a href="/celebrity/andrea-bocelli/news" class="more">More news about Andrea Bocelli <span class="arrow">&rarr;</span></a>
</section>

<section id="related-videos">
<a name="related-videos"></a>
<h3>
Related videos

</h3>
<p>We don't have any videos related to Andrea Bocelli.</p>
</section>


<section id="web-sites">
<h4>Official web sites</h4>
<ul>
<li>
<a href="http://www.andreabocelli.com" class="web-site web-site-default " itemprop="url">Official Site</a>
</li>
<li>
<a href="https://www.facebook.com/andreabocelli" class="web-site web-site-facebook " itemprop="url"><i class="fa fa-facebook "></i> Facebook page</a>
</li>
</ul>

</section>
<section id="fields">
<h4>Browse celebrities in the same fields</h4>
<p class="item-links">
<a href="https://www.looktothestars.org/field/music">Music</a></p>
<a href="/field" class="more">More fields <span class="arrow">&rarr;</span></a>
</section>

</main>
<aside class="col-md-4 col-xs-12">
<div id="sidebar">

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="2987156042"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section>
<h3><a href="/celebrity">Top celebrities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/elton-john" class="image-link"><img alt="Elton John" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6341-elton-john/small_square-1503121378.jpg" title="Elton John" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/elton-john">Elton John</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bill-clinton" class="image-link"><img alt="Bill Clinton" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/24-bill-clinton/small_square-1503121377.jpg" title="Bill Clinton" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bill-clinton">Bill Clinton</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/annie-lennox" class="image-link"><img alt="Annie Lennox" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/2984-annie-lennox/small_square-1503121378.jpg" title="Annie Lennox" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/annie-lennox">Annie Lennox</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/paul-mccartney" class="image-link"><img alt="Paul McCartney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7581-paul-mccartney/small_square-1503121378.jpg" title="Paul McCartney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/paul-mccartney">Paul McCartney</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bono" class="image-link"><img alt="Bono" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/9-bono/small_square-1503121378.jpg" title="Bono" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bono">Bono</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/sting" class="image-link"><img alt="Sting" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/134-sting/small_square-1503121378.jpg" title="Sting" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/sting">Sting</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/lady-gaga" class="image-link"><img alt="Lady Gaga" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/11572-lady-gaga/small_square-1503620652.jpg" title="Lady Gaga" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/lady-gaga">Lady Gaga</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/ellen-degeneres" class="image-link"><img alt="Ellen DeGeneres" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/373-ellen-degeneres/small_square-1503121378.jpg" title="Ellen DeGeneres" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/ellen-degeneres">Ellen DeGeneres</a></div>
</div>
</div>
</li>
</ul>
<a href="/celebrity" class="more">More celebrities <span class="arrow">&rarr;</span></a>
</section>
<section>
<h3><a href="/charity">Top charities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/unicef" class="image-link"><img alt="UNICEF" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7146-unicef/small_square-1503121378.jpg" title="UNICEF" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/unicef">UNICEF</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/peta" class="image-link"><img alt="PETA" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1242-peta/small_square-1503121378.jpg" title="PETA" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/peta">PETA</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/red-cross" class="image-link"><img alt="Red Cross" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1295-red-cross/small_square-1503121378.jpg" title="Red Cross" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/red-cross">Red Cross</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/elton-john-aids-foundation" class="image-link"><img alt="Elton John AIDS Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6908-elton-john-aids-foundation/small_square-1503121378.jpg" title="Elton John AIDS Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/elton-john-aids-foundation">Elton John AIDS Foundation</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/save-the-children" class="image-link"><img alt="Save the Children" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1251-save-the-children/small_square-1503121378.jpg" title="Save the Children" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/save-the-children">Save the Children</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/make-a-wish-foundation" class="image-link"><img alt="Make-A-Wish Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/3051-make-a-wish-foundation/small_square-1503121378.jpg" title="Make-A-Wish Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/make-a-wish-foundation">Make-A-Wish Foundation</a></div>
</div>
</div>
</li>
</ul>
<a href="/charity" class="more">More charities <span class="arrow">&rarr;</span></a>
</section>

<section>
<h3><a href="/cause">Top causes</a></h3>
<p class="link-cloud"><span style="font-size:84%"><a href="https://www.looktothestars.org/cause/aids-and-hiv">AIDS & HIV</a></span>&emsp;
<span style="font-size:86%"><a href="https://www.looktothestars.org/cause/animals">Animals</a></span>&emsp;
<span style="font-size:99%"><a href="https://www.looktothestars.org/cause/at-risk-disadvantaged-youths">At-Risk/Disadvantaged Youths</a></span>&emsp;
<span style="font-size:90%"><a href="https://www.looktothestars.org/cause/cancer">Cancer</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/cause/children">Children</a></span>&emsp;
<span style="font-size:105%"><a href="https://www.looktothestars.org/cause/education">Education</a></span>&emsp;
<span style="font-size:89%"><a href="https://www.looktothestars.org/cause/environment">Environment</a></span>&emsp;
<span style="font-size:127%"><a href="https://www.looktothestars.org/cause/health">Health</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/human-rights">Human Rights</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/miscellaneous">Miscellaneous</a></span>&emsp;
<span style="font-size:92%"><a href="https://www.looktothestars.org/cause/poverty">Poverty</a></span>&emsp;
<span style="font-size:85%"><a href="https://www.looktothestars.org/cause/women">Women</a></span></p>
<a href="/cause" class="more">More causes <span class="arrow">&rarr;</span></a>
</section>

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive sidebar secondary -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="4463889242"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section class="latest-news">
<h3>Latest headlines</h3>
<ul class="item-links"><li><a href="https://www.looktothestars.org/news/19902-soccer-aid-2020-raises-115-million">Soccer Aid 2020 Raises £11.5 Million</a></li><li><a href="https://www.looktothestars.org/news/19891-farm-aid-to-host-35th-anniversary-virtual-festival">Farm Aid To Host 35th Anniversary Virtual Festival</a></li><li><a href="https://www.looktothestars.org/news/19893-nationwide-kidney-risk-campaign-relaunched">Nationwide Kidney Risk Campaign Relaunched</a></li><li><a href="https://www.looktothestars.org/news/19892-uso-hosts-virtual-labor-day-weekend-extravaganza">USO Hosts Virtual Labor Day Weekend Extravaganza</a></li><li><a href="https://www.looktothestars.org/news/19898-olivia-colman-named-as-unicef-uks-new-president">Olivia Colman Named As UNICEF UK's New President</a></li><li><a href="https://www.looktothestars.org/news/19890-starlight-childrens-foundation-launches-stream-for-starlight">Starlight Children's Foundation Launches Stream For Starlight</a></li><li><a href="https://www.looktothestars.org/news/19889-jane-fonda-begins-nationwide-book-club-search">Jane Fonda Begins Nationwide Book Club Search</a></li><li><a href="https://www.looktothestars.org/news/19888-atlantic-records-unveils-benefit-album-at-home-with-the-kids">Atlantic Records Unveils Benefit Album At Home With The Kids</a></li></ul>
</section>

<section class="ad">
<div class="wrapper">
<a href="/subscriptions/new"><img alt="Insider access to the industry&#x27;s most reliable celebrity/charity data" height="250" src="/images/banners/subscriptions-300x250-1592453311.jpg" width="300" /></a>
</div>
</section>

</div>
</aside>
</div>
</div>
<footer>
<div class="full">
<div class="container">
<div class="row">
<div class="col-sm-4">
<h4>About</h4>
<ul>
<li><a href="/about">About the site</a></li>
<li><a href="/about">Our team</a></li>
<li><a href="/advertising">Advertise here</a></li>
<li><a href="/contact">Contact us</a></li>
<li><a href="/subscriptions">Subscriptions</a></li>
<li><a href="/scams">Scam warning</a></li>
</ul>
</div>
<div class="col-sm-6">
<h4>Follow us</h4>
<div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>

<h4>Legal</h4>
<ul>
<li><a href="/privacy">Privacy &amp; Cookie Policy</a></li>
<li><a href="/terms_of_use">Terms of Use</a></li>
<li><a href="/terms_and_conditions">Subscription Terms</a></li>
</ul>
</div>
<div class="col-sm-2">
<img alt="Footer-logo-1592453311" class="logo" src="/images/footer-logo-1592453311.svg" />
</div>
</div>
</div>
</div>
<div id="copyright">
<div class="full">
<div class="container">
Copyright &copy; 2006-2020 Look To The Stars. All rights reserved.
</div>
</div>
</div>
</footer>
<div id="tip">&nbsp;</div>
<div aria-hidden="true" aria-labelledby="list_subscription_modal_title" class="modal fade" id="list_subscription_modal" role="dialog" tabindex="-1">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button class="close" data-dismiss="modal" type="button">
<span aria-hidden="true">&times;</span>
<span class="sr-only">Close</span>
</button>
<h3 class="modal-title" id="list_subscription_modal_title">Get our news delivered straight to your Inbox, for free!</h3>
</div>
<div class="modal-body">
<div id="list_subscriptions_form">
<form accept-charset="UTF-8" action="/list_subscriptions" class="new_list_subscription" data-remote="true" id="new_list_subscription" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="V9N3YqYrNZP5olhRvfoVWa4M2rZW61oDYGKTk8jNeZA=" /></div><div class="clearfix"></div>
<div class="form-group">
<label class="sr-only" for="list_subscription_email">Your email address:</label>
<input class="form-control" id="list_subscription_email" name="list_subscription[email]" placeholder="Your email address" required="required" size="30" type="email" />
</div>
<div class="form-group">
<input class="btn btn-primary" data-disable-with="Saving..." name="commit" type="submit" value="Subscribe now" />
<button class="btn btn-default" data-dismiss="modal" type="button">No thanks</button>
</div>
</form>

</div>

</div>
</div>
</div>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67727-2', 'looktothestars.org');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script data-main="/javascripts/all-1592453841.js" src="/javascripts/vendor/require-1592453820.js"></script>
</body>
</html>
