<!DOCTYPE html>
<html class="prime" lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video#">
<meta charset="utf-8">
<meta content="Jason Bateman, celebrity, charity, news" lang="en" name="keywords">
<meta content="Profile of Jason Bateman&#x27;s support for charities including St. Jude Children&#x27;s Research Hospital, March Of Dimes, and Chrysalis. We have 46 articles about Jason Bateman&#x27;s philanthropy. " lang="en" name="description">
<meta content="index" name="robots">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<link href="/images/apple-touch-icon-144-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/images/apple-touch-icon-114-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/images/apple-touch-icon-72-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/images/apple-touch-icon-57-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<meta content="yes" name="apple-mobile-web-app-capable">
<meta content="yes" name="mobile-web-app-capable">
<meta content="black" name="apple-mobile-web-app-status-bar-style">
<link href="/images/favicon-1592453311.png" rel="icon">
<!--[if IE]>
<link href="/images/favicon-1592453311.png" rel="shortcut icon">
<![endif]-->
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1c91d66ab7","applicationID":"4906","transactionName":"cAsITEFbCApQFEsBVV8BBEpaQA0DRkkXCl9E","queueTime":0,"applicationTime":206,"agent":""}</script>
<script>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</script>
<meta content="/images/apple-touch-icon-144-precomposed-1592453311.png" name="msapplication-TileImage">
<meta content="#fee133" name="msapplication-TileColor">
<meta content="Look to the Stars" name="msapplication-tooltip">
<meta content="#fee133" name="msapplication-navbutton-color">
<meta content="/" name="msapplication-starturl">
<meta content="Look to the Stars" name="application-name">
<meta content="Look to the Stars" name="apple-mobile-web-app-title">
<meta content="@looktothestars" name="twitter:site">
<meta content="pk_live_idk4U6tpUXcAV1RMXtw3Rwsh" name="stripe-key">
<meta content="Look to the Stars" property="og:site_name">
<meta content="https://www.looktothestars.org/celebrity/jason-bateman" property="og:url">
<meta content="Jason Bateman: Charity Work &amp; Causes" property="og:title">
<meta content="Profile of Jason Bateman's support for charities including St. Jude Children's Research Hospital, March Of Dimes, and Chrysalis. We have 46 articles about Jason Bateman's philanthropy. " property="og:description">
<meta content="summary" property="twitter:card">
<meta content="Jason Bateman: Charity Work &amp; Causes" property="twitter:title">
<meta content="Profile of Jason Bateman's support for charities including St. Jude Children's Research Hospital, March Of Dimes, and Chrysalis. We have 46 articles about Jason Bateman's philanthropy. " property="twitter:description">
<meta content="https://www.looktothestars.org/photo/1482-jason-bateman/story_half_width.jpg" property="twitter:image">
<meta content="https://www.looktothestars.org/photo/1482-jason-bateman/story_half_width.jpg" property="og:image">
<link href="https://www.looktothestars.org/celebrity/jason-bateman" rel="canonical">
<title>Jason Bateman: Charity Work &amp; Causes - Look to the Stars</title>
<link href="/stylesheets/all-1592453844.css" media="screen" rel="stylesheet" type="text/css" />
<script>
  var username=null;
  window._$ = function(f) { window._$.backlog.unshift(f); };
  window._$.backlog = [];
</script>

<link href="https://www.looktothestars.org/feed/rss20.xml" rel="alternate" title="Latest Celebrity Charity News Items" type="application/rss+xml" />
<link href="https://www.looktothestars.org/celebrity/jason-bateman/rss20.xml" rel="alternate" title="Latest Charity News About Jason Bateman" type="application/rss+xml" />
</head>
<body>
<nav class="navbar navbar-fixed-top navbar-inverse" role="navigation">
<div class="container-fluid">
<div class="navbar-header">
<button class="navbar-toggle" data-target=".navbar-sections-collapse" data-toggle="collapse" type="button">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="visible-xs visible-sm navbar-brand" href="/">
Look to the Stars
</a>
</div>
<div class="collapse navbar-collapse navbar-sections-collapse">
<ul class="nav navbar-nav hidden-sm">
<li>
<a class="hidden-sm hidden-xs" href="/">Look to the Stars</a>
</li>
</ul>
<div class="navbar-form navbar-left"><form accept-charset="UTF-8" action="https://www.looktothestars.org/search" class="search" method="get" role="search"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<div class="form-group">
<input accesskey="s" autocomplete="off" class="form-control typeahead search-query" name="query" placeholder="Search celebs/causes" required spellcheck="off" type="search">
<input style="visibility: hidden; position: fixed;" type="submit">
</div>
</form>

</div>
<div class="navbar-left navbar-text hidden-xs hidden-sm"><div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>
</div>
<ul class="nav navbar-nav navbar-right">
<li class="subscribe"><a href="/subscriptions" data-placement="bottom" data-toggle="tooltip" title="Find out about our subscriptions">Subscribe</a></li>
<li><a href="/users/sign_in">Sign in</a></li>
</ul>
<ul class="nav navbar-nav visible-sm visible-xs">
<li><a href="/celebrity" title="4544 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" title="2364 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" title="News about celebrities doing good">News</a></li>
<li><a href="/company" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" title="Find out more about this website">About</a></li>

</ul>
</div>
</div>
</nav>
<div id="top"></div>
<nav class="navbar navbar-default hidden-sm hidden-xs" id="section-nav" role="navigation">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li><a href="/celebrity" data-placement="bottom" data-toggle="tooltip" title="4544 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" data-placement="bottom" data-toggle="tooltip" title="2364 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" data-placement="bottom" data-toggle="tooltip" title="News about celebrities doing good">News</a></li>
<li><a href="/company" data-placement="bottom" data-toggle="tooltip" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" data-placement="bottom" data-toggle="tooltip" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" data-placement="bottom" data-toggle="tooltip" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" data-placement="bottom" data-toggle="tooltip" title="Find out more about this website">About</a></li>

</ul>
</div>
</nav>
<div class="hidden-sm hidden-xs" id="masthead">
<div class="container">
<h4>
<a href="/">
<span class="sr-only">Look to the Stars - the world of celebrity giving</span>
</a>
</h4>
</div>
</div>
<div class="container" id="page" itemscope itemtype="http://schema.org/Person">
<div id="page-heading">
<ul class="breadcrumb">
<li><a href="/">Home</a></li>
<li><a href="/celebrity">Celebrities</a></li>
</ul>
<h1 class="page-header"><span itemprop="name">Jason Bateman</span> <small>Charity Work, Events and Causes</small></h1>
</div>
<div class="row">
<main class="col-md-8" id="main" role="main">
<section id="celebrity">
<div class="media">
<div class="media-left">
<img alt="Jason Bateman" class="photo thumbnail teaser " height="150" itemprop="image" src="https://www.looktothestars.org/photo/1482-jason-bateman/teaser-1503165207.jpg" title="Jason Bateman" width="150" />
</div>
<div class="media-body">
<div class="row">
<div class="col-xs-6">
<div class="key-numbers">
<a class="stat" href="#charities">
<div class="num">10</div>
charities
</a>
<a class="stat" href="#causes">
<div class="num">13</div>
causes
</a>
</div>
</div>
<div class="col-xs-6">
<div class="key-numbers">
<a class="stat" href="#related-news">
<div class="num">46</div>
articles
</a>
<a class="stat" href="#related-videos">
<div class="num">3</div>
videos
</a>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="truncate" id="celebrity-bio">
<div>
<div itemprop="description"><p>Jason Bateman is a past winner of the Toyota Pro/Celebrity charity car race.</p></div>
</div>
</section>
<section id="charity-connections">
<div id="supported-charities">
<a name="charities"></a>
<h3>
Charities &amp; foundations supported
<span class="badge">10</span>
</h3>
<p class="muted">
Jason Bateman has supported the following charities listed on this site:
</p>
<div class="row">
<div class="col-sm-6"><ul class="item-links"><li><a href="https://www.looktothestars.org/charity/barbara-davis-center-for-childhood-diabetes">Barbara Davis Center for Childhood Diabetes</a></li><li><a href="https://www.looktothestars.org/charity/chrysalis">Chrysalis</a></li><li><a href="https://www.looktothestars.org/charity/city-year">City Year</a></li><li><a href="https://www.looktothestars.org/charity/feeding-america">Feeding America</a></li><li><a href="https://www.looktothestars.org/charity/march-of-dimes">March Of Dimes</a></li></ul></div>
<div class="col-sm-6"><ul class="item-links"><li><a href="https://www.looktothestars.org/charity/racing-for-kids">Racing for Kids</a></li><li><a href="https://www.looktothestars.org/charity/soles4souls">Soles4Souls</a></li><li><a href="https://www.looktothestars.org/charity/st-jude-childrens-research-hospital">St. Jude Children's Research Hospital</a></li><li><a href="https://www.looktothestars.org/charity/the-art-of-elysium">The Art of Elysium</a></li><li><a href="https://www.looktothestars.org/charity/water-org">Water.org</a></li></ul></div>
</div>
<aside>
<p class="small muted">
Did we miss something?
<a href="/contact?about=error">Let us know!</a>
</p>
</aside>
</div>
<div class="row">
<div class="col-md-5 col-lg-6">
<div class="panel panel-default panel-similar">
<div class="panel-heading">
<h4>Other supporters of the same charities & foundations</h4>
</div>
<div class="panel-body">
<p class="link-cloud"><span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/adrien-brody">Adrien Brody</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/ali-larter">Ali Larter</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/alison-sweeney">Alison Sweeney</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/anna-kendrick">Anna Kendrick</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/antonio-banderas">Antonio Banderas</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/ashlee-simpson">Ashlee Simpson</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/ashton-kutcher">Ashton Kutcher</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/eva-longoria">Eva Longoria</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/jessica-alba">Jessica Alba</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/joel-madden">Joel Madden</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/maria-menounos">Maria Menounos</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/melissa-joan-hart">Melissa Joan Hart</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/nancy-odell">Nancy O'Dell</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/paris-hilton">Paris Hilton</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/scarlett-johansson">Scarlett Johansson</a></span></p>
</div>
</div>
</div>
<div class="col-md-7 col-lg-6">
<div class="insights-hidden panel panel-insights">
<div class="panel-heading">
<h4>
Insights
</h4>
</div>
<div class="panel-body">
<div class="key-numbers">
<div class="stat">
<div class="num">
<span data-toggle="tooltip" title="Available to Insider Access subscribers only"><i class="fa fa-lock "></i></span>
</div>
Activity
<span class="what-is-this" data-placement="bottom" data-toggle="tooltip" title="Number from 0 to 100 indicating relative level of charitable activity"><i class="fa fa-question-circle "></i></span>
</div>
<div class="stat">
<div class="num">
<span data-toggle="tooltip" title="Available to Insider Access subscribers only"><i class="fa fa-lock "></i></span>
</div>
Social reach
<span class="what-is-this" data-placement="bottom" data-toggle="tooltip" title="Number from 0 to 100 indicating relative level of social media following"><i class="fa fa-question-circle "></i></span>
</div>
</div>
<p data-toggle="tooltip" title="Available to subscribers only">
<i class="fa fa-globe "></i>
<span class="num">2</span>
related places
</p>
<div class="google-trends">
<i class="fa fa-line-chart "></i>
<a class="show-chart" href="#">Google trends for "Jason Bateman"</a>
<div class="chart">
Available to Insiders only
</div>
</div>
</div>
<div class="panel-footer">
<a class="small" href="/subscriptions/new">
<strong>Get Insider Access</strong> to these insights & more...
</a>
</div>
</div>

</div>
</div>
</section>
<section id="supported-causes">
<a name="causes"></a>
<h3>
Causes supported
<span class="badge">13</span>
</h3>
<p class="item-links">
<a href="https://www.looktothestars.org/cause/aids-and-hiv">AIDS & HIV</a>, <a href="https://www.looktothestars.org/cause/cancer">Cancer</a>, <a href="https://www.looktothestars.org/cause/children">Children</a>, <a href="https://www.looktothestars.org/cause/diabetes">Diabetes</a>, <a href="https://www.looktothestars.org/cause/disaster-relief">Disaster Relief</a>, <a href="https://www.looktothestars.org/cause/education">Education</a>, <a href="https://www.looktothestars.org/cause/health">Health</a>, <a href="https://www.looktothestars.org/cause/homelessness">Homelessness</a>, <a href="https://www.looktothestars.org/cause/hunger">Hunger</a>, <a href="https://www.looktothestars.org/cause/poverty">Poverty</a>, <a href="https://www.looktothestars.org/cause/refugees">Refugees</a>, <a href="https://www.looktothestars.org/cause/senior-citizen-support">Senior Citizen Support</a>, <a href="https://www.looktothestars.org/cause/water">Water</a></p>
<a name="contact"></a>
<div class="panel panel-default panel-contact-celeb" id="contact-celeb">
<div class="panel-heading">
<h4>Contact Jason Bateman</h4>
</div>
<div class="panel-body">
<p>
You can contact Jason Bateman using details from <strong><a href="https://contactanycelebrity.com/idevaffiliate/idevaffiliate.php?id=101" class="contact-service" rel="nofollow">this service</a></strong>.
(Or read our <a href="https://www.looktothestars.org/how_to_contact_celebrities">advice on how to contact celebrities</a>)
</p>
</div>
</div>
</section>
<section id="related-news">
<a name="related-news"></a>
<h3>
<a href="/celebrity/jason-bateman/news">Related charity news and events <span class="badge">46</span></a>
</h3>
<section><section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/19985-homes-for-our-troops-4th-annual-veterans-day-celebrity-auction"><img alt="Homes For Our Troops 4th Annual Veterans Day Celebrity Auction" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/3-george-clooney/teaser-1503121893.jpg" title="Homes For Our Troops 4th Annual Veterans Day Celebrity Auction" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/19985-homes-for-our-troops-4th-annual-veterans-day-celebrity-auction">Homes For Our Troops 4th Annual Veterans Day Celebrity Auction</a>
<span class="date">Nov 11, 2020</span>
</h4>
Homes For Our Troops (HFOT), a national nonprofit that builds and donates specially adapted custom homes for severely injured post-9/11 Veterans, announces its 4th Annual Veterans Day Celebrity Auction campaign lineup.
<a href="/news/19985-homes-for-our-troops-4th-annual-veterans-day-celebrity-auction" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>
<section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/19973-hugh-jackman-hosts-mptfs-reel-stories-real-lives-event"><img alt="Hugh Jackman Hosts MPTF&#x27;s &#x27;Reel Stories, Real Lives&#x27; Event" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/7594-hugh-jackman/teaser-1503121896.jpg" title="Hugh Jackman Hosts MPTF&#x27;s &#x27;Reel Stories, Real Lives&#x27; Event" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/19973-hugh-jackman-hosts-mptfs-reel-stories-real-lives-event">Hugh Jackman Hosts MPTF's 'Reel Stories, Real Lives' Event</a>
<span class="date">Oct 30, 2020</span>
</h4>
Earlier this week, MPTF (Motion Picture &amp; Television Fund) hosted its ninth annual &#8220;Reel Stories, Real Lives&#8221; event virtually, and as always, it was a moving evening filled with extraordinary stories highlighting the impact of MPTF on the entertainment community.
<a href="/news/19973-hugh-jackman-hosts-mptfs-reel-stories-real-lives-event" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>
<section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/19960-danai-gurira-joins-hugh-jackman-angela-bassett-and-jason-bateman-for-mptf-reel-stories-real-lives"><img alt="Danai Gurira Joins Hugh Jackman, Angela Bassett, and Jason Bateman for MPTF Reel Stories, Real Lives" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/9740-danai-gurira/teaser-1503325607.jpg" title="Danai Gurira Joins Hugh Jackman, Angela Bassett, and Jason Bateman for MPTF Reel Stories, Real Lives" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/19960-danai-gurira-joins-hugh-jackman-angela-bassett-and-jason-bateman-for-mptf-reel-stories-real-lives">Danai Gurira Joins Hugh Jackman, Angela Bassett, and Jason Bateman for MPTF Reel Stories, Real Lives</a>
<span class="date">Oct 22, 2020</span>
</h4>
MPTF (Motion Picture &amp; Television Fund) announced today that Danai Gurira will join host Hugh Jackman and storytellers Angela Bassett and Jason Batemanfor their ninth annual &#8220;Reel Stories, Real Lives&#8221; event.
<a href="/news/19960-danai-gurira-joins-hugh-jackman-angela-bassett-and-jason-bateman-for-mptf-reel-stories-real-lives" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>
<section><ul class="headlines">
<li>
<h4>
<a href="https://www.looktothestars.org/news/19928-hugh-jackman-to-host-mptfs-reel-stories-real-lives-event">Hugh Jackman to Host MPTF's Reel Stories, Real Lives Event</a>
<span class="date">Sep 30, 2020</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/19370-homes-for-our-troops-3rd-annual-veterans-day-celebrity-ebay-auction">Homes For Our Troops 3rd Annual Veterans Day Celebrity eBay Auction</a>
<span class="date">Oct 24, 2019</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/18493-homes-for-our-troops-2nd-annual-veterans-day-celebrity-auction">Homes For Our Troops 2nd Annual Veterans Day Celebrity Auction</a>
<span class="date">Nov  9, 2018</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/18290-stand-up-to-cancer-2018-telecast-raises-1236-million-so-far">Stand Up To Cancer 2018 Telecast Raises $123.6 Million So Far</a>
<span class="date">Sep 11, 2018</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/18274-more-stars-announced-for-stand-up-to-cancers-6th-biennial-telecast">More Stars Announced For Stand Up To Cancer's 6th Biennial Telecast</a>
<span class="date">Sep  7, 2018</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/18144-clayton-and-ellen-kershaw-to-host-6th-annual-ping-pong-4-purpose">Clayton and Ellen Kershaw to Host 6th Annual Ping Pong 4 Purpose</a>
<span class="date">Jul 26, 2018</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/16920-jimmy-kimmel-to-emcee-celebrity-charity-ping-pong">Jimmy Kimmel To Emcee Celebrity Charity Ping Pong</a>
<span class="date">Jul 27, 2017</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/15908-stars-celebrate-good-foundation-2016-fatherhood-lunch">Stars Celebrate GOOD+ Foundation 2016 Fatherhood Lunch</a>
<span class="date">Oct 21, 2016</span>
</h4>
</li>
</ul>
</section>

<a href="/celebrity/jason-bateman/news" class="more">More news about Jason Bateman <span class="arrow">&rarr;</span></a>
</section>

<section id="related-videos">
<a name="related-videos"></a>
<h3>
Related videos
<span class="badge">3</span>
</h3>
<div class="row">
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/629-jason-bateman-jessica-biel-and-josh-gad-support-the-strike"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Jason Bateman, Jessica Biel, and Josh Gad Support the Strike!" class="video thumb" height="90" src="https://i3.ytimg.com/vi/bUwtukx3hqo/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/629-jason-bateman-jessica-biel-and-josh-gad-support-the-strike">Jason Bateman, Jessica Biel, and Josh Gad Support the Strike!</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/205-nrdc-action-fund-this-is-our-moment-how-you-can-take-action"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="NRDC Action Fund: This Is Our Moment -- How You Can Take Action" class="video thumb" height="90" src="https://i.ytimg.com/vi/5GSZ9T-pbI4/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/205-nrdc-action-fund-this-is-our-moment-how-you-can-take-action">NRDC Action Fund: This Is Our Moment -- How You Can Take Action</a></h5>
</div>
</div>

</div>
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/105-demi-moore-and-ashton-kutchers-i-pledge-video"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Demi Moore and Ashton Kutcher&#x27;s I Pledge Video" class="video thumb" height="90" src="https://i.ytimg.com/vi/51kAw4OTlA0/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/105-demi-moore-and-ashton-kutchers-i-pledge-video">Demi Moore and Ashton Kutcher's I Pledge Video</a></h5>
</div>
</div>

</div>
</div>

</section>


<section id="web-sites">
<h4>Official web sites</h4>
<p>No web sites are known</p>
</section>
<section id="fields">
<h4>Browse celebrities in the same fields</h4>
<p class="item-links">
<a href="https://www.looktothestars.org/field/comedy">Comedy</a>, <a href="https://www.looktothestars.org/field/television">Television</a>, <a href="https://www.looktothestars.org/field/movies">Movies</a></p>
<a href="/field" class="more">More fields <span class="arrow">&rarr;</span></a>
</section>

</main>
<aside class="col-md-4 col-xs-12">
<div id="sidebar">

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="2987156042"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section>
<h3><a href="/celebrity">Top celebrities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/elton-john" class="image-link"><img alt="Elton John" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6341-elton-john/small_square-1503121378.jpg" title="Elton John" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/elton-john">Elton John</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bill-clinton" class="image-link"><img alt="Bill Clinton" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/24-bill-clinton/small_square-1503121377.jpg" title="Bill Clinton" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bill-clinton">Bill Clinton</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/annie-lennox" class="image-link"><img alt="Annie Lennox" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/2984-annie-lennox/small_square-1503121378.jpg" title="Annie Lennox" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/annie-lennox">Annie Lennox</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/paul-mccartney" class="image-link"><img alt="Paul McCartney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7581-paul-mccartney/small_square-1503121378.jpg" title="Paul McCartney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/paul-mccartney">Paul McCartney</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/sting" class="image-link"><img alt="Sting" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/134-sting/small_square-1503121378.jpg" title="Sting" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/sting">Sting</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bono" class="image-link"><img alt="Bono" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/9-bono/small_square-1503121378.jpg" title="Bono" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bono">Bono</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/lady-gaga" class="image-link"><img alt="Lady Gaga" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/11572-lady-gaga/small_square-1503620652.jpg" title="Lady Gaga" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/lady-gaga">Lady Gaga</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/george-clooney" class="image-link"><img alt="George Clooney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/3-george-clooney/small_square-1503121378.jpg" title="George Clooney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/george-clooney">George Clooney</a></div>
</div>
</div>
</li>
</ul>
<a href="/celebrity" class="more">More celebrities <span class="arrow">&rarr;</span></a>
</section>
<section>
<h3><a href="/charity">Top charities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/unicef" class="image-link"><img alt="UNICEF" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7146-unicef/small_square-1503121378.jpg" title="UNICEF" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/unicef">UNICEF</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/peta" class="image-link"><img alt="PETA" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1242-peta/small_square-1503121378.jpg" title="PETA" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/peta">PETA</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/red-cross" class="image-link"><img alt="Red Cross" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1295-red-cross/small_square-1503121378.jpg" title="Red Cross" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/red-cross">Red Cross</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/elton-john-aids-foundation" class="image-link"><img alt="Elton John AIDS Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6908-elton-john-aids-foundation/small_square-1503121378.jpg" title="Elton John AIDS Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/elton-john-aids-foundation">Elton John AIDS Foundation</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/save-the-children" class="image-link"><img alt="Save the Children" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1251-save-the-children/small_square-1503121378.jpg" title="Save the Children" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/save-the-children">Save the Children</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/make-a-wish-foundation" class="image-link"><img alt="Make-A-Wish Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/3051-make-a-wish-foundation/small_square-1503121378.jpg" title="Make-A-Wish Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/make-a-wish-foundation">Make-A-Wish Foundation</a></div>
</div>
</div>
</li>
</ul>
<a href="/charity" class="more">More charities <span class="arrow">&rarr;</span></a>
</section>

<section>
<h3><a href="/cause">Top causes</a></h3>
<p class="link-cloud"><span style="font-size:84%"><a href="https://www.looktothestars.org/cause/aids-and-hiv">AIDS & HIV</a></span>&emsp;
<span style="font-size:86%"><a href="https://www.looktothestars.org/cause/animals">Animals</a></span>&emsp;
<span style="font-size:99%"><a href="https://www.looktothestars.org/cause/at-risk-disadvantaged-youths">At-Risk/Disadvantaged Youths</a></span>&emsp;
<span style="font-size:90%"><a href="https://www.looktothestars.org/cause/cancer">Cancer</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/cause/children">Children</a></span>&emsp;
<span style="font-size:105%"><a href="https://www.looktothestars.org/cause/education">Education</a></span>&emsp;
<span style="font-size:89%"><a href="https://www.looktothestars.org/cause/environment">Environment</a></span>&emsp;
<span style="font-size:128%"><a href="https://www.looktothestars.org/cause/health">Health</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/human-rights">Human Rights</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/miscellaneous">Miscellaneous</a></span>&emsp;
<span style="font-size:92%"><a href="https://www.looktothestars.org/cause/poverty">Poverty</a></span>&emsp;
<span style="font-size:85%"><a href="https://www.looktothestars.org/cause/women">Women</a></span></p>
<a href="/cause" class="more">More causes <span class="arrow">&rarr;</span></a>
</section>

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive sidebar secondary -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="4463889242"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section class="latest-news">
<h3>Latest headlines</h3>
<ul class="item-links"><li><a href="https://www.looktothestars.org/news/20014-lupus-research-alliance-hosting-star-studded-2020-virtual-fundraising-event">Lupus Research Alliance Hosting Star-Studded 2020 Virtual Fundraising Event</a></li><li><a href="https://www.looktothestars.org/news/20002-hill-harper-leads-24m-initiative-to-address-early-learning-crisis">Hill Harper Leads $24M Initiative to Address Early Learning Crisis</a></li><li><a href="https://www.looktothestars.org/news/20003-hdrf-honors-taraji-p-henson-and-jane-pauley-at-14th-virtual-annual-hope-luncheon">HDRF Honors Taraji P. Henson and Jane Pauley at 14th Virtual Annual HOPE Luncheon</a></li><li><a href="https://www.looktothestars.org/news/19997-war-child-announces-first-virtual-gala-rise-together">War Child Announces First Virtual Gala: RISE TOGETHER</a></li><li><a href="https://www.looktothestars.org/news/20000-the-red-cross-and-martina-mcbride-urge-americans-to-give-comfort-through-blood-donation">The Red Cross and Martina McBride Urge Americans to Give Comfort Through Blood Donation</a></li><li><a href="https://www.looktothestars.org/news/19999-matthew-mcconaughey-and-wild-turkey-honor-local-legends-through-annual-with-thanks-partnership">Matthew McConaughey And Wild Turkey Honor Local Legends Through Annual "With Thanks" Partnership</a></li><li><a href="https://www.looktothestars.org/news/19998-aloe-blacc-joins-performance-line-up-for-city-of-hopes-first-ever-virtual-holiday-benefit-event">Aloe Blacc Joins Performance Line-Up for City of Hope’s First-Ever Virtual Holiday Benefit Event</a></li><li><a href="https://www.looktothestars.org/news/20001-children-and-young-people-join-unicef-goodwill-ambassadors-in-conversations-for-world-childrens-day">Children and Young People Join UNICEF Goodwill Ambassadors in Conversations for World Children’s Day</a></li></ul>
</section>

<section class="ad">
<div class="wrapper">
<a href="/subscriptions/new"><img alt="Insider access to the industry&#x27;s most reliable celebrity/charity data" height="250" src="/images/banners/subscriptions-300x250-1592453311.jpg" width="300" /></a>
</div>
</section>

</div>
</aside>
</div>
</div>
<footer>
<div class="full">
<div class="container">
<div class="row">
<div class="col-sm-4">
<h4>About</h4>
<ul>
<li><a href="/about">About the site</a></li>
<li><a href="/about">Our team</a></li>
<li><a href="/advertising">Advertise here</a></li>
<li><a href="/contact">Contact us</a></li>
<li><a href="/subscriptions">Subscriptions</a></li>
<li><a href="/scams">Scam warning</a></li>
</ul>
</div>
<div class="col-sm-6">
<h4>Follow us</h4>
<div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>

<h4>Legal</h4>
<ul>
<li><a href="/privacy">Privacy &amp; Cookie Policy</a></li>
<li><a href="/terms_of_use">Terms of Use</a></li>
<li><a href="/terms_and_conditions">Subscription Terms</a></li>
</ul>
</div>
<div class="col-sm-2">
<img alt="Footer-logo-1592453311" class="logo" src="/images/footer-logo-1592453311.svg" />
</div>
</div>
</div>
</div>
<div id="copyright">
<div class="full">
<div class="container">
Copyright &copy; 2006-2020 Look To The Stars. All rights reserved.
</div>
</div>
</div>
</footer>
<div id="tip">&nbsp;</div>
<div aria-hidden="true" aria-labelledby="list_subscription_modal_title" class="modal fade" id="list_subscription_modal" role="dialog" tabindex="-1">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button class="close" data-dismiss="modal" type="button">
<span aria-hidden="true">&times;</span>
<span class="sr-only">Close</span>
</button>
<h3 class="modal-title" id="list_subscription_modal_title">Get our news delivered straight to your Inbox, for free!</h3>
</div>
<div class="modal-body">
<div id="list_subscriptions_form">
<form accept-charset="UTF-8" action="/list_subscriptions" class="new_list_subscription" data-remote="true" id="new_list_subscription" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="ZQHiLkpK35F6a/ryt0KPXH/MbQwEWKMarBnz1eGN/gA=" /></div><div class="clearfix"></div>
<div class="form-group">
<label class="sr-only" for="list_subscription_email">Your email address:</label>
<input class="form-control" id="list_subscription_email" name="list_subscription[email]" placeholder="Your email address" required="required" size="30" type="email" />
</div>
<div class="form-group">
<input class="btn btn-primary" data-disable-with="Saving..." name="commit" type="submit" value="Subscribe now" />
<button class="btn btn-default" data-dismiss="modal" type="button">No thanks</button>
</div>
</form>

</div>

</div>
</div>
</div>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67727-2', 'looktothestars.org');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script data-main="/javascripts/all-1592453841.js" src="/javascripts/vendor/require-1592453820.js"></script>
</body>
</html>
