<!DOCTYPE html>
<html class="prime" lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video#">
<meta charset="utf-8">
<meta content="George Lopez, celebrity, charity, news" lang="en" name="keywords">
<meta content="Profile of George Lopez&#x27;s support for charities including Children Affected by AIDS Foundation, Padres Contra el Cancer, and Entertainment Industry Foundation. We have 88 articles about George Lopez&#x27;s philanthropy. " lang="en" name="description">
<meta content="index" name="robots">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<link href="/images/apple-touch-icon-144-precomposed-1575324150.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/images/apple-touch-icon-114-precomposed-1575324150.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/images/apple-touch-icon-72-precomposed-1575324150.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/images/apple-touch-icon-57-precomposed-1575324150.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<meta content="yes" name="apple-mobile-web-app-capable">
<meta content="yes" name="mobile-web-app-capable">
<meta content="black" name="apple-mobile-web-app-status-bar-style">
<link href="/images/favicon-1575324150.png" rel="icon">
<!--[if IE]>
<link href="/images/favicon-1575324150.png" rel="shortcut icon">
<![endif]-->
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1c91d66ab7","applicationID":"4906","transactionName":"cAsITEFbCApQFEsBVV8BBEpaQA0DRkkXCl9E","queueTime":0,"applicationTime":235,"agent":""}</script>
<script>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</script>
<meta content="/images/apple-touch-icon-144-precomposed-1575324150.png" name="msapplication-TileImage">
<meta content="#fee133" name="msapplication-TileColor">
<meta content="Look to the Stars" name="msapplication-tooltip">
<meta content="#fee133" name="msapplication-navbutton-color">
<meta content="/" name="msapplication-starturl">
<meta content="Look to the Stars" name="application-name">
<meta content="Look to the Stars" name="apple-mobile-web-app-title">
<meta content="@looktothestars" name="twitter:site">
<meta content="pk_live_idk4U6tpUXcAV1RMXtw3Rwsh" name="stripe-key">
<meta content="Look to the Stars" property="og:site_name">
<meta content="https://www.looktothestars.org/celebrity/george-lopez" property="og:url">
<meta content="George Lopez: Charity Work &amp; Causes" property="og:title">
<meta content="Profile of George Lopez's support for charities including Children Affected by AIDS Foundation, Padres Contra el Cancer, and Entertainment Industry Foundation. We have 88 articles about George Lopez's philanthropy. " property="og:description">
<meta content="summary" property="twitter:card">
<meta content="George Lopez: Charity Work &amp; Causes" property="twitter:title">
<meta content="Profile of George Lopez's support for charities including Children Affected by AIDS Foundation, Padres Contra el Cancer, and Entertainment Industry Foundation. We have 88 articles about George Lopez's philanthropy. " property="twitter:description">
<meta content="https://www.looktothestars.org/photo/345-george-lopez/story_half_width.jpg" property="twitter:image">
<meta content="https://www.looktothestars.org/photo/345-george-lopez/story_half_width.jpg" property="og:image">
<link href="https://www.looktothestars.org/celebrity/george-lopez" rel="canonical">
<title>George Lopez: Charity Work &amp; Causes - Look to the Stars</title>
<link href="/stylesheets/all-1575324270.css" media="screen" rel="stylesheet" type="text/css" />
<script>
  var username=null;
  window._$ = function(f) { window._$.backlog.unshift(f); };
  window._$.backlog = [];
</script>

<link href="https://www.looktothestars.org/feed/rss20.xml" rel="alternate" title="Latest Celebrity Charity News Items" type="application/rss+xml" />
<link href="https://www.looktothestars.org/celebrity/george-lopez/rss20.xml" rel="alternate" title="Latest Charity News About George Lopez" type="application/rss+xml" />
</head>
<body>
<nav class="navbar navbar-fixed-top navbar-inverse" role="navigation">
<div class="container-fluid">
<div class="navbar-header">
<button class="navbar-toggle" data-target=".navbar-sections-collapse" data-toggle="collapse" type="button">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="visible-xs visible-sm navbar-brand" href="/">
Look to the Stars
</a>
</div>
<div class="collapse navbar-collapse navbar-sections-collapse">
<ul class="nav navbar-nav hidden-sm">
<li>
<a class="hidden-sm hidden-xs" href="/">Look to the Stars</a>
</li>
</ul>
<div class="navbar-form navbar-left"><form accept-charset="UTF-8" action="https://www.looktothestars.org/search" class="search" method="get" role="search"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<div class="form-group">
<input accesskey="s" autocomplete="off" class="form-control typeahead search-query" name="query" placeholder="Search celebs/causes" required spellcheck="off" type="search">
<input style="visibility: hidden; position: fixed;" type="submit">
</div>
</form>

</div>
<div class="navbar-left navbar-text hidden-xs hidden-sm"><div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>
</div>
<ul class="nav navbar-nav navbar-right">
<li class="subscribe"><a href="/subscriptions" data-placement="bottom" data-toggle="tooltip" title="Find out about our subscriptions">Subscribe</a></li>
<li><a href="/users/sign_in">Sign in</a></li>
</ul>
<ul class="nav navbar-nav visible-sm visible-xs">
<li><a href="/celebrity" title="4521 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" title="2349 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" title="News about celebrities doing good">News</a></li>
<li><a href="/company" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" title="Find out more about this website">About</a></li>

</ul>
</div>
</div>
</nav>
<div id="top"></div>
<nav class="navbar navbar-default hidden-sm hidden-xs" id="section-nav" role="navigation">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li><a href="/celebrity" data-placement="bottom" data-toggle="tooltip" title="4521 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" data-placement="bottom" data-toggle="tooltip" title="2349 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" data-placement="bottom" data-toggle="tooltip" title="News about celebrities doing good">News</a></li>
<li><a href="/company" data-placement="bottom" data-toggle="tooltip" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" data-placement="bottom" data-toggle="tooltip" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" data-placement="bottom" data-toggle="tooltip" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" data-placement="bottom" data-toggle="tooltip" title="Find out more about this website">About</a></li>

</ul>
</div>
</nav>
<div class="hidden-sm hidden-xs" id="masthead">
<div class="container">
<h4>
<a href="/">
<span class="sr-only">Look to the Stars - the world of celebrity giving</span>
</a>
</h4>
</div>
</div>
<div class="container" id="page" itemscope itemtype="http://schema.org/Person">
<div id="page-heading">
<ul class="breadcrumb">
<li><a href="/">Home</a></li>
<li><a href="/celebrity">Celebrities</a></li>
</ul>
<h1 class="page-header"><span itemprop="name">George Lopez</span> <small>Charity Work, Events and Causes</small></h1>
</div>
<div class="row">
<main class="col-md-8" id="main" role="main">
<section id="celebrity">
<div class="media">
<div class="media-left">
<img alt="George Lopez" class="photo thumbnail teaser " height="150" itemprop="image" src="https://www.looktothestars.org/photo/345-george-lopez/teaser-1503127317.jpg" title="George Lopez" width="150" />
</div>
<div class="media-body">
<div class="row">
<div class="col-xs-6">
<div class="key-numbers">
<a class="stat" href="#charities">
<div class="num">24</div>
charities
</a>
<a class="stat" href="#causes">
<div class="num">24</div>
causes
</a>
</div>
</div>
<div class="col-xs-6">
<div class="key-numbers">
<a class="stat" href="#related-news">
<div class="num">88</div>
articles
</a>
<a class="stat" href="#related-videos">
<div class="num">9</div>
videos
</a>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="truncate" id="celebrity-bio">
<div>
<div itemprop="description"><p>George Lopez founded the <a href="https://www.looktothestars.org/charity/the-lopez-foundation">The Lopez Foundation</a>. It helps provide significant community and arts resources for education. George and Ann also spent many years as the national spokespeople for the <a href="https://www.looktothestars.org/charity/the-national-kidney-foundation">National Kidney Foundation</a>.</p>
<p>Lopez loves to devote much time to the community. He received the Manny Mota Foundation Community Spirit Award and was named Honorary Mayor of Los Angeles for his extensive fundraising efforts benefiting earthquake victims in El Salvador and Guatemala.</p>
<p>In February 2004, George was presented the 2004 Artist of the Year and Humanitarian Award by Harvard University. The award was presented by the president and dean of Harvard University and honored George&#8217;s artistic work and charitable endeavors.<br />
In addition, he received awards, such as &#8220;Spirit of Liberty Award&#8221;, for his contributions to the Latino community. In August 2005, Time recognized George as one of &#8220;The 25 Most Influential Hispanics In America.&#8221;</p>
<p>George Lopez helped out in Haiti by hosting a celeb-filled event. Many stars came to support Lopez and his charitable cause.</p></div>
<p class="copyright">
Copyright &copy; 2019 Look to the Stars, All rights reserved.
</p>
</div>
</section>
<section id="charity-connections">
<div id="supported-charities">
<a name="charities"></a>
<h3>
Charities &amp; foundations supported
<span class="badge">24</span>
</h3>
<p class="muted">
George Lopez has supported the following charities listed on this site:
</p>
<div class="row">
<div class="col-sm-6"><ul class="item-links"><li><a href="https://www.looktothestars.org/charity/aid-still-required">Aid Still Required</a></li><li><a href="https://www.looktothestars.org/charity/alliance-for-childrens-rights">Alliance For Children's Rights</a></li><li><a href="https://www.looktothestars.org/charity/animal-rescue-foundation">Animal Rescue Foundation</a></li><li><a href="https://www.looktothestars.org/charity/ante-up-for-africa">Ante Up For Africa</a></li><li><a href="https://www.looktothestars.org/charity/artists-for-a-new-south-africa">Artists for a New South Africa</a></li><li><a href="https://www.looktothestars.org/charity/callaway-golf-foundation">Callaway Golf Foundation</a></li><li><a href="https://www.looktothestars.org/charity/children-affected-by-aids-foundation">Children Affected by AIDS Foundation</a></li><li><a href="https://www.looktothestars.org/charity/city-of-hope">City of Hope</a></li><li><a href="https://www.looktothestars.org/charity/dream-foundation">Dream Foundation</a></li><li><a href="https://www.looktothestars.org/charity/enough-project">ENOUGH Project</a></li><li><a href="https://www.looktothestars.org/charity/entertainment-industry-foundation">Entertainment Industry Foundation</a></li><li><a href="https://www.looktothestars.org/charity/evas-heroes">Eva's Heroes</a></li></ul></div>
<div class="col-sm-6"><ul class="item-links"><li><a href="https://www.looktothestars.org/charity/get-schooled-foundation">Get Schooled Foundation</a></li><li><a href="https://www.looktothestars.org/charity/los-angeles-police-memorial-foundation">Los Angeles Police Memorial Foundation</a></li><li><a href="https://www.looktothestars.org/charity/the-national-kidney-foundation">National Kidney Foundation</a></li><li><a href="https://www.looktothestars.org/charity/not-on-our-watch">Not On Our Watch</a></li><li><a href="https://www.looktothestars.org/charity/padres-contra-el-cancer">Padres Contra el Cancer</a></li><li><a href="https://www.looktothestars.org/charity/parents-action-for-children">Parents Action For Children</a></li><li><a href="https://www.looktothestars.org/charity/screen-actors-guild-foundation">Screen Actors Guild Foundation</a></li><li><a href="https://www.looktothestars.org/charity/soles4souls">Soles4Souls</a></li><li><a href="https://www.looktothestars.org/charity/the-lopez-foundation">The Lopez Foundation</a></li><li><a href="https://www.looktothestars.org/charity/treatment-action-campaign">Treatment Action Campaign</a></li><li><a href="https://www.looktothestars.org/charity/united-service-organization">United Service Organization</a></li><li><a href="https://www.looktothestars.org/charity/ymca">YMCA</a></li></ul></div>
</div>
<aside>
<p class="small muted">
Did we miss something?
<a href="/contact?about=error">Let us know!</a>
</p>
</aside>
</div>
<div class="row">
<div class="col-md-5 col-lg-6">
<div class="panel panel-default panel-similar">
<div class="panel-heading">
<h4>Other supporters of the same charities & foundations</h4>
</div>
<div class="panel-body">
<p class="link-cloud"><span style="font-size:104%"><a href="https://www.looktothestars.org/celebrity/adam-sandler">Adam Sandler</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/alison-sweeney">Alison Sweeney</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/annie-duke">Annie Duke</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/charles-barkley">Charles Barkley</a></span>&emsp;
<span style="font-size:124%"><a href="https://www.looktothestars.org/celebrity/don-cheadle">Don Cheadle</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/eva-longoria">Eva Longoria</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/faith-hill">Faith Hill</a></span>&emsp;
<span style="font-size:104%"><a href="https://www.looktothestars.org/celebrity/george-clooney">George Clooney</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/jennifer-tilly">Jennifer Tilly</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/jessica-alba">Jessica Alba</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/jillian-michaels">Jillian Michaels</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/lady-antebellum">Lady Antebellum</a></span>&emsp;
<span style="font-size:104%"><a href="https://www.looktothestars.org/celebrity/morgan-freeman">Morgan Freeman</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/ray-romano">Ray Romano</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/robin-williams">Robin Williams</a></span></p>
</div>
</div>
</div>
<div class="col-md-7 col-lg-6">
<div class="insights-hidden panel panel-insights">
<div class="panel-heading">
<h4>
Insights
</h4>
</div>
<div class="panel-body">
<div class="key-numbers">
<div class="stat">
<div class="num">
<span data-toggle="tooltip" title="Available to Insider Access subscribers only"><i class="fa fa-lock "></i></span>
</div>
Activity
<span class="what-is-this" data-placement="bottom" data-toggle="tooltip" title="Number from 0 to 100 indicating relative level of charitable activity"><i class="fa fa-question-circle "></i></span>
</div>
<div class="stat">
<div class="num">
<span data-toggle="tooltip" title="Available to Insider Access subscribers only"><i class="fa fa-lock "></i></span>
</div>
Social reach
<span class="what-is-this" data-placement="bottom" data-toggle="tooltip" title="Number from 0 to 100 indicating relative level of social media following"><i class="fa fa-question-circle "></i></span>
</div>
</div>
<p data-toggle="tooltip" title="Available to subscribers only">
<i class="fa fa-globe "></i>
<span class="num">2</span>
related places
</p>
<div class="google-trends">
<i class="fa fa-line-chart "></i>
<a class="show-chart" href="#">Google trends for "George Lopez"</a>
<div class="chart">
Available to Insiders only
</div>
</div>
</div>
<div class="panel-footer">
<a class="small" href="/subscriptions/new">
<strong>Get Insider Access</strong> to these insights & more...
</a>
</div>
</div>

</div>
</div>
</section>
<section id="supported-causes">
<a name="causes"></a>
<h3>
Causes supported
<span class="badge">24</span>
</h3>
<p class="item-links">
<a href="https://www.looktothestars.org/cause/abuse">Abuse</a>, <a href="https://www.looktothestars.org/cause/adoption-fostering-orphans">Adoption, Fostering, Orphans</a>, <a href="https://www.looktothestars.org/cause/aids-and-hiv">AIDS & HIV</a>, <a href="https://www.looktothestars.org/cause/animals">Animals</a>, <a href="https://www.looktothestars.org/cause/at-risk-disadvantaged-youths">At-Risk/Disadvantaged Youths</a>, <a href="https://www.looktothestars.org/cause/blood-marrow-and-organ-donation">Blood, Marrow & Organ Donation</a>, <a href="https://www.looktothestars.org/cause/cancer">Cancer</a>, <a href="https://www.looktothestars.org/cause/children">Children</a>, <a href="https://www.looktothestars.org/cause/creative-arts">Creative Arts</a>, <a href="https://www.looktothestars.org/cause/disaster-relief">Disaster Relief</a>, <a href="https://www.looktothestars.org/cause/education">Education</a>, <a href="https://www.looktothestars.org/cause/emergency-services">Emergency services</a>, <a href="https://www.looktothestars.org/cause/family-parent-support">Family/Parent Support</a>, <a href="https://www.looktothestars.org/cause/health">Health</a>, <a href="https://www.looktothestars.org/cause/human-rights">Human Rights</a>, <a href="https://www.looktothestars.org/cause/hunger">Hunger</a>, <a href="https://www.looktothestars.org/cause/mental-challenges">Mental Challenges</a>, <a href="https://www.looktothestars.org/cause/peace">Peace</a>, <a href="https://www.looktothestars.org/cause/physical-challenges">Physical Challenges</a>, <a href="https://www.looktothestars.org/cause/poverty">Poverty</a>, <a href="https://www.looktothestars.org/cause/rape-sexual-abuse">Rape/Sexual Abuse</a>, <a href="https://www.looktothestars.org/cause/refugees">Refugees</a>, <a href="https://www.looktothestars.org/cause/veteran-service-member-support">Veteran/Service Member Support</a>, <a href="https://www.looktothestars.org/cause/women">Women</a></p>
<a name="contact"></a>
<div class="panel panel-default panel-contact-celeb" id="contact-celeb">
<div class="panel-heading">
<h4>Contact George Lopez</h4>
</div>
<div class="panel-body">
<p>
You can contact George Lopez using details from <strong><a href="https://contactanycelebrity.com/idevaffiliate/idevaffiliate.php?id=101" class="contact-service" rel="nofollow">this service</a></strong>.
(Or read our <a href="https://www.looktothestars.org/how_to_contact_celebrities">advice on how to contact celebrities</a>)
</p>
</div>
</div>
</section>
<section id="related-news">
<a name="related-news"></a>
<h3>
<a href="/celebrity/george-lopez/news">Related charity news and events <span class="badge">88</span></a>
</h3>
<section><section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/18876-comedy-show-with-all-star-line-up-hosted-by-sherri-shepherd-to-benefit-summit-view-school"><img alt="Comedy Show with All-Star Line-Up Hosted by Sherri Shepherd to Benefit Summit View School" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/4897-sherri-shepherd/teaser-1503517942.jpg" title="Comedy Show with All-Star Line-Up Hosted by Sherri Shepherd to Benefit Summit View School" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/18876-comedy-show-with-all-star-line-up-hosted-by-sherri-shepherd-to-benefit-summit-view-school">Comedy Show with All-Star Line-Up Hosted by Sherri Shepherd to Benefit Summit View School</a>
<span class="date">Mar 28, 2019</span>
</h4>
There&#8217;s a comedy show that is headed to the legendary El Portal Theatre in North Hollywood on Sunday, March 31, 2019 that is not your typical comedy show.
<a href="/news/18876-comedy-show-with-all-star-line-up-hosted-by-sherri-shepherd-to-benefit-summit-view-school" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>
<section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/18630-george-lopez-give-animals-the-gift-of-a-loving-home-always-adopt-never-buy"><img alt="George Lopez: Give Animals the Gift of a Loving Home — Always Adopt, Never Buy" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/345-george-lopez/teaser-1503127317.jpg" title="George Lopez: Give Animals the Gift of a Loving Home — Always Adopt, Never Buy" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/18630-george-lopez-give-animals-the-gift-of-a-loving-home-always-adopt-never-buy">George Lopez: Give Animals the Gift of a Loving Home — Always Adopt, Never Buy</a>
<span class="date">Dec 19, 2018</span>
</h4>
Just in time for the gift-giving season, TV icon George Lopez is taking aim at people who purchase dogs from pet stores or breeders in a new video for PETA.
<a href="/news/18630-george-lopez-give-animals-the-gift-of-a-loving-home-always-adopt-never-buy" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>
<section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/18014-los-angeles-dodgers-foundation-hosts-blue-diamond-gala-headlined-by-john-legend"><img alt="Los Angeles Dodgers Foundation Hosts Blue Diamond Gala Headlined by John Legend" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/12132-john-legend-performs-at-fourth-annual-blue-diamond-gala/teaser-1528834586.jpg" title="Los Angeles Dodgers Foundation Hosts Blue Diamond Gala Headlined by John Legend" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/18014-los-angeles-dodgers-foundation-hosts-blue-diamond-gala-headlined-by-john-legend">Los Angeles Dodgers Foundation Hosts Blue Diamond Gala Headlined by John Legend</a>
<span class="date">Jun 13, 2018</span>
</h4>
This week, the Los Angeles Dodgers Foundation (LADF) hosted its Fourth Annual Blue Diamond Gala, a star-studded evening that featured an exhilarating performance by multi-award winning, platinum-selling singer-songwriter John Legend.
<a href="/news/18014-los-angeles-dodgers-foundation-hosts-blue-diamond-gala-headlined-by-john-legend" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>
<section><ul class="headlines">
<li>
<h4>
<a href="https://www.looktothestars.org/news/17972-arsenio-hall-and-george-lopez-to-co-host-la-dodgers-foundation-blue-diamond-gala">Arsenio Hall And George Lopez To Co-Host LA Dodgers Foundation Blue Diamond Gala</a>
<span class="date">May 31, 2018</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/17891-busy-philipps-to-host-uplift-family-services-7th-annual-norma-jean-gala">Busy Philipps To Host Uplift Family Services 7th Annual Norma Jean Gala</a>
<span class="date">May  9, 2018</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/17889-11th-annual-george-lopez-celebrity-golf-classic">11th Annual George Lopez Celebrity Golf Classic</a>
<span class="date">May  7, 2018</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/17597-steven-tyler-to-perform-at-los-angeles-police-memorial-foundation-benefit">Steven Tyler To Perform At Los Angeles Police Memorial Foundation Benefit</a>
<span class="date">Feb 13, 2018</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/17457-jack-black-donates-lunch-experience-to-charity-poker-tournament-auction">Jack Black Donates Lunch Experience To Charity Poker Tournament Auction</a>
<span class="date">Dec 18, 2017</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/17053-heroes-for-heroes-3rd-annual-los-angeles-police-memorial-foundation-celebrity-poker-tournament">Heroes For Heroes: 3rd Annual Los Angeles Police Memorial Foundation Celebrity Poker Tournament</a>
<span class="date">Sep  8, 2017</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/16759-stephanie-sigman-earns-her-wings-in-new-peta-latino-ad-campaign">Stephanie Sigman Earns Her Wings In New PETA Latino Ad Campaign</a>
<span class="date">Jun 13, 2017</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/16470-matt-bomer-and-simon-halls-to-be-honored-with-ambassador-of-children-award-at-norma-jean-gala">Matt Bomer And Simon Halls To Be Honored With Ambassador Of Children Award At Norma Jean Gala</a>
<span class="date">Mar 24, 2017</span>
</h4>
</li>
</ul>
</section>

<a href="/celebrity/george-lopez/news" class="more">More news about George Lopez <span class="arrow">&rarr;</span></a>
</section>

<section id="related-videos">
<a name="related-videos"></a>
<h3>
Related videos
<span class="badge">9</span>
</h3>
<div class="row">
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/1263-stop-the-hate-49-celebrities-honor-49-victims-of-orlando-tragedy-in-ryan-murphy-produced-tribute"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Stop the Hate: 49 Celebrities Honor 49 Victims of Orlando Tragedy in Ryan Murphy-Produced Tribute" class="video thumb" height="90" src="https://i.ytimg.com/vi/Nq6xRZlCSoM/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/1263-stop-the-hate-49-celebrities-honor-49-victims-of-orlando-tragedy-in-ryan-murphy-produced-tribute">Stop the Hate: 49 Celebrities Honor 49 Victims of Orlando Tragedy in Ryan Murphy-Produced Tribute</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/1225-join-the-aspcas-150-days-of-rescue-campaign"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Join the ASPCA&#x27;s 150 Days of Rescue Campaign" class="video thumb" height="90" src="https://i.ytimg.com/vi/CTtac7Xwbmo/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/1225-join-the-aspcas-150-days-of-rescue-campaign">Join the ASPCA's 150 Days of Rescue Campaign</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/144-national-kidney-foundations-celebrity-golf-classic-funny-men"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="National Kidney Foundation&#x27;s Celebrity Golf Classic - Funny Men" class="video thumb" height="90" src="https://i.ytimg.com/vi/gO_-Pm1tya4/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/144-national-kidney-foundations-celebrity-golf-classic-funny-men">National Kidney Foundation's Celebrity Golf Classic - Funny Men</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/139-national-kidney-foundation-celebrity-golf-classic-part-2"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="National Kidney Foundation Celebrity Golf Classic - Part 2" class="video thumb" height="90" src="https://i3.ytimg.com/vi/ZSnf2nx3CIw/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/139-national-kidney-foundation-celebrity-golf-classic-part-2">National Kidney Foundation Celebrity Golf Classic - Part 2</a></h5>
</div>
</div>

</div>
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/136-national-kidney-foundations-celebrity-golf-classic-part-1"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="National Kidney Foundation&#x27;s Celebrity Golf Classic Part 1" class="video thumb" height="90" src="https://i2.ytimg.com/vi/qZqPBK6KULU/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/136-national-kidney-foundations-celebrity-golf-classic-part-1">National Kidney Foundation's Celebrity Golf Classic Part 1</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/112-keep-it-hollywood-interview-with-george-and-ann-lopez"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="KEEP It Hollywood Interview with George and Ann Lopez" class="video thumb" height="90" src="https://i2.ytimg.com/vi/yOlv2kFXvqs/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/112-keep-it-hollywood-interview-with-george-and-ann-lopez">KEEP It Hollywood Interview with George and Ann Lopez</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/111-keep-it-hollywood-with-george-lopez-and-days-of-our-lives-cast-members"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="KEEP It Hollywood with George Lopez and Days of Our Lives Cast Members" class="video thumb" height="90" src="https://i2.ytimg.com/vi/IAJMGScJYM0/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/111-keep-it-hollywood-with-george-lopez-and-days-of-our-lives-cast-members">KEEP It Hollywood with George Lopez and Days of Our Lives Cast Members</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/105-demi-moore-and-ashton-kutchers-i-pledge-video"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Demi Moore and Ashton Kutcher&#x27;s I Pledge Video" class="video thumb" height="90" src="https://i.ytimg.com/vi/51kAw4OTlA0/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/105-demi-moore-and-ashton-kutchers-i-pledge-video">Demi Moore and Ashton Kutcher's I Pledge Video</a></h5>
</div>
</div>

</div>
</div>

<a href="/celebrity/george-lopez/videos" class="more">More videos about George Lopez <span class="arrow">&rarr;</span></a>
</section>


<section id="web-sites">
<h4>Official web sites</h4>
<p>No web sites are known</p>
</section>
<section id="fields">
<h4>Browse celebrities in the same fields</h4>
<p class="item-links">
<a href="https://www.looktothestars.org/field/comedy">Comedy</a>, <a href="https://www.looktothestars.org/field/television">Television</a>, <a href="https://www.looktothestars.org/field/movies">Movies</a></p>
<a href="/field" class="more">More fields <span class="arrow">&rarr;</span></a>
</section>

</main>
<aside class="col-md-4 col-xs-12">
<div id="sidebar">

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="2987156042"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section>
<h3><a href="/celebrity">Top celebrities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/elton-john" class="image-link"><img alt="Elton John" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6341-elton-john/small_square-1503121378.jpg" title="Elton John" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/elton-john">Elton John</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bill-clinton" class="image-link"><img alt="Bill Clinton" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/24-bill-clinton/small_square-1503121377.jpg" title="Bill Clinton" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bill-clinton">Bill Clinton</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/annie-lennox" class="image-link"><img alt="Annie Lennox" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/2984-annie-lennox/small_square-1503121378.jpg" title="Annie Lennox" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/annie-lennox">Annie Lennox</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/paul-mccartney" class="image-link"><img alt="Paul McCartney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7581-paul-mccartney/small_square-1503121378.jpg" title="Paul McCartney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/paul-mccartney">Paul McCartney</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bono" class="image-link"><img alt="Bono" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/9-bono/small_square-1503121378.jpg" title="Bono" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bono">Bono</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/sting" class="image-link"><img alt="Sting" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/134-sting/small_square-1503121378.jpg" title="Sting" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/sting">Sting</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/lady-gaga" class="image-link"><img alt="Lady Gaga" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/11572-lady-gaga/small_square-1503620652.jpg" title="Lady Gaga" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/lady-gaga">Lady Gaga</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/ellen-degeneres" class="image-link"><img alt="Ellen DeGeneres" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/373-ellen-degeneres/small_square-1503121378.jpg" title="Ellen DeGeneres" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/ellen-degeneres">Ellen DeGeneres</a></div>
</div>
</div>
</li>
</ul>
<a href="/celebrity" class="more">More celebrities <span class="arrow">&rarr;</span></a>
</section>
<section>
<h3><a href="/charity">Top charities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/unicef" class="image-link"><img alt="UNICEF" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7146-unicef/small_square-1503121378.jpg" title="UNICEF" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/unicef">UNICEF</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/peta" class="image-link"><img alt="PETA" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1242-peta/small_square-1503121378.jpg" title="PETA" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/peta">PETA</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/red-cross" class="image-link"><img alt="Red Cross" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1295-red-cross/small_square-1503121378.jpg" title="Red Cross" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/red-cross">Red Cross</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/elton-john-aids-foundation" class="image-link"><img alt="Elton John AIDS Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6908-elton-john-aids-foundation/small_square-1503121378.jpg" title="Elton John AIDS Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/elton-john-aids-foundation">Elton John AIDS Foundation</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/save-the-children" class="image-link"><img alt="Save the Children" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1251-save-the-children/small_square-1503121378.jpg" title="Save the Children" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/save-the-children">Save the Children</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/make-a-wish-foundation" class="image-link"><img alt="Make-A-Wish Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/3051-make-a-wish-foundation/small_square-1503121378.jpg" title="Make-A-Wish Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/make-a-wish-foundation">Make-A-Wish Foundation</a></div>
</div>
</div>
</li>
</ul>
<a href="/charity" class="more">More charities <span class="arrow">&rarr;</span></a>
</section>

<section>
<h3><a href="/cause">Top causes</a></h3>
<p class="link-cloud"><span style="font-size:84%"><a href="https://www.looktothestars.org/cause/aids-and-hiv">AIDS & HIV</a></span>&emsp;
<span style="font-size:86%"><a href="https://www.looktothestars.org/cause/animals">Animals</a></span>&emsp;
<span style="font-size:99%"><a href="https://www.looktothestars.org/cause/at-risk-disadvantaged-youths">At-Risk/Disadvantaged Youths</a></span>&emsp;
<span style="font-size:90%"><a href="https://www.looktothestars.org/cause/cancer">Cancer</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/cause/children">Children</a></span>&emsp;
<span style="font-size:105%"><a href="https://www.looktothestars.org/cause/education">Education</a></span>&emsp;
<span style="font-size:89%"><a href="https://www.looktothestars.org/cause/environment">Environment</a></span>&emsp;
<span style="font-size:128%"><a href="https://www.looktothestars.org/cause/health">Health</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/human-rights">Human Rights</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/miscellaneous">Miscellaneous</a></span>&emsp;
<span style="font-size:91%"><a href="https://www.looktothestars.org/cause/poverty">Poverty</a></span>&emsp;
<span style="font-size:85%"><a href="https://www.looktothestars.org/cause/women">Women</a></span></p>
<a href="/cause" class="more">More causes <span class="arrow">&rarr;</span></a>
</section>

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive sidebar secondary -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="4463889242"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section class="latest-news">
<h3>Latest headlines</h3>
<ul class="item-links"><li><a href="https://www.looktothestars.org/news/19497-mark-rylance-takes-a-stand-against-foie-gras-cruelty-in-sinister-new-peta-christmas-video">Mark Rylance Takes a Stand Against Foie Gras Cruelty in Sinister New PETA Christmas Video</a></li><li><a href="https://www.looktothestars.org/news/19496-the-ride-foundations-third-annual-gala-event-to-benefit-no-kid-hungry">The RIDE Foundation's Third Annual Gala Event To Benefit No Kid Hungry</a></li><li><a href="https://www.looktothestars.org/news/19495-nordoff-robbins-hosts-annual-celebrity-carols-event">Nordoff Robbins Hosts Annual Celebrity Carols Event</a></li><li><a href="https://www.looktothestars.org/news/19494-mackenzie-ziegler-visits-ucla-mattel-childrens-hospital">Mackenzie Ziegler Visits UCLA Mattel Children’s Hospital</a></li><li><a href="https://www.looktothestars.org/news/19491-lee-greenwood-honors-kathie-lee-gifford-at-helping-a-hero-2019-national-gala">Lee Greenwood Honors Kathie Lee Gifford At Helping A Hero 2019 National Gala</a></li><li><a href="https://www.looktothestars.org/news/19493-hosts-and-performer-announced-for-elton-john-aids-foundation-academy-awards-viewing-party">Hosts and Performer Announced for Elton John AIDS Foundation Academy Awards Viewing Party</a></li><li><a href="https://www.looktothestars.org/news/19490-holiday-show-to-benefit-blythedale-childrens-hospital">Holiday Show To Benefit Blythedale Children's Hospital</a></li><li><a href="https://www.looktothestars.org/news/19489-the-elders-call-on-regional-leaders-to-kickstart-south-sudan-peace-talks">The Elders Call on Regional Leaders to Kickstart South Sudan Peace Talks</a></li></ul>
</section>

<section class="ad">
<div class="wrapper">
<a href="/subscriptions/new"><img alt="Insider access to the industry&#x27;s most reliable celebrity/charity data" height="250" src="/images/banners/subscriptions-300x250-1575324150.jpg" width="300" /></a>
</div>
</section>

</div>
</aside>
</div>
</div>
<footer>
<div class="full">
<div class="container">
<div class="row">
<div class="col-sm-4">
<h4>About</h4>
<ul>
<li><a href="/about">About the site</a></li>
<li><a href="/about">Our team</a></li>
<li><a href="/advertising">Advertise here</a></li>
<li><a href="/contact">Contact us</a></li>
<li><a href="/subscriptions">Subscriptions</a></li>
<li><a href="/scams">Scam warning</a></li>
</ul>
</div>
<div class="col-sm-6">
<h4>Follow us</h4>
<div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>

<h4>Legal</h4>
<ul>
<li><a href="/privacy">Privacy &amp; Cookie Policy</a></li>
<li><a href="/terms_of_use">Terms of Use</a></li>
<li><a href="/terms_and_conditions">Subscription Terms</a></li>
</ul>
</div>
<div class="col-sm-2">
<img alt="Footer-logo-1575324150" class="logo" src="/images/footer-logo-1575324150.svg" />
</div>
</div>
</div>
</div>
<div id="copyright">
<div class="full">
<div class="container">
Copyright &copy; 2006-2019 Look To The Stars. All rights reserved.
</div>
</div>
</div>
</footer>
<div id="tip">&nbsp;</div>
<div aria-hidden="true" aria-labelledby="list_subscription_modal_title" class="modal fade" id="list_subscription_modal" role="dialog" tabindex="-1">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button class="close" data-dismiss="modal" type="button">
<span aria-hidden="true">&times;</span>
<span class="sr-only">Close</span>
</button>
<h3 class="modal-title" id="list_subscription_modal_title">Get our news delivered straight to your Inbox, for free!</h3>
</div>
<div class="modal-body">
<div id="list_subscriptions_form">
<form accept-charset="UTF-8" action="/list_subscriptions" class="new_list_subscription" data-remote="true" id="new_list_subscription" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="EGgvl9c7siB5lZWkkOiHHafJwwyyKQqGg2bg2Ro3V/c=" /></div><div class="clearfix"></div>
<div class="form-group">
<label class="sr-only" for="list_subscription_email">Your email address:</label>
<input class="form-control" id="list_subscription_email" name="list_subscription[email]" placeholder="Your email address" required="required" size="30" type="email" />
</div>
<div class="form-group">
<input class="btn btn-primary" data-disable-with="Saving..." name="commit" type="submit" value="Subscribe now" />
<button class="btn btn-default" data-dismiss="modal" type="button">No thanks</button>
</div>
</form>

</div>

</div>
</div>
</div>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67727-2', 'looktothestars.org');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<!-- Start Quantcast tag -->
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-f3vrMXzLyb-fU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script data-main="/javascripts/all-1575324267.js" src="/javascripts/vendor/require-1575324243.js"></script>
</body>
</html>
