<!DOCTYPE html>
<html class="prime" lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video#">
<meta charset="utf-8">
<meta content="Rascal Flatts, celebrity, charity, news" lang="en" name="keywords">
<meta content="Profile of Rascal Flatts&#x27;s support for charities including Red Cross, Make-A-Wish Foundation, and Clothes Off Our Back. We have 65 articles about Rascal Flatts&#x27;s philanthropy. " lang="en" name="description">
<meta content="index" name="robots">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<link href="/images/apple-touch-icon-144-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/images/apple-touch-icon-114-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/images/apple-touch-icon-72-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/images/apple-touch-icon-57-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<meta content="yes" name="apple-mobile-web-app-capable">
<meta content="yes" name="mobile-web-app-capable">
<meta content="black" name="apple-mobile-web-app-status-bar-style">
<link href="/images/favicon-1592453311.png" rel="icon">
<!--[if IE]>
<link href="/images/favicon-1592453311.png" rel="shortcut icon">
<![endif]-->
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1c91d66ab7","applicationID":"4906","transactionName":"cAsITEFbCApQFEsBVV8BBEpaQA0DRkkXCl9E","queueTime":0,"applicationTime":212,"agent":""}</script>
<script>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</script>
<meta content="/images/apple-touch-icon-144-precomposed-1592453311.png" name="msapplication-TileImage">
<meta content="#fee133" name="msapplication-TileColor">
<meta content="Look to the Stars" name="msapplication-tooltip">
<meta content="#fee133" name="msapplication-navbutton-color">
<meta content="/" name="msapplication-starturl">
<meta content="Look to the Stars" name="application-name">
<meta content="Look to the Stars" name="apple-mobile-web-app-title">
<meta content="@looktothestars" name="twitter:site">
<meta content="pk_live_idk4U6tpUXcAV1RMXtw3Rwsh" name="stripe-key">
<meta content="Look to the Stars" property="og:site_name">
<meta content="https://www.looktothestars.org/celebrity/rascal-flatts" property="og:url">
<meta content="Rascal Flatts: Charity Work &amp; Causes" property="og:title">
<meta content="Profile of Rascal Flatts's support for charities including Red Cross, Make-A-Wish Foundation, and Clothes Off Our Back. We have 65 articles about Rascal Flatts's philanthropy. " property="og:description">
<meta content="summary" property="twitter:card">
<meta content="Rascal Flatts: Charity Work &amp; Causes" property="twitter:title">
<meta content="Profile of Rascal Flatts's support for charities including Red Cross, Make-A-Wish Foundation, and Clothes Off Our Back. We have 65 articles about Rascal Flatts's philanthropy. " property="twitter:description">
<meta content="https://www.looktothestars.org/photo/1421-rascal-flatts/story_half_width.jpg" property="twitter:image">
<meta content="https://www.looktothestars.org/photo/1421-rascal-flatts/story_half_width.jpg" property="og:image">
<link href="https://www.looktothestars.org/celebrity/rascal-flatts" rel="canonical">
<title>Rascal Flatts: Charity Work &amp; Causes - Look to the Stars</title>
<link href="/stylesheets/all-1592453844.css" media="screen" rel="stylesheet" type="text/css" />
<script>
  var username=null;
  window._$ = function(f) { window._$.backlog.unshift(f); };
  window._$.backlog = [];
</script>

<link href="https://www.looktothestars.org/feed/rss20.xml" rel="alternate" title="Latest Celebrity Charity News Items" type="application/rss+xml" />
<link href="https://www.looktothestars.org/celebrity/rascal-flatts/rss20.xml" rel="alternate" title="Latest Charity News About Rascal Flatts" type="application/rss+xml" />
</head>
<body>
<nav class="navbar navbar-fixed-top navbar-inverse" role="navigation">
<div class="container-fluid">
<div class="navbar-header">
<button class="navbar-toggle" data-target=".navbar-sections-collapse" data-toggle="collapse" type="button">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="visible-xs visible-sm navbar-brand" href="/">
Look to the Stars
</a>
</div>
<div class="collapse navbar-collapse navbar-sections-collapse">
<ul class="nav navbar-nav hidden-sm">
<li>
<a class="hidden-sm hidden-xs" href="/">Look to the Stars</a>
</li>
</ul>
<div class="navbar-form navbar-left"><form accept-charset="UTF-8" action="https://www.looktothestars.org/search" class="search" method="get" role="search"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<div class="form-group">
<input accesskey="s" autocomplete="off" class="form-control typeahead search-query" name="query" placeholder="Search celebs/causes" required spellcheck="off" type="search">
<input style="visibility: hidden; position: fixed;" type="submit">
</div>
</form>

</div>
<div class="navbar-left navbar-text hidden-xs hidden-sm"><div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>
</div>
<ul class="nav navbar-nav navbar-right">
<li class="subscribe"><a href="/subscriptions" data-placement="bottom" data-toggle="tooltip" title="Find out about our subscriptions">Subscribe</a></li>
<li><a href="/users/sign_in">Sign in</a></li>
</ul>
<ul class="nav navbar-nav visible-sm visible-xs">
<li><a href="/celebrity" title="4636 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" title="2389 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" title="News about celebrities doing good">News</a></li>
<li><a href="/company" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" title="Find out more about this website">About</a></li>

</ul>
</div>
</div>
</nav>
<div id="top"></div>
<nav class="navbar navbar-default hidden-sm hidden-xs" id="section-nav" role="navigation">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li><a href="/celebrity" data-placement="bottom" data-toggle="tooltip" title="4636 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" data-placement="bottom" data-toggle="tooltip" title="2389 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" data-placement="bottom" data-toggle="tooltip" title="News about celebrities doing good">News</a></li>
<li><a href="/company" data-placement="bottom" data-toggle="tooltip" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" data-placement="bottom" data-toggle="tooltip" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" data-placement="bottom" data-toggle="tooltip" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" data-placement="bottom" data-toggle="tooltip" title="Find out more about this website">About</a></li>

</ul>
</div>
</nav>
<div class="hidden-sm hidden-xs" id="masthead">
<div class="container">
<h4>
<a href="/">
<span class="sr-only">Look to the Stars - the world of celebrity giving</span>
</a>
</h4>
</div>
</div>
<div class="container" id="page" itemscope itemtype="http://schema.org/Person">
<div id="page-heading">
<ul class="breadcrumb">
<li><a href="/">Home</a></li>
<li><a href="/celebrity">Celebrities</a></li>
</ul>
<h1 class="page-header"><span itemprop="name">Rascal Flatts</span> <small>Charity Work, Events and Causes</small></h1>
</div>
<div class="row">
<main class="col-md-8" id="main" role="main">
<section id="celebrity">
<div class="media">
<div class="media-left">
<img alt="Rascal Flatts" class="photo thumbnail teaser " height="150" itemprop="image" src="https://www.looktothestars.org/photo/1421-rascal-flatts/teaser-1503164636.jpg" title="Rascal Flatts" width="150" />
</div>
<div class="media-body">
<div class="row">
<div class="col-xs-6">
<div class="key-numbers">
<a class="stat" href="#charities">
<div class="num">17</div>
charities
</a>
<a class="stat" href="#causes">
<div class="num">22</div>
causes
</a>
</div>
</div>
<div class="col-xs-6">
<div class="key-numbers">
<a class="stat" href="#related-news">
<div class="num">65</div>
articles
</a>
<a class="stat" href="#related-videos">
<div class="num">1</div>
video
</a>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="truncate" id="celebrity-bio">
<div>
<div itemprop="description"><p>Rascal Flatts are a band who are also members of the <a href="https://www.looktothestars.org/charity/red-cross">Red Cross</a> National Celebrity Cabinet.</p>
<p>They are a country trio comprised of Gary LeVox, Jay Demarcus, and Joe Don Rooney.</p>
<p>They received the 2008 Academy of Country Music/Home Depot Humanitarian Award for their donation to the <a href="https://www.looktothestars.org/charity/monroe-carell-jr-childrens-hospital-at-vanderbilt">Monroe Carell Jr. Children&#x27;s Hospital at Vanderbilt</a> in Nashville.</p>
<p>Rascal Flatts hosts an annual Disney-themed party and concert for children in Nashville.</p></div>
</div>
</section>
<section id="charity-connections">
<div id="supported-charities">
<a name="charities"></a>
<h3>
Charities &amp; foundations supported
<span class="badge">17</span>
</h3>
<p class="muted">
Rascal Flatts has supported the following charities listed on this site:
</p>
<div class="row">
<div class="col-sm-6"><ul class="item-links"><li><a href="https://www.looktothestars.org/charity/acm-lifting-lives">ACM Lifting Lives</a></li><li><a href="https://www.looktothestars.org/charity/boys-and-girls-clubs-of-america">Boys & Girls Clubs of America</a></li><li><a href="https://www.looktothestars.org/charity/celebrity-fight-night-foundation">Celebrity Fight Night Foundation</a></li><li><a href="https://www.looktothestars.org/charity/city-of-hope">City of Hope</a></li><li><a href="https://www.looktothestars.org/charity/clothes-off-our-back">Clothes Off Our Back</a></li><li><a href="https://www.looktothestars.org/charity/feeding-america">Feeding America</a></li><li><a href="https://www.looktothestars.org/charity/fisher-house-foundation">Fisher House Foundation</a></li><li><a href="https://www.looktothestars.org/charity/grammy-foundation">GRAMMY Foundation</a></li><li><a href="https://www.looktothestars.org/charity/jason-foundation">Jason Foundation</a></li></ul></div>
<div class="col-sm-6"><ul class="item-links"><li><a href="https://www.looktothestars.org/charity/make-a-wish-foundation">Make-A-Wish Foundation</a></li><li><a href="https://www.looktothestars.org/charity/monroe-carell-jr-childrens-hospital-at-vanderbilt">Monroe Carell Jr. Children's Hospital at Vanderbilt</a></li><li><a href="https://www.looktothestars.org/charity/muhammad-ali-parkinson-center">Muhammad Ali Parkinson Center</a></li><li><a href="https://www.looktothestars.org/charity/muscular-dystrophy-association">Muscular Dystrophy Association</a></li><li><a href="https://www.looktothestars.org/charity/musicares">MusiCares</a></li><li><a href="https://www.looktothestars.org/charity/red-cross">Red Cross</a></li><li><a href="https://www.looktothestars.org/charity/special-olympics">Special Olympics</a></li><li><a href="https://www.looktothestars.org/charity/tim-tebow-foundation">Tim Tebow Foundation</a></li></ul></div>
</div>
<aside>
<p class="small muted">
Did we miss something?
<a href="/contact?about=error">Let us know!</a>
</p>
</aside>
</div>
<div class="row">
<div class="col-md-5 col-lg-6">
<div class="panel panel-default panel-similar">
<div class="panel-heading">
<h4>Other supporters of the same charities & foundations</h4>
</div>
<div class="panel-body">
<p class="link-cloud"><span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/alice-cooper">Alice Cooper</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/carrie-underwood">Carrie Underwood</a></span>&emsp;
<span style="font-size:96%"><a href="https://www.looktothestars.org/celebrity/darius-rucker">Darius Rucker</a></span>&emsp;
<span style="font-size:96%"><a href="https://www.looktothestars.org/celebrity/jennifer-lopez">Jennifer Lopez</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/john-legend">John Legend</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/jonas-brothers">Jonas Brothers</a></span>&emsp;
<span style="font-size:120%"><a href="https://www.looktothestars.org/celebrity/jordin-sparks">Jordin Sparks</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/josh-groban">Josh Groban</a></span>&emsp;
<span style="font-size:96%"><a href="https://www.looktothestars.org/celebrity/keith-urban">Keith Urban</a></span>&emsp;
<span style="font-size:96%"><a href="https://www.looktothestars.org/celebrity/lady-gaga">Lady Gaga</a></span>&emsp;
<span style="font-size:108%"><a href="https://www.looktothestars.org/celebrity/michael-jackson">Michael Jackson</a></span>&emsp;
<span style="font-size:120%"><a href="https://www.looktothestars.org/celebrity/miley-cyrus">Miley Cyrus</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/reba-mcentire">Reba McEntire</a></span>&emsp;
<span style="font-size:96%"><a href="https://www.looktothestars.org/celebrity/sting">Sting</a></span>&emsp;
<span style="font-size:108%"><a href="https://www.looktothestars.org/celebrity/taylor-swift">Taylor Swift</a></span></p>
</div>
</div>
</div>
<div class="col-md-7 col-lg-6">
<div class="insights-hidden panel panel-insights">
<div class="panel-heading">
<h4>
Insights
</h4>
</div>
<div class="panel-body">
<div class="key-numbers">
<div class="stat">
<div class="num">
<span data-toggle="tooltip" title="Available to Insider Access subscribers only"><i class="fa fa-lock "></i></span>
</div>
Activity
<span class="what-is-this" data-placement="bottom" data-toggle="tooltip" title="Number from 0 to 100 indicating relative level of charitable activity"><i class="fa fa-question-circle "></i></span>
</div>
<div class="stat">
<div class="num">
<span data-toggle="tooltip" title="Available to Insider Access subscribers only"><i class="fa fa-lock "></i></span>
</div>
Social reach
<span class="what-is-this" data-placement="bottom" data-toggle="tooltip" title="Number from 0 to 100 indicating relative level of social media following"><i class="fa fa-question-circle "></i></span>
</div>
</div>
<p data-toggle="tooltip" title="Available to subscribers only">
<i class="fa fa-globe "></i>
<span class="num">1</span>
related place
</p>
<div class="google-trends">
<i class="fa fa-line-chart "></i>
<a class="show-chart" href="#">Google trends for "Rascal Flatts"</a>
<div class="chart">
Available to Insiders only
</div>
</div>
</div>
<div class="panel-footer">
<a class="small" href="/subscriptions/new">
<strong>Get Insider Access</strong> to these insights & more...
</a>
</div>
</div>

</div>
</div>
</section>
<section id="supported-causes">
<a name="causes"></a>
<h3>
Causes supported
<span class="badge">22</span>
</h3>
<p class="item-links">
<a href="https://www.looktothestars.org/cause/adoption-fostering-orphans">Adoption, Fostering, Orphans</a>, <a href="https://www.looktothestars.org/cause/aids-and-hiv">AIDS & HIV</a>, <a href="https://www.looktothestars.org/cause/als">ALS</a>, <a href="https://www.looktothestars.org/cause/at-risk-disadvantaged-youths">At-Risk/Disadvantaged Youths</a>, <a href="https://www.looktothestars.org/cause/cancer">Cancer</a>, <a href="https://www.looktothestars.org/cause/children">Children</a>, <a href="https://www.looktothestars.org/cause/creative-arts">Creative Arts</a>, <a href="https://www.looktothestars.org/cause/diabetes">Diabetes</a>, <a href="https://www.looktothestars.org/cause/disaster-relief">Disaster Relief</a>, <a href="https://www.looktothestars.org/cause/health">Health</a>, <a href="https://www.looktothestars.org/cause/homelessness">Homelessness</a>, <a href="https://www.looktothestars.org/cause/human-rights">Human Rights</a>, <a href="https://www.looktothestars.org/cause/hunger">Hunger</a>, <a href="https://www.looktothestars.org/cause/mental-challenges">Mental Challenges</a>, <a href="https://www.looktothestars.org/cause/miscellaneous">Miscellaneous</a>, <a href="https://www.looktothestars.org/cause/parkinsons-disease">Parkinson's Disease</a>, <a href="https://www.looktothestars.org/cause/philanthropy">Philanthropy</a>, <a href="https://www.looktothestars.org/cause/physical-challenges">Physical Challenges</a>, <a href="https://www.looktothestars.org/cause/poverty">Poverty</a>, <a href="https://www.looktothestars.org/cause/sports">Sports</a>, <a href="https://www.looktothestars.org/cause/unemployment-career-support">Unemployment/Career Support</a>, <a href="https://www.looktothestars.org/cause/veteran-service-member-support">Veteran/Service Member Support</a></p>
<a name="contact"></a>
<div class="panel panel-default panel-contact-celeb" id="contact-celeb">
<div class="panel-heading">
<h4>Contact Rascal Flatts</h4>
</div>
<div class="panel-body">
<p>
You can contact Rascal Flatts using details from <strong><a href="https://contactanycelebrity.com/idevaffiliate/idevaffiliate.php?id=101" class="contact-service" rel="nofollow">this service</a></strong>.
(Or read our <a href="https://www.looktothestars.org/how_to_contact_celebrities">advice on how to contact celebrities</a>)
</p>
</div>
</div>
</section>
<section id="related-news">
<a name="related-news"></a>
<h3>
<a href="/celebrity/rascal-flatts/news">Related charity news and events <span class="badge">65</span></a>
</h3>
<section><section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/18552-wish-kid-meets-rascal-flatts"><img alt="Wish Kid Meets Rascal Flatts" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/12468-mazie-meets-rascal-flatts/teaser-1542912488.jpg" title="Wish Kid Meets Rascal Flatts" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/18552-wish-kid-meets-rascal-flatts">Wish Kid Meets Rascal Flatts</a>
<span class="date">Nov 27, 2018</span>
</h4>
Mazie Bunn has Chiari malformation, Ehlers-Danlos Syndrome and epilepsy. Mazie loves country music and wanted to experience Nashville. Kids Wish Network, a children&#8217;s charity that grants wishes for kids with life-threatening illnesses, was instrumental in making her melodious dream come true, flying Mazie&#8217;s family to Nashville for her star-studded Music City experience.
<a href="/news/18552-wish-kid-meets-rascal-flatts" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>
<section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/17410-st-jude-childrens-research-hospital-kicks-off-this-shirt-saves-lives-t-shirt-movement"><img alt="St. Jude Children&#x27;s Research Hospital Kicks Off THIS SHIRT SAVES LIVES T-Shirt Movement" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/11770-this-shirt-saves-lives/teaser-1512419100.jpg" title="St. Jude Children&#x27;s Research Hospital Kicks Off THIS SHIRT SAVES LIVES T-Shirt Movement" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/17410-st-jude-childrens-research-hospital-kicks-off-this-shirt-saves-lives-t-shirt-movement">St. Jude Children's Research Hospital Kicks Off THIS SHIRT SAVES LIVES T-Shirt Movement</a>
<span class="date">Dec  5, 2017</span>
</h4>
St. Jude Children&#x27;s Research Hospital will kick off a nationwide campaign called &#8220;THIS SHIRT SAVES LIVES&#8221; featuring some of the industry&#8217;s biggest names and influencers in order to create a giving movement.
<a href="/news/17410-st-jude-childrens-research-hospital-kicks-off-this-shirt-saves-lives-t-shirt-movement" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>
<section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/16438-get-your-hands-on-cool-stuff-with-c-haritybuzz-curates-music"><img alt="Get Your Hands On Cool Stuff With C​haritybuzz Curates: Music​" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/8660-celine-dion/teaser-1503124034.jpg" title="Get Your Hands On Cool Stuff With C​haritybuzz Curates: Music​" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/16438-get-your-hands-on-cool-stuff-with-c-haritybuzz-curates-music">Get Your Hands On Cool Stuff With C​haritybuzz Curates: Music​</a>
<span class="date">Mar 16, 2017</span>
</h4>
Charitybuzz.com is changing the tune of online fundraising with the opening of their latest auction, Charitybuzz Curates: Music.
<a href="/news/16438-get-your-hands-on-cool-stuff-with-c-haritybuzz-curates-music" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>
<section><ul class="headlines">
<li>
<h4>
<a href="https://www.looktothestars.org/news/16394-thomas-rhett-joins-2017-outnumber-hunger-campaign">Thomas Rhett Joins 2017 Outnumber Hunger Campaign</a>
<span class="date">Mar  6, 2017</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/16199-bobby-bones-and-the-raging-idiots-host-star-studded-million-dollar-show-for-st-jude-childrens-research-hospital">Bobby Bones And The Raging Idiots Host Star-Studded Million Dollar Show For St. Jude Children's Research Hospital</a>
<span class="date">Jan 12, 2017</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/16162-42-medal-of-honor-recipients-to-attend-veterans-inaugural-ball-salute-to-heroes">42 Medal Of Honor Recipients To Attend Veterans Inaugural Ball - Salute To Heroes</a>
<span class="date">Dec 22, 2016</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/15271-celebrities-help-close-invictus-games">Celebrities Help Close Invictus Games</a>
<span class="date">May 18, 2016</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/15164-invictus-games-adds-morgan-freeman-to-star-studded-lineup">Invictus Games Adds Morgan Freeman To Star-Studded Lineup</a>
<span class="date">Apr 25, 2016</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/15129-celebrity-waiters-raise-money-for-charity-in-nashville">Celebrity Waiters Raise Money For Charity In Nashville</a>
<span class="date">Apr 15, 2016</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/15057-red-cross-announces-star-studded-auction-to-save-lives-from-home-fires">Red Cross Announces Star-Studded Auction To Save Lives From Home Fires</a>
<span class="date">Mar 30, 2016</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/15053-jennifer-nettles-leads-2016-outnumber-hunger-campaign">Jennifer Nettles Leads 2016 Outnumber Hunger Campaign</a>
<span class="date">Mar 29, 2016</span>
</h4>
</li>
</ul>
</section>

<a href="/celebrity/rascal-flatts/news" class="more">More news about Rascal Flatts <span class="arrow">&rarr;</span></a>
</section>

<section id="related-videos">
<a name="related-videos"></a>
<h3>
Related videos
<span class="badge">1</span>
</h3>
<div class="row">
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/29-rascal-flatts-every-day-official-music-video-premiere"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Rascal Flatts - Every Day [Official Music Video Premiere]" class="video thumb" height="90" src="https://i.ytimg.com/vi/Ki9NpZew16c/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/29-rascal-flatts-every-day-official-music-video-premiere">Rascal Flatts - Every Day [Official Music Video Premiere]</a></h5>
</div>
</div>

</div>
<div class="col-md-6">
</div>
</div>

</section>

<section id="related-products">
<h3>Related products</h3>
<section class="product">
<div class="media">
<div class="media-left">
<a href="http://www.amazon.com/My-Country-Smash-Benefit-Fisher/dp/B003VG5CN0?tag=looktothestar-20" rel="nofollow"><img alt="My Country - Smash Hits" class="photo thumbnail thumbnail " height="130" src="https://www.looktothestars.org/photo/5729-my-country-smash-hits/thumbnail-1503132136.jpg" title="My Country - Smash Hits" width="130" /></a>
</div>
<div class="media-body">
<h4 class="media-heading">
<a href="http://www.amazon.com/My-Country-Smash-Benefit-Fisher/dp/B003VG5CN0?tag=looktothestar-20" rel="nofollow">My Country - Smash Hits</a>

</h4>
<p>Chart-topping artists, Platinum and Gold selling songs come together to support the US Military via the Fisher House Foundation!</p>
<a href="http://www.amazon.com/My-Country-Smash-Benefit-Fisher/dp/B003VG5CN0?tag=looktothestar-20" class="more" rel="nofollow">Find out more <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>

<section id="web-sites">
<h4>Official web sites</h4>
<ul>
<li>
<a href="http://www.rascalflatts.com/" class="web-site web-site-default " itemprop="url">Official Site</a>
</li>
<li>
<a href="https://www.facebook.com/rascalflatts" class="web-site web-site-facebook " itemprop="url"><i class="fa fa-facebook "></i> Facebook page</a>
</li>
</ul>

</section>
<section id="fields">
<h4>Browse celebrities in the same fields</h4>
<p class="item-links">
<a href="https://www.looktothestars.org/field/music">Music</a></p>
<a href="/field" class="more">More fields <span class="arrow">&rarr;</span></a>
</section>

</main>
<aside class="col-md-4 col-xs-12">
<div id="sidebar">

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="2987156042"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section>
<h3><a href="/celebrity">Top celebrities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/elton-john" class="image-link"><img alt="Elton John" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6341-elton-john/small_square-1503121378.jpg" title="Elton John" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/elton-john">Elton John</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bill-clinton" class="image-link"><img alt="Bill Clinton" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/24-bill-clinton/small_square-1503121377.jpg" title="Bill Clinton" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bill-clinton">Bill Clinton</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/sting" class="image-link"><img alt="Sting" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/134-sting/small_square-1503121378.jpg" title="Sting" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/sting">Sting</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/annie-lennox" class="image-link"><img alt="Annie Lennox" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/2984-annie-lennox/small_square-1503121378.jpg" title="Annie Lennox" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/annie-lennox">Annie Lennox</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/paul-mccartney" class="image-link"><img alt="Paul McCartney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7581-paul-mccartney/small_square-1503121378.jpg" title="Paul McCartney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/paul-mccartney">Paul McCartney</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bono" class="image-link"><img alt="Bono" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/9-bono/small_square-1503121378.jpg" title="Bono" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bono">Bono</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/lady-gaga" class="image-link"><img alt="Lady Gaga" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/11572-lady-gaga/small_square-1503620652.jpg" title="Lady Gaga" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/lady-gaga">Lady Gaga</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/george-clooney" class="image-link"><img alt="George Clooney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/3-george-clooney/small_square-1503121378.jpg" title="George Clooney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/george-clooney">George Clooney</a></div>
</div>
</div>
</li>
</ul>
<a href="/celebrity" class="more">More celebrities <span class="arrow">&rarr;</span></a>
</section>
<section>
<h3><a href="/charity">Top charities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/unicef" class="image-link"><img alt="UNICEF" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7146-unicef/small_square-1503121378.jpg" title="UNICEF" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/unicef">UNICEF</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/peta" class="image-link"><img alt="PETA" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1242-peta/small_square-1503121378.jpg" title="PETA" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/peta">PETA</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/elton-john-aids-foundation" class="image-link"><img alt="Elton John AIDS Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6908-elton-john-aids-foundation/small_square-1503121378.jpg" title="Elton John AIDS Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/elton-john-aids-foundation">Elton John AIDS Foundation</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/red-cross" class="image-link"><img alt="Red Cross" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1295-red-cross/small_square-1503121378.jpg" title="Red Cross" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/red-cross">Red Cross</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/save-the-children" class="image-link"><img alt="Save the Children" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1251-save-the-children/small_square-1503121378.jpg" title="Save the Children" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/save-the-children">Save the Children</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/boys-and-girls-clubs-of-america" class="image-link"><img alt="Boys & Girls Clubs of America" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1259-boys-and-girls-clubs-of-america/small_square-1503129220.jpg" title="Boys & Girls Clubs of America" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/boys-and-girls-clubs-of-america">Boys & Girls Clubs of America</a></div>
</div>
</div>
</li>
</ul>
<a href="/charity" class="more">More charities <span class="arrow">&rarr;</span></a>
</section>

<section>
<h3><a href="/cause">Top causes</a></h3>
<p class="link-cloud"><span style="font-size:84%"><a href="https://www.looktothestars.org/cause/aids-and-hiv">AIDS & HIV</a></span>&emsp;
<span style="font-size:86%"><a href="https://www.looktothestars.org/cause/animals">Animals</a></span>&emsp;
<span style="font-size:99%"><a href="https://www.looktothestars.org/cause/at-risk-disadvantaged-youths">At-Risk/Disadvantaged Youths</a></span>&emsp;
<span style="font-size:90%"><a href="https://www.looktothestars.org/cause/cancer">Cancer</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/cause/children">Children</a></span>&emsp;
<span style="font-size:105%"><a href="https://www.looktothestars.org/cause/education">Education</a></span>&emsp;
<span style="font-size:89%"><a href="https://www.looktothestars.org/cause/environment">Environment</a></span>&emsp;
<span style="font-size:128%"><a href="https://www.looktothestars.org/cause/health">Health</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/human-rights">Human Rights</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/miscellaneous">Miscellaneous</a></span>&emsp;
<span style="font-size:92%"><a href="https://www.looktothestars.org/cause/poverty">Poverty</a></span>&emsp;
<span style="font-size:85%"><a href="https://www.looktothestars.org/cause/women">Women</a></span></p>
<a href="/cause" class="more">More causes <span class="arrow">&rarr;</span></a>
</section>

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive sidebar secondary -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="4463889242"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section class="latest-news">
<h3>Latest headlines</h3>
<ul class="item-links"><li><a href="https://www.looktothestars.org/news/20059-jerry-garcia-music-arts-releases-new-studio-outtakes-album">Jerry Garcia Music Arts Releases New Studio Outtakes Album</a></li><li><a href="https://www.looktothestars.org/news/20058-stars-join-inaugural-international-peace-honors">Stars Join Inaugural International Peace Honors</a></li><li><a href="https://www.looktothestars.org/news/20055-its-a-wonderful-life-encore-the-ed-asner-family-center-hosts-recorded-version-of-their-live-table-read">It's a Wonderful Life Encore! The Ed Asner Family Center Hosts Recorded Version of their Live Table Read</a></li><li><a href="https://www.looktothestars.org/news/20057-ringo-rocks-30-years-of-the-all-starrs-raises-money-for-charity">Ringo Rocks: 30 Years Of The All Starrs Raises Money For Charity</a></li><li><a href="https://www.looktothestars.org/news/20054-kat-graham-appointed-unhcr-goodwill-ambassador">Kat Graham Appointed UNHCR Goodwill Ambassador</a></li><li><a href="https://www.looktothestars.org/news/20049-broadway-stars-release-georgia-on-my-mind-single-and-video-in-support-of-stacey-abrams-fair-fight">Broadway Stars Release Georgia On My Mind Single and Video In Support of Stacey Abrams' Fair Fight</a></li><li><a href="https://www.looktothestars.org/news/20056-stars-and-more-honored-at-2020-global-citizen-prize-awards">Stars and More Honored At 2020 Global Citizen Prize Awards</a></li><li><a href="https://www.looktothestars.org/news/20053-neil-gaiman-and-guillermo-de-toro-share-imdb-films-of-hope-watchlists-to-support-communities-affected-by-covid-19">Neil Gaiman and Guillermo de Toro Share IMDb Films of Hope Watchlists to Support Communities Affected by Covid-19</a></li></ul>
</section>

<section class="ad">
<div class="wrapper">
<a href="/subscriptions/new"><img alt="Insider access to the industry&#x27;s most reliable celebrity/charity data" height="250" src="/images/banners/subscriptions-300x250-1592453311.jpg" width="300" /></a>
</div>
</section>

</div>
</aside>
</div>
</div>
<footer>
<div class="full">
<div class="container">
<div class="row">
<div class="col-sm-4">
<h4>About</h4>
<ul>
<li><a href="/about">About the site</a></li>
<li><a href="/about">Our team</a></li>
<li><a href="/advertising">Advertise here</a></li>
<li><a href="/contact">Contact us</a></li>
<li><a href="/subscriptions">Subscriptions</a></li>
<li><a href="/scams">Scam warning</a></li>
</ul>
</div>
<div class="col-sm-6">
<h4>Follow us</h4>
<div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>

<h4>Legal</h4>
<ul>
<li><a href="/privacy">Privacy &amp; Cookie Policy</a></li>
<li><a href="/terms_of_use">Terms of Use</a></li>
<li><a href="/terms_and_conditions">Subscription Terms</a></li>
</ul>
</div>
<div class="col-sm-2">
<img alt="Footer-logo-1592453311" class="logo" src="/images/footer-logo-1592453311.svg" />
</div>
</div>
</div>
</div>
<div id="copyright">
<div class="full">
<div class="container">
Copyright &copy; 2006-2021 Look To The Stars. All rights reserved.
</div>
</div>
</div>
</footer>
<div id="tip">&nbsp;</div>
<div aria-hidden="true" aria-labelledby="list_subscription_modal_title" class="modal fade" id="list_subscription_modal" role="dialog" tabindex="-1">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button class="close" data-dismiss="modal" type="button">
<span aria-hidden="true">&times;</span>
<span class="sr-only">Close</span>
</button>
<h3 class="modal-title" id="list_subscription_modal_title">Get our news delivered straight to your Inbox, for free!</h3>
</div>
<div class="modal-body">
<div id="list_subscriptions_form">
<form accept-charset="UTF-8" action="/list_subscriptions" class="new_list_subscription" data-remote="true" id="new_list_subscription" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="M/PEfHIR35U7yNonm00Z7SDnajb56huzxIRhUAgHTSI=" /></div><div class="clearfix"></div>
<div class="form-group">
<label class="sr-only" for="list_subscription_email">Your email address:</label>
<input class="form-control" id="list_subscription_email" name="list_subscription[email]" placeholder="Your email address" required="required" size="30" type="email" />
</div>
<div class="form-group">
<input class="btn btn-primary" data-disable-with="Saving..." name="commit" type="submit" value="Subscribe now" />
<button class="btn btn-default" data-dismiss="modal" type="button">No thanks</button>
</div>
</form>

</div>

</div>
</div>
</div>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67727-2', 'looktothestars.org');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script data-main="/javascripts/all-1592453841.js" src="/javascripts/vendor/require-1592453820.js"></script>
</body>
</html>
