<!DOCTYPE html>
<html class="prime" lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video#">
<meta charset="utf-8">
<meta content="Brad Paisley, celebrity, charity, news" lang="en" name="keywords">
<meta content="Profile of Brad Paisley&#x27;s support for charities including Elizabeth Glaser Pediatric AIDS Foundation, MusiCares, and United Service Organization. We have 52 articles about Brad Paisley&#x27;s philanthropy. " lang="en" name="description">
<meta content="index" name="robots">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<link href="/images/apple-touch-icon-144-precomposed-1575324150.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/images/apple-touch-icon-114-precomposed-1575324150.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/images/apple-touch-icon-72-precomposed-1575324150.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/images/apple-touch-icon-57-precomposed-1575324150.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<meta content="yes" name="apple-mobile-web-app-capable">
<meta content="yes" name="mobile-web-app-capable">
<meta content="black" name="apple-mobile-web-app-status-bar-style">
<link href="/images/favicon-1575324150.png" rel="icon">
<!--[if IE]>
<link href="/images/favicon-1575324150.png" rel="shortcut icon">
<![endif]-->
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1c91d66ab7","applicationID":"4906","transactionName":"cAsITEFbCApQFEsBVV8BBEpaQA0DRkkXCl9E","queueTime":0,"applicationTime":224,"agent":""}</script>
<script>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</script>
<meta content="/images/apple-touch-icon-144-precomposed-1575324150.png" name="msapplication-TileImage">
<meta content="#fee133" name="msapplication-TileColor">
<meta content="Look to the Stars" name="msapplication-tooltip">
<meta content="#fee133" name="msapplication-navbutton-color">
<meta content="/" name="msapplication-starturl">
<meta content="Look to the Stars" name="application-name">
<meta content="Look to the Stars" name="apple-mobile-web-app-title">
<meta content="@looktothestars" name="twitter:site">
<meta content="pk_live_idk4U6tpUXcAV1RMXtw3Rwsh" name="stripe-key">
<meta content="Look to the Stars" property="og:site_name">
<meta content="https://www.looktothestars.org/celebrity/brad-paisley" property="og:url">
<meta content="Brad Paisley: Charity Work &amp; Causes" property="og:title">
<meta content="Profile of Brad Paisley's support for charities including Elizabeth Glaser Pediatric AIDS Foundation, MusiCares, and United Service Organization. We have 52 articles about Brad Paisley's philanthropy. " property="og:description">
<meta content="summary" property="twitter:card">
<meta content="Brad Paisley: Charity Work &amp; Causes" property="twitter:title">
<meta content="Profile of Brad Paisley's support for charities including Elizabeth Glaser Pediatric AIDS Foundation, MusiCares, and United Service Organization. We have 52 articles about Brad Paisley's philanthropy. " property="twitter:description">
<meta content="https://www.looktothestars.org/photo/4840-brad-paisley/story_half_width.jpg" property="twitter:image">
<meta content="https://www.looktothestars.org/photo/4840-brad-paisley/story_half_width.jpg" property="og:image">
<link href="https://www.looktothestars.org/celebrity/brad-paisley" rel="canonical">
<title>Brad Paisley: Charity Work &amp; Causes - Look to the Stars</title>
<link href="/stylesheets/all-1575324270.css" media="screen" rel="stylesheet" type="text/css" />
<script>
  var username=null;
  window._$ = function(f) { window._$.backlog.unshift(f); };
  window._$.backlog = [];
</script>

<link href="https://www.looktothestars.org/feed/rss20.xml" rel="alternate" title="Latest Celebrity Charity News Items" type="application/rss+xml" />
<link href="https://www.looktothestars.org/celebrity/brad-paisley/rss20.xml" rel="alternate" title="Latest Charity News About Brad Paisley" type="application/rss+xml" />
</head>
<body>
<nav class="navbar navbar-fixed-top navbar-inverse" role="navigation">
<div class="container-fluid">
<div class="navbar-header">
<button class="navbar-toggle" data-target=".navbar-sections-collapse" data-toggle="collapse" type="button">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="visible-xs visible-sm navbar-brand" href="/">
Look to the Stars
</a>
</div>
<div class="collapse navbar-collapse navbar-sections-collapse">
<ul class="nav navbar-nav hidden-sm">
<li>
<a class="hidden-sm hidden-xs" href="/">Look to the Stars</a>
</li>
</ul>
<div class="navbar-form navbar-left"><form accept-charset="UTF-8" action="https://www.looktothestars.org/search" class="search" method="get" role="search"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<div class="form-group">
<input accesskey="s" autocomplete="off" class="form-control typeahead search-query" name="query" placeholder="Search celebs/causes" required spellcheck="off" type="search">
<input style="visibility: hidden; position: fixed;" type="submit">
</div>
</form>

</div>
<div class="navbar-left navbar-text hidden-xs hidden-sm"><div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>
</div>
<ul class="nav navbar-nav navbar-right">
<li class="subscribe"><a href="/subscriptions" data-placement="bottom" data-toggle="tooltip" title="Find out about our subscriptions">Subscribe</a></li>
<li><a href="/users/sign_in">Sign in</a></li>
</ul>
<ul class="nav navbar-nav visible-sm visible-xs">
<li><a href="/celebrity" title="4521 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" title="2349 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" title="News about celebrities doing good">News</a></li>
<li><a href="/company" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" title="Find out more about this website">About</a></li>

</ul>
</div>
</div>
</nav>
<div id="top"></div>
<nav class="navbar navbar-default hidden-sm hidden-xs" id="section-nav" role="navigation">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li><a href="/celebrity" data-placement="bottom" data-toggle="tooltip" title="4521 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" data-placement="bottom" data-toggle="tooltip" title="2349 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" data-placement="bottom" data-toggle="tooltip" title="News about celebrities doing good">News</a></li>
<li><a href="/company" data-placement="bottom" data-toggle="tooltip" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" data-placement="bottom" data-toggle="tooltip" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" data-placement="bottom" data-toggle="tooltip" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" data-placement="bottom" data-toggle="tooltip" title="Find out more about this website">About</a></li>

</ul>
</div>
</nav>
<div class="hidden-sm hidden-xs" id="masthead">
<div class="container">
<h4>
<a href="/">
<span class="sr-only">Look to the Stars - the world of celebrity giving</span>
</a>
</h4>
</div>
</div>
<div class="container" id="page" itemscope itemtype="http://schema.org/Person">
<div id="page-heading">
<ul class="breadcrumb">
<li><a href="/">Home</a></li>
<li><a href="/celebrity">Celebrities</a></li>
</ul>
<h1 class="page-header"><span itemprop="name">Brad Paisley</span> <small>Charity Work, Events and Causes</small></h1>
</div>
<div class="row">
<main class="col-md-8" id="main" role="main">
<section id="celebrity">
<div class="media">
<div class="media-left">
<img alt="Brad Paisley" class="photo thumbnail teaser " height="150" itemprop="image" src="https://www.looktothestars.org/photo/4840-brad-paisley/teaser-1503165102.jpg" title="Brad Paisley" width="150" />
</div>
<div class="media-body">
<div class="row">
<div class="col-xs-6">
<div class="key-numbers">
<a class="stat" href="#charities">
<div class="num">8</div>
charities
</a>
<a class="stat" href="#causes">
<div class="num">12</div>
causes
</a>
</div>
</div>
<div class="col-xs-6">
<div class="key-numbers">
<a class="stat" href="#related-news">
<div class="num">52</div>
articles
</a>
<a class="stat" href="#related-videos">
<div class="num">1</div>
video
</a>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="truncate" id="celebrity-bio">
<div>
<div itemprop="description"><p>Brad Paisley has been performing professionally since he was thirteen. His haunting country style has not only earned him international recognition but 14 Country Music America awards. He is currently releasing his 9th album, entitled &#8216;This Is Country Music&#8217;.</p>
<p>In addition to his resounding success, Brad finds time to support numerous charities. Even before he has signed his record contract, he helped out at various nursing homes and civic organisations. He has created his own chairtable fund to aid the charities in West Virginia, set up the Brad Paisley Celebrity Invitational Fishing Tournament in aid of the St Jude Children&#8217;s Research Hospital. He has also supported the Michael J. Fox Foundation for Parkinson&#8217;s Disease Research, the <a href="https://www.looktothestars.org/charity/elizabeth-glaser-pediatric-aids-foundation">Elizabeth Glaser Pediatric AIDS Foundation</a>, Wal-Mart&#8217;s Take a Kid Fishing Day, the Salvation Army&#8217;s Angel Tree programand the T.J. Martell Foundation. In 2004, he was awarded the Country Radio Broadcaster&#8217;s Artist Humanitarian Award.</p></div>
<p class="copyright">
Copyright &copy; 2020 Look to the Stars, All rights reserved.
</p>
</div>
</section>
<section id="charity-connections">
<div id="supported-charities">
<a name="charities"></a>
<h3>
Charities &amp; foundations supported
<span class="badge">8</span>
</h3>
<p class="muted">
Brad Paisley has supported the following charities listed on this site:
</p>
<div class="row">
<div class="col-sm-6"><ul class="item-links"><li><a href="https://www.looktothestars.org/charity/acm-lifting-lives">ACM Lifting Lives</a></li><li><a href="https://www.looktothestars.org/charity/aid-still-required">Aid Still Required</a></li><li><a href="https://www.looktothestars.org/charity/elizabeth-glaser-pediatric-aids-foundation">Elizabeth Glaser Pediatric AIDS Foundation</a></li><li><a href="https://www.looktothestars.org/charity/fisher-house-foundation">Fisher House Foundation</a></li></ul></div>
<div class="col-sm-6"><ul class="item-links"><li><a href="https://www.looktothestars.org/charity/kids-wish-network">Kids Wish Network</a></li><li><a href="https://www.looktothestars.org/charity/muscular-dystrophy-association">Muscular Dystrophy Association</a></li><li><a href="https://www.looktothestars.org/charity/musicares">MusiCares</a></li><li><a href="https://www.looktothestars.org/charity/united-service-organization">United Service Organization</a></li></ul></div>
</div>
<aside>
<p class="small muted">
Did we miss something?
<a href="/contact?about=error">Let us know!</a>
</p>
</aside>
</div>
<div class="row">
<div class="col-md-5 col-lg-6">
<div class="panel panel-default panel-similar">
<div class="panel-heading">
<h4>Other supporters of the same charities & foundations</h4>
</div>
<div class="panel-body">
<p class="link-cloud"><span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/carrie-underwood">Carrie Underwood</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/celine-dion">Céline Dion</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/darius-rucker">Darius Rucker</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/faith-hill">Faith Hill</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/jennifer-hudson">Jennifer Hudson</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/jordin-sparks">Jordin Sparks</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/celebrity/keith-urban">Keith Urban</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/lady-antebellum">Lady Antebellum</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/mariah-carey">Mariah Carey</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/miley-cyrus">Miley Cyrus</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/rascal-flatts">Rascal Flatts</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/reba-mcentire">Reba McEntire</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/robin-williams">Robin Williams</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/tim-mcgraw">Tim McGraw</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/celebrity/trace-adkins">Trace Adkins</a></span></p>
</div>
</div>
</div>
<div class="col-md-7 col-lg-6">
<div class="insights-hidden panel panel-insights">
<div class="panel-heading">
<h4>
Insights
</h4>
</div>
<div class="panel-body">
<div class="key-numbers">
<div class="stat">
<div class="num">
<span data-toggle="tooltip" title="Available to Insider Access subscribers only"><i class="fa fa-lock "></i></span>
</div>
Activity
<span class="what-is-this" data-placement="bottom" data-toggle="tooltip" title="Number from 0 to 100 indicating relative level of charitable activity"><i class="fa fa-question-circle "></i></span>
</div>
<div class="stat">
<div class="num">
<span data-toggle="tooltip" title="Available to Insider Access subscribers only"><i class="fa fa-lock "></i></span>
</div>
Social reach
<span class="what-is-this" data-placement="bottom" data-toggle="tooltip" title="Number from 0 to 100 indicating relative level of social media following"><i class="fa fa-question-circle "></i></span>
</div>
</div>
<p data-toggle="tooltip" title="Available to subscribers only">
<i class="fa fa-globe "></i>
<span class="num">1</span>
related place
</p>
<div class="google-trends">
<i class="fa fa-line-chart "></i>
<a class="show-chart" href="#">Google trends for "Brad Paisley"</a>
<div class="chart">
Available to Insiders only
</div>
</div>
</div>
<div class="panel-footer">
<a class="small" href="/subscriptions/new">
<strong>Get Insider Access</strong> to these insights & more...
</a>
</div>
</div>

</div>
</div>
</section>
<section id="supported-causes">
<a name="causes"></a>
<h3>
Causes supported
<span class="badge">12</span>
</h3>
<p class="item-links">
<a href="https://www.looktothestars.org/cause/aids-and-hiv">AIDS & HIV</a>, <a href="https://www.looktothestars.org/cause/als">ALS</a>, <a href="https://www.looktothestars.org/cause/children">Children</a>, <a href="https://www.looktothestars.org/cause/creative-arts">Creative Arts</a>, <a href="https://www.looktothestars.org/cause/disaster-relief">Disaster Relief</a>, <a href="https://www.looktothestars.org/cause/family-parent-support">Family/Parent Support</a>, <a href="https://www.looktothestars.org/cause/grief-support">Grief Support</a>, <a href="https://www.looktothestars.org/cause/health">Health</a>, <a href="https://www.looktothestars.org/cause/miscellaneous">Miscellaneous</a>, <a href="https://www.looktothestars.org/cause/parkinsons-disease">Parkinson's Disease</a>, <a href="https://www.looktothestars.org/cause/unemployment-career-support">Unemployment/Career Support</a>, <a href="https://www.looktothestars.org/cause/veteran-service-member-support">Veteran/Service Member Support</a></p>
<a name="contact"></a>
<div class="panel panel-default panel-contact-celeb" id="contact-celeb">
<div class="panel-heading">
<h4>Contact Brad Paisley</h4>
</div>
<div class="panel-body">
<p>
You can contact Brad Paisley using details from <strong><a href="https://contactanycelebrity.com/idevaffiliate/idevaffiliate.php?id=101" class="contact-service" rel="nofollow">this service</a></strong>.
(Or read our <a href="https://www.looktothestars.org/how_to_contact_celebrities">advice on how to contact celebrities</a>)
</p>
</div>
</div>
</section>
<section id="related-news">
<a name="related-news"></a>
<h3>
<a href="/celebrity/brad-paisley/news">Related charity news and events <span class="badge">52</span></a>
</h3>
<section><section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/19521-brad-paisley-makes-surprise-appearance-performs-at-country-cares-for-st-jude-kids"><img alt="Brad Paisley Makes Surprise Appearance, Performs at Country Cares for St. Jude Kids" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/13264-brett-young-st-jude-patient-addie-brad-paisley-and-randy-owen-at-the-st-jude-country-cares-seminar/teaser-1579455637.jpg" title="Brad Paisley Makes Surprise Appearance, Performs at Country Cares for St. Jude Kids" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/19521-brad-paisley-makes-surprise-appearance-performs-at-country-cares-for-st-jude-kids">Brad Paisley Makes Surprise Appearance, Performs at Country Cares for St. Jude Kids</a>
<span class="date">Jan 21, 2020</span>
</h4>
Critically acclaimed singer, songwriter and longtime St. Jude supporter Brad Paisley made a surprise appearance on Saturday night in front of more than 800 country music industry attendees – including radio personalities, artists, executives, label representatives and media ­– at the St. Jude Country Cares Seminar.
<a href="/news/19521-brad-paisley-makes-surprise-appearance-performs-at-country-cares-for-st-jude-kids" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>
<section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/19520-lady-antebellum-honored-with-angels-among-us-award-by-st-jude-childrens-research-hospital"><img alt="Lady Antebellum Honored With Angels Among Us Award by St. Jude Children&#x27;s Research Hospital" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/13263-lady-antebellum-honored-with-angels-among-us-award/teaser-1579455310.jpg" title="Lady Antebellum Honored With Angels Among Us Award by St. Jude Children&#x27;s Research Hospital" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/19520-lady-antebellum-honored-with-angels-among-us-award-by-st-jude-childrens-research-hospital">Lady Antebellum Honored With Angels Among Us Award by St. Jude Children's Research Hospital</a>
<span class="date">Jan 20, 2020</span>
</h4>
During the celebration of the 31st year of Country Cares for St. Jude Kids, St. Jude Children&#x27;s Research Hospital announced seven-time Grammy winning trio Lady Antebellum as the 2020 recipients of the prestigious Randy Owen Angels Among Us Award.
<a href="/news/19520-lady-antebellum-honored-with-angels-among-us-award-by-st-jude-childrens-research-hospital" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>
<section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/19404-stars-support-2019-st-jude-thanks-and-giving-national-campaign"><img alt="Stars Support 2019 St. Jude Thanks and Giving National Campaign" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/60-jennifer-aniston/teaser-1503127560.jpg" title="Stars Support 2019 St. Jude Thanks and Giving National Campaign" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/19404-stars-support-2019-st-jude-thanks-and-giving-national-campaign">Stars Support 2019 St. Jude Thanks and Giving National Campaign</a>
<span class="date">Nov 11, 2019</span>
</h4>
This holiday season, Jennifer Aniston, Sofia Vergara, Michael Strahan, Luis Fonsi, campaign newcomer Brad Paisley and many more celebrities will join St. Jude Children&#x27;s Research Hospital National Outreach Director Marlo Thomas in supporting the annual St. Jude Thanks and Giving campaign.
<a href="/news/19404-stars-support-2019-st-jude-thanks-and-giving-national-campaign" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>
<section><ul class="headlines">
<li>
<h4>
<a href="https://www.looktothestars.org/news/19330-kimberly-williams-paisley-hosts-star-studded-dance-party-to-end-alz">Kimberly Williams-Paisley Hosts Star-Studded Dance Party To End ALZ</a>
<span class="date">Oct  4, 2019</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/19266-kimberly-williams-paisley-and-storme-warren-announce-artist-lineup-for-80s-dance-party-to-end-alz">Kimberly Williams-Paisley And Storme Warren Announce Artist Lineup For '80s Dance Party To End Alz</a>
<span class="date">Sep 10, 2019</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/19177-kimberly-williams-paisley-to-host-third-annual-80s-dance-party-to-end-alz-benefiting-the-alzheimers-association">Kimberly Williams-Paisley To Host Third Annual 80s Dance Party To End Alz Benefiting The Alzheimer's Association</a>
<span class="date">Jul 22, 2019</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/18712-st-jude-childrens-research-hospital-dedicates-patient-family-room-to-alabama-singer-randy-owen">St. Jude Children's Research Hospital Dedicates Patient Family Room to Alabama Singer Randy Owen</a>
<span class="date">Jan 30, 2019</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/18538-stars-join-the-2018-red-shopathon-to-fight-aids">Stars Join The 2018 (RED) Shopathon To Fight AIDS</a>
<span class="date">Nov 20, 2018</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/17994-country-stars-hold-dance-party-to-end-alz-to-benefit-the-alzheimers-association">Country Stars Hold Dance Party To End Alz To Benefit the Alzheimer's Association</a>
<span class="date">Jun  7, 2018</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/17821-kimberly-williams-paisley-to-host-80s-dance-party-to-end-alz-benefiting-the-alzheimers-association">Kimberly Williams-Paisley To Host 80s Dance Party To End Alz Benefiting The Alzheimer's Association</a>
<span class="date">Apr 19, 2018</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/17513-brad-paisley-honored-with-randy-owen-angels-among-us-award">Brad Paisley Honored With Randy Owen Angels Among Us Award</a>
<span class="date">Jan 18, 2018</span>
</h4>
</li>
</ul>
</section>

<a href="/celebrity/brad-paisley/news" class="more">More news about Brad Paisley <span class="arrow">&rarr;</span></a>
</section>

<section id="related-videos">
<a name="related-videos"></a>
<h3>
Related videos
<span class="badge">1</span>
</h3>
<div class="row">
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/762-st-jude-thanks-and-giving-with-brad-paisley-and-darius-rucker"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="St. Jude Thanks and Giving with Brad Paisley and Darius Rucker" class="video thumb" height="90" src="https://i1.ytimg.com/vi/vMQbqzTq6xY/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/762-st-jude-thanks-and-giving-with-brad-paisley-and-darius-rucker">St. Jude Thanks and Giving with Brad Paisley and Darius Rucker</a></h5>
</div>
</div>

</div>
<div class="col-md-6">
</div>
</div>

</section>

<section id="related-products">
<h3>Related products</h3>
<section class="product">
<div class="media">
<div class="media-left">
<a href="http://www.amazon.com/My-Country-Smash-Benefit-Fisher/dp/B003VG5CN0?tag=looktothestar-20" rel="nofollow"><img alt="My Country - Smash Hits" class="photo thumbnail thumbnail " height="130" src="https://www.looktothestars.org/photo/5729-my-country-smash-hits/thumbnail-1503132136.jpg" title="My Country - Smash Hits" width="130" /></a>
</div>
<div class="media-body">
<h4 class="media-heading">
<a href="http://www.amazon.com/My-Country-Smash-Benefit-Fisher/dp/B003VG5CN0?tag=looktothestar-20" rel="nofollow">My Country - Smash Hits</a>

</h4>
<p>Chart-topping artists, Platinum and Gold selling songs come together to support the US Military via the Fisher House Foundation!</p>
<a href="http://www.amazon.com/My-Country-Smash-Benefit-Fisher/dp/B003VG5CN0?tag=looktothestar-20" class="more" rel="nofollow">Find out more <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>

<section id="web-sites">
<h4>Official web sites</h4>
<ul>
<li>
<a href="https://www.facebook.com/bradpaisley" class="web-site web-site-facebook " itemprop="url"><i class="fa fa-facebook "></i> Facebook page</a>
</li>
</ul>

</section>
<section id="fields">
<h4>Browse celebrities in the same fields</h4>
<p class="item-links">
<a href="https://www.looktothestars.org/field/music">Music</a></p>
<a href="/field" class="more">More fields <span class="arrow">&rarr;</span></a>
</section>

</main>
<aside class="col-md-4 col-xs-12">
<div id="sidebar">

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="2987156042"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section>
<h3><a href="/celebrity">Top celebrities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/elton-john" class="image-link"><img alt="Elton John" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6341-elton-john/small_square-1503121378.jpg" title="Elton John" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/elton-john">Elton John</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bill-clinton" class="image-link"><img alt="Bill Clinton" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/24-bill-clinton/small_square-1503121377.jpg" title="Bill Clinton" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bill-clinton">Bill Clinton</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/annie-lennox" class="image-link"><img alt="Annie Lennox" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/2984-annie-lennox/small_square-1503121378.jpg" title="Annie Lennox" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/annie-lennox">Annie Lennox</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/paul-mccartney" class="image-link"><img alt="Paul McCartney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7581-paul-mccartney/small_square-1503121378.jpg" title="Paul McCartney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/paul-mccartney">Paul McCartney</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bono" class="image-link"><img alt="Bono" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/9-bono/small_square-1503121378.jpg" title="Bono" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bono">Bono</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/sting" class="image-link"><img alt="Sting" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/134-sting/small_square-1503121378.jpg" title="Sting" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/sting">Sting</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/lady-gaga" class="image-link"><img alt="Lady Gaga" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/11572-lady-gaga/small_square-1503620652.jpg" title="Lady Gaga" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/lady-gaga">Lady Gaga</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/ellen-degeneres" class="image-link"><img alt="Ellen DeGeneres" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/373-ellen-degeneres/small_square-1503121378.jpg" title="Ellen DeGeneres" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/ellen-degeneres">Ellen DeGeneres</a></div>
</div>
</div>
</li>
</ul>
<a href="/celebrity" class="more">More celebrities <span class="arrow">&rarr;</span></a>
</section>
<section>
<h3><a href="/charity">Top charities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/unicef" class="image-link"><img alt="UNICEF" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7146-unicef/small_square-1503121378.jpg" title="UNICEF" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/unicef">UNICEF</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/peta" class="image-link"><img alt="PETA" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1242-peta/small_square-1503121378.jpg" title="PETA" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/peta">PETA</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/red-cross" class="image-link"><img alt="Red Cross" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1295-red-cross/small_square-1503121378.jpg" title="Red Cross" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/red-cross">Red Cross</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/elton-john-aids-foundation" class="image-link"><img alt="Elton John AIDS Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6908-elton-john-aids-foundation/small_square-1503121378.jpg" title="Elton John AIDS Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/elton-john-aids-foundation">Elton John AIDS Foundation</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/save-the-children" class="image-link"><img alt="Save the Children" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1251-save-the-children/small_square-1503121378.jpg" title="Save the Children" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/save-the-children">Save the Children</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/make-a-wish-foundation" class="image-link"><img alt="Make-A-Wish Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/3051-make-a-wish-foundation/small_square-1503121378.jpg" title="Make-A-Wish Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/make-a-wish-foundation">Make-A-Wish Foundation</a></div>
</div>
</div>
</li>
</ul>
<a href="/charity" class="more">More charities <span class="arrow">&rarr;</span></a>
</section>

<section>
<h3><a href="/cause">Top causes</a></h3>
<p class="link-cloud"><span style="font-size:84%"><a href="https://www.looktothestars.org/cause/aids-and-hiv">AIDS & HIV</a></span>&emsp;
<span style="font-size:86%"><a href="https://www.looktothestars.org/cause/animals">Animals</a></span>&emsp;
<span style="font-size:99%"><a href="https://www.looktothestars.org/cause/at-risk-disadvantaged-youths">At-Risk/Disadvantaged Youths</a></span>&emsp;
<span style="font-size:90%"><a href="https://www.looktothestars.org/cause/cancer">Cancer</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/cause/children">Children</a></span>&emsp;
<span style="font-size:105%"><a href="https://www.looktothestars.org/cause/education">Education</a></span>&emsp;
<span style="font-size:89%"><a href="https://www.looktothestars.org/cause/environment">Environment</a></span>&emsp;
<span style="font-size:128%"><a href="https://www.looktothestars.org/cause/health">Health</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/human-rights">Human Rights</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/miscellaneous">Miscellaneous</a></span>&emsp;
<span style="font-size:91%"><a href="https://www.looktothestars.org/cause/poverty">Poverty</a></span>&emsp;
<span style="font-size:85%"><a href="https://www.looktothestars.org/cause/women">Women</a></span></p>
<a href="/cause" class="more">More causes <span class="arrow">&rarr;</span></a>
</section>

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive sidebar secondary -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="4463889242"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section class="latest-news">
<h3>Latest headlines</h3>
<ul class="item-links"><li><a href="https://www.looktothestars.org/news/19522-all-star-cast-to-read-audiobook-to-commemorate-the-aclus-100-year-anniversary">All-Star Cast to Read Audiobook to Commemorate the ACLU's 100-Year Anniversary</a></li><li><a href="https://www.looktothestars.org/news/19521-brad-paisley-makes-surprise-appearance-performs-at-country-cares-for-st-jude-kids">Brad Paisley Makes Surprise Appearance, Performs at Country Cares for St. Jude Kids</a></li><li><a href="https://www.looktothestars.org/news/19519-celebrities-celebrate-wild-animal-circus-ban-in-england">Celebrities Celebrate Wild Animal Circus Ban in England</a></li><li><a href="https://www.looktothestars.org/news/19518-denzel-washington-to-speak-at-international-leadership-summit">Denzel Washington to Speak at International Leadership Summit</a></li><li><a href="https://www.looktothestars.org/news/19520-lady-antebellum-honored-with-angels-among-us-award-by-st-jude-childrens-research-hospital">Lady Antebellum Honored With Angels Among Us Award by St. Jude Children's Research Hospital</a></li><li><a href="https://www.looktothestars.org/news/19517-ryan-murphy-to-be-honored-with-the-vito-russo-award-at-the-31st-annual-glaad-media-awards-in-new-york">Ryan Murphy To Be Honored With The Vito Russo Award At The 31st Annual GLAAD Media Awards In New York</a></li><li><a href="https://www.looktothestars.org/news/19516-cara-buono-to-host-the-adapt-leadership-awards-on-march-12">Cara Buono to Host The ADAPT Leadership Awards on March 12</a></li><li><a href="https://www.looktothestars.org/news/19515-oscar-winners-shaun-the-sheep-creators-and-greenpeace-launch-heartbreaking-new-animated-oceans-film">Oscar-winners, Shaun the Sheep creators, and Greenpeace Launch Heartbreaking New Animated Oceans Film</a></li></ul>
</section>

<section class="ad">
<div class="wrapper">
<a href="/subscriptions/new"><img alt="Insider access to the industry&#x27;s most reliable celebrity/charity data" height="250" src="/images/banners/subscriptions-300x250-1575324150.jpg" width="300" /></a>
</div>
</section>

</div>
</aside>
</div>
</div>
<footer>
<div class="full">
<div class="container">
<div class="row">
<div class="col-sm-4">
<h4>About</h4>
<ul>
<li><a href="/about">About the site</a></li>
<li><a href="/about">Our team</a></li>
<li><a href="/advertising">Advertise here</a></li>
<li><a href="/contact">Contact us</a></li>
<li><a href="/subscriptions">Subscriptions</a></li>
<li><a href="/scams">Scam warning</a></li>
</ul>
</div>
<div class="col-sm-6">
<h4>Follow us</h4>
<div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>

<h4>Legal</h4>
<ul>
<li><a href="/privacy">Privacy &amp; Cookie Policy</a></li>
<li><a href="/terms_of_use">Terms of Use</a></li>
<li><a href="/terms_and_conditions">Subscription Terms</a></li>
</ul>
</div>
<div class="col-sm-2">
<img alt="Footer-logo-1575324150" class="logo" src="/images/footer-logo-1575324150.svg" />
</div>
</div>
</div>
</div>
<div id="copyright">
<div class="full">
<div class="container">
Copyright &copy; 2006-2020 Look To The Stars. All rights reserved.
</div>
</div>
</div>
</footer>
<div id="tip">&nbsp;</div>
<div aria-hidden="true" aria-labelledby="list_subscription_modal_title" class="modal fade" id="list_subscription_modal" role="dialog" tabindex="-1">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button class="close" data-dismiss="modal" type="button">
<span aria-hidden="true">&times;</span>
<span class="sr-only">Close</span>
</button>
<h3 class="modal-title" id="list_subscription_modal_title">Get our news delivered straight to your Inbox, for free!</h3>
</div>
<div class="modal-body">
<div id="list_subscriptions_form">
<form accept-charset="UTF-8" action="/list_subscriptions" class="new_list_subscription" data-remote="true" id="new_list_subscription" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="fY1zpdAWw5J4lvAwO5DLn96ze4VyJA8X85/R5UQarBA=" /></div><div class="clearfix"></div>
<div class="form-group">
<label class="sr-only" for="list_subscription_email">Your email address:</label>
<input class="form-control" id="list_subscription_email" name="list_subscription[email]" placeholder="Your email address" required="required" size="30" type="email" />
</div>
<div class="form-group">
<input class="btn btn-primary" data-disable-with="Saving..." name="commit" type="submit" value="Subscribe now" />
<button class="btn btn-default" data-dismiss="modal" type="button">No thanks</button>
</div>
</form>

</div>

</div>
</div>
</div>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67727-2', 'looktothestars.org');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<!-- Start Quantcast tag -->
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-f3vrMXzLyb-fU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script data-main="/javascripts/all-1575324267.js" src="/javascripts/vendor/require-1575324243.js"></script>
</body>
</html>
