<!DOCTYPE html>
<html class="prime" lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video#">
<meta charset="utf-8">
<meta content="Andre Agassi Foundation for Education, Chris Rock, Ellen DeGeneres, Elton John, Robin Williams, Phil Collins, David Foster, Andre Agassi, Faith Hill, Tim McGraw, Rod Stewart, Chevy Chase, Sheryl Crow, Ray Romano, Kelly Clarkson, John Ondrasik, Mariah Carey, Goo Goo Dolls, Edie Falco, Carlos Santana, celebrity, charity, news" lang="en" name="keywords">
<meta content="Celebrity supporters of Andre Agassi Foundation for Education, including Elton John, Ellen DeGeneres, and Sheryl Crow. We have 20 articles about past events, donations and campaigns." lang="en" name="description">
<meta content="index" name="robots">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<link href="/images/apple-touch-icon-144-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/images/apple-touch-icon-114-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/images/apple-touch-icon-72-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/images/apple-touch-icon-57-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<meta content="yes" name="apple-mobile-web-app-capable">
<meta content="yes" name="mobile-web-app-capable">
<meta content="black" name="apple-mobile-web-app-status-bar-style">
<link href="/images/favicon-1592453311.png" rel="icon">
<!--[if IE]>
<link href="/images/favicon-1592453311.png" rel="shortcut icon">
<![endif]-->
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1c91d66ab7","applicationID":"4906","transactionName":"cAsITEFbCApQFEsBWFIWD0xaURdJRg4LFQ==","queueTime":0,"applicationTime":262,"agent":""}</script>
<script>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</script>
<meta content="/images/apple-touch-icon-144-precomposed-1592453311.png" name="msapplication-TileImage">
<meta content="#fee133" name="msapplication-TileColor">
<meta content="Look to the Stars" name="msapplication-tooltip">
<meta content="#fee133" name="msapplication-navbutton-color">
<meta content="/" name="msapplication-starturl">
<meta content="Look to the Stars" name="application-name">
<meta content="Look to the Stars" name="apple-mobile-web-app-title">
<meta content="@looktothestars" name="twitter:site">
<meta content="pk_live_idk4U6tpUXcAV1RMXtw3Rwsh" name="stripe-key">
<meta content="Look to the Stars" property="og:site_name">
<meta content="https://www.looktothestars.org/charity/andre-agassi-foundation-for-education" property="og:url">
<meta content="Andre Agassi Foundation for Education: Celebrity Supporters" property="og:title">
<meta content="Celebrity supporters of Andre Agassi Foundation for Education, including Elton John, Ellen DeGeneres, and Sheryl Crow. We have 20 articles about past events, donations and campaigns." property="og:description">
<meta content="summary" property="twitter:card">
<meta content="Andre Agassi Foundation for Education: Celebrity Supporters" property="twitter:title">
<meta content="Celebrity supporters of Andre Agassi Foundation for Education, including Elton John, Ellen DeGeneres, and Sheryl Crow. We have 20 articles about past events, donations and campaigns." property="twitter:description">
<meta content="https://www.looktothestars.org/photo/1272-andre-agassi-charitable-foundation/story_half_width.jpg" property="twitter:image">
<meta content="https://www.looktothestars.org/photo/1272-andre-agassi-charitable-foundation/story_half_width.jpg" property="og:image">
<link href="https://www.looktothestars.org/charity/andre-agassi-foundation-for-education" rel="canonical">
<title>Andre Agassi Foundation for Education: Celebrity Supporters - Look to the Stars</title>
<link href="/stylesheets/all-1592453844.css" media="screen" rel="stylesheet" type="text/css" />
<script>
  var username=null;
  window._$ = function(f) { window._$.backlog.unshift(f); };
  window._$.backlog = [];
</script>

<link href="https://www.looktothestars.org/feed/rss20.xml" rel="alternate" title="Latest Celebrity Charity News Items" type="application/rss+xml" />
<link href="https://www.looktothestars.org/charity/andre-agassi-foundation-for-education/rss20.xml" rel="alternate" title="Latest Charity News About Andre Agassi Foundation for Education" type="application/rss+xml" />
</head>
<body>
<nav class="navbar navbar-fixed-top navbar-inverse" role="navigation">
<div class="container-fluid">
<div class="navbar-header">
<button class="navbar-toggle" data-target=".navbar-sections-collapse" data-toggle="collapse" type="button">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="visible-xs visible-sm navbar-brand" href="/">
Look to the Stars
</a>
</div>
<div class="collapse navbar-collapse navbar-sections-collapse">
<ul class="nav navbar-nav hidden-sm">
<li>
<a class="hidden-sm hidden-xs" href="/">Look to the Stars</a>
</li>
</ul>
<div class="navbar-form navbar-left"><form accept-charset="UTF-8" action="https://www.looktothestars.org/search" class="search" method="get" role="search"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<div class="form-group">
<input accesskey="s" autocomplete="off" class="form-control typeahead search-query" name="query" placeholder="Search celebs/causes" required spellcheck="off" type="search">
<input style="visibility: hidden; position: fixed;" type="submit">
</div>
</form>

</div>
<div class="navbar-left navbar-text hidden-xs hidden-sm"><div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>
</div>
<ul class="nav navbar-nav navbar-right">
<li class="subscribe"><a href="/subscriptions" data-placement="bottom" data-toggle="tooltip" title="Find out about our subscriptions">Subscribe</a></li>
<li><a href="/users/sign_in">Sign in</a></li>
</ul>
<ul class="nav navbar-nav visible-sm visible-xs">
<li><a href="/celebrity" title="4529 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" title="2351 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" title="News about celebrities doing good">News</a></li>
<li><a href="/company" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" title="Find out more about this website">About</a></li>

</ul>
</div>
</div>
</nav>
<div id="top"></div>
<nav class="navbar navbar-default hidden-sm hidden-xs" id="section-nav" role="navigation">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li><a href="/celebrity" data-placement="bottom" data-toggle="tooltip" title="4529 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" data-placement="bottom" data-toggle="tooltip" title="2351 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" data-placement="bottom" data-toggle="tooltip" title="News about celebrities doing good">News</a></li>
<li><a href="/company" data-placement="bottom" data-toggle="tooltip" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" data-placement="bottom" data-toggle="tooltip" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" data-placement="bottom" data-toggle="tooltip" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" data-placement="bottom" data-toggle="tooltip" title="Find out more about this website">About</a></li>

</ul>
</div>
</nav>
<div class="hidden-sm hidden-xs" id="masthead">
<div class="container">
<h4>
<a href="/">
<span class="sr-only">Look to the Stars - the world of celebrity giving</span>
</a>
</h4>
</div>
</div>
<div class="container" id="page" itemscope itemtype="http://schema.org/Organization">
<div id="page-heading">
<ul class="breadcrumb">
<li><a href="/">Home</a></li>
<li><a href="/charity">Charities</a></li>
</ul>
<h1 class="page-header"><span itemprop="name">Andre Agassi Foundation for Education</span> <small>Celebrity Supporters &amp; Events</small></h1>
</div>
<div class="row">
<main class="col-md-8" id="main" role="main">
<section id="charity-summary">
<img alt="Andre Agassi Foundation for Education" class="photo thumbnail thumbnail " height="28" itemscope="logo" src="https://www.looktothestars.org/photo/1272-andre-agassi-charitable-foundation/thumbnail-1503163998.jpg" title="Andre Agassi Foundation for Education" width="130" />
<div class="truncate">
<div itemprop="description"><p>Providing recreational and educational opportunities for at-risk boys and girls</p></div>
</div>
</section>
<section id="causes">
<h3>Causes</h3>
<p class="item-links">
<a href="https://www.looktothestars.org/cause/at-risk-disadvantaged-youths">At-Risk/Disadvantaged Youths</a>, <a href="https://www.looktothestars.org/cause/children">Children</a>, <a href="https://www.looktothestars.org/cause/education">Education</a></p>
</section>
<section id="supporters">
<h3>
Celebrity supporters
<span class="badge">47</span>
</h3>
<p class="muted">
Andre Agassi Foundation for Education has received support from the following celebrities listed on this site:
</p>
<div class="row">
<div class="col-sm-6"><ul class="item-links media-list">
  <li><a href="/celebrity/alonzo-mourning" class="media"><div class="media-left"><img alt="Alonzo Mourning" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/3746-alonzo-mourning/tiny_square-1503122736.jpg" title="Alonzo Mourning" width="30" /></div><div class="media-body">Alonzo Mourning</div></a></li>
  <li><a href="/celebrity/andre-agassi" class="media"><div class="media-left"><img alt="Andre Agassi" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/139-andre-agassi/tiny_square-1503132062.jpg" title="Andre Agassi" width="30" /></div><div class="media-body">Andre Agassi</div></a></li>
  <li><a href="/celebrity/beverly-johnson" class="media"><div class="media-left"><img alt="Beverly Johnson" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/814-beverly-johnson/tiny_square-1503127838.jpg" title="Beverly Johnson" width="30" /></div><div class="media-body">Beverly Johnson</div></a></li>
  <li><a href="/celebrity/carlos-santana" class="media"><div class="media-left"><img alt="Carlos Santana" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/628-carlos-santana/tiny_square-1503122737.jpg" title="Carlos Santana" width="30" /></div><div class="media-body">Carlos Santana</div></a></li>
  <li><a href="/celebrity/chevy-chase" class="media"><div class="media-left"><img alt="Chevy Chase" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/191-chevy-chase/tiny_square-1503122736.jpg" title="Chevy Chase" width="30" /></div><div class="media-body">Chevy Chase</div></a></li>
  <li><a href="/celebrity/chris-rock" class="media"><div class="media-left"><img alt="Chris Rock" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/26-chris-rock/tiny_square-1503121900.jpg" title="Chris Rock" width="30" /></div><div class="media-body">Chris Rock</div></a></li>
  <li><a href="/celebrity/david-foster" class="media"><div class="media-left"><img alt="David Foster" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/129-david-foster/tiny_square-1503125023.jpg" title="David Foster" width="30" /></div><div class="media-body">David Foster</div></a></li>
  <li><a href="/celebrity/david-spade" class="media"><div class="media-left"><img alt="David Spade" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/1129-david-spade/tiny_square-1503122737.jpg" title="David Spade" width="30" /></div><div class="media-body">David Spade</div></a></li>
  <li><a href="/celebrity/donny-osmond" class="media"><div class="media-left"><img alt="Donny Osmond" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/1485-donny-osmond/tiny_square-1503124661.jpg" title="Donny Osmond" width="30" /></div><div class="media-body">Donny Osmond</div></a></li>
  <li><a href="/celebrity/edie-falco" class="media"><div class="media-left"><img alt="Edie Falco" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/622-edie-falco/tiny_square-1503121914.jpg" title="Edie Falco" width="30" /></div><div class="media-body">Edie Falco</div></a></li>
  <li><a href="/celebrity/ellen-degeneres" class="media"><div class="media-left"><img alt="Ellen DeGeneres" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/373-ellen-degeneres/tiny_square-1503121393.jpg" title="Ellen DeGeneres" width="30" /></div><div class="media-body">Ellen DeGeneres</div></a></li>
  <li><a href="/celebrity/elton-john" class="media"><div class="media-left"><img alt="Elton John" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/6341-elton-john/tiny_square-1503122737.jpg" title="Elton John" width="30" /></div><div class="media-body">Elton John</div></a></li>
  <li><a href="/celebrity/emeril-lagasse" class="media"><div class="media-left"><img alt="Emeril Lagasse" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/816-emeril-lagasse/tiny_square-1503152895.jpg" title="Emeril Lagasse" width="30" /></div><div class="media-body">Emeril Lagasse</div></a></li>
  <li><a href="/celebrity/faith-hill" class="media"><div class="media-left"><img alt="Faith Hill" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/132-faith-hill/tiny_square-1503123993.jpg" title="Faith Hill" width="30" /></div><div class="media-body">Faith Hill</div></a></li>
  <li><a href="/celebrity/five-for-fighting" class="media"><div class="media-left"><img alt="Five For Fighting" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/1589-five-for-fighting/tiny_square-1503121394.jpg" title="Five For Fighting" width="30" /></div><div class="media-body">Five For Fighting</div></a></li>
  <li><a href="/celebrity/freida-pinto" class="media"><div class="media-left"><img alt="Freida Pinto" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/6466-freida-pinto/tiny_square-1503163998.jpg" title="Freida Pinto" width="30" /></div><div class="media-body">Freida Pinto</div></a></li>
  <li><a href="/celebrity/goo-goo-dolls" class="media"><div class="media-left"><img alt="Goo Goo Dolls" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/586-goo-goo-dolls/tiny_square-1503123111.jpg" title="Goo Goo Dolls" width="30" /></div><div class="media-body">Goo Goo Dolls</div></a></li>
  <li><a href="/celebrity/hall-and-oates" class="media"><div class="media-left"><img alt="Hall & Oates" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/7692-hall-and-oates/tiny_square-1503163998.jpg" title="Hall & Oates" width="30" /></div><div class="media-body">Hall & Oates</div></a></li>
  <li><a href="/celebrity/james-gandolfini" class="media"><div class="media-left"><img alt="James Gandolfini" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/817-james-gandolfini/tiny_square-1503142353.jpg" title="James Gandolfini" width="30" /></div><div class="media-body">James Gandolfini</div></a></li>
  <li><a href="/celebrity/james-taylor" class="media"><div class="media-left"><img alt="James Taylor" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/1576-james-taylor/tiny_square-1503123993.jpg" title="James Taylor" width="30" /></div><div class="media-body">James Taylor</div></a></li>
  <li><a href="/celebrity/jeff-ross" class="media"><div class="media-left"><img alt="Jeff Ross" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/12817-jeff-ross/tiny_square-1560986138.jpg" title="Jeff Ross" width="30" /></div><div class="media-body">Jeff Ross</div></a></li>
  <li><a href="/celebrity/jerry-seinfeld" class="media"><div class="media-left"><img alt="Jerry Seinfeld" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/815-jerry-seinfeld/tiny_square-1503163998.jpg" title="Jerry Seinfeld" width="30" /></div><div class="media-body">Jerry Seinfeld</div></a></li>
  <li><a href="/celebrity/joe-jonas" class="media"><div class="media-left"><img alt="Joe Jonas" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/3948-joe-jonas/tiny_square-1503121900.jpg" title="Joe Jonas" width="30" /></div><div class="media-body">Joe Jonas</div></a></li>
  <li><a href="/celebrity/john-ondrasik" class="media"><div class="media-left"><img alt="John Ondrasik" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/522-john-ondrasik/tiny_square-1503121395.jpg" title="John Ondrasik" width="30" /></div><div class="media-body">John Ondrasik</div></a></li></ul></div>
<div class="col-sm-6"><ul class="item-links media-list">
  <li><a href="/celebrity/jonas-brothers" class="media"><div class="media-left"><img alt="Jonas Brothers" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/12699-jonas-brothers/tiny_square-1554942805.jpg" title="Jonas Brothers" width="30" /></div><div class="media-body">Jonas Brothers</div></a></li>
  <li><a href="/celebrity/kelly-clarkson" class="media"><div class="media-left"><img alt="Kelly Clarkson" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/478-kelly-clarkson/tiny_square-1503121395.jpg" title="Kelly Clarkson" width="30" /></div><div class="media-body">Kelly Clarkson</div></a></li>
  <li><a href="/celebrity/kelsey-grammer" class="media"><div class="media-left"><img alt="Kelsey Grammer" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/1043-kelsey-grammar/tiny_square-1503124998.jpg" title="Kelsey Grammer" width="30" /></div><div class="media-body">Kelsey Grammer</div></a></li>
  <li><a href="/celebrity/kevin-jonas" class="media"><div class="media-left"><img alt="Kevin Jonas" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/3949-kevin-jonas/tiny_square-1503121900.jpg" title="Kevin Jonas" width="30" /></div><div class="media-body">Kevin Jonas</div></a></li>
  <li><a href="/celebrity/lifehouse" class="media"><div class="media-left"><img alt="Lifehouse" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/12962-lifehouse/tiny_square-1567054274.jpg" title="Lifehouse" width="30" /></div><div class="media-body">Lifehouse</div></a></li>
  <li><a href="/celebrity/mariah-carey" class="media"><div class="media-left"><img alt="Mariah Carey" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/582-mariah-carey/tiny_square-1503121396.jpg" title="Mariah Carey" width="30" /></div><div class="media-body">Mariah Carey</div></a></li>
  <li><a href="/celebrity/natasha-bedingfield" class="media"><div class="media-left"><img alt="Natasha Bedingfield" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/4171-natasha-bedingfield/tiny_square-1503121396.jpg" title="Natasha Bedingfield" width="30" /></div><div class="media-body">Natasha Bedingfield</div></a></li>
  <li><a href="/celebrity/nick-cannon" class="media"><div class="media-left"><img alt="Nick Cannon" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/3218-nick-cannon/tiny_square-1503124663.jpg" title="Nick Cannon" width="30" /></div><div class="media-body">Nick Cannon</div></a></li>
  <li><a href="/celebrity/nick-jonas" class="media"><div class="media-left"><img alt="Nick Jonas" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/3950-nick-jonas/tiny_square-1503121900.jpg" title="Nick Jonas" width="30" /></div><div class="media-body">Nick Jonas</div></a></li>
  <li><a href="/celebrity/phil-collins" class="media"><div class="media-left"><img alt="Phil Collins" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/202-phil-collins/tiny_square-1503123995.jpg" title="Phil Collins" width="30" /></div><div class="media-body">Phil Collins</div></a></li>
  <li><a href="/celebrity/ray-romano" class="media"><div class="media-left"><img alt="Ray Romano" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/278-ray-romano/tiny_square-1503124134.jpg" title="Ray Romano" width="30" /></div><div class="media-body">Ray Romano</div></a></li>
  <li><a href="/celebrity/robin-williams" class="media"><div class="media-left"><img alt="Robin Williams" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/221-robin-williams/tiny_square-1503123995.jpg" title="Robin Williams" width="30" /></div><div class="media-body">Robin Williams</div></a></li>
  <li><a href="/celebrity/rob-thomas" class="media"><div class="media-left"><img alt="Rob Thomas" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/2273-rob-thomas/tiny_square-1503128618.jpg" title="Rob Thomas" width="30" /></div><div class="media-body">Rob Thomas</div></a></li>
  <li><a href="/celebrity/rod-stewart" class="media"><div class="media-left"><img alt="Rod Stewart" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/143-rod-stewart/tiny_square-1503122794.jpg" title="Rod Stewart" width="30" /></div><div class="media-body">Rod Stewart</div></a></li>
  <li><a href="/celebrity/romero-britto" class="media"><div class="media-left"><img alt="Romero Britto" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/1714-romero-britto/tiny_square-1503124137.jpg" title="Romero Britto" width="30" /></div><div class="media-body">Romero Britto</div></a></li>
  <li><a href="/celebrity/sarah-duchess-of-york" class="media"><div class="media-left"><img alt="Sarah Ferguson" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/8130-sarah-ferguson/tiny_square-1503125670.jpg" title="Sarah Ferguson" width="30" /></div><div class="media-body">Sarah Ferguson</div></a></li>
  <li><a href="/celebrity/sheryl-crow" class="media"><div class="media-left"><img alt="Sheryl Crow" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/211-sheryl-crow/tiny_square-1503121901.jpg" title="Sheryl Crow" width="30" /></div><div class="media-body">Sheryl Crow</div></a></li>
  <li><a href="/celebrity/stefanie-graf" class="media"><div class="media-left"><img alt="Stefanie Graf" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/819-stefanie-graf/tiny_square-1503156601.jpg" title="Stefanie Graf" width="30" /></div><div class="media-body">Stefanie Graf</div></a></li>
  <li><a href="/celebrity/stevie-wonder" class="media"><div class="media-left"><img alt="Stevie Wonder" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/698-stevie-wonder/tiny_square-1503122797.jpg" title="Stevie Wonder" width="30" /></div><div class="media-body">Stevie Wonder</div></a></li>
  <li><a href="/celebrity/the-killers" class="media"><div class="media-left"><img alt="The Killers" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/908-the-killers/tiny_square-1503124034.jpg" title="The Killers" width="30" /></div><div class="media-body">The Killers</div></a></li>
  <li><a href="/celebrity/tim-mcgraw" class="media"><div class="media-left"><img alt="Tim McGraw" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/133-tim-mcgraw/tiny_square-1503123993.jpg" title="Tim McGraw" width="30" /></div><div class="media-body">Tim McGraw</div></a></li>
  <li><a href="/celebrity/tony-bennett" class="media"><div class="media-left"><img alt="Tony Bennett" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/729-tony-bennett/tiny_square-1503123994.jpg" title="Tony Bennett" width="30" /></div><div class="media-body">Tony Bennett</div></a></li>
  <li><a href="/celebrity/train" class="media"><div class="media-left"><img alt="Train" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/5936-train/tiny_square-1503121397.jpg" title="Train" width="30" /></div><div class="media-body">Train</div></a></li></ul></div>
</div>
<aside class="panel panel-similar">
<div class="panel-heading">
<h4>Other charities with the same supporters</h4>
</div>
<div class="panel-body">
<p>
<p class="link-cloud"><span style="font-size:84%"><a href="https://www.looktothestars.org/charity/dosomething-org">DoSomething.org</a></span>&emsp;
<span style="font-size:99%"><a href="https://www.looktothestars.org/charity/elton-john-aids-foundation">Elton John AIDS Foundation</a></span>&emsp;
<span style="font-size:106%"><a href="https://www.looktothestars.org/charity/entertainment-industry-foundation">Entertainment Industry Foundation</a></span>&emsp;
<span style="font-size:114%"><a href="https://www.looktothestars.org/charity/make-a-wish-foundation">Make-A-Wish Foundation</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/charity/musicares">MusiCares</a></span>&emsp;
<span style="font-size:91%"><a href="https://www.looktothestars.org/charity/save-the-music-foundation">Save The Music Foundation</a></span>&emsp;
<span style="font-size:121%"><a href="https://www.looktothestars.org/charity/st-jude-childrens-research-hospital">St. Jude Children's Research Hospital</a></span>&emsp;
<span style="font-size:106%"><a href="https://www.looktothestars.org/charity/stand-up-to-cancer">Stand Up To Cancer</a></span>&emsp;
<span style="font-size:91%"><a href="https://www.looktothestars.org/charity/tj-martell-foundation">TJ Martell Foundation</a></span>&emsp;
<span style="font-size:91%"><a href="https://www.looktothestars.org/charity/ymca">YMCA</a></span></p>
</p>
</div>
</aside>
</section>
<section>
<div class="row">
<div class="col-md-5 col-lg-6" id="websites">
<ul class="web-and-social-links">
<li><a href="http://www.agassifoundation.org/" class="web-site web-site-default " itemprop="url">Main web site</a></li>
<li><a href="https://www.facebook.com/AgassiFoundation" class="web-site web-site-facebook " itemprop="url"><i class="fa fa-facebook "></i> Facebook page</a></li>
<li><a href="https://twitter.com/AndreAgassi" class="web-site web-site-twitter" itemprop="url"><i class="fa fa-twitter "></i> On Twitter</a></li>
</ul>

</div>
<div class="col-md-7 col-lg-6">
<div class="insights-hidden panel panel-insights">
<div class="panel-heading">
<h4>
Insights
</h4>
</div>
<div class="panel-body">
<div class="key-numbers">
<div class="stat">
<div class="num">
<span data-toggle="tooltip" title="Available to Insider Access subscribers only"><i class="fa fa-lock "></i></span>
</div>
Activity
<span class="what-is-this" data-placement="bottom" data-toggle="tooltip" title="Number from 0 to 100 indicating relative level of celebrity activity"><i class="fa fa-question-circle "></i></span>
</div>
<div class="stat">
<div class="num">
<span data-toggle="tooltip" title="Available to Insider Access subscribers only"><i class="fa fa-lock "></i></span>
</div>
Social reach
<span class="what-is-this" data-placement="bottom" data-toggle="tooltip" title="Number from 0 to 100 indicating relative level of social media following"><i class="fa fa-question-circle "></i></span>
</div>
</div>
<div class="google-trends">
<i class="fa fa-line-chart "></i>
<a class="show-chart" href="#">Google trends for "Andre Agassi Foundation for Education"</a>
<div class="chart">
Available to Insiders only
</div>
</div>
</div>
<div class="panel-footer">
<a class="small" href="/subscriptions/new">
<strong>Get Insider Access</strong> to these insights & more...
</a>
</div>
</div>

</div>
</div>
</section>
<section id="related-news">
<a name="related-news"></a>
<h3>
<a href="/charity/andre-agassi-foundation-for-education/news">Related charity news and events <span class="badge">20</span></a>
</h3>
<section><section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/10584-hang-out-with-the-stars-and-help-charity"><img alt="Hang Out With The Stars And Help Charity" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/139-andre-agassi/teaser-1503122587.jpg" title="Hang Out With The Stars And Help Charity" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/10584-hang-out-with-the-stars-and-help-charity">Hang Out With The Stars And Help Charity</a>
<span class="date">Aug  2, 2013</span>
</h4>
E-commerce startup Traina Interactive Corp. today announced the launch of IfOnly, an online charitable platform that connects users with their favorite luminaries in a way never dreamt possible, while benefitting trusted charities.
<a href="/news/10584-hang-out-with-the-stars-and-help-charity" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>
<section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/7247-andre-agassi-grand-slam-for-children-raises-26-million-for-charity"><img alt="Andre Agassi Grand Slam For Children Raises $26 Million For Charity" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/1682-jimmy-kimmel/teaser-1503125347.jpg" title="Andre Agassi Grand Slam For Children Raises $26 Million For Charity" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/7247-andre-agassi-grand-slam-for-children-raises-26-million-for-charity">Andre Agassi Grand Slam For Children Raises $26 Million For Charity</a>
<span class="date">Oct 31, 2011</span>
</h4>
The Andre Agassi Foundation for Education (AAFE) raised more than $26.1 million, a record amount, at the 16th Grand Slam for Children benefit concert this weekend, in conjunction with partner and presenting sponsor, Longines.
<a href="/news/7247-andre-agassi-grand-slam-for-children-raises-26-million-for-charity" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>
<section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/5213-andre-agassi-and-friends-raise-85-million-at-charity-grand-slam"><img alt="Andre Agassi And Friends Raise $8.5 Million At Charity Grand Slam" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/139-andre-agassi/teaser-1503122587.jpg" title="Andre Agassi And Friends Raise $8.5 Million At Charity Grand Slam" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/5213-andre-agassi-and-friends-raise-85-million-at-charity-grand-slam">Andre Agassi And Friends Raise $8.5 Million At Charity Grand Slam</a>
<span class="date">Oct 14, 2010</span>
</h4>
As reported by LookToTheStars.org last week, Andre Agassi hosted his star-studded Grand Slam For Children on October 9. The event saw a host of famous faces hit the stage, and raised a massive $8.5 million for the Andre Agassi Charitable Foundation&#8217;s educational work.
<a href="/news/5213-andre-agassi-and-friends-raise-85-million-at-charity-grand-slam" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>
<section><ul class="headlines">
<li>
<h4>
<a href="https://www.looktothestars.org/news/5164-elton-john-and-friends-to-rock-andre-agassis-charity-bash">Elton John And Friends To Rock Andre Agassi's Charity Bash</a>
<span class="date">Oct  5, 2010</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/4311-elton-john-and-rob-thomas-to-rock-andre-agassi-charity-bash">Elton John And Rob Thomas To Rock Andre Agassi Charity Bash</a>
<span class="date">Apr 29, 2010</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/3033-agassi-lines-up-grand-slam-for-children">Agassi Lines Up Grand Slam for Children</a>
<span class="date">Sep  1, 2009</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/2746-tim-mcgraw-to-headline-andre-agassi-charity-event">Tim McGraw To Headline Andre Agassi Charity Event</a>
<span class="date">Jul  2, 2009</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/2688-join-andre-agassi-at-the-us-open-for-charity">Join Andre Agassi At The US Open For Charity</a>
<span class="date">Jun 17, 2009</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/2639-andre-agassi-plays-charity-tennis-in-paris">Andre Agassi Plays Charity Tennis In Paris</a>
<span class="date">Jun  8, 2009</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/2629-andre-agassi-to-play-kennedy-funding-invitational">Andre Agassi To Play Kennedy Funding Invitational</a>
<span class="date">Jun  5, 2009</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/1714-cream-of-the-christmas-celebrity-charity-auctions">Cream Of The Christmas Celebrity Charity Auctions</a>
<span class="date">Dec 10, 2008</span>
</h4>
</li>
</ul>
</section>

<a href="/charity/andre-agassi-foundation-for-education/news" class="more">More news about Andre Agassi Foundation for Education <span class="arrow">&rarr;</span></a>
</section>

<section id="related-videos">
<a name="related-videos"></a>
<h3>
Related videos

</h3>
<p>We don't have any videos related to Andre Agassi Foundation for Education.</p>
</section>



</main>
<aside class="col-md-4 col-xs-12">
<div id="sidebar">

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="2987156042"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section>
<h3><a href="/celebrity">Top celebrities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/elton-john" class="image-link"><img alt="Elton John" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6341-elton-john/small_square-1503121378.jpg" title="Elton John" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/elton-john">Elton John</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bill-clinton" class="image-link"><img alt="Bill Clinton" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/24-bill-clinton/small_square-1503121377.jpg" title="Bill Clinton" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bill-clinton">Bill Clinton</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/annie-lennox" class="image-link"><img alt="Annie Lennox" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/2984-annie-lennox/small_square-1503121378.jpg" title="Annie Lennox" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/annie-lennox">Annie Lennox</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/paul-mccartney" class="image-link"><img alt="Paul McCartney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7581-paul-mccartney/small_square-1503121378.jpg" title="Paul McCartney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/paul-mccartney">Paul McCartney</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bono" class="image-link"><img alt="Bono" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/9-bono/small_square-1503121378.jpg" title="Bono" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bono">Bono</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/sting" class="image-link"><img alt="Sting" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/134-sting/small_square-1503121378.jpg" title="Sting" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/sting">Sting</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/lady-gaga" class="image-link"><img alt="Lady Gaga" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/11572-lady-gaga/small_square-1503620652.jpg" title="Lady Gaga" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/lady-gaga">Lady Gaga</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/ellen-degeneres" class="image-link"><img alt="Ellen DeGeneres" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/373-ellen-degeneres/small_square-1503121378.jpg" title="Ellen DeGeneres" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/ellen-degeneres">Ellen DeGeneres</a></div>
</div>
</div>
</li>
</ul>
<a href="/celebrity" class="more">More celebrities <span class="arrow">&rarr;</span></a>
</section>
<section>
<h3><a href="/charity">Top charities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/unicef" class="image-link"><img alt="UNICEF" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7146-unicef/small_square-1503121378.jpg" title="UNICEF" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/unicef">UNICEF</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/peta" class="image-link"><img alt="PETA" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1242-peta/small_square-1503121378.jpg" title="PETA" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/peta">PETA</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/red-cross" class="image-link"><img alt="Red Cross" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1295-red-cross/small_square-1503121378.jpg" title="Red Cross" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/red-cross">Red Cross</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/elton-john-aids-foundation" class="image-link"><img alt="Elton John AIDS Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6908-elton-john-aids-foundation/small_square-1503121378.jpg" title="Elton John AIDS Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/elton-john-aids-foundation">Elton John AIDS Foundation</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/save-the-children" class="image-link"><img alt="Save the Children" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1251-save-the-children/small_square-1503121378.jpg" title="Save the Children" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/save-the-children">Save the Children</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/make-a-wish-foundation" class="image-link"><img alt="Make-A-Wish Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/3051-make-a-wish-foundation/small_square-1503121378.jpg" title="Make-A-Wish Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/make-a-wish-foundation">Make-A-Wish Foundation</a></div>
</div>
</div>
</li>
</ul>
<a href="/charity" class="more">More charities <span class="arrow">&rarr;</span></a>
</section>

<section>
<h3><a href="/cause">Top causes</a></h3>
<p class="link-cloud"><span style="font-size:84%"><a href="https://www.looktothestars.org/cause/aids-and-hiv">AIDS & HIV</a></span>&emsp;
<span style="font-size:86%"><a href="https://www.looktothestars.org/cause/animals">Animals</a></span>&emsp;
<span style="font-size:99%"><a href="https://www.looktothestars.org/cause/at-risk-disadvantaged-youths">At-Risk/Disadvantaged Youths</a></span>&emsp;
<span style="font-size:90%"><a href="https://www.looktothestars.org/cause/cancer">Cancer</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/cause/children">Children</a></span>&emsp;
<span style="font-size:105%"><a href="https://www.looktothestars.org/cause/education">Education</a></span>&emsp;
<span style="font-size:89%"><a href="https://www.looktothestars.org/cause/environment">Environment</a></span>&emsp;
<span style="font-size:127%"><a href="https://www.looktothestars.org/cause/health">Health</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/human-rights">Human Rights</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/miscellaneous">Miscellaneous</a></span>&emsp;
<span style="font-size:92%"><a href="https://www.looktothestars.org/cause/poverty">Poverty</a></span>&emsp;
<span style="font-size:85%"><a href="https://www.looktothestars.org/cause/women">Women</a></span></p>
<a href="/cause" class="more">More causes <span class="arrow">&rarr;</span></a>
</section>

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive sidebar secondary -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="4463889242"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section class="latest-news">
<h3>Latest headlines</h3>
<ul class="item-links"><li><a href="https://www.looktothestars.org/news/19792-cate-blanchett-gugu-mbatha-raw-nomzamo-mbatha-join-stars-to-mark-world-refugee-day">Cate Blanchett, Gugu Mbatha-Raw, Nomzamo Mbatha Join Stars to Mark World Refugee Day</a></li><li><a href="https://www.looktothestars.org/news/19789-full-line-up-for-all-in-wa-a-concert-for-covid-19-relief-announced">Full Line-Up For All In WA: A Concert For COVID-19 Relief Announced</a></li><li><a href="https://www.looktothestars.org/news/19787-melissa-joan-hart-joins-musicians-chefs-to-help-childrens-gardening-nonprofit-survive-pandemic">Melissa Joan Hart Joins Musicians, Chefs, to Help Children's Gardening Nonprofit Survive Pandemic</a></li><li><a href="https://www.looktothestars.org/news/19791-stephen-curry-and-dr-clarence-b-jones-in-conversation-on-the-state-of-the-nation">Stephen Curry and Dr Clarence B. Jones in Conversation on the State of the Nation</a></li><li><a href="https://www.looktothestars.org/news/19788-robbie-williams-set-to-support-pele-maradona-and-ronaldinho-dream-strike-force">Robbie Williams Set To Support Pelé, Maradona and Ronaldinho Dream Strike-Force</a></li><li><a href="https://www.looktothestars.org/news/19790-annette-bening-to-give-commencement-remarks-for-point-foundation-online-event">Annette Bening To Give Commencement Remarks For Point Foundation Online Event</a></li><li><a href="https://www.looktothestars.org/news/19786-jon-stewart-joins-wounded-warrior-project-toxic-exposure-discussion">Jon Stewart Joins Wounded Warrior Project Toxic Exposure Discussion</a></li><li><a href="https://www.looktothestars.org/news/19784-vanessa-williams-to-appear-on-an-all-new-stars-in-the-house-to-benefit-the-naacp-legal-defense-fund">Vanessa Williams To Appear On An All-New Stars In The House To Benefit The NAACP Legal Defense Fund</a></li></ul>
</section>

<section class="ad">
<div class="wrapper">
<a href="/subscriptions/new"><img alt="Insider access to the industry&#x27;s most reliable celebrity/charity data" height="250" src="/images/banners/subscriptions-300x250-1592453311.jpg" width="300" /></a>
</div>
</section>

</div>
</aside>
</div>
</div>
<footer>
<div class="full">
<div class="container">
<div class="row">
<div class="col-sm-4">
<h4>About</h4>
<ul>
<li><a href="/about">About the site</a></li>
<li><a href="/about">Our team</a></li>
<li><a href="/advertising">Advertise here</a></li>
<li><a href="/contact">Contact us</a></li>
<li><a href="/subscriptions">Subscriptions</a></li>
<li><a href="/scams">Scam warning</a></li>
</ul>
</div>
<div class="col-sm-6">
<h4>Follow us</h4>
<div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>

<h4>Legal</h4>
<ul>
<li><a href="/privacy">Privacy &amp; Cookie Policy</a></li>
<li><a href="/terms_of_use">Terms of Use</a></li>
<li><a href="/terms_and_conditions">Subscription Terms</a></li>
</ul>
</div>
<div class="col-sm-2">
<img alt="Footer-logo-1592453311" class="logo" src="/images/footer-logo-1592453311.svg" />
</div>
</div>
</div>
</div>
<div id="copyright">
<div class="full">
<div class="container">
Copyright &copy; 2006-2020 Look To The Stars. All rights reserved.
</div>
</div>
</div>
</footer>
<div id="tip">&nbsp;</div>
<div aria-hidden="true" aria-labelledby="list_subscription_modal_title" class="modal fade" id="list_subscription_modal" role="dialog" tabindex="-1">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button class="close" data-dismiss="modal" type="button">
<span aria-hidden="true">&times;</span>
<span class="sr-only">Close</span>
</button>
<h3 class="modal-title" id="list_subscription_modal_title">Get our news delivered straight to your Inbox, for free!</h3>
</div>
<div class="modal-body">
<div id="list_subscriptions_form">
<form accept-charset="UTF-8" action="/list_subscriptions" class="new_list_subscription" data-remote="true" id="new_list_subscription" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="JONaGJG3IOJDbzrE+r/XrIJF+0lZckO2ldnWf9KLuAE=" /></div><div class="clearfix"></div>
<div class="form-group">
<label class="sr-only" for="list_subscription_email">Your email address:</label>
<input class="form-control" id="list_subscription_email" name="list_subscription[email]" placeholder="Your email address" required="required" size="30" type="email" />
</div>
<div class="form-group">
<input class="btn btn-primary" data-disable-with="Saving..." name="commit" type="submit" value="Subscribe now" />
<button class="btn btn-default" data-dismiss="modal" type="button">No thanks</button>
</div>
</form>

</div>

</div>
</div>
</div>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67727-2', 'looktothestars.org');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script data-main="/javascripts/all-1592453841.js" src="/javascripts/vendor/require-1592453820.js"></script>
</body>
</html>
