<!DOCTYPE html>
<html class="prime" lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video#">
<meta charset="utf-8">
<meta content="Oxfam, Alanis Morissette, Ben Stiller, Beyoncé, Bono, Coldplay, Elizabeth Hurley, Elton John, George Clooney, Justin Timberlake, Michael Jackson, Scarlett Johansson, Anne Hathaway, Elle Macpherson, Annie Lennox, Colin Firth, Minnie Driver, Keira Knightley, Sienna Miller, Sting, celebrity, charity, news" lang="en" name="keywords">
<meta content="Celebrity supporters of Oxfam, including Elton John, Sting, and Annie Lennox. We have 201 articles about past events, donations and campaigns." lang="en" name="description">
<meta content="index" name="robots">
<meta content="width=device-width, initial-scale=1.0" name="viewport">
<link href="/images/apple-touch-icon-144-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="/images/apple-touch-icon-114-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="/images/apple-touch-icon-72-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="/images/apple-touch-icon-57-precomposed-1592453311.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<meta content="yes" name="apple-mobile-web-app-capable">
<meta content="yes" name="mobile-web-app-capable">
<meta content="black" name="apple-mobile-web-app-status-bar-style">
<link href="/images/favicon-1592453311.png" rel="icon">
<!--[if IE]>
<link href="/images/favicon-1592453311.png" rel="shortcut icon">
<![endif]-->
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1c91d66ab7","applicationID":"4906","transactionName":"cAsITEFbCApQFEsBWFIWD0xaURdJRg4LFQ==","queueTime":0,"applicationTime":419,"agent":""}</script>
<script>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</script>
<meta content="/images/apple-touch-icon-144-precomposed-1592453311.png" name="msapplication-TileImage">
<meta content="#fee133" name="msapplication-TileColor">
<meta content="Look to the Stars" name="msapplication-tooltip">
<meta content="#fee133" name="msapplication-navbutton-color">
<meta content="/" name="msapplication-starturl">
<meta content="Look to the Stars" name="application-name">
<meta content="Look to the Stars" name="apple-mobile-web-app-title">
<meta content="@looktothestars" name="twitter:site">
<meta content="pk_live_idk4U6tpUXcAV1RMXtw3Rwsh" name="stripe-key">
<meta content="Look to the Stars" property="og:site_name">
<meta content="https://www.looktothestars.org/charity/oxfam" property="og:url">
<meta content="Oxfam: Celebrity Supporters" property="og:title">
<meta content="Celebrity supporters of Oxfam, including Elton John, Sting, and Annie Lennox. We have 201 articles about past events, donations and campaigns." property="og:description">
<meta content="summary" property="twitter:card">
<meta content="Oxfam: Celebrity Supporters" property="twitter:title">
<meta content="Celebrity supporters of Oxfam, including Elton John, Sting, and Annie Lennox. We have 201 articles about past events, donations and campaigns." property="twitter:description">
<meta content="https://www.looktothestars.org/photo/1303-oxfam/story_half_width.jpg" property="twitter:image">
<meta content="https://www.looktothestars.org/photo/1303-oxfam/story_half_width.jpg" property="og:image">
<link href="https://www.looktothestars.org/charity/oxfam" rel="canonical">
<title>Oxfam: Celebrity Supporters - Look to the Stars</title>
<link href="/stylesheets/all-1592453844.css" media="screen" rel="stylesheet" type="text/css" />
<script>
  var username=null;
  window._$ = function(f) { window._$.backlog.unshift(f); };
  window._$.backlog = [];
</script>

<link href="https://www.looktothestars.org/feed/rss20.xml" rel="alternate" title="Latest Celebrity Charity News Items" type="application/rss+xml" />
<link href="https://www.looktothestars.org/charity/oxfam/rss20.xml" rel="alternate" title="Latest Charity News About Oxfam" type="application/rss+xml" />
</head>
<body>
<nav class="navbar navbar-fixed-top navbar-inverse" role="navigation">
<div class="container-fluid">
<div class="navbar-header">
<button class="navbar-toggle" data-target=".navbar-sections-collapse" data-toggle="collapse" type="button">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="visible-xs visible-sm navbar-brand" href="/">
Look to the Stars
</a>
</div>
<div class="collapse navbar-collapse navbar-sections-collapse">
<ul class="nav navbar-nav hidden-sm">
<li>
<a class="hidden-sm hidden-xs" href="/">Look to the Stars</a>
</li>
</ul>
<div class="navbar-form navbar-left"><form accept-charset="UTF-8" action="https://www.looktothestars.org/search" class="search" method="get" role="search"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
<div class="form-group">
<input accesskey="s" autocomplete="off" class="form-control typeahead search-query" name="query" placeholder="Search celebs/causes" required spellcheck="off" type="search">
<input style="visibility: hidden; position: fixed;" type="submit">
</div>
</form>

</div>
<div class="navbar-left navbar-text hidden-xs hidden-sm"><div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>
</div>
<ul class="nav navbar-nav navbar-right">
<li class="subscribe"><a href="/subscriptions" data-placement="bottom" data-toggle="tooltip" title="Find out about our subscriptions">Subscribe</a></li>
<li><a href="/users/sign_in">Sign in</a></li>
</ul>
<ul class="nav navbar-nav visible-sm visible-xs">
<li><a href="/celebrity" title="4605 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" title="2389 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" title="News about celebrities doing good">News</a></li>
<li><a href="/company" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" title="Find out more about this website">About</a></li>

</ul>
</div>
</div>
</nav>
<div id="top"></div>
<nav class="navbar navbar-default hidden-sm hidden-xs" id="section-nav" role="navigation">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li><a href="/celebrity" data-placement="bottom" data-toggle="tooltip" title="4605 celebrities supporting charities">Celebrities</a></li>
<li><a href="/charity" data-placement="bottom" data-toggle="tooltip" title="2389 charities with celebrity supporters">Charities</a></li>
<li><a href="/news" data-placement="bottom" data-toggle="tooltip" title="News about celebrities doing good">News</a></li>
<li><a href="/company" data-placement="bottom" data-toggle="tooltip" title="Companies with celebrity/charity interests">Companies</a></li>
<li><a href="/cause" data-placement="bottom" data-toggle="tooltip" title="Charitable areas of interest">Causes</a></li>
<li><a href="/calendar" data-placement="bottom" data-toggle="tooltip" title="Calendar of celebrity charity events">Calendar</a></li>
<li><a href="/about" data-placement="bottom" data-toggle="tooltip" title="Find out more about this website">About</a></li>

</ul>
</div>
</nav>
<div class="hidden-sm hidden-xs" id="masthead">
<div class="container">
<h4>
<a href="/">
<span class="sr-only">Look to the Stars - the world of celebrity giving</span>
</a>
</h4>
</div>
</div>
<div class="container" id="page" itemscope itemtype="http://schema.org/Organization">
<div id="page-heading">
<ul class="breadcrumb">
<li><a href="/">Home</a></li>
<li><a href="/charity">Charities</a></li>
</ul>
<h1 class="page-header"><span itemprop="name">Oxfam</span> <small>Celebrity Supporters &amp; Events</small></h1>
</div>
<div class="row">
<main class="col-md-8" id="main" role="main">
<section id="charity-summary">
<img alt="Oxfam" class="photo thumbnail thumbnail " height="121" itemscope="logo" src="https://www.looktothestars.org/photo/1303-oxfam/thumbnail-1503166316.jpg" title="Oxfam" width="130" />
<div class="truncate">
<div itemprop="description"><p>Working to find lasting solutions to poverty, suffering and injustice</p></div>
</div>
</section>
<section id="causes">
<h3>Causes</h3>
<p class="item-links">
<a href="https://www.looktothestars.org/cause/disaster-relief">Disaster Relief</a>, <a href="https://www.looktothestars.org/cause/human-rights">Human Rights</a>, <a href="https://www.looktothestars.org/cause/poverty">Poverty</a></p>
</section>
<section id="supporters">
<h3>
Celebrity supporters
<span class="badge">123</span>
</h3>
<p class="muted">
Oxfam has received support from the following celebrities listed on this site:
</p>
<div class="row">
<div class="col-sm-6"><ul class="item-links media-list">
  <li><a href="/celebrity/alanis-morissette" class="media"><div class="media-left"><img alt="Alanis Morissette" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/22-alanis-morissette/tiny_square-1503125647.jpg" title="Alanis Morissette" width="30" /></div><div class="media-body">Alanis Morissette</div></a></li>
  <li><a href="/celebrity/alex-ferguson" class="media"><div class="media-left"><img alt="Alex Ferguson" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/8638-alex-ferguson/tiny_square-1503122347.jpg" title="Alex Ferguson" width="30" /></div><div class="media-body">Alex Ferguson</div></a></li>
  <li><a href="/celebrity/alicia-keys" class="media"><div class="media-left"><img alt="Alicia Keys" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/384-alicia-keys/tiny_square-1503122354.jpg" title="Alicia Keys" width="30" /></div><div class="media-body">Alicia Keys</div></a></li>
  <li><a href="/celebrity/andy-fraser" class="media"><div class="media-left"><img alt="Andy Fraser" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/3201-andy-fraser/tiny_square-1503166316.jpg" title="Andy Fraser" width="30" /></div><div class="media-body">Andy Fraser</div></a></li>
  <li><a href="/celebrity/angelique-kidjo" class="media"><div class="media-left"><img alt="Angélique Kidjo" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/689-angelique-kidjo/tiny_square-1503122356.jpg" title="Angélique Kidjo" width="30" /></div><div class="media-body">Angélique Kidjo</div></a></li>
  <li><a href="/celebrity/anne-hathaway" class="media"><div class="media-left"><img alt="Anne Hathaway" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/187-anne-hathaway/tiny_square-1503127496.jpg" title="Anne Hathaway" width="30" /></div><div class="media-body">Anne Hathaway</div></a></li>
  <li><a href="/celebrity/annie-lennox" class="media"><div class="media-left"><img alt="Annie Lennox" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/2984-annie-lennox/tiny_square-1503122786.jpg" title="Annie Lennox" width="30" /></div><div class="media-body">Annie Lennox</div></a></li>
  <li><a href="/celebrity/anquan-boldin" class="media"><div class="media-left"><img alt="Anquan Boldin" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/5697-anquan-boldin/tiny_square-1503166317.jpg" title="Anquan Boldin" width="30" /></div><div class="media-body">Anquan Boldin</div></a></li>
  <li><a href="/celebrity/arctic-monkeys" class="media"><div class="media-left"><img alt="Arctic Monkeys" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/2753-arctic-monkeys/tiny_square-1503166317.jpg" title="Arctic Monkeys" width="30" /></div><div class="media-body">Arctic Monkeys</div></a></li>
  <li><a href="/celebrity/aziz-ansari" class="media"><div class="media-left"><img alt="Aziz Ansari" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/10159-aziz-ansari/tiny_square-1503166317.jpg" title="Aziz Ansari" width="30" /></div><div class="media-body">Aziz Ansari</div></a></li>
  <li><a href="/celebrity/benicio-del-toro" class="media"><div class="media-left"><img alt="Benicio del Toro" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/331-benicio-del-toro/tiny_square-1503132647.jpg" title="Benicio del Toro" width="30" /></div><div class="media-body">Benicio del Toro</div></a></li>
  <li><a href="/celebrity/ben-stiller" class="media"><div class="media-left"><img alt="Ben Stiller" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/1494-ben-stiller/tiny_square-1503125023.jpg" title="Ben Stiller" width="30" /></div><div class="media-body">Ben Stiller</div></a></li>
  <li><a href="/celebrity/beverley-knight" class="media"><div class="media-left"><img alt="Beverley Knight" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/1149-beverley-knight/tiny_square-1503128625.jpg" title="Beverley Knight" width="30" /></div><div class="media-body">Beverley Knight</div></a></li>
  <li><a href="/celebrity/beyonce" class="media"><div class="media-left"><img alt="Beyoncé" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/645-beyonce-knowles/tiny_square-1503121392.jpg" title="Beyoncé" width="30" /></div><div class="media-body">Beyoncé</div></a></li>
  <li><a href="/celebrity/bill-nighy" class="media"><div class="media-left"><img alt="Bill Nighy" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/3206-bill-nighy/tiny_square-1503123749.jpg" title="Bill Nighy" width="30" /></div><div class="media-body">Bill Nighy</div></a></li>
  <li><a href="/celebrity/bono" class="media"><div class="media-left"><img alt="Bono" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/9-bono/tiny_square-1503122664.jpg" title="Bono" width="30" /></div><div class="media-body">Bono</div></a></li>
  <li><a href="/celebrity/brix-smith-start" class="media"><div class="media-left"><img alt="Brix Smith-Start" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/2682-brix-smith-start/tiny_square-1503135232.jpg" title="Brix Smith-Start" width="30" /></div><div class="media-body">Brix Smith-Start</div></a></li>
  <li><a href="/celebrity/carey-mulligan" class="media"><div class="media-left"><img alt="Carey Mulligan" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/6200-carey-mulligan/tiny_square-1503166317.jpg" title="Carey Mulligan" width="30" /></div><div class="media-body">Carey Mulligan</div></a></li>
  <li><a href="/celebrity/caroline-flack" class="media"><div class="media-left"><img alt="Caroline Flack" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/11819-caroline-flack/tiny_square-1513793858.jpg" title="Caroline Flack" width="30" /></div><div class="media-body">Caroline Flack</div></a></li>
  <li><a href="/celebrity/chris-martin" class="media"><div class="media-left"><img alt="Chris Martin" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/13294-chris-martin/tiny_square-1582225549.jpg" title="Chris Martin" width="30" /></div><div class="media-body">Chris Martin</div></a></li>
  <li><a href="/celebrity/coldplay" class="media"><div class="media-left"><img alt="Coldplay" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/28-coldplay/tiny_square-1503122665.jpg" title="Coldplay" width="30" /></div><div class="media-body">Coldplay</div></a></li>
  <li><a href="/celebrity/colin-firth" class="media"><div class="media-left"><img alt="Colin Firth" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/27-colin-firth/tiny_square-1503123748.jpg" title="Colin Firth" width="30" /></div><div class="media-body">Colin Firth</div></a></li>
  <li><a href="/celebrity/corinne-bailey-rae" class="media"><div class="media-left"><img alt="Corinne Bailey Rae" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/924-corinne-bailey-rae/tiny_square-1503123111.jpg" title="Corinne Bailey Rae" width="30" /></div><div class="media-body">Corinne Bailey Rae</div></a></li>
  <li><a href="/celebrity/crowded-house" class="media"><div class="media-left"><img alt="Crowded House" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/641-crowded-house/tiny_square-1503128590.jpg" title="Crowded House" width="30" /></div><div class="media-body">Crowded House</div></a></li>
  <li><a href="/celebrity/damien-rice" class="media"><div class="media-left"><img alt="Damien Rice" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/1026-damien-rice/tiny_square-1503123438.jpg" title="Damien Rice" width="30" /></div><div class="media-body">Damien Rice</div></a></li>
  <li><a href="/celebrity/damon-albarn" class="media"><div class="media-left"><img alt="Damon Albarn" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/3758-damon-albarn/tiny_square-1503122376.jpg" title="Damon Albarn" width="30" /></div><div class="media-body">Damon Albarn</div></a></li>
  <li><a href="/celebrity/daniela-nardini" class="media"><div class="media-left"><img alt="Daniela Nardini" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/1800-daniela-nardini/tiny_square-1503166317.jpg" title="Daniela Nardini" width="30" /></div><div class="media-body">Daniela Nardini</div></a></li>
  <li><a href="/celebrity/dave-myers" class="media"><div class="media-left"><img alt="Dave Myers" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/8167-dave-myers/tiny_square-1503166317.jpg" title="Dave Myers" width="30" /></div><div class="media-body">Dave Myers</div></a></li>
  <li><a href="/celebrity/david-gandy" class="media"><div class="media-left"><img alt="David Gandy" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/11827-david-gandy/tiny_square-1515305933.jpg" title="David Gandy" width="30" /></div><div class="media-body">David Gandy</div></a></li>
  <li><a href="/celebrity/denis-leary" class="media"><div class="media-left"><img alt="Denis Leary" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/142-denis-leary/tiny_square-1503127876.jpg" title="Denis Leary" width="30" /></div><div class="media-body">Denis Leary</div></a></li>
  <li><a href="/celebrity/desmond-tutu" class="media"><div class="media-left"><img alt="Desmond Tutu" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/562-desmond-tutu/tiny_square-1503122789.jpg" title="Desmond Tutu" width="30" /></div><div class="media-body">Desmond Tutu</div></a></li>
  <li><a href="/celebrity/djimon-hounsou" class="media"><div class="media-left"><img alt="Djimon Hounsou" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/563-djimon-hounsou/tiny_square-1503123752.jpg" title="Djimon Hounsou" width="30" /></div><div class="media-body">Djimon Hounsou</div></a></li>
  <li><a href="/celebrity/dominic-cooper" class="media"><div class="media-left"><img alt="Dominic Cooper" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/13534-dominic-cooper/tiny_square-1607384322.jpg" title="Dominic Cooper" width="30" /></div><div class="media-body">Dominic Cooper</div></a></li>
  <li><a href="/celebrity/elizabeth-hurley" class="media"><div class="media-left"><img alt="Elizabeth Hurley" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/629-elizabeth-hurley/tiny_square-1503122788.jpg" title="Elizabeth Hurley" width="30" /></div><div class="media-body">Elizabeth Hurley</div></a></li>
  <li><a href="/celebrity/elle-macpherson" class="media"><div class="media-left"><img alt="Elle Macpherson" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/470-elle-macpherson/tiny_square-1503121903.jpg" title="Elle Macpherson" width="30" /></div><div class="media-body">Elle Macpherson</div></a></li>
  <li><a href="/celebrity/elton-john" class="media"><div class="media-left"><img alt="Elton John" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/6341-elton-john/tiny_square-1503122737.jpg" title="Elton John" width="30" /></div><div class="media-body">Elton John</div></a></li>
  <li><a href="/celebrity/emily-blunt" class="media"><div class="media-left"><img alt="Emily Blunt" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/11192-emily-blunt/tiny_square-1503122383.jpg" title="Emily Blunt" width="30" /></div><div class="media-body">Emily Blunt</div></a></li>
  <li><a href="/celebrity/emmanuel-jal" class="media"><div class="media-left"><img alt="Emmanuel Jal" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/2855-emmanuel-jal/tiny_square-1503123111.jpg" title="Emmanuel Jal" width="30" /></div><div class="media-body">Emmanuel Jal</div></a></li>
  <li><a href="/celebrity/ethan-zohn" class="media"><div class="media-left"><img alt="Ethan Zohn" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/11266-ethan-zohn/tiny_square-1503133761.jpg" title="Ethan Zohn" width="30" /></div><div class="media-body">Ethan Zohn</div></a></li>
  <li><a href="/celebrity/fatboy-slim" class="media"><div class="media-left"><img alt="Fatboy Slim" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/2893-fatboy-slim/tiny_square-1503166317.jpg" title="Fatboy Slim" width="30" /></div><div class="media-body">Fatboy Slim</div></a></li>
  <li><a href="/celebrity/felicity-huffman" class="media"><div class="media-left"><img alt="Felicity Huffman" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/981-felicity-huffman/tiny_square-1503122387.jpg" title="Felicity Huffman" width="30" /></div><div class="media-body">Felicity Huffman</div></a></li>
  <li><a href="/celebrity/flea" class="media"><div class="media-left"><img alt="Flea" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/10228-flea/tiny_square-1503126861.jpg" title="Flea" width="30" /></div><div class="media-body">Flea</div></a></li>
  <li><a href="/celebrity/gael-garcia-bernal" class="media"><div class="media-left"><img alt="Gael Garcia Bernal" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/2075-gael-garc-a-bernal/tiny_square-1503132063.jpg" title="Gael Garcia Bernal" width="30" /></div><div class="media-body">Gael Garcia Bernal</div></a></li>
  <li><a href="/celebrity/gemma-cairney" class="media"><div class="media-left"><img alt="Gemma Cairney" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/13026-gemma-cairney/tiny_square-1568927179.jpg" title="Gemma Cairney" width="30" /></div><div class="media-body">Gemma Cairney</div></a></li>
  <li><a href="/celebrity/george-clooney" class="media"><div class="media-left"><img alt="George Clooney" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/3-george-clooney/tiny_square-1503122738.jpg" title="George Clooney" width="30" /></div><div class="media-body">George Clooney</div></a></li>
  <li><a href="/celebrity/giada-de-laurentiis" class="media"><div class="media-left"><img alt="Giada De Laurentiis" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/7284-giada-de-laurentiis/tiny_square-1503134492.jpg" title="Giada De Laurentiis" width="30" /></div><div class="media-body">Giada De Laurentiis</div></a></li>
  <li><a href="/celebrity/helena-bonham-carter" class="media"><div class="media-left"><img alt="Helena Bonham Carter" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/476-helena-bonham-carter/tiny_square-1503122396.jpg" title="Helena Bonham Carter" width="30" /></div><div class="media-body">Helena Bonham Carter</div></a></li>
  <li><a href="/celebrity/helena-christensen" class="media"><div class="media-left"><img alt="Helena Christensen" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/1934-helena-christensen/tiny_square-1503132063.jpg" title="Helena Christensen" width="30" /></div><div class="media-body">Helena Christensen</div></a></li>
  <li><a href="/celebrity/helen-mirren" class="media"><div class="media-left"><img alt="Helen Mirren" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/385-helen-mirren/tiny_square-1503132063.jpg" title="Helen Mirren" width="30" /></div><div class="media-body">Helen Mirren</div></a></li>
  <li><a href="/celebrity/henning-mankell" class="media"><div class="media-left"><img alt="Henning Mankell" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/8003-henning-mankell/tiny_square-1503132479.jpg" title="Henning Mankell" width="30" /></div><div class="media-body">Henning Mankell</div></a></li>
  <li><a href="/celebrity/isabel-lucas" class="media"><div class="media-left"><img alt="Isabel Lucas" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/949-isabel-lucas/tiny_square-1503123439.jpg" title="Isabel Lucas" width="30" /></div><div class="media-body">Isabel Lucas</div></a></li>
  <li><a href="/celebrity/jack-whitehall" class="media"><div class="media-left"><img alt="Jack Whitehall" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/8958-jack-whitehall/tiny_square-1503122403.jpg" title="Jack Whitehall" width="30" /></div><div class="media-body">Jack Whitehall</div></a></li>
  <li><a href="/celebrity/jameela-jamil" class="media"><div class="media-left"><img alt="Jameela Jamil" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/12808-jameela-jamil/tiny_square-1560919919.jpg" title="Jameela Jamil" width="30" /></div><div class="media-body">Jameela Jamil</div></a></li>
  <li><a href="/celebrity/jamelia" class="media"><div class="media-left"><img alt="Jamelia" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/399-jamelia/tiny_square-1503123111.jpg" title="Jamelia" width="30" /></div><div class="media-body">Jamelia</div></a></li>
  <li><a href="/celebrity/jarvis-cocker" class="media"><div class="media-left"><img alt="Jarvis Cocker" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/1031-jarvis-cocker/tiny_square-1503132647.jpg" title="Jarvis Cocker" width="30" /></div><div class="media-body">Jarvis Cocker</div></a></li>
  <li><a href="/celebrity/jeff-tweedy" class="media"><div class="media-left"><img alt="Jeff Tweedy" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/12666-jeff-tweedy/tiny_square-1553984160.jpg" title="Jeff Tweedy" width="30" /></div><div class="media-body">Jeff Tweedy</div></a></li>
  <li><a href="/celebrity/jess-glynne" class="media"><div class="media-left"><img alt="Jess Glynne" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/13478-jess-glynne/tiny_square-1606538340.jpg" title="Jess Glynne" width="30" /></div><div class="media-body">Jess Glynne</div></a></li>
  <li><a href="/celebrity/jessica-ennis" class="media"><div class="media-left"><img alt="Jessica Ennis" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/7149-jessica-ennis/tiny_square-1503161736.jpg" title="Jessica Ennis" width="30" /></div><div class="media-body">Jessica Ennis</div></a></li>
  <li><a href="/celebrity/jim-kerr" class="media"><div class="media-left"><img alt="Jim Kerr" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/3564-jim-kerr/tiny_square-1503166316.jpg" title="Jim Kerr" width="30" /></div><div class="media-body">Jim Kerr</div></a></li>
  <li><a href="/celebrity/joanna-lumley" class="media"><div class="media-left"><img alt="Joanna Lumley" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/7881-joanna-lumley/tiny_square-1503122790.jpg" title="Joanna Lumley" width="30" /></div><div class="media-body">Joanna Lumley</div></a></li>
  <li><a href="/celebrity/john-butler-trio" class="media"><div class="media-left"><img alt="John Butler Trio" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/1172-john-butler-trio/tiny_square-1503128618.jpg" title="John Butler Trio" width="30" /></div><div class="media-body">John Butler Trio</div></a></li>
  <li><a href="/celebrity/john-cho" class="media"><div class="media-left"><img alt="John Cho" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/11453-john-cho/tiny_square-1503122740.jpg" title="John Cho" width="30" /></div><div class="media-body">John Cho</div></a></li></ul></div>
<div class="col-sm-6"><ul class="item-links media-list">
  <li><a href="/celebrity/john-hannah" class="media"><div class="media-left"><img alt="John Hannah" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/1801-john-hannah/tiny_square-1503166318.jpg" title="John Hannah" width="30" /></div><div class="media-body">John Hannah</div></a></li>
  <li><a href="/celebrity/john-legend" class="media"><div class="media-left"><img alt="John Legend" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/11839-john-legend/tiny_square-1515890338.jpg" title="John Legend" width="30" /></div><div class="media-body">John Legend</div></a></li>
  <li><a href="/celebrity/justin-timberlake" class="media"><div class="media-left"><img alt="Justin Timberlake" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/21-justin-timberlake/tiny_square-1503122666.jpg" title="Justin Timberlake" width="30" /></div><div class="media-body">Justin Timberlake</div></a></li>
  <li><a href="/celebrity/kanye-west" class="media"><div class="media-left"><img alt="Kanye West" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/469-kanye-west/tiny_square-1503123978.jpg" title="Kanye West" width="30" /></div><div class="media-body">Kanye West</div></a></li>
  <li><a href="/celebrity/kasabian" class="media"><div class="media-left"><img alt="Kasabian" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/418-kasabian/tiny_square-1503128618.jpg" title="Kasabian" width="30" /></div><div class="media-body">Kasabian</div></a></li>
  <li><a href="/celebrity/kate-nash" class="media"><div class="media-left"><img alt="Kate Nash" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/7059-kate-nash/tiny_square-1503132064.jpg" title="Kate Nash" width="30" /></div><div class="media-body">Kate Nash</div></a></li>
  <li><a href="/celebrity/keira-knightley" class="media"><div class="media-left"><img alt="Keira Knightley" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/70-keira-knightley/tiny_square-1503132064.jpg" title="Keira Knightley" width="30" /></div><div class="media-body">Keira Knightley</div></a></li>
  <li><a href="/celebrity/kristen-stewart" class="media"><div class="media-left"><img alt="Kristen Stewart" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/4286-kristen-stewart/tiny_square-1503136711.jpg" title="Kristen Stewart" width="30" /></div><div class="media-body">Kristen Stewart</div></a></li>
  <li><a href="/celebrity/kristin-davis" class="media"><div class="media-left"><img alt="Kristin Davis" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/941-kristin-davis/tiny_square-1503123783.jpg" title="Kristin Davis" width="30" /></div><div class="media-body">Kristin Davis</div></a></li>
  <li><a href="/celebrity/lady-gaga" class="media"><div class="media-left"><img alt="Lady Gaga" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/11572-lady-gaga/tiny_square-1503607510.jpg" title="Lady Gaga" width="30" /></div><div class="media-body">Lady Gaga</div></a></li>
  <li><a href="/celebrity/larry-fitzgerald" class="media"><div class="media-left"><img alt="Larry Fitzgerald" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/5698-larry-fitzgerald/tiny_square-1503143877.jpg" title="Larry Fitzgerald" width="30" /></div><div class="media-body">Larry Fitzgerald</div></a></li>
  <li><a href="/celebrity/laura-bailey" class="media"><div class="media-left"><img alt="Laura Bailey" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/12866-laura-bailey/tiny_square-1561759500.jpg" title="Laura Bailey" width="30" /></div><div class="media-body">Laura Bailey</div></a></li>
  <li><a href="/celebrity/lauren-laverne" class="media"><div class="media-left"><img alt="Lauren Laverne" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/2680-lauren-laverne/tiny_square-1503135233.jpg" title="Lauren Laverne" width="30" /></div><div class="media-body">Lauren Laverne</div></a></li>
  <li><a href="/celebrity/lee-daniels" class="media"><div class="media-left"><img alt="Lee Daniels" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/11502-lee-daniels/tiny_square-1503123783.jpg" title="Lee Daniels" width="30" /></div><div class="media-body">Lee Daniels</div></a></li>
  <li><a href="/celebrity/livia-firth" class="media"><div class="media-left"><img alt="Livia Firth" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/6492-livia-firth/tiny_square-1503166318.jpg" title="Livia Firth" width="30" /></div><div class="media-body">Livia Firth</div></a></li>
  <li><a href="/celebrity/louise-burfitt-dons" class="media"><div class="media-left"><img alt="Louise Burfitt-Dons" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/4998-louise-burfitt-dons/tiny_square-1503132146.jpg" title="Louise Burfitt-Dons" width="30" /></div><div class="media-body">Louise Burfitt-Dons</div></a></li>
  <li><a href="/celebrity/madness" class="media"><div class="media-left"><img alt="Madness" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/11968-madness/tiny_square-1521136513.jpg" title="Madness" width="30" /></div><div class="media-body">Madness</div></a></li>
  <li><a href="/celebrity/mary-robinson" class="media"><div class="media-left"><img alt="Mary Robinson" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/6194-mary-robinson/tiny_square-1503147978.jpg" title="Mary Robinson" width="30" /></div><div class="media-body">Mary Robinson</div></a></li>
  <li><a href="/celebrity/maxwell" class="media"><div class="media-left"><img alt="Maxwell" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/12281-maxwell/tiny_square-1536889579.jpg" title="Maxwell" width="30" /></div><div class="media-body">Maxwell</div></a></li>
  <li><a href="/celebrity/melissa-leo" class="media"><div class="media-left"><img alt="Melissa Leo" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/13522-melissa-leo/tiny_square-1607212198.jpg" title="Melissa Leo" width="30" /></div><div class="media-body">Melissa Leo</div></a></li>
  <li><a href="/celebrity/michael-jackson" class="media"><div class="media-left"><img alt="Michael Jackson" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/2226-michael-jackson/tiny_square-1503122742.jpg" title="Michael Jackson" width="30" /></div><div class="media-body">Michael Jackson</div></a></li>
  <li><a href="/celebrity/michelle-dockery" class="media"><div class="media-left"><img alt="Michelle Dockery" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/8040-michelle-dockery/tiny_square-1503122793.jpg" title="Michelle Dockery" width="30" /></div><div class="media-body">Michelle Dockery</div></a></li>
  <li><a href="/celebrity/mika" class="media"><div class="media-left"><img alt="Mika" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/13312-mika/tiny_square-1583435202.jpg" title="Mika" width="30" /></div><div class="media-body">Mika</div></a></li>
  <li><a href="/celebrity/minnie-driver" class="media"><div class="media-left"><img alt="Minnie Driver" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/445-minnie-driver/tiny_square-1503122793.jpg" title="Minnie Driver" width="30" /></div><div class="media-body">Minnie Driver</div></a></li>
  <li><a href="/celebrity/muse" class="media"><div class="media-left"><img alt="Muse" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/11474-muse/tiny_square-1503123994.jpg" title="Muse" width="30" /></div><div class="media-body">Muse</div></a></li>
  <li><a href="/celebrity/natalie-imbruglia" class="media"><div class="media-left"><img alt="Natalie Imbruglia" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/233-natalie-imbruglia/tiny_square-1503122795.jpg" title="Natalie Imbruglia" width="30" /></div><div class="media-body">Natalie Imbruglia</div></a></li>
  <li><a href="/celebrity/nathan-lane" class="media"><div class="media-left"><img alt="Nathan Lane" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/9244-nathan-lane/tiny_square-1503121915.jpg" title="Nathan Lane" width="30" /></div><div class="media-body">Nathan Lane</div></a></li>
  <li><a href="/celebrity/new-order" class="media"><div class="media-left"><img alt="New Order" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/11971-new-order/tiny_square-1521137642.jpg" title="New Order" width="30" /></div><div class="media-body">New Order</div></a></li>
  <li><a href="/celebrity/nick-jonas" class="media"><div class="media-left"><img alt="Nick Jonas" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/3950-nick-jonas/tiny_square-1503121900.jpg" title="Nick Jonas" width="30" /></div><div class="media-body">Nick Jonas</div></a></li>
  <li><a href="/celebrity/nicky-byrne" class="media"><div class="media-left"><img alt="Nicky Byrne" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/12952-nicky-byrne/tiny_square-1567044398.jpg" title="Nicky Byrne" width="30" /></div><div class="media-body">Nicky Byrne</div></a></li>
  <li><a href="/celebrity/patrick-kielty" class="media"><div class="media-left"><img alt="Patrick Kielty" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/12288-patrick-kielty/tiny_square-1536984440.jpg" title="Patrick Kielty" width="30" /></div><div class="media-body">Patrick Kielty</div></a></li>
  <li><a href="/celebrity/peter-capaldi" class="media"><div class="media-left"><img alt="Peter Capaldi" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/8109-peter-capaldi/tiny_square-1503141516.jpg" title="Peter Capaldi" width="30" /></div><div class="media-body">Peter Capaldi</div></a></li>
  <li><a href="/celebrity/primal-scream" class="media"><div class="media-left"><img alt="Primal Scream" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/11969-primal-scream/tiny_square-1521136942.jpg" title="Primal Scream" width="30" /></div><div class="media-body">Primal Scream</div></a></li>
  <li><a href="/celebrity/professor-green" class="media"><div class="media-left"><img alt="Professor Green" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/8659-professor-green/tiny_square-1503132065.jpg" title="Professor Green" width="30" /></div><div class="media-body">Professor Green</div></a></li>
  <li><a href="/celebrity/rankin" class="media"><div class="media-left"><img alt="Rankin" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/6185-rankin/tiny_square-1503135707.jpg" title="Rankin" width="30" /></div><div class="media-body">Rankin</div></a></li>
  <li><a href="/celebrity/rob-brydon" class="media"><div class="media-left"><img alt="Rob Brydon" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/4691-rob-brydon/tiny_square-1503125670.jpg" title="Rob Brydon" width="30" /></div><div class="media-body">Rob Brydon</div></a></li>
  <li><a href="/celebrity/rosamund-pike" class="media"><div class="media-left"><img alt="Rosamund Pike" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/11948-rosamund-pike/tiny_square-1520824211.jpg" title="Rosamund Pike" width="30" /></div><div class="media-body">Rosamund Pike</div></a></li>
  <li><a href="/celebrity/rosario-dawson" class="media"><div class="media-left"><img alt="Rosario Dawson" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/480-rosario-dawson/tiny_square-1503122743.jpg" title="Rosario Dawson" width="30" /></div><div class="media-body">Rosario Dawson</div></a></li>
  <li><a href="/celebrity/ruby-wax" class="media"><div class="media-left"><img alt="Ruby Wax" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/4066-ruby-wax/tiny_square-1503128311.jpg" title="Ruby Wax" width="30" /></div><div class="media-body">Ruby Wax</div></a></li>
  <li><a href="/celebrity/sam-talbot" class="media"><div class="media-left"><img alt="Sam Talbot" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/12093-sam-talbot/tiny_square-1526934782.jpg" title="Sam Talbot" width="30" /></div><div class="media-body">Sam Talbot</div></a></li>
  <li><a href="/celebrity/sandi-thom" class="media"><div class="media-left"><img alt="Sandi Thom" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/1803-sandi-thom/tiny_square-1503128627.jpg" title="Sandi Thom" width="30" /></div><div class="media-body">Sandi Thom</div></a></li>
  <li><a href="/celebrity/sara-cox" class="media"><div class="media-left"><img alt="Sara Cox" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/12301-sara-cox/tiny_square-1537066415.jpg" title="Sara Cox" width="30" /></div><div class="media-body">Sara Cox</div></a></li>
  <li><a href="/celebrity/scarlett-johansson" class="media"><div class="media-left"><img alt="Scarlett Johansson" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/192-scarlett-johansson/tiny_square-1503122665.jpg" title="Scarlett Johansson" width="30" /></div><div class="media-body">Scarlett Johansson</div></a></li>
  <li><a href="/celebrity/scissor-sisters" class="media"><div class="media-left"><img alt="Scissor Sisters" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/473-scissor-sisters/tiny_square-1503122796.jpg" title="Scissor Sisters" width="30" /></div><div class="media-body">Scissor Sisters</div></a></li>
  <li><a href="/celebrity/shirley-bassey" class="media"><div class="media-left"><img alt="Shirley Bassey" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/618-shirley-bassey/tiny_square-1503122796.jpg" title="Shirley Bassey" width="30" /></div><div class="media-body">Shirley Bassey</div></a></li>
  <li><a href="/celebrity/sienna-miller" class="media"><div class="media-left"><img alt="Sienna Miller" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/108-sienna-miller/tiny_square-1503125371.jpg" title="Sienna Miller" width="30" /></div><div class="media-body">Sienna Miller</div></a></li>
  <li><a href="/celebrity/simon-pegg" class="media"><div class="media-left"><img alt="Simon Pegg" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/11183-simon-pegg/tiny_square-1503122742.jpg" title="Simon Pegg" width="30" /></div><div class="media-body">Simon Pegg</div></a></li>
  <li><a href="/celebrity/snow-patrol" class="media"><div class="media-left"><img alt="Snow Patrol" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/843-snow-patrol/tiny_square-1503128618.jpg" title="Snow Patrol" width="30" /></div><div class="media-body">Snow Patrol</div></a></li>
  <li><a href="/celebrity/state-radio" class="media"><div class="media-left"><img alt="State Radio" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/3091-state-radio/tiny_square-1503147986.jpg" title="State Radio" width="30" /></div><div class="media-body">State Radio</div></a></li>
  <li><a href="/celebrity/stella-mccartney" class="media"><div class="media-left"><img alt="Stella McCartney" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/7767-stella-mccartney/tiny_square-1503123504.jpg" title="Stella McCartney" width="30" /></div><div class="media-body">Stella McCartney</div></a></li>
  <li><a href="/celebrity/steve-aoki" class="media"><div class="media-left"><img alt="Steve Aoki" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/9693-steve-aoki/tiny_square-1503121397.jpg" title="Steve Aoki" width="30" /></div><div class="media-body">Steve Aoki</div></a></li>
  <li><a href="/celebrity/sting" class="media"><div class="media-left"><img alt="Sting" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/134-sting/tiny_square-1503122796.jpg" title="Sting" width="30" /></div><div class="media-body">Sting</div></a></li>
  <li><a href="/celebrity/susan-sarandon" class="media"><div class="media-left"><img alt="Susan Sarandon" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/468-susan-sarandon/tiny_square-1503122666.jpg" title="Susan Sarandon" width="30" /></div><div class="media-body">Susan Sarandon</div></a></li>
  <li><a href="/celebrity/the-kooks" class="media"><div class="media-left"><img alt="The Kooks" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/12987-the-kooks/tiny_square-1568507703.jpg" title="The Kooks" width="30" /></div><div class="media-body">The Kooks</div></a></li>
  <li><a href="/celebrity/the-smiths" class="media"><div class="media-left"><img alt="The Smiths" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/11965-the-smiths/tiny_square-1521135468.jpg" title="The Smiths" width="30" /></div><div class="media-body">The Smiths</div></a></li>
  <li><a href="/celebrity/tim-reynolds" class="media"><div class="media-left"><img alt="Tim Reynolds" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/10796-tim-reynolds/tiny_square-1503132128.jpg" title="Tim Reynolds" width="30" /></div><div class="media-body">Tim Reynolds</div></a></li>
  <li><a href="/celebrity/vivienne-westwood" class="media"><div class="media-left"><img alt="Vivienne Westwood" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/4179-vivienne-westwood/tiny_square-1503123504.jpg" title="Vivienne Westwood" width="30" /></div><div class="media-body">Vivienne Westwood</div></a></li>
  <li><a href="/celebrity/wayne-gretzky" class="media"><div class="media-left"><img alt="Wayne Gretzky" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/204-wayne-gretzky/tiny_square-1503122746.jpg" title="Wayne Gretzky" width="30" /></div><div class="media-body">Wayne Gretzky</div></a></li>
  <li><a href="/celebrity/wilco" class="media"><div class="media-left"><img alt="Wilco" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/10911-wilco/tiny_square-1503123994.jpg" title="Wilco" width="30" /></div><div class="media-body">Wilco</div></a></li>
  <li><a href="/celebrity/will-young" class="media"><div class="media-left"><img alt="Will Young" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/10683-will-young/tiny_square-1503122690.jpg" title="Will Young" width="30" /></div><div class="media-body">Will Young</div></a></li>
  <li><a href="/celebrity/zoe-ball" class="media"><div class="media-left"><img alt="Zoe Ball" class="photo thumbnail tiny_square " height="30" src="https://www.looktothestars.org/photo/11504-zoe-ball/tiny_square-1503136461.jpg" title="Zoe Ball" width="30" /></div><div class="media-body">Zoe Ball</div></a></li></ul></div>
</div>
<aside class="panel panel-similar">
<div class="panel-heading">
<h4>Other charities with the same supporters</h4>
</div>
<div class="panel-body">
<p>
<p class="link-cloud"><span style="font-size:88%"><a href="https://www.looktothestars.org/charity/amnesty-international">Amnesty International</a></span>&emsp;
<span style="font-size:97%"><a href="https://www.looktothestars.org/charity/comic-relief">Comic Relief</a></span>&emsp;
<span style="font-size:93%"><a href="https://www.looktothestars.org/charity/elton-john-aids-foundation">Elton John AIDS Foundation</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/charity/musicares">MusiCares</a></span>&emsp;
<span style="font-size:107%"><a href="https://www.looktothestars.org/charity/nordoff-robbins">Nordoff Robbins</a></span>&emsp;
<span style="font-size:116%"><a href="https://www.looktothestars.org/charity/red-cross">Red Cross</a></span>&emsp;
<span style="font-size:107%"><a href="https://www.looktothestars.org/charity/save-the-children">Save the Children</a></span>&emsp;
<span style="font-size:120%"><a href="https://www.looktothestars.org/charity/small-steps-project">Small Steps Project</a></span>&emsp;
<span style="font-size:93%"><a href="https://www.looktothestars.org/charity/stand-up-to-cancer">Stand Up To Cancer</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/charity/unicef">UNICEF</a></span></p>
</p>
</div>
</aside>
</section>
<section>
<div class="row">
<div class="col-md-5 col-lg-6" id="websites">
<ul class="web-and-social-links">
<li><a href="http://www.oxfamamerica.org/" class="web-site web-site-default " itemprop="url">Oxfam America</a></li>
<li><a href="http://www.oxfam.org/" class="web-site web-site-default " itemprop="url">Main web site</a></li>
<li><a href="https://www.facebook.com/oxfamamerica" class="web-site web-site-facebook " itemprop="url"><i class="fa fa-facebook "></i> Facebook page</a></li>
<li><a href="https://twitter.com/Oxfam" class="web-site web-site-twitter" itemprop="url"><i class="fa fa-twitter "></i> On Twitter</a></li>
<li><a href="https://www.youtube.com/user/oxfaminternational" class="web-site web-site-youtube" itemprop="url"><i class="fa fa-youtube "></i> On YouTube</a></li>
</ul>

</div>
<div class="col-md-7 col-lg-6">
<div class="insights-hidden panel panel-insights">
<div class="panel-heading">
<h4>
Insights
</h4>
</div>
<div class="panel-body">
<div class="key-numbers">
<div class="stat">
<div class="num">
<span data-toggle="tooltip" title="Available to Insider Access subscribers only"><i class="fa fa-lock "></i></span>
</div>
Activity
<span class="what-is-this" data-placement="bottom" data-toggle="tooltip" title="Number from 0 to 100 indicating relative level of celebrity activity"><i class="fa fa-question-circle "></i></span>
</div>
<div class="stat">
<div class="num">
<span data-toggle="tooltip" title="Available to Insider Access subscribers only"><i class="fa fa-lock "></i></span>
</div>
Social reach
<span class="what-is-this" data-placement="bottom" data-toggle="tooltip" title="Number from 0 to 100 indicating relative level of social media following"><i class="fa fa-question-circle "></i></span>
</div>
</div>
<div class="google-trends">
<i class="fa fa-line-chart "></i>
<a class="show-chart" href="#">Google trends for "Oxfam"</a>
<div class="chart">
Available to Insiders only
</div>
</div>
</div>
<div class="panel-footer">
<a class="small" href="/subscriptions/new">
<strong>Get Insider Access</strong> to these insights & more...
</a>
</div>
</div>

</div>
</div>
</section>
<section id="related-news">
<a name="related-news"></a>
<h3>
<a href="/charity/oxfam/news">Related charity news and events <span class="badge">201</span></a>
</h3>
<section><section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/19749-alyssa-milano-genevieve-gorder-sharon-carpenter-and-others-join-oxfams-covid-relief"><img alt="Alyssa Milano, Genevieve Gorder, Sharon Carpenter and Others Join Oxfam&#x27;s COVID Relief" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/1303-oxfam/teaser-1503540232.jpg" title="Alyssa Milano, Genevieve Gorder, Sharon Carpenter and Others Join Oxfam&#x27;s COVID Relief" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/19749-alyssa-milano-genevieve-gorder-sharon-carpenter-and-others-join-oxfams-covid-relief">Alyssa Milano, Genevieve Gorder, Sharon Carpenter and Others Join Oxfam's COVID Relief</a>
<span class="date">May 25, 2020</span>
</h4>
More stars are joining Oxfam&#8217;s Propeller campaigns, where fans can have the chance to win a customized virtual hangout session with their favorite celebrities and support Oxfam&#8217;s lifesaving work to help the most vulnerable people suffering the impacts of COVID-19.
<a href="/news/19749-alyssa-milano-genevieve-gorder-sharon-carpenter-and-others-join-oxfams-covid-relief" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>
<section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/16903-celebrities-join-group-of-humanitarian-organizations-to-fight-famine"><img alt="Celebrities Join Group Of Humanitarian Organizations To Fight Famine" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/3-george-clooney/teaser-1503121893.jpg" title="Celebrities Join Group Of Humanitarian Organizations To Fight Famine" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/16903-celebrities-join-group-of-humanitarian-organizations-to-fight-famine">Celebrities Join Group Of Humanitarian Organizations To Fight Famine</a>
<span class="date">Jul 21, 2017</span>
</h4>
For the first time, eight of the leading U.S.-based international relief organizations have joined forces to urge the American public to donate to the new Hunger Relief Fund in response to looming famines and persistent hunger threatening millions of people in South Sudan, Nigeria, Yemen, Somalia and neighboring countries.
<a href="/news/16903-celebrities-join-group-of-humanitarian-organizations-to-fight-famine" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>
<section>
<div class="media news-teaser">
<div class="media-left"><a href="/news/16858-oxfam-celebrates-15-years-working-with-coldplay"><img alt="Oxfam Celebrates 15 Years Working With Coldplay" class="photo thumbnail teaser " height="150" src="https://www.looktothestars.org/photo/28-coldplay/teaser-1503121894.jpg" title="Oxfam Celebrates 15 Years Working With Coldplay" width="150" /></a></div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.looktothestars.org/news/16858-oxfam-celebrates-15-years-working-with-coldplay">Oxfam Celebrates 15 Years Working With Coldplay</a>
<span class="date">Jul 11, 2017</span>
</h4>
The 2017 leg of Coldplay's &#8216;A Head Full of Dreams&#8217; tour, which comes to the U.S. on August 1st, marks 15 years of Oxfam working with Coldplay.
<a href="/news/16858-oxfam-celebrates-15-years-working-with-coldplay" class="more">More <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>
<section><ul class="headlines">
<li>
<h4>
<a href="https://www.looktothestars.org/news/16399-comic-relief-and-oxfam-join-forces-to-celebrate-international-womens-day">Comic Relief And Oxfam Join Forces To Celebrate International Women’s Day</a>
<span class="date">Mar  7, 2017</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/16171-djimon-hounsou-visits-nigeria-with-oxfam">Djimon Hounsou Visits Nigeria With Oxfam</a>
<span class="date">Dec 23, 2016</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/16115-oxfam-joins-with-stars-to-launch-i-hear-you-project-in-support-of-refugees">Oxfam Joins With Stars To Launch I Hear You Project In Support Of Refugees</a>
<span class="date">Dec  7, 2016</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/15964-annie-lennox-honored-with-the-lovie-person-of-the-year-award">Annie Lennox Honored With The Lovie Person Of The Year Award</a>
<span class="date">Nov  3, 2016</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/15604-glastonbury-live-2016-album-raises-money-for-oxfam">Glastonbury Live 2016 Album Raises Money For Oxfam</a>
<span class="date">Aug 11, 2016</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/15428-star-studded-glastonbury-album-dedicated-to-memory-of-jo-cox">Star-Studded Glastonbury Album Dedicated To Memory Of Jo Cox</a>
<span class="date">Jun 21, 2016</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/15215-stars-announced-for-red-nose-day-usa-2016">Stars Announced For Red Nose Day USA 2016</a>
<span class="date">May  5, 2016</span>
</h4>
</li>
<li>
<h4>
<a href="https://www.looktothestars.org/news/15021-stars-get-dressed-by-kids-for-oxfam">Stars Get Dressed By Kids For Oxfam</a>
<span class="date">Mar 22, 2016</span>
</h4>
</li>
</ul>
</section>

<a href="/charity/oxfam/news" class="more">More news about Oxfam <span class="arrow">&rarr;</span></a>
</section>

<section id="related-videos">
<a name="related-videos"></a>
<h3>
Related videos
<span class="badge">14</span>
</h3>
<div class="row">
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/1396-george-clooney-famine-and-drought-in-south-sudan-somalia-nigeria-yemen"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="George Clooney: Famine &amp; drought in South Sudan, Somalia, Nigeria, Yemen" class="video thumb" height="90" src="https://i.ytimg.com/vi/cbg8nIitQ7c/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/1396-george-clooney-famine-and-drought-in-south-sudan-somalia-nigeria-yemen">George Clooney: Famine & drought in South Sudan, Somalia, Nigeria, Yemen</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/907-kristin-davis-tells-dadaab-refugee-story"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Kristin Davis tells Dadaab refugee story" class="video thumb" height="90" src="//i1.ytimg.com/vi/i-XgF56jroI/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/907-kristin-davis-tells-dadaab-refugee-story">Kristin Davis tells Dadaab refugee story</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/752-scarlett-johansson-and-oxfam-appeal-to-aid-typhoon-survivors"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Scarlett Johansson and Oxfam Appeal to Aid Typhoon Survivors" class="video thumb" height="90" src="https://i1.ytimg.com/vi/BPv4tqMOGXk/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/752-scarlett-johansson-and-oxfam-appeal-to-aid-typhoon-survivors">Scarlett Johansson and Oxfam Appeal to Aid Typhoon Survivors</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/655-shwopping-the-one-day-wardrobe-clearout"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Shwopping - The One Day Wardrobe Clearout" class="video thumb" height="90" src="https://i2.ytimg.com/vi/u7lmCkUho3c/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/655-shwopping-the-one-day-wardrobe-clearout">Shwopping - The One Day Wardrobe Clearout</a></h5>
</div>
</div>

</div>
<div class="col-md-6"><div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/640-in-my-place-oxfam-coldplay-and-you-fight-land-grabs"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="In My Place: Oxfam, Coldplay and you fight land grabs" class="video thumb" height="90" src="https://i4.ytimg.com/vi/ogItgrO9GSg/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/640-in-my-place-oxfam-coldplay-and-you-fight-land-grabs">In My Place: Oxfam, Coldplay and you fight land grabs</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/598-enough-food-for-everyone-if-launch-highlights"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Enough Food For Everyone IF: launch highlights" class="video thumb" height="90" src="https://i1.ytimg.com/vi/dE8kX-iDGqY/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/598-enough-food-for-everyone-if-launch-highlights">Enough Food For Everyone IF: launch highlights</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/256-promised-you-a-miracle-promises-oxfam"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Promised You a Miracle (Promises) - Oxfam" class="video thumb" height="90" src="https://i.ytimg.com/vi/GdiH2tBdZUY/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/256-promised-you-a-miracle-promises-oxfam">Promised You a Miracle (Promises) - Oxfam</a></h5>
</div>
</div>
<div class="media video">
<div class="media-left">
<a href="https://www.looktothestars.org/video/249-annie-lennox-introduces-the-oxfam-curiosity-shop"><div class="thumbnail video"><span class="video-thumb-container"><span class="wrap"><span class="shim"></span><img alt="Annie Lennox Introduces The Oxfam Curiosity Shop" class="video thumb" height="90" src="https://i.ytimg.com/vi/AFPjmJ28Hbo/default.jpg" width="120" /></span><span class="play">Play</span></span></div></a>
</div>
<div class="media-body">
<h5 class="media-heading"><a href="https://www.looktothestars.org/video/249-annie-lennox-introduces-the-oxfam-curiosity-shop">Annie Lennox Introduces The Oxfam Curiosity Shop</a></h5>
</div>
</div>

</div>
</div>

<a href="/charity/oxfam/videos" class="more">More videos about Oxfam <span class="arrow">&rarr;</span></a>
</section>

<section id="related-products">
<h3>Related products</h3>
<section class="product">
<div class="media">
<div class="media-left">
<a href="http://www.amazon.com/Cake-Sale-Various-Artists/dp/B000VS6QUO/?tag=looktothestar-20" rel="nofollow"><img alt="Various Artists: The Cake Sale" class="photo thumbnail thumbnail " height="117" src="https://www.looktothestars.org/photo/2953-various-artists-the-cake-sale/thumbnail-1503137259.jpg" title="Various Artists: The Cake Sale" width="130" /></a>
</div>
<div class="media-body">
<h4 class="media-heading">
<a href="http://www.amazon.com/Cake-Sale-Various-Artists/dp/B000VS6QUO/?tag=looktothestar-20" rel="nofollow">Various Artists: The Cake Sale</a>

</h4>
<p>A new CD featuring a collective of musicians and writers, including Crowded House founding member Nick Seymore, who have combined to create a 9 song CD of previously unreleased recordings. Profits from the album, which also features Nina Persson from The Cardigans, Damien Rice, and Snow Patrol, will go to Oxfam&#8217;s Make Trade Fair campaign, as well as to their overseas program work.</p>
<a href="http://www.amazon.com/Cake-Sale-Various-Artists/dp/B000VS6QUO/?tag=looktothestar-20" class="more" rel="nofollow">Find out more <span class="arrow">&rarr;</span></a>
</div>
</div>
</section>

</section>


</main>
<aside class="col-md-4 col-xs-12">
<div id="sidebar">

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="2987156042"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section>
<h3><a href="/celebrity">Top celebrities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/elton-john" class="image-link"><img alt="Elton John" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6341-elton-john/small_square-1503121378.jpg" title="Elton John" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/elton-john">Elton John</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bill-clinton" class="image-link"><img alt="Bill Clinton" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/24-bill-clinton/small_square-1503121377.jpg" title="Bill Clinton" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bill-clinton">Bill Clinton</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/sting" class="image-link"><img alt="Sting" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/134-sting/small_square-1503121378.jpg" title="Sting" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/sting">Sting</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/annie-lennox" class="image-link"><img alt="Annie Lennox" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/2984-annie-lennox/small_square-1503121378.jpg" title="Annie Lennox" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/annie-lennox">Annie Lennox</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/paul-mccartney" class="image-link"><img alt="Paul McCartney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7581-paul-mccartney/small_square-1503121378.jpg" title="Paul McCartney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/paul-mccartney">Paul McCartney</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/bono" class="image-link"><img alt="Bono" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/9-bono/small_square-1503121378.jpg" title="Bono" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/bono">Bono</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/lady-gaga" class="image-link"><img alt="Lady Gaga" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/11572-lady-gaga/small_square-1503620652.jpg" title="Lady Gaga" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/lady-gaga">Lady Gaga</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/celebrity/george-clooney" class="image-link"><img alt="George Clooney" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/3-george-clooney/small_square-1503121378.jpg" title="George Clooney" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/celebrity/george-clooney">George Clooney</a></div>
</div>
</div>
</li>
</ul>
<a href="/celebrity" class="more">More celebrities <span class="arrow">&rarr;</span></a>
</section>
<section>
<h3><a href="/charity">Top charities</a></h3>
<ul class="top-thumbs">
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/unicef" class="image-link"><img alt="UNICEF" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/7146-unicef/small_square-1503121378.jpg" title="UNICEF" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/unicef">UNICEF</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/peta" class="image-link"><img alt="PETA" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1242-peta/small_square-1503121378.jpg" title="PETA" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/peta">PETA</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/elton-john-aids-foundation" class="image-link"><img alt="Elton John AIDS Foundation" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/6908-elton-john-aids-foundation/small_square-1503121378.jpg" title="Elton John AIDS Foundation" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/elton-john-aids-foundation">Elton John AIDS Foundation</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/red-cross" class="image-link"><img alt="Red Cross" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1295-red-cross/small_square-1503121378.jpg" title="Red Cross" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/red-cross">Red Cross</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/save-the-children" class="image-link"><img alt="Save the Children" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1251-save-the-children/small_square-1503121378.jpg" title="Save the Children" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/save-the-children">Save the Children</a></div>
</div>
</div>
</li>
<li>
<div class="media">
<div class="media-left">
<a href="https://www.looktothestars.org/charity/boys-and-girls-clubs-of-america" class="image-link"><img alt="Boys & Girls Clubs of America" class="photo thumbnail small_square " height="70" src="https://www.looktothestars.org/photo/1259-boys-and-girls-clubs-of-america/small_square-1503129220.jpg" title="Boys & Girls Clubs of America" width="70" /></a>
</div>
<div class="media-body">
<div class="media-heading"><a href="https://www.looktothestars.org/charity/boys-and-girls-clubs-of-america">Boys & Girls Clubs of America</a></div>
</div>
</div>
</li>
</ul>
<a href="/charity" class="more">More charities <span class="arrow">&rarr;</span></a>
</section>

<section>
<h3><a href="/cause">Top causes</a></h3>
<p class="link-cloud"><span style="font-size:84%"><a href="https://www.looktothestars.org/cause/aids-and-hiv">AIDS & HIV</a></span>&emsp;
<span style="font-size:86%"><a href="https://www.looktothestars.org/cause/animals">Animals</a></span>&emsp;
<span style="font-size:99%"><a href="https://www.looktothestars.org/cause/at-risk-disadvantaged-youths">At-Risk/Disadvantaged Youths</a></span>&emsp;
<span style="font-size:90%"><a href="https://www.looktothestars.org/cause/cancer">Cancer</a></span>&emsp;
<span style="font-size:144%"><a href="https://www.looktothestars.org/cause/children">Children</a></span>&emsp;
<span style="font-size:105%"><a href="https://www.looktothestars.org/cause/education">Education</a></span>&emsp;
<span style="font-size:89%"><a href="https://www.looktothestars.org/cause/environment">Environment</a></span>&emsp;
<span style="font-size:128%"><a href="https://www.looktothestars.org/cause/health">Health</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/human-rights">Human Rights</a></span>&emsp;
<span style="font-size:84%"><a href="https://www.looktothestars.org/cause/miscellaneous">Miscellaneous</a></span>&emsp;
<span style="font-size:92%"><a href="https://www.looktothestars.org/cause/poverty">Poverty</a></span>&emsp;
<span style="font-size:85%"><a href="https://www.looktothestars.org/cause/women">Women</a></span></p>
<a href="/cause" class="more">More causes <span class="arrow">&rarr;</span></a>
</section>

<section class="ad">
<div class="wrapper adsense">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive sidebar secondary -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2433408764489440"
     data-ad-slot="4463889242"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</section>

<section class="latest-news">
<h3>Latest headlines</h3>
<ul class="item-links"><li><a href="https://www.looktothestars.org/news/20032-some-of-country-musics-biggest-stars-help-launch-we-wont-stop-for-st-jude-childrens-research-hospital">Some of Country Music's Biggest Stars Help Launch We Won't Stop for St. Jude Children's Research Hospital</a></li><li><a href="https://www.looktothestars.org/news/20030-the-elizabeth-taylor-ball-to-end-aids-virtual-hosted-on-world-aids-day">The Elizabeth Taylor Ball to End AIDS: VIRTUAL Hosted on World AIDS Day</a></li><li><a href="https://www.looktothestars.org/news/20029-stars-help-city-of-hope-raise-over-785000-during-virtual-holiday-benefit">Stars Help City of Hope Raise Over $785,000 During Virtual Holiday Benefit</a></li><li><a href="https://www.looktothestars.org/news/20028-h-and-m-and-billy-porter-team-up-with-the-trevor-project-for-250000-donation-drive">H&M And Billy Porter Team Up With The Trevor Project For $250,000 Donation Drive</a></li><li><a href="https://www.looktothestars.org/news/20027-play-on-celebrating-the-power-of-music-to-make-change">PLAY ON: Celebrating The Power Of Music To Make Change</a></li><li><a href="https://www.looktothestars.org/news/20026-uso-spreads-cheer-to-military-serving-around-the-globe-this-holiday-season">USO Spreads Cheer to Military Serving Around the Globe This Holiday Season</a></li><li><a href="https://www.looktothestars.org/news/20025-food-bank-for-new-york-city-serves-up-friendly-competition-kicking-off-5-borough-challenge-this-holiday-season">Food Bank For New York City Serves Up Friendly Competition, Kicking Off 5-Borough Challenge This Holiday Season</a></li><li><a href="https://www.looktothestars.org/news/20023-lupus-research-alliance-2020-virtual-fundraising-event-raises-31-million-for-science">Lupus Research Alliance 2020 Virtual Fundraising Event Raises $3.1 Million for Science</a></li></ul>
</section>

<section class="ad">
<div class="wrapper">
<a href="/subscriptions/new"><img alt="Insider access to the industry&#x27;s most reliable celebrity/charity data" height="250" src="/images/banners/subscriptions-300x250-1592453311.jpg" width="300" /></a>
</div>
</section>

</div>
</aside>
</div>
</div>
<footer>
<div class="full">
<div class="container">
<div class="row">
<div class="col-sm-4">
<h4>About</h4>
<ul>
<li><a href="/about">About the site</a></li>
<li><a href="/about">Our team</a></li>
<li><a href="/advertising">Advertise here</a></li>
<li><a href="/contact">Contact us</a></li>
<li><a href="/subscriptions">Subscriptions</a></li>
<li><a href="/scams">Scam warning</a></li>
</ul>
</div>
<div class="col-sm-6">
<h4>Follow us</h4>
<div class="subscribe-buttons">
<a data-placement="bottom" data-toggle="tooltip" href="https://www.looktothestars.org/feed/rss20.xml" title="Subscribe to our feed">
<i class="fa fa-rss "></i>
<span class="sr-only">RSS feed</span>
</a>
<a class="list-subscribe-show" data-placement="bottom" data-toggle="tooltip" href="#" title="Get our news by email">
<i class="fa fa-envelope-o "></i>
<span class="sr-only">Mailing list</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://twitter.com/looktothestars" rel="nofollow" target="_new" title="Follow us on Twitter">
<i class="fa fa-twitter "></i>
<span class="sr-only">Twitter</span>
</a>
<a data-placement="bottom" data-toggle="tooltip" href="http://www.facebook.com/pages/LookToTheStarsorg/43203819581" rel="nofollow" target="_new" title="Follow us on Facebook">
<i class="fa fa-facebook "></i>
<span class="sr-only">Facebook</span>
</a>
</div>

<h4>Legal</h4>
<ul>
<li><a href="/privacy">Privacy &amp; Cookie Policy</a></li>
<li><a href="/terms_of_use">Terms of Use</a></li>
<li><a href="/terms_and_conditions">Subscription Terms</a></li>
</ul>
</div>
<div class="col-sm-2">
<img alt="Footer-logo-1592453311" class="logo" src="/images/footer-logo-1592453311.svg" />
</div>
</div>
</div>
</div>
<div id="copyright">
<div class="full">
<div class="container">
Copyright &copy; 2006-2020 Look To The Stars. All rights reserved.
</div>
</div>
</div>
</footer>
<div id="tip">&nbsp;</div>
<div aria-hidden="true" aria-labelledby="list_subscription_modal_title" class="modal fade" id="list_subscription_modal" role="dialog" tabindex="-1">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button class="close" data-dismiss="modal" type="button">
<span aria-hidden="true">&times;</span>
<span class="sr-only">Close</span>
</button>
<h3 class="modal-title" id="list_subscription_modal_title">Get our news delivered straight to your Inbox, for free!</h3>
</div>
<div class="modal-body">
<div id="list_subscriptions_form">
<form accept-charset="UTF-8" action="/list_subscriptions" class="new_list_subscription" data-remote="true" id="new_list_subscription" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="L8SOVz5y8ouMdXk/0690njL6/XAaKgI6VBpyrnoa+9Q=" /></div><div class="clearfix"></div>
<div class="form-group">
<label class="sr-only" for="list_subscription_email">Your email address:</label>
<input class="form-control" id="list_subscription_email" name="list_subscription[email]" placeholder="Your email address" required="required" size="30" type="email" />
</div>
<div class="form-group">
<input class="btn btn-primary" data-disable-with="Saving..." name="commit" type="submit" value="Subscribe now" />
<button class="btn btn-default" data-dismiss="modal" type="button">No thanks</button>
</div>
</form>

</div>

</div>
</div>
</div>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67727-2', 'looktothestars.org');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script data-main="/javascripts/all-1592453841.js" src="/javascripts/vendor/require-1592453820.js"></script>
</body>
</html>
